The officially official Devuan Forum!

You are not logged in.

#1 2021-10-19 21:36:51

peebo
Member
Registered: 2021-10-19
Posts: 3  

Linux tux logo on boot

Can you still get the tux logo on boot?
If it helps, this is the kernel that i am using:
https://github.com/torvalds/linux

Im sorry if i sound like a noob, i just don't know where else to post it.

Offline

#2 2021-10-20 05:04:07

Head_on_a_Stick
Member
From: London
Registered: 2019-03-24
Posts: 2,326  

Re: Linux tux logo on boot


To obtain a root shell use su -. Using just su will result in "command not found" messages.

Offline

#3 2021-10-20 17:23:50

peebo
Member
Registered: 2021-10-19
Posts: 3  

Re: Linux tux logo on boot

I followed through the entire thing, enabling early kms, and even recompiling my kernel, but i still can't get the logo showing up


On a side note, Sidney is very cute smile)

Offline

#4 2021-10-20 18:28:14

Head_on_a_Stick
Member
From: London
Registered: 2019-03-24
Posts: 2,326  

Re: Linux tux logo on boot

peebo wrote:

enabling early kms

Early KMS must be disabled for the logo to show; ewaller was just noting that this is suboptimal for Intel graphics.


To obtain a root shell use su -. Using just su will result in "command not found" messages.

Offline

#5 2021-10-20 19:56:37

golinux
Administrator
Registered: 2016-11-25
Posts: 2,503  

Re: Linux tux logo on boot

I think you might be able to do it here: /etc/grub.d/

Or you could switch it out here /usr/share/desktop-base . . . that's where I put them to test the default desktop theme when I'm working on it.

Offline

#6 2021-10-20 20:51:16

peebo
Member
Registered: 2021-10-19
Posts: 3  

Re: Linux tux logo on boot

golinux wrote:

/etc/grub.d/

I don't use grub, i use EFI stub

Last edited by peebo (2021-10-20 20:51:42)

Offline

#7 2021-10-20 22:07:01

golinux
Administrator
Registered: 2016-11-25
Posts: 2,503  

Re: Linux tux logo on boot

Sorry for the noise.

Offline

Board footer