The officially official Devuan Forum!

You are not logged in.

#1 2021-06-10 13:17:15

VH
Member
Registered: 2018-07-31
Posts: 18  

At the shut down menu screen I choose shut down, but it reboots.

Hello,

I am using Beowulf on a chromebook with Xfce desktop environment. 

I set the Power Manager option so that when the power button is pressed it would ask me what to do - that is shut down menu will show up.  Then I click on the 'shut down' button.   

When I installed this a few days ago, it was shutting down just fine.  However, since a couple of days ago, when I choose 'shut down' it would reboot instead of shutting down. 

I did not do anything weird in between those periods.  What I did was change the Window Manager theme from 'Clearlook-Phenix-Cinnabar' to 'Default-hdpi,' then I changed to 'Default'  I mention this because this funny rebooting thing started to happen right after I changed the theme. 

Also, before that I installed some packages and also removed a few (I removed mostly multimedia related packages plus xarchiver).  I also changed desktop background several times. 

Anybody has any ideas? 

Thanks in advance. 

VH

Last edited by VH (2021-06-17 12:55:12)

Offline

#2 2021-06-10 17:50:31

Head_on_a_Stick
Member
From: London
Registered: 2019-03-24
Posts: 1,654  
Website

Re: At the shut down menu screen I choose shut down, but it reboots.

Can we see

apt policy

antifa ftw!

Offline

#3 2021-06-12 00:20:54

VH
Member
Registered: 2018-07-31
Posts: 18  

Re: At the shut down menu screen I choose shut down, but it reboots.

Sorry for the late reply.  Here it is.

hello@InternetMachine:~$ apt policy
Package files:
 100 /var/lib/dpkg/status
     release a=now
 500 [url]http://us.deb.devuan.org/merged[/url] ascii-updates/main amd64 Packages
     release v=2.0.0,o=Devuan,a=oldstable-updates,n=ascii-updates,l=Devuan,c=main,b=amd64
     origin us.deb.devuan.org
 500 [url]http://us.deb.devuan.org/merged[/url] ascii-security/main amd64 Packages
     release v=2.0,o=Devuan,a=oldstable-security,n=ascii-security,l=Devuan-Security,c=main,b=amd64
     origin us.deb.devuan.org
 500 [url]http://us.deb.devuan.org/merged[/url] ascii/main amd64 Packages
     release v=2.1,o=Devuan,a=oldstable,n=ascii,l=Devuan,c=main,b=amd64
     origin us.deb.devuan.org
Pinned packages:

Last edited by VH (2021-06-12 00:25:23)

Offline

#4 2021-06-12 00:28:36

golinux
Administrator
Registered: 2016-11-25
Posts: 2,247  

Re: At the shut down menu screen I choose shut down, but it reboots.

Country Codes are deprecated and don't work properly.  Use http://deb.devuan.org instead.  That should fix it.

Offline

#5 2021-06-12 00:38:33

ralph.ronnquist
Administrator
From: Clifton Hill, Victoria, AUS
Registered: 2016-11-30
Posts: 572  

Re: At the shut down menu screen I choose shut down, but it reboots.

There's a little bit of mismatch between:

VH wrote:

I am using Beowulf on a chromebook with Xfce desktop environment.

and:

VH wrote:
 500 [url]http://us.deb.devuan.org/merged[/url] ascii-updates/main amd64 Packages
     release v=2.0.0,o=Devuan,a=oldstable-updates,n=ascii-updates,l=Devuan,c=main,b=amd64
     origin us.deb.devuan.org
 500 [url]http://us.deb.devuan.org/merged[/url] ascii-security/main amd64 Packages
     release v=2.0,o=Devuan,a=oldstable-security,n=ascii-security,l=Devuan-Security,c=main,b=amd64
     origin us.deb.devuan.org
 500 [url]http://us.deb.devuan.org/merged[/url] ascii/main amd64 Packages
     release v=2.1,o=Devuan,a=oldstable,n=ascii,l=Devuan,c=main,b=amd64
     origin us.deb.devuan.org

Perhaps it's worth to deal with that first, and then see if the problem remains.

Offline

#6 2021-06-12 00:53:34

golinux
Administrator
Registered: 2016-11-25
Posts: 2,247  

Re: At the shut down menu screen I choose shut down, but it reboots.

Hahaha!  So much for my reading skills.  I'll go stand in a corner now . . .

Offline

#7 2021-06-12 08:33:46

Dutch_Master
Member
Registered: 2018-05-31
Posts: 195  

Re: At the shut down menu screen I choose shut down, but it reboots.

golinux wrote:

I'll go stand in a corner now . . .

I've burned the dunce hat so you can't have it tongue

Anyway, for the OP: post the contents of the file

/etc/apt/sources.list

Another wise thing to do:

su #type root password and press enter
#if your system uses sudo, use this command instead: sudo su
apt-get update && apt-get dist-upgrade && reboot

This updates your entire system and may take some time. It should also deal with any policy issues mentioned before. Notice the word should, I've never used this policy stuff before.

Offline

#8 2021-06-12 08:48:01

dice
Member
Registered: 2020-11-22
Posts: 559  
Website

Re: At the shut down menu screen I choose shut down, but it reboots.

Dutch_Master wrote:
golinux wrote:

I'll go stand in a corner now . . .

I've burned the dunce hat so you can't have it tongue

Anyway, for the OP: post the contents of the file

/etc/apt/sources.list

Another wise thing to do:

su #type root password and press enter
#if your system uses sudo, use this command instead: sudo su
apt-get update && apt-get dist-upgrade && reboot

This updates your entire system and may take some time. It should also deal with any policy issues mentioned before. Notice the word should, I've never used this policy stuff before.

or do a one liner as user.

su -c "apt-get update && apt-get dist-upgrade && reboot"

Last edited by dice (2021-06-12 08:48:14)

Offline

#9 2021-06-12 22:30:09

VH
Member
Registered: 2018-07-31
Posts: 18  

Re: At the shut down menu screen I choose shut down, but it reboots.

How stupid of me.  I posted "apt policy" of the wrong machine.  Many apologies. 

Below is the apt policy of the machine I am having the problem. 

reader@ReaderMachine:~$ apt policy
Package files:
 100 /var/lib/dpkg/status
     release a=now
 500 http://deb.devuan.org/merged beowulf-updates/main amd64 Packages
     release v=3.0.0,o=Devuan,a=stable-updates,n=beowulf-updates,l=Devuan,c=main,b=amd64
     origin deb.devuan.org
 500 http://deb.devuan.org/merged beowulf-security/main amd64 Packages
     release v=3.0.0,o=Devuan,a=stable-security,n=beowulf-security,l=Devuan-Security,c=main,b=amd64
     origin deb.devuan.org
 500 http://deb.devuan.org/merged beowulf/main amd64 Packages
     release v=3.0,o=Devuan,a=stable,n=beowulf,l=Devuan,c=main,b=amd64
     origin deb.devuan.org
Pinned packages:

Below is etc/apt/sources.list

reader@ReaderMachine:/etc/apt$ cat sources.list
# 

# deb cdrom:[Devuan GNU/Linux 3.1 beowulf amd64 - desktop 20210315]/ beowulf contrib main non-free

# deb cdrom:[Devuan GNU/Linux 3.1 beowulf amd64 - desktop 20210315]/ beowulf contrib main non-free

deb http://deb.devuan.org/merged beowulf main
deb-src http://deb.devuan.org/merged beowulf main

deb http://deb.devuan.org/merged beowulf-security main
deb-src http://deb.devuan.org/merged beowulf-security main

# beowulf-updates, previously known as 'volatile'
deb http://deb.devuan.org/merged beowulf-updates main
deb-src http://deb.devuan.org/merged beowulf-updates main

Last edited by VH (2021-06-12 22:34:54)

Offline

#10 2021-06-13 15:51:12

Head_on_a_Stick
Member
From: London
Registered: 2019-03-24
Posts: 1,654  
Website

Re: At the shut down menu screen I choose shut down, but it reboots.

Does the acpi=force kernel parameter help?


antifa ftw!

Offline

#11 2021-06-13 17:45:38

Camtaf
Member
Registered: 2019-11-19
Posts: 100  

Re: At the shut down menu screen I choose shut down, but it reboots.

I did not do anything weird in between those period.  What I did was change the Window Manager theme from 'Clearlook-Phenix-Cinnabar' to 'Default-hdpi,' then I changed to 'Default'  I mention this because this funny rebooting thing started to happen right after I changed the theme.

Perhaps when you changed to 'Default' it also changed back whatever you set to its default values - did you try resetting what you wanted again(?).

I know from personal experience, with another distro, that changing WMs would reset everything to their default values, even though I'd only just switched - used to annoy me no end. wink

Last edited by Camtaf (2021-06-13 17:46:39)

Offline

#12 2021-06-17 12:54:02

VH
Member
Registered: 2018-07-31
Posts: 18  

Re: At the shut down menu screen I choose shut down, but it reboots.

Hello,

Sorry for the late response. 

I tried

su -c "apt-get update && apt-get dist-upgrade && reboot"

but didn't work.

I also tried

acpi=force

and did not work either.

Camtaf,

Perhaps when you changed to 'Default' it also changed back whatever you set to its default values - did you try resetting what you wanted again(?).

I just cannot understand that - especially the bold and underlined text part.  Could you elaborate on that please?

Thanks for all the help.

Last edited by VH (2021-06-17 12:54:26)

Offline

#13 2021-06-17 14:48:54

Camtaf
Member
Registered: 2019-11-19
Posts: 100  

Re: At the shut down menu screen I choose shut down, but it reboots.

Sometimes, when you change a setting, all your options get removed, so when you return, you may have lost your options that you had previously set, that's why I asked whether you reset them when you returned to the previous WM theme.

(It was just a thought.)

Offline

#14 2021-06-17 15:29:01

fsmithred
Administrator
Registered: 2016-11-25
Posts: 1,890  

Re: At the shut down menu screen I choose shut down, but it reboots.

Re-check your power manager settings as Camtaf suggested.

Look in /var/log/apt/history.log to see what packages you removed. (Let us see, too.)

FWIW, I tried your settings and theme choices, and it had no effect on shutdown. I'm guessing you removed something that you need.

Offline

#15 2021-06-23 13:34:57

VH
Member
Registered: 2018-07-31
Posts: 18  

Re: At the shut down menu screen I choose shut down, but it reboots.

There is no change in the power manager settings. 

Below is the /var/log/apt/history.log

Start-Date: 2021-06-08  18:10:15
Commandline: apt-get -o APT::Status-Fd=4 -o APT::Keep-Fds::=5 -o APT::Keep-Fds::=6 -q -y --no-remove install locales
Install: locales:amd64 (2.28-10), libc-l10n:amd64 (2.28-10, automatic)
End-Date: 2021-06-08  18:10:18

Start-Date: 2021-06-08  14:10:23
Commandline: apt-get -o APT::Status-Fd=4 -o APT::Keep-Fds::=5 -o APT::Keep-Fds::=6 -q -y --no-remove install console-setup kbd
Install: console-setup-linux:amd64 (1.193~deb10u1, automatic), console-setup:amd64 (1.193~deb10u1), xkb-data:amd64 (2.26-2, automatic), kbd:amd64 (2.0.4-4), keyboard-configuration:amd64 (1.193~deb10u1, automatic)
End-Date: 2021-06-08  14:10:28

Start-Date: 2021-06-08  14:10:29
Commandline: apt-get -o APT::Status-Fd=4 -o APT::Keep-Fds::=5 -o APT::Keep-Fds::=6 -q -y --no-remove install busybox
Install: busybox:amd64 (1:1.30.1-4)
End-Date: 2021-06-08  14:10:29

Start-Date: 2021-06-08  14:10:30
Commandline: apt-get -o APT::Status-Fd=4 -o APT::Keep-Fds::=5 -o APT::Keep-Fds::=6 -q -y --no-remove install initramfs-tools
Install: linux-base:amd64 (4.6, automatic), udev:amd64 (1:3.2.9+devuan4, automatic), libklibc:amd64 (2.0.6-1, automatic), eudev:amd64 (3.2.9-8~beowulf1, automatic), klibc-utils:amd64 (2.0.6-1, automatic), initramfs-tools-core:amd64 (0.133+deb10u1, automatic), initramfs-tools:amd64 (0.133+deb10u1)
End-Date: 2021-06-08  14:10:33

Start-Date: 2021-06-08  14:10:38
Commandline: apt-get -o APT::Status-Fd=4 -o APT::Keep-Fds::=5 -o APT::Keep-Fds::=6 -q -y --no-remove -o APT::Install-Recommends=true install linux-image-amd64
Install: libpython3.7-minimal:amd64 (3.7.3-2+deb10u2, automatic), libsqlite3-0:amd64 (3.27.2-3+deb10u1, automatic), python3.7:amd64 (3.7.3-2+deb10u2, automatic), linux-image-4.19.0-14-amd64:amd64 (4.19.171-2, automatic), python3:amd64 (3.7.3-1, automatic), mime-support:amd64 (3.62, automatic), libmagic1:amd64 (1:5.35-4+deb10u2, automatic), libmpdec2:amd64 (2.4.2-2, automatic), libpython3.7-stdlib:amd64 (3.7.3-2+deb10u2, automatic), libexpat1:amd64 (2.2.6-2+deb10u1, automatic), python3.7-minimal:amd64 (3.7.3-2+deb10u2, automatic), firmware-linux-free:amd64 (3.4, automatic), python3-minimal:amd64 (3.7.3-1, automatic), libmagic-mgc:amd64 (1:5.35-4+deb10u2, automatic), libpython3-stdlib:amd64 (3.7.3-1, automatic), linux-image-amd64:amd64 (4.19+105+deb10u9), xz-utils:amd64 (5.2.4-1, automatic), libreadline7:amd64 (7.0-5, automatic), bzip2:amd64 (1.0.6-9.2~deb10u1, automatic), file:amd64 (1:5.35-4+deb10u2, automatic), apparmor:amd64 (2.13.2-10, automatic)
End-Date: 2021-06-08  14:11:34

Start-Date: 2021-06-08  14:11:35
Commandline: apt-get -o APT::Status-Fd=4 -o APT::Keep-Fds::=5 -o APT::Keep-Fds::=6 -q -y --no-remove install pciutils
Install: pciutils:amd64 (1:3.5.2-1), libpci3:amd64 (1:3.5.2-1, automatic)
End-Date: 2021-06-08  14:11:35

Start-Date: 2021-06-08  14:11:36
Commandline: apt-get -o APT::Status-Fd=4 -o APT::Keep-Fds::=5 -o APT::Keep-Fds::=6 -q -y --no-remove install usbutils
Install: libusb-1.0-0:amd64 (2:1.0.22-2, automatic), usb.ids:amd64 (2019.07.27-0+deb10u1, automatic), usbutils:amd64 (1:010-3)
End-Date: 2021-06-08  14:11:37

Start-Date: 2021-06-08  14:12:52
Commandline: apt-get -o APT::Status-Fd=4 -o APT::Keep-Fds::=5 -o APT::Keep-Fds::=6 -q --no-install-recommends -y -o DPkg::options=--force-confnew upgrade --with-new-pkgs
Install: linux-image-4.19.0-16-amd64:amd64 (4.19.181-1, automatic)
Upgrade: libpython3.7-minimal:amd64 (3.7.3-2+deb10u2, 3.7.3-2+deb10u3), libapt-inst2.0:amd64 (1.8.2.2, 1.8.2.3), libsystemd0:amd64 (241-7~deb10u6, 241-7~deb10u7), apt:amd64 (1.8.2.2, 1.8.2.3), libbsd0:amd64 (0.9.1-2, 0.9.1-2+deb10u1), python3.7:amd64 (3.7.3-2+deb10u2, 3.7.3-2+deb10u3), libisc-export1100:amd64 (1:9.11.5.P4+dfsg-5.1+deb10u3, 1:9.11.5.P4+dfsg-5.1+deb10u5), libapt-pkg5.0:amd64 (1.8.2.2, 1.8.2.3), libpython3.7-stdlib:amd64 (3.7.3-2+deb10u2, 3.7.3-2+deb10u3), python3.7-minimal:amd64 (3.7.3-2+deb10u2, 3.7.3-2+deb10u3), linux-image-amd64:amd64 (4.19+105+deb10u9, 4.19+105+deb10u11), liblz4-1:amd64 (1.8.3-1, 1.8.3-1+deb10u1), apt-utils:amd64 (1.8.2.2, 1.8.2.3), libdns-export1104:amd64 (1:9.11.5.P4+dfsg-5.1+deb10u3, 1:9.11.5.P4+dfsg-5.1+deb10u5), iputils-ping:amd64 (3:20180629-2+deb10u1, 3:20180629-2+deb10u2), libssl1.1:amd64 (1.1.1d-0+deb10u5, 1.1.1d-0+deb10u6), debian-archive-keyring:amd64 (2019.1, 2019.1+deb10u1)
End-Date: 2021-06-08  14:13:32

Start-Date: 2021-06-08  14:13:34
Commandline: apt-get -o APT::Status-Fd=4 -o APT::Keep-Fds::=5 -o APT::Keep-Fds::=6 -q -y --no-remove install laptop-detect
Install: laptop-detect:amd64 (0.16)
End-Date: 2021-06-08  14:13:34

Start-Date: 2021-06-08  14:13:36
Commandline: apt-get -o APT::Status-Fd=4 -o APT::Keep-Fds::=5 -o APT::Keep-Fds::=6 -q -y --no-remove install discover
Install: libdiscover2:amd64 (2.1.2-8, automatic), discover-data:amd64 (2.2013.01.11, automatic), libusb-0.1-4:amd64 (2:0.1.12-32, automatic), discover:amd64 (2.1.2-8)
End-Date: 2021-06-08  14:13:37

Start-Date: 2021-06-08  14:13:40
Commandline: apt-get -o APT::Status-Fd=4 -o APT::Keep-Fds::=5 -o APT::Keep-Fds::=6 -q -y --no-remove -o APT::Install-Recommends=false install installation-report
Install: installation-report:amd64 (2.71)
End-Date: 2021-06-08  14:13:40

Start-Date: 2021-06-08  14:13:44
Commandline: apt-get -o APT::Status-Fd=4 -o APT::Keep-Fds::=5 -o APT::Keep-Fds::=6 -q -y --no-remove -o APT::Install-Recommends=false install popularity-contest
Install: popularity-contest:amd64 (1.67+devuan1)
End-Date: 2021-06-08  14:13:44

Start-Date: 2021-06-08  14:14:47
Commandline: apt-get -o APT::Status-Fd=4 -o APT::Keep-Fds::=5 -o APT::Keep-Fds::=6 -q -y -o APT::Install-Recommends=true -o APT::Get::AutomaticRemove=true -o APT::Acquire::Retries=3 install task-desktop wamerican manpages bash-completion debian-faq perl-modules-5.28 traceroute dbus groff-base apt-listchanges python ucf python3-reportbug python2.7 wget hdparm ncurses-term bind9-host man-db lsof gettext-base perl openssh-client liblockfile-bin python-minimal doc-debian netcat-traditional krb5-locales reportbug telnet task-laptop task-print-service task-english
Install: fonts-linuxlibertine:amd64 (5.3.0-4, automatic), speech-dispatcher-espeak-ng:amd64 (0.9.0-5+deb10u1, automatic), ca-certificates-java:amd64 (20190405, automatic), speech-dispatcher-audio-plugins:amd64 (0.9.0-5+deb10u1, automatic), xfburn:amd64 (0.5.5-2, automatic), libmpc3:amd64 (1.1.0-1, automatic), libreoffice-wiki-publisher:amd64 (1.2.0+LibO6.1.5-3+deb10u7, automatic), xfce4-pulseaudio-plugin:amd64 (0.4.1-1, automatic), xserver-xorg-input-all:amd64 (1:7.7+19, automatic), python3-pexpect:amd64 (4.6.0-1, automatic), libjson-glib-1.0-0:amd64 (1.4.4-2, automatic), libxdmcp6:amd64 (1:1.1.2-3, automatic), libpipewire-0.2-1:amd64 (0.2.5-1, automatic), hunspell-en-us:amd64 (1:2018.04.16-1, automatic), dmz-cursor-theme:amd64 (0.4.5, automatic), libx265-165:amd64 (2.9-4, automatic), firebird3.0-server-core:amd64 (3.0.5.33100.ds4-2, automatic), manpages:amd64 (4.16-2), libpolkit-gobject-1-0:amd64 (0.105-25+devuan8, automatic), xfce4-systemload-plugin:amd64 (1.2.2-1, automatic), libreoffice-math:amd64 (1:6.1.5-3+deb10u7, automatic), python-six:amd64 (1.12.0-1, automatic), libsoup-gnome2.4-1:amd64 (2.64.2-2, automatic), libdjvulibre-text:amd64 (3.5.27.1-10, automatic), libstax-ex-java:amd64 (1.7.8-3, automatic), bluez:amd64 (5.50-1.2~deb10u1, automatic), libmaven-parent-java:amd64 (31-2, automatic), libhttp-daemon-perl:amd64 (6.01-3, automatic), libdc1394-22:amd64 (2.2.5-1, automatic), libdevmapper1.02.1:amd64 (2:1.02.155-3, automatic), iso-codes:amd64 (4.2-1, automatic), libssh2-1:amd64 (1.8.0-2.1, automatic), default-jre-headless:amd64 (2:1.11-71, automatic), xfce4-appfinder:amd64 (4.12.0-2, automatic), libcroco3:amd64 (0.6.12-3, automatic), wicd-gtk:amd64 (1.7.4+tb2-6+devuan1.1, automatic), libwebp6:amd64 (0.6.1-2, automatic), hplip-data:amd64 (3.18.12+dfsg0-2, automatic), libqpdf21:amd64 (8.4.0-2, automatic), ienglish-common:amd64 (3.4.00-6, automatic), libldb1:amd64 (2:1.5.1+really1.4.6-3+deb10u1, automatic), xserver-xorg:amd64 (1:7.7+19, automatic), libhttp-message-perl:amd64 (6.18-1, automatic), dmsetup:amd64 (2:1.02.155-3, automatic), libreoffice-script-provider-js:amd64 (1:6.1.5-3+deb10u7, automatic), libnl-route-3-200:amd64 (3.4.0-1, automatic), fuse:amd64 (2.9.9-1+deb10u1, automatic), libhsqldb1.8.0-java:amd64 (1.8.0.10+dfsg-10, automatic), libgpgmepp6:amd64 (1.12.0-6, automatic), libglade2-0:amd64 (1:2.6.4-2+b1, automatic), libkrb5-3:amd64 (1.17-3+deb10u1, automatic), libgupnp-igd-1.0-4:amd64 (0.2.5-3, automatic), dosfstools:amd64 (4.1-2, automatic), default-jre:amd64 (2:1.11-71, automatic), libavformat58:amd64 (7:4.1.6-1~deb10u1, automatic), libreoffice-report-builder-bin:amd64 (1:6.1.5-3+deb10u7, automatic), libhawtjni-runtime-java:amd64 (1.16-1, automatic), libgssapi-krb5-2:amd64 (1.17-3+deb10u1, automatic), xserver-xorg-video-qxl:amd64 (0.1.5-2+b1, automatic), xfce4-sensors-plugin:amd64 (1.3.0-2+b1, automatic), libjetbrains-annotations-java:amd64 (17.0.0-1, automatic), liblangtag-common:amd64 (0.6.2-1, automatic), python3-cupshelpers:amd64 (1.5.11-4, automatic), liblouisutdml-data:amd64 (2.7.0-5, automatic), libsnappy1v5:amd64 (1.1.7-1, automatic), xserver-xorg-video-vesa:amd64 (1:2.4.0-1, automatic), libservlet3.1-java:amd64 (1:4.0.1-2, automatic), libopenjp2-7:amd64 (2.3.0-2+deb10u2, automatic), libisofs6:amd64 (1.5.0-1, automatic), node-normalize.css:amd64 (8.0.1-3, automatic), libpangoft2-1.0-0:amd64 (1.42.4-8~deb10u1, automatic), thunar-media-tags-plugin:amd64 (0.3.0-2, automatic), poppler-utils:amd64 (0.71.0-5, automatic), dbus-x11:amd64 (1.12.20-0+deb10u1+devuan1, automatic), exo-utils:amd64 (0.12.4-1, automatic), libgusb2:amd64 (0.3.0-1, automatic), enchant:amd64 (1.6.0-11.1+b1, automatic), libmaven-shared-io-java:amd64 (3.0.0-3, automatic), xfce4-power-manager:amd64 (1.6.1-1, automatic), libavfilter7:amd64 (7:4.1.6-1~deb10u1, automatic), libwww-robotrules-perl:amd64 (6.02-1, automatic), libaa1:amd64 (1.4p5-46, automatic), libnghttp2-14:amd64 (1.36.0-2+deb10u1, automatic), liblapack3:amd64 (3.8.0-2, automatic), gstreamer1.0-alsa:amd64 (1.14.4-2+deb10u1, automatic), libgphoto2-port12:amd64 (2.5.22-3, automatic), util-linux-locales:amd64 (2.33.1-0.1+devuan1~beowulf2, automatic), libpackagekit-glib2-18:amd64 (1.1.12-5+devuan1~beowulf1, automatic), libumfpack5:amd64 (1:5.4.0+dfsg-1, automatic), glib-networking-services:amd64 (2.58.0-2+deb10u2, automatic), libthunarx-3-0:amd64 (1.8.4-1, automatic), thunar-data:amd64 (1.8.4-1, automatic), libraw1394-11:amd64 (2.1.2-1+b1, automatic), libencode-locale-perl:amd64 (1.05-1, automatic), libao4:amd64 (1.2.2+20180113-1, automatic), libjpeg-turbo-progs:amd64 (1:1.5.2-2+deb10u1, automatic), libieee1284-3:amd64 (0.2.11-13, automatic), libfontenc1:amd64 (1:1.1.3-1+b2, automatic), fonts-font-awesome:amd64 (5.0.10+really4.7.0~dfsg-1, automatic), gtk2-engines:amd64 (1:2.20.2-5, automatic), libplexus-interpolation-java:amd64 (1.25-1, automatic), libplist3:amd64 (2.0.1~git20190104.3f96731-1, automatic), sound-theme-freedesktop:amd64 (0.8-2, automatic), libisccfg163:amd64 (1:9.11.5.P4+dfsg-5.1+deb10u5, automatic), libvte-2.91-0:amd64 (0.54.2-2, automatic), libcups2:amd64 (2.2.10-6+deb10u4, automatic), libstreambuffer-java:amd64 (1.5.4-1, automatic), libvulkan1:amd64 (1.1.97-2, automatic), libwayland-egl1:amd64 (1.16.0-1, automatic), libdbus-1-3:amd64 (1.12.20-0+deb10u1+devuan1, automatic), libreoffice-sdbc-postgresql:amd64 (1:6.1.5-3+deb10u7, automatic), xfce4-datetime-plugin:amd64 (0.7.0-2, automatic), xserver-xorg-video-nouveau:amd64 (1:1.0.16-1, automatic), libpentaho-reporting-flow-engine-java:amd64 (0.9.4-5, automatic), libchromaprint1:amd64 (1.4.3-3, automatic), printer-driver-splix:amd64 (2.0.0+svn315-7, automatic), libbcprov-java:amd64 (1.60-1, automatic), tango-icon-theme:amd64 (0.8.90-7, automatic), slim:amd64 (1.3.6-5.1+devuan6, automatic), publicsuffix:amd64 (20190415.1030-1, automatic), javascript-common:amd64 (11, automatic), libargs4j-java:amd64 (2.33-1, automatic), libauthen-sasl-perl:amd64 (2.1600-1, automatic), libformula-java:amd64 (1.1.7.dfsg-2, automatic), libdrm-nouveau2:amd64 (2.4.97-1, automatic), python3-musicbrainzngs:amd64 (0.6-3, automatic), xserver-xorg-video-amdgpu:amd64 (18.1.99+git20190207-1, automatic), gir1.2-gtk-3.0:amd64 (3.24.5-1, automatic), system-config-printer:amd64 (1.5.11-4, automatic), gnupg-utils:amd64 (2.2.12-1+deb10u1, automatic), coinor-libcoinmp1v5:amd64 (1.8.3-2+b11, automatic), libexttextcat-data:amd64 (3.4.5-1, automatic), liblockfile-bin:amd64 (1.14-1.1), bc:amd64 (1.07.1-2+b1, automatic), xfce4-netload-plugin:amd64 (1.3.1-2, automatic), xfce4-timer-plugin:amd64 (1.7.0-1, automatic), libpcsclite1:amd64 (1.8.24-1+devuan1, automatic), dc:amd64 (1.07.1-2+b1, automatic), gtk2-engines-xfce:amd64 (3.2.0-4, automatic), libxklavier16:amd64 (5.4-4, automatic), libguava-java:amd64 (19.0-1, automatic), libfile-basedir-perl:amd64 (0.08-1, automatic), iw:amd64 (5.0.1-1, automatic), python3-olefile:amd64 (0.46-1, automatic), libsasl2-modules-db:amd64 (2.1.27+dfsg-1+deb10u1, automatic), libsugarext0:amd64 (0.112-3, automatic), libnet-ssleay-perl:amd64 (1.85-2+b1, automatic), libgcr-base-3-1:amd64 (3.28.1-1, automatic), gir1.2-notify-0.7:amd64 (0.7.7-4, automatic), xserver-common:amd64 (2:1.20.4-1+deb10u3, automatic), printer-driver-c2esp:amd64 (27-4, automatic), libevdocument3-4:amd64 (3.30.2-3+deb10u1, automatic), tk:amd64 (8.6.9+1, automatic), gir1.2-secret-1:amd64 (0.18.7-1, automatic), libxcb-xfixes0:amd64 (1.13.1-2, automatic), libwacom-common:amd64 (0.32-1, automatic), mscompress:amd64 (0.4-3+b1, automatic), libhtml-form-perl:amd64 (6.03-1, automatic), gir1.2-soup-2.4:amd64 (2.64.2-2, automatic), printer-driver-m2300w:amd64 (0.51-13, automatic), libgtk2.0-bin:amd64 (2.24.32-3, automatic), libsisu-ioc-java:amd64 (2.3.0-11, automatic), libxfce4ui-common:amd64 (4.12.1-3, automatic), gpg-wks-client:amd64 (2.2.12-1+deb10u1, automatic), libasm-java:amd64 (7.0-1, automatic), librevenge-0.0-0:amd64 (0.0.4-6, automatic), libcommons-collections4-java:amd64 (4.2-1, automatic), mousepad:amd64 (0.4.1-2, automatic), libspeechd2:amd64 (0.9.0-5+deb10u1, automatic), libldap-2.4-2:amd64 (2.4.47+dfsg-3+deb10u6, automatic), libmpfr6:amd64 (4.0.2-1, automatic), speech-dispatcher:amd64 (0.9.0-5+deb10u1, automatic), libegl1:amd64 (1.1.0-1, automatic), libxapian30:amd64 (1.4.11-1, automatic), libdata-dump-perl:amd64 (1.23-1, automatic), libfstrm0:amd64 (0.4.0-1, automatic), xfce4-screenshooter:amd64 (1.9.3-1, automatic), xfce4-mailwatch-plugin:amd64 (1.2.0-3, automatic), openssl:amd64 (1.1.1d-0+deb10u6, automatic), libblockdev-swap2:amd64 (2.20-7+deb10u1, automatic), libmaven-resolver-java:amd64 (1.3.1-1, automatic), libnotify-bin:amd64 (0.7.7-4, automatic), xserver-xorg-core:amd64 (2:1.20.4-1+deb10u3, automatic), libllvm7:amd64 (1:7.0.1-8+deb10u2, automatic), printer-driver-hpcups:amd64 (3.18.12+dfsg0-2, automatic), clearlooks-phenix-cinnabar-theme:amd64 (7.0.1-3, automatic), libgxps2:amd64 (0.3.1-1, automatic), libdv4:amd64 (1.0.0-12, automatic), libdw1:amd64 (0.176-1.1, automatic), libgirepository-1.0-1:amd64 (1.58.3-2, automatic), libgphoto2-6:amd64 (2.5.22-3, automatic), gir1.2-gdkpixbuf-2.0:amd64 (2.38.1+dfsg-1, automatic), libcrystalhd3:amd64 (1:0.0~git20110715.fdd2f19-13, automatic), xfce4-xkb-plugin:amd64 (1:0.8.1-2, automatic), libsisu-inject-java:amd64 (0.3.3-1, automatic), libopencore-amrnb0:amd64 (0.1.3-2.1+b2, automatic), gnupg-l10n:amd64 (2.2.12-1+deb10u1, automatic), libgdk-pixbuf2.0-0:amd64 (2.38.1+dfsg-1, automatic), libproxy1v5:amd64 (0.4.15-5+deb10u1, automatic), sane-utils:amd64 (1.0.27-3.2, automatic), libnorm1:amd64 (1.5.8+dfsg2-1, automatic), libargon2-1:amd64 (0~20171227-0.2, automatic), liblcms2-2:amd64 (2.9-3, automatic), libjsp-api-java:amd64 (2.3.4-2+deb10u1, automatic), libegl-mesa0:amd64 (18.3.6-2+deb10u1, automatic), libreoffice-gtk2:amd64 (1:6.1.5-3+deb10u7, automatic), foomatic-db-compressed-ppds:amd64 (20181217-2, automatic), dconf-service:amd64 (0.30.1-2, automatic), libcairo-gobject2:amd64 (1.16.0-4+deb10u1, automatic), libopenal1:amd64 (1:1.19.1-1, automatic), libatk-wrapper-java:amd64 (0.33.3-22, automatic), libcommons-compress-java:amd64 (1.18-2+deb10u1, automatic), va-driver-all:amd64 (2.4.0-1, automatic), libreoffice-java-common:amd64 (1:6.1.5-3+deb10u7, automatic), libmaven3-core-java:amd64 (3.6.0-1, automatic), libswresample3:amd64 (7:4.1.6-1~deb10u1, automatic), libcdparanoia0:amd64 (3.10.2+debian-13, automatic), ant-contrib:amd64 (1.0~b3+svn177-10, automatic), task-desktop:amd64 (3.54+devuan4), ntfs-3g:amd64 (1:2017.3.23AR.3-3, automatic), libnl-genl-3-200:amd64 (3.4.0-1, automatic), libwbclient0:amd64 (2:4.9.5+dfsg-5+deb10u1, automatic), libtry-tiny-perl:amd64 (0.30-1, automatic), p7zip:amd64 (16.02+dfsg-6, automatic), libehcache-java:amd64 (2.6.11-3, automatic), atril:amd64 (1.20.3-1+deb10u1, automatic), task-english:amd64 (3.54+devuan4), libtumbler-1-0:amd64 (0.2.3-1, automatic), xfce4-cpugraph-plugin:amd64 (1.0.5-2, automatic), libxfce4panel-2.0-4:amd64 (4.12.2-1, automatic), libnumbertext-data:amd64 (1.0.5-1, automatic), libfile-desktopentry-perl:amd64 (0.22-1, automatic), libgegl-0.4-0:amd64 (0.4.12-2, automatic), libbrotli1:amd64 (1.0.7-2+deb10u1, automatic), libcmis-0.5-5v5:amd64 (0.5.2-1, automatic), libpulsedsp:amd64 (12.2-4+deb10u1, automatic), glib-networking:amd64 (2.58.0-2+deb10u2, automatic), libgtk-3-common:amd64 (3.24.5-1, automatic), libclucene-contribs1v5:amd64 (2.3.3.4+dfsg-1, automatic), acl:amd64 (2.2.53-4, automatic), libsndio7.0:amd64 (1.5.0-3, automatic), libraw19:amd64 (0.19.2-2, automatic), xsane:amd64 (0.999-6+b1, automatic), xdg-user-dirs:amd64 (0.17-2, automatic), libhttp-negotiate-perl:amd64 (6.01-1, automatic), libpciaccess0:amd64 (0.14-1, automatic), libnice10:amd64 (0.1.14-1, automatic), libpgm-5.2-0:amd64 (5.2.122~dfsg-3, automatic), ant:amd64 (1.10.5-2, automatic), libxcb-present0:amd64 (1.13.1-2, automatic), libreoffice-base:amd64 (1:6.1.5-3+deb10u7, automatic), libgtk-3-0:amd64 (3.24.5-1, automatic), libgd3:amd64 (2.2.5-5.2, automatic), libsrtp2-1:amd64 (2.2.0-1, automatic), hyphen-en-us:amd64 (2.8.8-7, automatic), libshout3:amd64 (2.4.1-2, automatic), libparted2:amd64 (3.2-25, automatic), libpython2-stdlib:amd64 (2.7.16-1, automatic), libtommath1:amd64 (1.1.0-3, automatic), cups-pk-helper:amd64 (0.2.6-1+b1, automatic), libksba8:amd64 (1.3.5-2, automatic), iamerican:amd64 (3.4.00-6, automatic), libavahi-glib1:amd64 (0.7-4+deb10u1, automatic), libgl1:amd64 (1.1.0-1, automatic), xfce4-whiskermenu-plugin:amd64 (2.3.1-1, automatic), wireless-tools:amd64 (30~pre9-13, automatic), libtcl8.6:amd64 (8.6.9+dfsg-2, automatic), libzmq5:amd64 (4.3.1-4+deb10u2, automatic), pulseaudio:amd64 (12.2-4+deb10u1, automatic), gstreamer1.0-plugins-good:amd64 (1.14.4-1+deb10u1, automatic), libgs9:amd64 (9.27~dfsg-2+deb10u4, automatic), ispell:amd64 (3.4.00-6+b1, automatic), libipc-system-simple-perl:amd64 (1.25-4, automatic), libreoffice-core:amd64 (1:6.1.5-3+deb10u7, automatic), libpixie-java:amd64 (1:1.1.6-3, automatic), cpp-8:amd64 (8.3.0-6, automatic), libvo-aacenc0:amd64 (0.1.3-1+b1, automatic), lp-solve:amd64 (5.5.0.15-4+b1, automatic), dbus:amd64 (1.12.20-0+deb10u1+devuan1), libcommons-collections3-java:amd64 (3.2.2-2, automatic), libcglib-java:amd64 (3.2.10-1, automatic), libicu4j-java:amd64 (62.1-2, automatic), libsratom-0-0:amd64 (0.6.0~dfsg0-1, automatic), libglapi-mesa:amd64 (18.3.6-2+deb10u1, automatic), libfonts-java:amd64 (1.1.6.dfsg-3, automatic), libpsl5:amd64 (0.20.2-2, automatic), libmaven-file-management-java:amd64 (3.0.0-1, automatic), libxfce4util7:amd64 (4.12.1-3, automatic), libofa0:amd64 (0.9.3-19, automatic), mariadb-common:amd64 (1:10.3.27-0+deb10u1, automatic), libpixman-1-0:amd64 (0.36.0-1, automatic), libasound2-data:amd64 (1.1.8-1, automatic), gstreamer1.0-espeak:amd64 (0.5.0-1, automatic), python2.7-minimal:amd64 (2.7.16-2+deb10u1, automatic), libxkbfile1:amd64 (1:1.0.9-2+b11, automatic), python-gi:amd64 (3.30.4-1, automatic), rtkit:amd64 (0.11-6, automatic), policykit-1-gnome:amd64 (0.105-7, automatic), libdom4j-java:amd64 (2.1.1-2, automatic), libatkmm-1.6-1v5:amd64 (2.28.0-2, automatic), libsigc++-2.0-0v5:amd64 (2.10.1-2, automatic), libcommons-logging-java:amd64 (1.2-2, automatic), printer-driver-foo2zjs:amd64 (20171202dfsg0-2, automatic), libsecret-1-0:amd64 (0.18.7-1, automatic), liborc-0.4-0:amd64 (1:0.4.28-3.1, automatic), librsvg2-common:amd64 (2.44.10-2.1, automatic), libxrender1:amd64 (1:0.9.10-1, automatic), printer-driver-postscript-hp:amd64 (3.18.12+dfsg0-2, automatic), libwoff1:amd64 (1.0.2-1, automatic), xfce4-dict:amd64 (0.8.2-1, automatic), libcdio18:amd64 (2.0.0-2, automatic), libicu63:amd64 (63.1-6+deb10u1, automatic), python3-urllib3:amd64 (1.24.1-1, automatic), gir1.2-atk-1.0:amd64 (2.30.0-2, automatic), libcommons-cli-java:amd64 (1.4-1, automatic), libjaxen-java:amd64 (1.1.6-4, automatic), cpp:amd64 (4:8.3.0-1, automatic), gir1.2-keybinder-3.0:amd64 (0.3.2-1, automatic), libexttextcat-2.0-0:amd64 (3.4.5-1, automatic), libgpgme11:amd64 (1.12.0-6, automatic), libogg0:amd64 (1.3.2-1+b1, automatic), libopenmpt0:amd64 (0.4.3-1+deb10u1, automatic), python-dbus:amd64 (1.2.8-3, automatic), libsnmp-base:amd64 (5.7.3+dfsg-5+deb10u2, automatic), libjs-mathjax:amd64 (2.7.4+dfsg-1, automatic), gnome-icon-theme:amd64 (3.12.0-3, automatic), bind9-host:amd64 (1:9.11.5.P4+dfsg-5.1+deb10u5), liblangtag1:amd64 (0.6.2-1, automatic), liblouis17:amd64 (3.8.0-2, automatic), libwpd-0.10-10:amd64 (0.10.3-1, automatic), libarchive13:amd64 (3.3.3-4+deb10u1, automatic), python3-reportlab-accel:amd64 (3.5.13-1+deb10u1, automatic), libitext-java:amd64 (2.1.7-12, automatic), libgegl-common:amd64 (0.4.12-2, automatic), libzmf-0.0-0:amd64 (0.0.2-1+b2, automatic), debian-faq:amd64 (9.0), libdvdread4:amd64 (6.0.1-1, automatic), liblilv-0-0:amd64 (0.24.2~dfsg0-2, automatic), libpam-elogind:amd64 (241.4-2, automatic), libwrap0:amd64 (7.6.q-28, automatic), libavahi-common-data:amd64 (0.7-4+deb10u1, automatic), lsof:amd64 (4.91+dfsg-1), xserver-xorg-video-fbdev:amd64 (1:0.5.0-1, automatic), libjsoup-java:amd64 (1.10.2-2, automatic), libxmlbeans-java:amd64 (3.0.2-1, automatic), python3-gi-cairo:amd64 (3.30.4-1, automatic), powermgmt-base:amd64 (1.34, automatic), libgspell-1-common:amd64 (1.6.1-2, automatic), geoip-database:amd64 (20181108-1, automatic), at-spi2-core:amd64 (2.30.0-7, automatic), xdg-dbus-proxy:amd64 (0.1.1-1, automatic), libhttp-date-perl:amd64 (6.02-1, automatic), dconf-gsettings-backend:amd64 (0.30.1-2, automatic), libgail-common:amd64 (2.24.32-3, automatic), libgupnp-1.0-4:amd64 (1.0.5-0+deb10u1, automatic), perl-modules-5.28:amd64 (5.28.1-6+deb10u1), libavahi-common3:amd64 (0.7-4+deb10u1, automatic), libxcb-util0:amd64 (0.3.8-3+b2, automatic), liblwp-mediatypes-perl:amd64 (6.02-1, automatic), libiw30:amd64 (30~pre9-13, automatic), telepathy-mission-control-5:amd64 (1:5.16.4-2, automatic), sudo:amd64 (1.8.27-1+deb10u3, automatic), python3-pysimplesoap:amd64 (1.16.2-1, automatic), libmaven-shared-utils-java:amd64 (3.3.0-1, automatic), printer-driver-escpr:amd64 (1.6.33-1, automatic), libpython2.7:amd64 (2.7.16-2+deb10u1, automatic), libvdpau1:amd64 (1.1.1-10, automatic), libwagon-http-java:amd64 (3.3.1-2, automatic), python2.7:amd64 (2.7.16-2+deb10u1), libxml-commons-external-java:amd64 (1.4.01-3, automatic), xfce4-power-manager-plugins:amd64 (1.6.1-1, automatic), libccolamd2:amd64 (1:5.4.0+dfsg-1, automatic), gtk3-nooverlayscrollbar:amd64 (7.0.1-3, automatic), python3-brlapi:amd64 (5.6-10+deb10u1, automatic), libmp3lame0:amd64 (3.100-2+b1, automatic), python3-pil:amd64 (5.4.1-2+deb10u2, automatic), libgtk2.0-0:amd64 (2.24.32-3, automatic), liba52-0.7.4:amd64 (0.7.4-19, automatic), anacron:amd64 (2.3-28, automatic), fonts-mathjax:amd64 (2.7.4+dfsg-1, automatic), xfonts-utils:amd64 (1:7.7+6, automatic), libxfce4ui-utils:amd64 (4.12.1-3, automatic), notification-daemon:amd64 (3.20.0-4, automatic), gpg-wks-server:amd64 (2.2.12-1+deb10u1, automatic), libxcursor1:amd64 (1:1.1.15-2, automatic), libjansi-java:amd64 (1.17.1-1, automatic), xfce4-settings:amd64 (4.12.4-1, automatic), gimp-data:amd64 (2.10.8-2, automatic), libeot0:amd64 (0.01-5, automatic), libnuma1:amd64 (2.0.12-1, automatic), libpython3.7:amd64 (3.7.3-2+deb10u3, automatic), librdf0:amd64 (1.0.17-1.1+b1, automatic), libimagequant0:amd64 (2.12.2-1.1, automatic), gir1.2-evince-3.0:amd64 (3.30.2-3+deb10u1, automatic), xserver-xorg-input-libinput:amd64 (0.28.2-2, automatic), libjs-jquery:amd64 (3.3.1~dfsg-3+deb10u1, automatic), python-apt-common:amd64 (1.8.4.3, automatic), xserver-xorg-legacy:amd64 (2:1.20.4-1+deb10u3, automatic), libjs-underscore:amd64 (1.9.1~dfsg-1+deb10u1, automatic), python-cairo:amd64 (1.16.2-1+b1, automatic), libgphoto2-l10n:amd64 (2.5.22-3, automatic), libgtksourceview-3.0-common:amd64 (3.24.9-2, automatic), libxatracker2:amd64 (18.3.6-2+deb10u1, automatic), libslf4j-java:amd64 (1.7.25-3, automatic), libyajl2:amd64 (2.1.0-3, automatic), libthai-data:amd64 (0.1.28-2, automatic), gpg:amd64 (2.2.12-1+deb10u1, automatic), python2:amd64 (2.7.16-1, automatic), libxfce4ui-1-0:amd64 (4.12.1-3, automatic), libdca0:amd64 (0.0.6-1, automatic), python3-pyatspi:amd64 (2.30.0+dfsg-3, automatic), libblockdev-crypto2:amd64 (2.20-7+deb10u1, automatic), libzbar0:amd64 (0.22-1, automatic), libbrlapi0.6:amd64 (5.6-10+deb10u1, automatic), libexo-1-0:amd64 (0.12.4-1, automatic), python3-louis:amd64 (3.8.0-2, automatic), printer-driver-min12xxw:amd64 (0.0.9-11, automatic), libpolkit-agent-1-0:amd64 (0.105-25+devuan8, automatic), libk5crypto3:amd64 (1.17-3+deb10u1, automatic), gir1.2-pango-1.0:amd64 (1.42.4-8~deb10u1, automatic), libharfbuzz-icu0:amd64 (2.3.1-1, automatic), libfbclient2:amd64 (3.0.5.33100.ds4-2, automatic), python3-idna:amd64 (2.6-1, automatic), libbase-java:amd64 (1.1.6-2, automatic), printer-driver-fujixerox:amd64 (1.1.0+ds-3, automatic), libvorbisfile3:amd64 (1.3.6-2, automatic), libjcommon-java:amd64 (1.0.23-1, automatic), printer-driver-pxljr:amd64 (1.4+repack0-5, automatic), gstreamer1.0-plugins-bad:amd64 (1.14.4-1+deb10u2, automatic), x11-apps:amd64 (7.7+7, automatic), xfce4-goodies:amd64 (4.12.6, automatic), libdaemon0:amd64 (0.14-7, automatic), libmtdev1:amd64 (1.1.5-1+b1, automatic), fonts-dejavu:amd64 (2.37-1, automatic), xbrlapi:amd64 (5.6-10+deb10u1, automatic), fonts-droid-fallback:amd64 (1:6.0.1r16-1.1, automatic), libopencore-amrwb0:amd64 (0.1.3-2.1+b2, automatic), coinor-libcoinutils3v5:amd64 (2.10.14+repack1-1, automatic), libwacom-bin:amd64 (0.32-1, automatic), libxfce4ui-2-0:amd64 (4.12.1-3, automatic), libexo-2-0:amd64 (0.12.4-1, automatic), libegl1-mesa:amd64 (18.3.6-2+deb10u1, automatic), gstreamer1.0-plugins-base:amd64 (1.14.4-2+deb10u1, automatic), cups-server-common:amd64 (2.2.10-6+deb10u4, automatic), xinit:amd64 (1.4.0-1, automatic), libwps-0.4-4:amd64 (0.4.10-1, automatic), libxcb-shm0:amd64 (1.13.1-2, automatic), libepoxy0:amd64 (1.5.3-0.1, automatic), libnm0:amd64 (1.14.6-2+deb10u1, automatic), python-notify:amd64 (0.1.1-4, automatic), debian-pulseaudio-config-override:amd64 (1.0, automatic), libplexus-classworlds-java:amd64 (2.6.0-1, automatic), libsecret-common:amd64 (0.18.7-1, automatic), python3-six:amd64 (1.12.0-1, automatic), gsettings-desktop-schemas:amd64 (3.28.1-1, automatic), libsasl2-2:amd64 (2.1.27+dfsg-1+deb10u1, automatic), xfce4-panel:amd64 (4.12.2-1, automatic), alsa-utils:amd64 (1.1.8-2, automatic), libgraphene-1.0-0:amd64 (1.8.4-1, automatic), x11-xkb-utils:amd64 (7.7+4, automatic), libplexus-cipher-java:amd64 (1.7-3, automatic), thunar-volman:amd64 (0.9.1-1, automatic), libgail18:amd64 (2.24.32-3, automatic), libxcb-render0:amd64 (1.13.1-2, automatic), libu2f-udev:amd64 (1.1.9-1, automatic), libblockdev-loop2:amd64 (2.20-7+deb10u1, automatic), libquadmath0:amd64 (8.3.0-6, automatic), orca:amd64 (3.30.1-1, automatic), xfce4-notifyd:amd64 (0.4.3-1, automatic), libsnappy-jni:amd64 (1.1.7.2-1, automatic), libhyphen0:amd64 (2.8.8-7, automatic), libwagon-provider-api-java:amd64 (3.3.1-2, automatic), libwww-perl:amd64 (6.36-2, automatic), libpipeline1:amd64 (1.5.1-2, automatic), libsuitesparseconfig5:amd64 (1:5.4.0+dfsg-1, automatic), upower:amd64 (0.99.10-1, automatic), xdg-utils:amd64 (1.1.3-1+deb10u1, automatic), libx11-protocol-perl:amd64 (0.56-7, automatic), libcommons-io-java:amd64 (2.6-2, automatic), libblockdev-fs2:amd64 (2.20-7+deb10u1, automatic), gir1.2-freedesktop:amd64 (1.58.3-2, automatic), libreoffice-librelogo:amd64 (1:6.1.5-3+deb10u7, automatic), task-laptop:amd64 (3.54+devuan4), cups-common:amd64 (2.2.10-6+deb10u4, automatic), sound-icons:amd64 (0.1-6, automatic), libio-html-perl:amd64 (1.001-1, automatic), python-sugar3:amd64 (0.112-3, automatic), bubblewrap:amd64 (0.3.1-4, automatic), libassuan0:amd64 (2.5.2-1, automatic), libreoffice-sdbc-firebird:amd64 (1:6.1.5-3+deb10u7, automatic), packagekit-tools:amd64 (1.1.12-5+devuan1~beowulf1, automatic), libntfs-3g883:amd64 (1:2017.3.23AR.3-3, automatic), libwavpack1:amd64 (5.1.0-6, automatic), python:amd64 (2.7.16-1), libpq5:amd64 (11.12-0+deb10u1, automatic), libbdplus0:amd64 (0.1.2-3, automatic), ssl-cert:amd64 (1.0.39, automatic), xserver-xorg-input-wacom:amd64 (0.34.99.1-1, automatic), libck-connector0:amd64 (1.2.1-8, automatic), python3-uno:amd64 (1:6.1.5-3+deb10u7, automatic), colord-data:amd64 (1.4.3-4+devuan1~beowulf1, automatic), libblockdev-part2:amd64 (2.20-7+deb10u1, automatic), libamd2:amd64 (1:5.4.0+dfsg-1, automatic), libapache-pom-java:amd64 (18-1, automatic), libgudev-1.0-0:amd64 (232-2, automatic), fontconfig-config:amd64 (2.13.1-2, automatic), libnet-http-perl:amd64 (6.18-1, automatic), libatk-adaptor:amd64 (2.30.0-5, automatic), xfwm4:amd64 (4.12.5-1, automatic), vdpau-driver-all:amd64 (1.1.1-10, automatic), hp-ppd:amd64 (0.9-0.3, automatic), libcanberra-gtk3-module:amd64 (0.30-7, automatic), libparted-fs-resize0:amd64 (3.2-25, automatic), libwildmidi2:amd64 (0.4.3-1, automatic), openjdk-11-jre-headless:amd64 (11.0.11+9-1~deb10u1, automatic), libx11-6:amd64 (2:1.6.7-1+deb10u2, automatic), libopus0:amd64 (1.3-1, automatic), librubberband2:amd64 (1.8.1-7, automatic), libgexiv2-2:amd64 (0.10.9-1, automatic), python3-requests:amd64 (2.21.0-1, automatic), libisl19:amd64 (0.20-2, automatic), libopenal-data:amd64 (1:1.19.1-1, automatic), libpostproc55:amd64 (7:4.1.6-1~deb10u1, automatic), glib-networking-common:amd64 (2.58.0-2+deb10u2, automatic), python3-httplib2:amd64 (0.11.3-2, automatic), libvpx5:amd64 (1.7.0-3+deb10u1, automatic), libdvdnav4:amd64 (6.0.0-1, automatic), libpango-perl:amd64 (1.227-3+b1, automatic), libfluidsynth1:amd64 (1.1.11-1, automatic), quodlibet:amd64 (4.2.1-1, automatic), libapparmor1:amd64 (2.13.2-10, automatic), libnet-smtp-ssl-perl:amd64 (1.04-1, automatic), xfce4-smartbookmark-plugin:amd64 (0.5.0-1, automatic), libsoup2.4-1:amd64 (2.64.2-2, automatic), python3-cups:amd64 (1.9.73-2+b1, automatic), libsaxonhe-java:amd64 (9.9.0.2+dfsg-1, automatic), libturbojpeg0:amd64 (1:1.5.2-2+deb10u1, automatic), libbcpkix-java:amd64 (1.60-1, automatic), libisc1100:amd64 (1:9.11.5.P4+dfsg-5.1+deb10u5, automatic), libtalloc2:amd64 (2.1.14-2, automatic), libistack-commons-java:amd64 (3.0.6-3, automatic), libio-socket-ssl-perl:amd64 (2.060-3, automatic), libwebpdemux2:amd64 (0.6.1-2, automatic), libltdl7:amd64 (2.4.6-9, automatic), gstreamer1.0-pulseaudio:amd64 (1.14.4-1+deb10u1, automatic), libgbm1:amd64 (18.3.6-2+deb10u1, automatic), x11-session-utils:amd64 (7.7+3, automatic), libxshmfence1:amd64 (1.3-1, automatic), ibritish:amd64 (3.4.00-6, automatic), libpaper1:amd64 (1.1.28, automatic), python3-pyinotify:amd64 (0.9.6-1, automatic), python-talloc:amd64 (2.1.14-2, automatic), libvisio-0.1-1:amd64 (0.1.6-1+b2, automatic), libatk-wrapper-java-jni:amd64 (0.33.3-22, automatic), task-xfce-desktop:amd64 (3.54+devuan4, automatic), libaom0:amd64 (1.0.0-3, automatic), krb5-locales:amd64 (1.17-3+deb10u1), liblmdb0:amd64 (0.9.22-1, automatic), libxmlsec1-nss:amd64 (1.2.27-2, automatic), libgeronimo-interceptor-3.0-spec-java:amd64 (1.0.1-4, automatic), libreoffice-script-provider-python:amd64 (1:6.1.5-3+deb10u7, automatic), python3-renderpm:amd64 (3.5.13-1+deb10u1, automatic), libsm6:amd64 (2:1.2.3-1, automatic), python3-xdg:amd64 (0.25-5, automatic), dirmngr:amd64 (2.2.12-1+deb10u1, automatic), xfonts-75dpi:amd64 (1:1.0.4+nmu1, automatic), python3-pycurl:amd64 (7.43.0.2-0.1, automatic), libqxp-0.0-0:amd64 (0.0.2-1, automatic), libjim0.77:amd64 (0.77+dfsg0-3, automatic), libreoffice-base-core:amd64 (1:6.1.5-3+deb10u7, automatic), libusbmuxd4:amd64 (1.1.0~git20181007.07a493a-1, automatic), libcurvesapi-java:amd64 (1.05-1, automatic), fonts-noto-ui-core:amd64 (20181227-1, automatic), libwayland-client0:amd64 (1.16.0-1, automatic), thunar-archive-plugin:amd64 (0.4.0-2, automatic), libspectre1:amd64 (0.2.8-1, automatic), libcairo-perl:amd64 (1.106-3+b1, automatic), libperl5.28:amd64 (5.28.1-6+deb10u1, automatic), libespeak-ng1:amd64 (1.49.2+dfsg-8, automatic), libaspell15:amd64 (0.60.7~20110707-6, automatic), libxml-commons-resolver1.1-java:amd64 (1.2-9, automatic), samba-libs:amd64 (2:4.9.5+dfsg-5+deb10u1, automatic), libstartup-notification0:amd64 (0.12-6, automatic), xfce4-terminal:amd64 (0.8.7.4-2, automatic), xorg-docs-core:amd64 (1:1.7.1-1.1, automatic), libxnvctrl0:amd64 (418.74-1, automatic), elogind:amd64 (241.4-2, automatic), libpangoxft-1.0-0:amd64 (1.42.4-8~deb10u1, automatic), gnome-extra-icons:amd64 (1.1-3, automatic), xfce4-notes:amd64 (1.8.1-2, automatic), libpython-stdlib:amd64 (2.7.16-1, automatic), foomatic-db-engine:amd64 (4.0.13-3, automatic), gdisk:amd64 (1.0.3-1.1, automatic), libplexus-archiver-java:amd64 (3.6.0-2, automatic), libdrm-amdgpu1:amd64 (2.4.97-1, automatic), fonts-crosextra-carlito:amd64 (20130920-1, automatic), libinput-bin:amd64 (1.12.6-2+deb10u1, automatic), libwpg-0.3-3:amd64 (0.3.3-1, automatic), libnumbertext-1.0-0:amd64 (1.0.5-1, automatic), libexif12:amd64 (0.6.21-5.1+deb10u5, automatic), libhtml-tagset-perl:amd64 (3.20-3, automatic), cups-filters:amd64 (1.21.6-5, automatic), fontconfig:amd64 (2.13.1-2, automatic), libtiff5:amd64 (4.1.0+git191117-2~deb10u2, automatic), libreoffice-impress:amd64 (1:6.1.5-3+deb10u7, automatic), groff-base:amd64 (1.22.4-3+deb10u1), udisks2:amd64 (2.8.1-4+devuan1, automatic), libva2:amd64 (2.4.0-1, automatic), libsnmp30:amd64 (5.7.3+dfsg-5+deb10u2, automatic), xdg-desktop-portal-gtk:amd64 (1.2.0-1, automatic), libjansi-native-java:amd64 (1.8-1, automatic), telepathy-salut:amd64 (0.8.1-5.1, automatic), libfile-mimeinfo-perl:amd64 (0.29-1, automatic), libao-common:amd64 (1.2.2+20180113-1, automatic), gvfs-libs:amd64 (1.38.1-5, automatic), libxau6:amd64 (1:1.0.8-1+b2, automatic), python3-speechd:amd64 (0.9.0-5+deb10u1, automatic), libxaw7:amd64 (2:1.0.13-1+b2, automatic), libfile-listing-perl:amd64 (6.04-1, automatic), pavucontrol:amd64 (3.0-4, automatic), libplexus-io-java:amd64 (3.1.1-1, automatic), gir1.2-wnck-3.0:amd64 (3.30.0-2, automatic), libatk1.0-0:amd64 (2.30.0-2, automatic), librtmp1:amd64 (2.4+20151223.gitfa8646d.1-2, automatic), libxcomposite1:amd64 (1:0.4.4-2, automatic), adwaita-icon-theme:amd64 (3.30.1-1, automatic), libx264-155:amd64 (2:0.155.2917+git0a84d98-2, automatic), libgtk-3-bin:amd64 (3.24.5-1, automatic), libnss-mdns:amd64 (0.14.1-1, automatic), p7zip-full:amd64 (16.02+dfsg-6, automatic), libcommons-parent-java:amd64 (43-1, automatic), man-db:amd64 (2.8.5-2), libsasl2-modules:amd64 (2.1.27+dfsg-1+deb10u1, automatic), libpangocairo-1.0-0:amd64 (1.42.4-8~deb10u1, automatic), libpulse0:amd64 (12.2-4+deb10u1, automatic), libgeoip1:amd64 (1.6.12-1, automatic), python3-debconf:amd64 (1.5.71, automatic), libass9:amd64 (1:0.14.0-2, automatic), cups-ppdc:amd64 (2.2.10-6+deb10u4, automatic), psmisc:amd64 (23.2-1, automatic), libmpg123-0:amd64 (1.25.10-2, automatic), libxml-java:amd64 (1.1.6.dfsg-3, automatic), gir1.2-glib-2.0:amd64 (1.58.3-2, automatic), libodfgen-0.1-1:amd64 (0.1.7-1, automatic), libxvidcore4:amd64 (2:1.3.5-1, automatic), fonts-sil-gentium-basic:amd64 (1.102-1, automatic), parole:amd64 (1.0.1-1, automatic), xfce4-wavelan-plugin:amd64 (0.6.0-2, automatic), hddtemp:amd64 (0.3-beta15-53, automatic), gir1.2-gtksource-3.0:amd64 (3.24.9-2, automatic), libcaca0:amd64 (0.99.beta19-2.1, automatic), libxcb1:amd64 (1.13.1-2, automatic), libboost-iostreams1.67.0:amd64 (1.67.0-13+deb10u1, automatic), libjsr305-java:amd64 (0.1~+svn49-11, automatic), libevview3-3:amd64 (3.30.2-3+deb10u1, automatic), libimobiledevice6:amd64 (1.2.1~git20181030.92c5462-2+deb10u1, automatic), xscreensaver-data:amd64 (5.42+dfsg1-1, automatic), liblwp-protocol-https-perl:amd64 (6.07-2, automatic), libxtst6:amd64 (2:1.2.3-1, automatic), libatspi2.0-0:amd64 (2.30.0-7, automatic), printer-driver-sag-gdi:amd64 (0.1-7, automatic), fonts-roboto-slab:amd64 (1.100263+20170512-1, automatic), librsvg2-2:amd64 (2.44.10-2.1, automatic), python2-minimal:amd64 (2.7.16-1, automatic), libxi6:amd64 (2:1.7.9-1, automatic), reportbug:amd64 (7.5.3+devuan3), libmplex2-2.1-0:amd64 (1:2.1.0+debian-5, automatic), libboost-chrono1.67.0:amd64 (1.67.0-13+deb10u1, automatic), libkrb5support0:amd64 (1.17-3+deb10u1, automatic), libjbig2dec0:amd64 (0.16-1, automatic), libiec61883-0:amd64 (1.2.0-3, automatic), printer-driver-cjet:amd64 (0.8.9-7, automatic), tumbler:amd64 (0.2.3-1, automatic), libilmbase23:amd64 (2.2.1-2, automatic), libzvbi0:amd64 (0.2.35-16, automatic), libxt6:amd64 (1:1.1.5-1+b3, automatic), hplip:amd64 (3.18.12+dfsg0-2, automatic), liblouisutdml8:amd64 (2.7.0-5+b1, automatic), libxv1:amd64 (2:1.0.11-1, automatic), avahi-daemon:amd64 (0.7-4+deb10u1, automatic), libreoffice-help-common:amd64 (1:6.1.5-3+deb10u7, automatic), libvorbisenc2:amd64 (1.3.6-2, automatic), libmetis5:amd64 (5.1.0.dfsg-5+b2, automatic), libnet-dbus-perl:amd64 (1.1.0-5+b1, automatic), libtag1v5:amd64 (1.11.1+dfsg.1-0.3+deb10u1, automatic), sphinx-rtd-theme-common:amd64 (0.4.3+dfsg-1, automatic), libloader-java:amd64 (1.1.6.dfsg-4, automatic), libbabl-0.1-0:amd64 (0.1.62-1, automatic), libclucene-core1v5:amd64 (2.3.3.4+dfsg-1, automatic), libfuse2:amd64 (2.9.9-1+deb10u1, automatic), exfat-utils:amd64 (1.3.0-1, automatic), libgfortran5:amd64 (8.3.0-6, automatic), libcupsfilters1:amd64 (1.21.6-5, automatic), coinor-libcbc3:amd64 (2.9.9+repack1-1, automatic), libactivation-java:amd64 (1.2.0-2, automatic), libhpmud0:amd64 (3.18.12+dfsg0-2, automatic), xfconf:amd64 (4.12.1-1, automatic), libneon27-gnutls:amd64 (0.30.2-3, automatic), libgstreamer-gl1.0-0:amd64 (1.14.4-2+deb10u1, automatic), libpulse-mainloop-glib0:amd64 (12.2-4+deb10u1, automatic), libgif7:amd64 (5.1.4-3, automatic), libxinerama1:amd64 (2:1.1.4-2, automatic), libsonic0:amd64 (0.2.0-7, automatic), tcl:amd64 (8.6.9+1, automatic), printer-driver-all:amd64 (0.20170124, automatic), xserver-xorg-video-intel:amd64 (2:2.99.917+git20180925-2, automatic), libblockdev2:amd64 (2.20-7+deb10u1, automatic), libspeex1:amd64 (1.2~rc1.2-1+b2, automatic), libcolamd2:amd64 (1:5.4.0+dfsg-1, automatic), tix:amd64 (8.4.3-10, automatic), libwnck-common:amd64 (2.30.7-6, automatic), libenchant1c2a:amd64 (1.6.0-11.1+b1, automatic), openjdk-11-jre:amd64 (11.0.11+9-1~deb10u1, automatic), libhtml-tree-perl:amd64 (5.07-2, automatic), libnl-3-200:amd64 (3.4.0-1, automatic), librepository-java:amd64 (1.1.6-3, automatic), libldap-common:amd64 (2.4.47+dfsg-3+deb10u6, automatic), libavahi-core7:amd64 (0.7-4+deb10u1, automatic), libaacs0:amd64 (0.9.0-2, automatic), xarchiver:amd64 (1:0.5.4.14-1, automatic), libmail-java:amd64 (1.6.2-1, automatic), libvdpau-va-gl1:amd64 (0.4.2-1+b1, automatic), libgutenprint-common:amd64 (5.3.1-7, automatic), libgdbm6:amd64 (1.18.1-4, automatic), libsac-java:amd64 (1.3+dfsg-5, automatic), libio-stringy-perl:amd64 (2.111-3, automatic), libmpeg2encpp-2.1-0:amd64 (1:2.1.0+debian-5, automatic), libsoundtouch1:amd64 (2.1.2+ds1-1, automatic), fonts-dejavu-core:amd64 (2.37-1, automatic), libreoffice-style-colibre:amd64 (1:6.1.5-3+deb10u7, automatic), liblwres161:amd64 (1:9.11.5.P4+dfsg-5.1+deb10u5, automatic), libjack-jackd2-0:amd64 (1.9.12~dfsg-2, automatic), printer-driver-dymo:amd64 (1.4.0-8, automatic), libavcodec58:amd64 (7:4.1.6-1~deb10u1, automatic), libexo-common:amd64 (0.12.4-1, automatic), libxml-twig-perl:amd64 (1:3.50-1.1, automatic), doc-debian:amd64 (6.4), ucf:amd64 (3.0038+nmu1), libglib2.0-bin:amd64 (2.58.3-2+deb10u2, automatic), liborcus-0.14-0:amd64 (0.14.1-6, automatic), xfce4-battery-plugin:amd64 (1.1.2-1, automatic), python-pkg-resources:amd64 (40.8.0-1, automatic), libkeyutils1:amd64 (1.6-6, automatic), espeak-ng-data:amd64 (1.49.2+dfsg-8, automatic), libxmuu1:amd64 (2:1.1.2-2+b3, automatic), libbcmail-java:amd64 (1.60-1, automatic), libmjpegutils-2.1-0:amd64 (1:2.1.0+debian-5, automatic), printer-driver-gutenprint:amd64 (5.3.1-7, automatic), libfastinfoset-java:amd64 (1.2.12-3, automatic), libmailtools-perl:amd64 (2.18-1, automatic), ure:amd64 (6.1.5-3+deb10u7, automatic), libserializer-java:amd64 (1.1.6-5, automatic), libxft2:amd64 (2.3.2-2, automatic), zenity:amd64 (3.30.0-2, automatic), perl-openssl-defaults:amd64 (3, automatic), libprotobuf-c1:amd64 (1.3.1-1+b1, automatic), fonts-dejavu-extra:amd64 (2.37-1, automatic), libpaper-utils:amd64 (1.1.28, automatic), libreoffice-sdbc-hsqldb:amd64 (1:6.1.5-3+deb10u7, automatic), libvo-amrwbenc0:amd64 (0.1.3-1+b1, automatic), libburn4:amd64 (1.5.0-1+deb10u1, automatic), atril-common:amd64 (1.20.3-1+deb10u1, automatic), libreoffice-writer:amd64 (1:6.1.5-3+deb10u7, automatic), python3-smbc:amd64 (1.0.15.6-1+b2, automatic), libpcre2-8-0:amd64 (10.32-5, automatic), tk8.6:amd64 (8.6.9-2, automatic), libjson-glib-1.0-common:amd64 (1.4.4-2, automatic), libgck-1-0:amd64 (3.28.1-1, automatic), libxfont2:amd64 (1:2.0.3-1, automatic), xserver-xorg-video-vmware:amd64 (1:13.3.0-2, automatic), libxrandr2:amd64 (2:1.5.1-1, automatic), libgstreamer-plugins-base1.0-0:amd64 (1.14.4-2+deb10u1, automatic), libgail-3-0:amd64 (3.24.5-1, automatic), system-config-printer-udev:amd64 (1.5.11-4, automatic), libpolkit-backend-elogind-1-0:amd64 (0.105-25+devuan8, automatic), libavutil56:amd64 (7:4.1.6-1~deb10u1, automatic), libtie-ixhash-perl:amd64 (1.23-2, automatic), distro-info-data:amd64 (0.41+devuan1, automatic), libtheora0:amd64 (1.1.1+dfsg.1-15, automatic), libreoffice-common:amd64 (1:6.1.5-3+deb10u7, automatic), libsndfile1:amd64 (1.0.28-6, automatic), libguice-java:amd64 (4.2.1-1, automatic), liblayout-java:amd64 (0.2.10-3, automatic), libjdom1-java:amd64 (1.1.3-2, automatic), parted:amd64 (3.2-25, automatic), libdrm2:amd64 (2.4.97-1, automatic), ncurses-term:amd64 (6.1+20181013-2+deb10u2), libxcb-shape0:amd64 (1.13.1-2, automatic), fonts-crosextra-caladea:amd64 (20130214-2, automatic), gstreamer1.0-x:amd64 (1.14.4-2+deb10u1, automatic), python3-pkg-resources:amd64 (40.8.0-1, automatic), libpcaudio0:amd64 (1.1-3+deb10u1, automatic), libcommons-codec-java:amd64 (1.11-1, automatic), libreoffice-script-provider-bsh:amd64 (1:6.1.5-3+deb10u7, automatic), ghostscript:amd64 (9.27~dfsg-2+deb10u4, automatic), libglx0:amd64 (1.1.0-1, automatic), libjaxb-api-java:amd64 (2.3.1-1, automatic), tcl8.6:amd64 (8.6.9+dfsg-2, automatic), packagekit:amd64 (1.1.12-5+devuan1~beowulf1, automatic), librngom-java:amd64 (2.3.0.1-8, automatic), libcolord2:amd64 (1.4.3-4+devuan1~beowulf1, automatic), shared-mime-info:amd64 (1.10-1, automatic), libgomp1:amd64 (8.3.0-6, automatic), libvolume-key1:amd64 (0.3.12-2+b1, automatic), libwebkit2gtk-4.0-37:amd64 (2.32.1-1~deb10u1, automatic), libsdl1.2debian:amd64 (1.2.15+dfsg2-4, automatic), libdbus-glib-1-2:amd64 (0.110-4, automatic), fonts-symbola:amd64 (2.60-1, automatic), libgme0:amd64 (0.6.2-1, automatic), rfkill:amd64 (2.33.1-0.1+devuan1~beowulf2, automatic), libcanberra-gtk3-0:amd64 (0.30-7, automatic), wpasupplicant:amd64 (2:2.7+git20190128+0c1e29f-6+deb10u3, automatic), libxerces2-java:amd64 (2.12.0-1, automatic), libgdk-pixbuf2.0-bin:amd64 (2.38.1+dfsg-1, automatic), librelaxng-datatype-java:amd64 (1.0+ds1-3, automatic), openprinting-ppds:amd64 (20181217-2, automatic), libutempter0:amd64 (1.1.6-3, automatic), thunar:amd64 (1.8.4-1, automatic), libplexus-sec-dispatcher-java:amd64 (1.4-4, automatic), libfontembed1:amd64 (1.21.6-5, automatic), libssh-gcrypt-4:amd64 (0.8.7-1+deb10u1, automatic), libhttpclient-java:amd64 (4.5.7-1+deb10u1, automatic), libgspell-1-1:amd64 (1.6.1-2, automatic), libxsom-java:amd64 (2.3.0.1-8, automatic), gir1.2-atspi-2.0:amd64 (2.30.0-7, automatic), libglu1-mesa:amd64 (9.0.0-2.1+b3, automatic), powertop:amd64 (2.8-1+b2, automatic), hicolor-icon-theme:amd64 (0.17-2, automatic), usb-modeswitch-data:amd64 (20170806-2, automatic), libglib-perl:amd64 (3:1.329-1, automatic), gir1.2-gst-plugins-base-1.0:amd64 (1.14.4-2+deb10u1, automatic), python3-reportbug:amd64 (7.5.3+devuan3), libfont-afm-perl:amd64 (1.20-2, automatic), libhttp-cookies-perl:amd64 (6.04-1, automatic), tumbler-common:amd64 (0.2.3-1, automatic), xfdesktop4:amd64 (4.12.4-2, automatic), libxfixes3:amd64 (1:5.0.3-1, automatic), xserver-xorg-video-all:amd64 (1:7.7+19, automatic), libthai0:amd64 (0.1.28-2, automatic), libsoxr0:amd64 (0.1.2-3, automatic), python3-gst-1.0:amd64 (1.14.4-1+b1, automatic), libgssdp-1.0-3:amd64 (1.0.5-0+deb10u1, automatic), libpolkit-backend-1-0:amd64 (0.105-25+devuan8, automatic), libwebpmux3:amd64 (0.6.1-2, automatic), libavahi-gobject0:amd64 (0.7-4+deb10u1, automatic), coinor-libcgl1:amd64 (0.59.10+repack1-1, automatic), libgutenprint9:amd64 (5.3.1-7, automatic), xserver-xorg-video-ati:amd64 (1:19.0.1-1, automatic), libijs-0.35:amd64 (0.35-14, automatic), eject:amd64 (2.1.5+deb1+cvs20081104-13.2, automatic), mysql-common:amd64 (5.8+1.0.5, automatic), libxxf86dga1:amd64 (2:1.1.4-1+b3, automatic), emacsen-common:amd64 (3.0.4, automatic), libwebsocket-api-java:amd64 (1.1-1+deb10u1, automatic), libfontconfig1:amd64 (2.13.1-2, automatic), libwnck-3-0:amd64 (3.30.0-2, automatic), libasyncns0:amd64 (0.8-6, automatic), libx11-data:amd64 (2:1.6.7-1+deb10u2, automatic), libblockdev-utils2:amd64 (2.20-7+deb10u1, automatic), libmhash2:amd64 (0.9.9.9-7+b1, automatic), libgl1-mesa-dri:amd64 (18.3.6-2+deb10u1, automatic), libswscale5:amd64 (7:4.1.6-1~deb10u1, automatic), aspell:amd64 (0.60.7~20110707-6, automatic), libboost-atomic1.67.0:amd64 (1.67.0-13+deb10u1, automatic), exfat-fuse:amd64 (1.3.0-1, automatic), libcommons-math3-java:amd64 (3.6.1-3, automatic), libcairomm-1.0-1v5:amd64 (1.12.2-4, automatic), libatinject-jsr330-api-java:amd64 (1.0+ds1-5, automatic), libupower-glib3:amd64 (0.99.10-1, automatic), libgdk-pixbuf2.0-common:amd64 (2.38.1+dfsg-1, automatic), libopenexr23:amd64 (2.2.1-4.1+deb10u1, automatic), libsmbclient:amd64 (2:4.9.5+dfsg-5+deb10u1, automatic), xfce4-notes-plugin:amd64 (1.8.1-2, automatic), unzip:amd64 (6.0-23+deb10u2, automatic), xfce4-clipman:amd64 (2:1.4.3-1, automatic), xorg:amd64 (1:7.7+19, automatic), libspeexdsp1:amd64 (1.2~rc1.2-1+b2, automatic), libgeronimo-annotation-1.3-spec-java:amd64 (1.0-1, automatic), libmpeg2-4:amd64 (0.5.1-8, automatic), openssh-client:amd64 (1:7.9p1-10+deb10u2), printer-driver-hpijs:amd64 (3.18.12+dfsg0-2, automatic), libmysofa0:amd64 (0.6~dfsg0-3+deb10u1, automatic), libintellij-annotations-java:amd64 (17.0.0-1, automatic), libmwaw-0.3-3:amd64 (0.3.14-1, automatic), libsodium23:amd64 (1.0.17-1, automatic), libstaroffice-0.0-0:amd64 (0.0.6-1, automatic), libsord-0-0:amd64 (0.16.0~dfsg0-1+b1, automatic), coinor-libosi1v5:amd64 (0.107.9+repack1-1, automatic), libgtk2.0-common:amd64 (2.24.32-3, automatic), liblouisutdml-bin:amd64 (2.7.0-5+b1, automatic), libservlet-api-java:amd64 (4.0.1-2, automatic), libtdb1:amd64 (1.3.16-2+b1, automatic), libigdgmm5:amd64 (18.4.1+ds1-1, automatic), libvidstab1.1:amd64 (1.1.0-2, automatic), libgs9-common:amd64 (9.27~dfsg-2+deb10u4, automatic), libgtksourceview-3.0-1:amd64 (3.24.9-2, automatic), avahi-autoipd:amd64 (0.7-4+deb10u1, automatic), gsfonts:amd64 (1:8.11+urwcyr1.0.7~pre44-4.4, automatic), python3-mutagen:amd64 (1.40.0-2, automatic), python3-dbus:amd64 (1.2.8-3, automatic), libasound2:amd64 (1.1.8-1, automatic), python3-debianbts:amd64 (2.8.2, automatic), libsane-hpaio:amd64 (3.18.12+dfsg0-2, automatic), libsynctex2:amd64 (2018.20181218.49446-1, automatic), libblockdev-part-err2:amd64 (2.20-7+deb10u1, automatic), desktop-base:amd64 (1:3.0, automatic), libasound2-plugins:amd64 (1.1.8-1, automatic), x11-xserver-utils:amd64 (7.7+8, automatic), libunwind8:amd64 (1.2.1-10~deb10u1, automatic), libgraphite2-3:amd64 (1.3.13-7, automatic), libgpm2:amd64 (1.20.7-5, automatic), libxxf86vm1:amd64 (1:1.1.4-1+b2, automatic), libxfce4util-bin:amd64 (4.12.1-3, automatic), libfftw3-double3:amd64 (3.3.8-2, automatic), libuchardet0:amd64 (0.0.6-3, automatic), cinnabar-icon-theme:amd64 (1.0, automatic), libreoffice-nlpsolver:amd64 (0.9+LibO6.1.5-3+deb10u7, automatic), libvisual-0.4-0:amd64 (0.4.0-15, automatic), libjaxb-java:amd64 (2.3.0.1-8, automatic), libglib2.0-data:amd64 (2.58.3-2+deb10u2, automatic), fonts-lato:amd64 (2.0-2, automatic), libmpcdec6:amd64 (2:0.1~r495-1+b2, automatic), libapache-poi-java:amd64 (4.0.1-1, automatic), python-gtk2:amd64 (2.24.0-5.1+b1, automatic), libept1.5.0:amd64 (1.1+nmu3+b1, automatic), printer-driver-pnm2ppa:amd64 (1.13-9, automatic), libib-util:amd64 (3.0.5.33100.ds4-2, automatic), libxdamage1:amd64 (1:1.1.4-3+b3, automatic), libatrilview3:amd64 (1.20.3-1+deb10u1, automatic), xfce4-genmon-plugin:amd64 (4.0.1-2, automatic), libtxw2-java:amd64 (2.3.0.1-8, automatic), libboost-locale1.67.0:amd64 (1.67.0-13+deb10u1, automatic), cups-filters-core-drivers:amd64 (1.21.6-5, automatic), libtelepathy-glib0:amd64 (0.24.1-2, automatic), librest-0.7-0:amd64 (0.8.1-1, automatic), dictionaries-common:amd64 (1.28.1, automatic), policykit-1:amd64 (0.105-25+devuan8, automatic), gvfs:amd64 (1.38.1-5, automatic), libshine3:amd64 (3.1.1-2, automatic), libdjvulibre21:amd64 (3.5.27.1-10, automatic), libatk-bridge2.0-0:amd64 (2.30.0-5, automatic), python-decorator:amd64 (4.3.0-1.1, automatic), python3-cairo:amd64 (1.16.2-1+b1, automatic), gstreamer1.0-libav:amd64 (1.15.0.1+git20180723+db823502-2+deb10u1, automatic), libspandsp2:amd64 (0.0.6+dfsg-2, automatic), libcamd2:amd64 (1:5.4.0+dfsg-1, automatic), lsb-release:amd64 (10.2019051400, automatic), xserver-xorg-video-radeon:amd64 (1:19.0.1-1, automatic), libtimedate-perl:amd64 (2.3000-2+deb10u1, automatic), usbmuxd:amd64 (1.1.1~git20181007.f838cf6-1, automatic), xfce4-verve-plugin:amd64 (2.0.0-1, automatic), libjbig0:amd64 (2.1-3.1+b2, automatic), gir1.2-sugarext-1.0:amd64 (0.112-3, automatic), libsidplay1v5:amd64 (1.36.59-11, automatic), libevent-2.1-6:amd64 (2.1.8-stable-4, automatic), intel-media-va-driver:amd64 (18.4.1+dfsg1-1, automatic), libreoffice:amd64 (1:6.1.5-3+deb10u7, automatic), libxml2:amd64 (2.9.4+dfsg1-7+deb10u1, automatic), libgimp2.0:amd64 (2.10.8-2, automatic), libsane-common:amd64 (1.0.27-3.2, automatic), python3-gi:amd64 (3.30.4-1, automatic), libcholmod3:amd64 (1:5.4.0+dfsg-1, automatic), libvte-2.91-common:amd64 (0.54.2-2, automatic), libkate1:amd64 (0.4.1-9, automatic), libmariadb3:amd64 (1:10.3.27-0+deb10u1, automatic), fonts-opensymbol:amd64 (2:102.10+LibO6.1.5-3+deb10u7, automatic), libxmu6:amd64 (2:1.1.2-2+b3, automatic), gir1.2-packagekitglib-1.0:amd64 (1.1.12-5+devuan1~beowulf1, automatic), libflac8:amd64 (1.3.2-3, automatic), xfonts-base:amd64 (1:1.0.5, automatic), libidn11:amd64 (1.33-2.2, automatic), libpagemaker-0.0-0:amd64 (0.0.4-1, automatic), mythes-en-us:amd64 (1:6.2.0-1, automatic), fonts-noto-core:amd64 (20181227-1, automatic), gir1.2-webkit2-4.0:amd64 (2.32.1-1~deb10u1, automatic), libpython2.7-minimal:amd64 (2.7.16-2+deb10u1, automatic), xsane-common:amd64 (0.999-6, automatic), python3-ptyprocess:amd64 (0.6.0-1, automatic), xfce4-cpufreq-plugin:amd64 (1.2.1-1, automatic), libnss3:amd64 (2:3.42.1-1+deb10u3, automatic), libedit2:amd64 (3.1-20181209-1, automatic), lm-sensors:amd64 (1:3.5.0-3, automatic), libdrm-intel1:amd64 (2.4.97-1, automatic), xfce4-weather-plugin:amd64 (0.8.10-1, automatic), libwacom2:amd64 (0.32-1, automatic), libwnck-3-common:amd64 (3.30.0-2, automatic), libhttpcore-java:amd64 (4.4.11-1, automatic), libsensors-config:amd64 (1:3.5.0-3, automatic), xscreensaver:amd64 (5.42+dfsg1-1, automatic), libtwolame0:amd64 (0.3.13-4, automatic), task-print-service:amd64 (3.54+devuan4), libfreetype6:amd64 (2.9.1-3+deb10u2, automatic), libudisks2-0:amd64 (2.8.1-4+devuan1, automatic), ca-certificates:amd64 (20200601~deb10u2, automatic), coinor-libclp1:amd64 (1.16.11+repack1-1, automatic), libel-api-java:amd64 (3.0.0-2+deb10u1, automatic), xfonts-100dpi:amd64 (1:1.0.4+nmu1, automatic), liblouis-data:amd64 (3.8.0-2, automatic), libcommons-lang3-java:amd64 (3.8-2, automatic), libgsm1:amd64 (1.0.18-2, automatic), libva-x11-2:amd64 (2.4.0-1, automatic), perl:amd64 (5.28.1-6+deb10u1), xauth:amd64 (1:1.0.10-1, automatic), libreoffice-report-builder:amd64 (1:6.1.5-3+deb10u7, automatic), gvfs-common:amd64 (1.38.1-5, automatic), libmodplug1:amd64 (1:0.8.9.0-2, automatic), bluetooth:amd64 (5.50-1.2~deb10u1, automatic), libetonyek-0.1-1:amd64 (0.1.9-1, automatic), apt-listchanges:amd64 (3.19), libaopalliance-java:amd64 (20070526-6, automatic), uno-libs3:amd64 (6.1.5-3+deb10u7, automatic), libgarcon-common:amd64 (0.6.2-1, automatic), libbs2b0:amd64 (3.1.0+dfsg-2.2, automatic), libisccc161:amd64 (1:9.11.5.P4+dfsg-5.1+deb10u5, automatic), netcat-traditional:amd64 (1.10-41.1), wget:amd64 (1.20.1-1.1), gir1.2-gstreamer-1.0:amd64 (1.14.4-1, automatic), libcryptsetup12:amd64 (2:2.1.0-5+deb10u2, automatic), libglibmm-2.4-1v5:amd64 (2.58.0-2, automatic), libreoffice-style-tango:amd64 (1:6.1.5-3+deb10u7, automatic), libxres1:amd64 (2:1.2.0-2, automatic), crda:amd64 (3.18-1, automatic), telnet:amd64 (0.17-41.2), x11-common:amd64 (1:7.7+19, automatic), libappstream4:amd64 (0.12.5-1, automatic), libcdi-api-java:amd64 (1.2-2, automatic), gtk-update-icon-cache:amd64 (3.24.5-1, automatic), libatrildocument3:amd64 (1.20.3-1+deb10u1, automatic), fonts-sil-gentium:amd64 (20081126:1.03-2, automatic), libflute-java:amd64 (1:1.1.6-4, automatic), libtagc0:amd64 (1.11.1+dfsg.1-0.3+deb10u1, automatic), libdrm-radeon1:amd64 (2.4.97-1, automatic), libxml-parser-perl:amd64 (2.44-4, automatic), libxvmc1:amd64 (2:1.0.10-1, automatic), libva-drm2:amd64 (2.4.0-1, automatic), libpangomm-1.4-1v5:amd64 (2.42.0-2, automatic), libxpm4:amd64 (1:3.5.12-1, automatic), libhunspell-1.7-0:amd64 (1.7.0-2, automatic), python-gi-cairo:amd64 (3.30.4-1, automatic), libsnappy-java:amd64 (1.1.7.2-1, automatic), libraptor2-0:amd64 (2.0.14-1.1~deb10u1, automatic), libboost-filesystem1.67.0:amd64 (1.67.0-13+deb10u1, automatic), usb-modeswitch:amd64 (2.5.2+repack0-2, automatic), x11-utils:amd64 (7.7+4, automatic), mesa-vdpau-drivers:amd64 (18.3.6-2+deb10u1, automatic), cups-core-drivers:amd64 (2.2.10-6+deb10u4, automatic), libatomic1:amd64 (8.3.0-6, automatic), libvorbis0a:amd64 (1.3.6-2, automatic), xfce4-session:amd64 (4.12.1-6+devuan2, automatic), cups-daemon:amd64 (2.2.10-6+deb10u4, automatic), libv4l-0:amd64 (1.16.3-3, automatic), libbind9-161:amd64 (1:9.11.5.P4+dfsg-5.1+deb10u5, automatic), libatk1.0-data:amd64 (2.30.0-2, automatic), libharfbuzz0b:amd64 (2.3.1-1, automatic), libxfce4util-common:amd64 (4.12.1-3, automatic), libxom-java:amd64 (1.2.10-1, automatic), gir1.2-polkit-1.0:amd64 (0.105-25+devuan8, automatic), gnupg:amd64 (2.2.12-1+deb10u1, automatic), libv4lconvert0:amd64 (1.16.3-3, automatic), system-config-printer-common:amd64 (1.5.11-4, automatic), libreoffice-help-en-us:amd64 (1:6.1.5-3+deb10u7, automatic), ristretto:amd64 (0.8.3-1, automatic), librasqal3:amd64 (0.9.32-1+b1, automatic), libsugarext-data:amd64 (0.112-3, automatic), libjansson4:amd64 (2.12-1, automatic), libblas3:amd64 (3.8.0-2, automatic), wicd:amd64 (1.7.4+tb2-6+devuan1.1, automatic), libtag1v5-vanilla:amd64 (1.11.1+dfsg.1-0.3+deb10u1, automatic), libjs-modernizr:amd64 (2.6.2+ds1-3, automatic), libelogind0:amd64 (241.4-2, automatic), libplexus-utils2-java:amd64 (3.1.1-1, automatic), python-dateutil:amd64 (2.7.3-3, automatic), libyaml-0-2:amd64 (0.2.1-1, automatic), libjson-c3:amd64 (0.12.1+ds-2+deb10u1, automatic), libgdbm-compat4:amd64 (1.18.1-4, automatic), libdns1104:amd64 (1:9.11.5.P4+dfsg-5.1+deb10u5, automatic), libbluetooth3:amd64 (5.50-1.2~deb10u1, automatic), libkeybinder-3.0-0:amd64 (0.3.2-1, automatic), synaptic:amd64 (0.84.6, automatic), libice6:amd64 (2:1.0.9-2, automatic), i965-va-driver:amd64 (2.3.0+dfsg1-1, automatic), firebird3.0-common-doc:amd64 (3.0.5.33100.ds4-2, automatic), libstemmer0d:amd64 (0+svn585-1+b2, automatic), python-telepathy:amd64 (0.15.19-3, automatic), libpolkit-gobject-elogind-1-0:amd64 (0.105-25+devuan8, automatic), gettext-base:amd64 (0.19.8.1-9), xfonts-encodings:amd64 (1:1.0.4-2, automatic), libcolorhug2:amd64 (1.4.3-4+devuan1~beowulf1, automatic), python3-reportlab:amd64 (3.5.13-1+deb10u1, automatic), libcanberra0:amd64 (0.30-7, automatic), python-gobject-2:amd64 (2.28.6-13+b1, automatic), libcairo2:amd64 (1.16.0-4+deb10u1, automatic), libcupsimage2:amd64 (2.2.10-6+deb10u4, automatic), exfalso:amd64 (4.2.1-1, automatic), python-glade2:amd64 (2.24.0-5.1+b1, automatic), firebird3.0-common:amd64 (3.0.5.33100.ds4-2, automatic), libpython2.7-stdlib:amd64 (2.7.16-2+deb10u1, automatic), pinentry-curses:amd64 (1.1.0-2, automatic), libexiv2-14:amd64 (0.25-4+deb10u1, automatic), xbitmaps:amd64 (1.1.1-2, automatic), libepubgen-0.1-1:amd64 (0.1.1-1, automatic), python3-debian:amd64 (0.1.35, automatic), libpoppler-glib8:amd64 (0.71.0-5, automatic), xfonts-scalable:amd64 (1:1.0.3-1.1, automatic), printer-driver-ptouch:amd64 (1.4.2-3, automatic), libmspub-0.1-1:amd64 (0.1.4-1+b2, automatic), libreoffice-calc:amd64 (1:6.1.5-3+deb10u7, automatic), libavc1394-0:amd64 (0.5.4-5, automatic), traceroute:amd64 (1:2.1.0-2), python-wicd:amd64 (1.7.4+tb2-6+devuan1.1, automatic), libdotconf0:amd64 (1.3-0.3, automatic), libpoppler82:amd64 (0.71.0-5, automatic), libnpth0:amd64 (1.6-1, automatic), libavahi-client3:amd64 (0.7-4+deb10u1, automatic), fonts-noto-mono:amd64 (20181227-1, automatic), libxcb-glx0:amd64 (1.13.1-2, automatic), libzvbi-common:amd64 (0.2.35-16, automatic), cups:amd64 (2.2.10-6+deb10u4, automatic), pulseaudio-utils:amd64 (12.2-4+deb10u1, automatic), libdtd-parser-java:amd64 (1.2~svn20110404-1, automatic), libtk8.6:amd64 (8.6.9-2, automatic), sugar-browse-activity:amd64 (202-2, automatic), libpango-1.0-0:amd64 (1.42.4-8~deb10u1, automatic), libserd-0-0:amd64 (0.28.0~dfsg0-1, automatic), firebird3.0-utils:amd64 (3.0.5.33100.ds4-2, automatic), libcdr-0.1-1:amd64 (0.1.5-1, automatic), libxss1:amd64 (1:1.2.3-1, automatic), xfce4-clipman-plugin:amd64 (2:1.4.3-1, automatic), libjs-sphinxdoc:amd64 (1.8.4-1, automatic), desktop-file-utils:amd64 (0.23-4, automatic), poppler-data:amd64 (0.4.9-2, automatic), libmythes-1.2-0:amd64 (2:1.2.4-3, automatic), fonts-liberation:amd64 (1:1.07.4-9, automatic), libtevent0:amd64 (0.9.37-1, automatic), libxcb-dri2-0:amd64 (1.13.1-2, automatic), libxkbcommon0:amd64 (0.8.2-1, automatic), libxfconf-0-2:amd64 (4.12.1-1, automatic), cups-client:amd64 (2.2.10-6+deb10u4, automatic), libjavascriptcoregtk-4.0-18:amd64 (2.32.1-1~deb10u1, automatic), cups-ipp-utils:amd64 (2.2.10-6+deb10u4, automatic), gir1.2-rsvg-2.0:amd64 (2.44.10-2.1, automatic), python3-certifi:amd64 (2018.8.24-1, automatic), liblcms2-utils:amd64 (2.9-3, automatic), libhtml-parser-perl:amd64 (3.72-3+b3, automatic), libsensors5:amd64 (1:3.5.0-3, automatic), xfce4-places-plugin:amd64 (1.7.0-4, automatic), libgstreamer-plugins-bad1.0-0:amd64 (1.14.4-1+deb10u2, automatic), gpg-agent:amd64 (2.2.12-1+deb10u1, automatic), printer-driver-c2050:amd64 (0.3b-8, automatic), xfdesktop4-data:amd64 (4.12.4-2, automatic), python3-chardet:amd64 (3.0.4-3, automatic), libgstreamer1.0-0:amd64 (1.14.4-1, automatic), ant-optional:amd64 (1.10.5-2, automatic), xdg-desktop-portal:amd64 (1.2.0-1, automatic), libnotify4:amd64 (0.7.7-4, automatic), liburi-perl:amd64 (1.76-1, automatic), libsamplerate0:amd64 (0.1.9-2, automatic), gvfs-daemons:amd64 (1.38.1-5, automatic), python-numpy:amd64 (1:1.16.2-1, automatic), xfce4-diskperf-plugin:amd64 (2.6.1-2, automatic), libxcb-dri3-0:amd64 (1.13.1-2, automatic), libboost-date-time1.67.0:amd64 (1.67.0-13+deb10u1, automatic), python-minimal:amd64 (2.7.16-1), libbsh-java:amd64 (2.0b4-19, automatic), java-common:amd64 (0.71, automatic), libwnck22:amd64 (2.30.7-6, automatic), libglib2.0-0:amd64 (2.58.3-2+deb10u2, automatic), libdconf1:amd64 (0.30.1-2, automatic), wireless-regdb:amd64 (2016.06.10-1, automatic), libjpeg62-turbo:amd64 (1:1.5.2-2+deb10u1, automatic), libmission-control-plugins0:amd64 (1:5.16.4-2, automatic), libgarcon-1-0:amd64 (0.6.2-1, automatic), xfce4-fsguard-plugin:amd64 (1.1.0-2, automatic), fonts-liberation2:amd64 (2.00.5-1, automatic), libe-book-0.1-1:amd64 (0.1.3-1+b2, automatic), libbluray2:amd64 (1:1.1.0-1, automatic), libabw-0.1-1:amd64 (0.1.2-1, automatic), libgtk2-perl:amd64 (2:1.24992-1+b2, automatic), libqrencode4:amd64 (4.0.2-1, automatic), libatasmart4:amd64 (0.19-5, automatic), libmms0:amd64 (0.6.4-3, automatic), libaudio2:amd64 (1.9.4-6, automatic), libxmlsec1:amd64 (1.2.27-2, automatic), liblog4j1.2-java:amd64 (1.2.17-8+deb10u1, automatic), libreoffice-base-drivers:amd64 (1:6.1.5-3+deb10u7, automatic), libboost-thread1.67.0:amd64 (1.67.0-13+deb10u1, automatic), libavresample4:amd64 (7:4.1.6-1~deb10u1, automatic), libnspr4:amd64 (2:4.20-1, automatic), zenity-common:amd64 (3.30.0-2, automatic), libfaad2:amd64 (2.8.8-3, automatic), libxz-java:amd64 (1.8-2, automatic), libcurl3-gnutls:amd64 (7.64.0-4+deb10u2, automatic), libunique-1.0-0:amd64 (1.1.6-6, automatic), gpgconf:amd64 (2.2.12-1+deb10u1, automatic), libjte1:amd64 (1.21-1, automatic), libsane:amd64 (1.0.27-3.2, automatic), libcaja-extension1:amd64 (1.20.3-1+b1, automatic), libwayland-server0:amd64 (1.16.0-1, automatic), libde265-0:amd64 (1.0.3-1+b1, automatic), printer-driver-foo2zjs-common:amd64 (20171202dfsg0-2, automatic), libflite1:amd64 (2.1-release-3, automatic), gstreamer1.0-gl:amd64 (1.14.4-2+deb10u1, automatic), firefox-esr:amd64 (78.11.0esr-1~deb10u1, automatic), wamerican:amd64 (2018.04.16-1), libx11-xcb1:amd64 (2:1.6.7-1+deb10u2, automatic), libreoffice-draw:amd64 (1:6.1.5-3+deb10u7, automatic), update-inetd:amd64 (4.49, automatic), xfce4:amd64 (4.12.5, automatic), python3-apt:amd64 (1.8.4.3, automatic), libfribidi0:amd64 (1.0.5-3.1+deb10u1, automatic), libplexus-component-annotations-java:amd64 (1.7.1-7, automatic), libxcb-sync1:amd64 (1.13.1-2, automatic), libsbc1:amd64 (1.4-1, automatic), gir1.2-javascriptcoregtk-4.0:amd64 (2.32.1-1~deb10u1, automatic), libinput10:amd64 (1.12.6-2+deb10u1, automatic), hdparm:amd64 (9.58+ds-1), libreoffice-avmedia-backend-gstreamer:amd64 (1:6.1.5-3+deb10u7, automatic), wicd-daemon:amd64 (1.7.4+tb2-6+devuan1.1, automatic), cups-browsed:amd64 (1.21.6-5, automatic), libcodemodel-java:amd64 (2.6+jaxb2.3.0.1-8, automatic), colord:amd64 (1.4.3-4+devuan1~beowulf1, automatic), mesa-va-drivers:amd64 (18.3.6-2+deb10u1, automatic), libxslt1.1:amd64 (1.1.32-2.2~deb10u1, automatic), libsisu-guice-java:amd64 (4.2.0-1, automatic), xterm:amd64 (344-1+deb10u1, automatic), libcodec2-0.8.1:amd64 (0.8.1-2, automatic), gpgsm:amd64 (2.2.12-1+deb10u1, automatic), bash-completion:amd64 (1:2.8-6), libfftw3-single3:amd64 (3.3.8-2, automatic), libexo-helpers:amd64 (0.12.4-1, automatic), libxext6:amd64 (2:1.3.3-1+b2, automatic), gstreamer1.0-plugins-ugly:amd64 (1.14.4-1+deb10u1, automatic), aspell-en:amd64 (2018.04.16-0-1, automatic), libdatrie1:amd64 (0.2.12-2, automatic), libxml-xpathengine-perl:amd64 (0.14-1, automatic), libfreehand-0.1-1:amd64 (0.1.2-2, automatic), libglx-mesa0:amd64 (18.3.6-2+deb10u1, automatic), xfce4-taskmanager:amd64 (1.2.2-1, automatic), printer-driver-brlaser:amd64 (4-1, automatic), libglvnd0:amd64 (1.1.0-1, automatic), libwebrtc-audio-processing1:amd64 (0.3-1, automatic), libsisu-plexus-java:amd64 (0.3.3-3, automatic), libdrm-common:amd64 (2.4.97-1, automatic), libboost-system1.67.0:amd64 (1.67.0-13+deb10u1, automatic), libgtkmm-3.0-1v5:amd64 (3.24.0-2, automatic), libkpathsea6:amd64 (2018.20181218.49446-1, automatic), python3-feedparser:amd64 (5.2.1-1, automatic), xfce4-power-manager-data:amd64 (1.6.1-1, automatic), libwayland-cursor0:amd64 (1.16.0-1, automatic), libhtml-format-perl:amd64 (2.12-1, automatic), libpng16-16:amd64 (1.6.36-6, automatic), libevdev2:amd64 (1.6.0+dfsg-1, automatic)
Remove: libsystemd0:amd64 (241-7~deb10u7)
End-Date: 2021-06-08  14:21:55

Start-Date: 2021-06-08  14:41:33
Commandline: apt-get -o APT::Status-Fd=4 -o APT::Keep-Fds::=5 -o APT::Keep-Fds::=6 -q -y install -- sysvinit sysv-rc sysvinit-utils
Install: sysvinit:amd64 (2.93-8+devuan1)
End-Date: 2021-06-08  14:41:33

Start-Date: 2021-06-08  14:41:40
Commandline: apt-get -o APT::Status-Fd=4 -o APT::Keep-Fds::=5 -o APT::Keep-Fds::=6 -q -y --no-remove install grub-common
Install: libefivar1:amd64 (37-2+deb10u1, automatic), os-prober:amd64 (1.77, automatic), grub-common:amd64 (2.02+dfsg1-20+deb10u4), libefiboot1:amd64 (37-2+deb10u1, automatic)
End-Date: 2021-06-08  14:41:43

Start-Date: 2021-06-08  14:41:48
Commandline: apt-get -o APT::Status-Fd=4 -o APT::Keep-Fds::=5 -o APT::Keep-Fds::=6 -q -y --no-remove install grub-efi-amd64
Install: efibootmgr:amd64 (15-1, automatic), grub2-common:amd64 (2.02+dfsg1-20+deb10u4, automatic), shim-helpers-amd64-signed:amd64 (1+15+1533136590.3beb971+7+deb10u1, automatic), grub-efi-amd64-bin:amd64 (2.02+dfsg1-20+deb10u4, automatic), mokutil:amd64 (0.3.0+1538710437.fb6250f-1, automatic), shim-unsigned:amd64 (15+1533136590.3beb971-7+deb10u1, automatic), grub-efi-amd64:amd64 (2.02+dfsg1-20+deb10u4), shim-signed:amd64 (1.33+15+1533136590.3beb971-7, automatic), grub-efi-amd64-signed:amd64 (1+2.02+dfsg1+20+deb10u4, automatic), shim-signed-common:amd64 (1.33+15+1533136590.3beb971-7, automatic)
End-Date: 2021-06-08  14:41:52

Start-Date: 2021-06-08  15:00:54
Commandline: apt-get install ufw aptitude
Requested-By: reader (1000)
Install: libparse-debianchangelog-perl:amd64 (1.2.0-13, automatic), libcgi-fast-perl:amd64 (1:2.13-1, automatic), libfcgi-perl:amd64 (0.78-2+b3, automatic), libcgi-pm-perl:amd64 (4.40-1, automatic), libsub-name-perl:amd64 (0.21-1+b3, automatic), aptitude-common:amd64 (0.8.11-7, automatic), ufw:amd64 (0.36-1), libio-string-perl:amd64 (1.08-3, automatic), libcwidget3v5:amd64 (0.5.17-11, automatic), aptitude:amd64 (0.8.11-7), libclass-accessor-perl:amd64 (0.51-1, automatic)
End-Date: 2021-06-08  15:01:00

Start-Date: 2021-06-08  15:03:46
Requested-By: reader (1000)
Install: libusbredirparser1:amd64 (0.8.0-1, automatic), libxenforeignmemory1:amd64 (4.11.4+99-g8bce4698f6-1, automatic), libxencall1:amd64 (4.11.4+99-g8bce4698f6-1, automatic), xserver-xorg-video-dummy:amd64 (1:0.3.8-1+b1, automatic), seabios:amd64 (1.12.0-1, automatic), liblvm2cmd2.03:amd64 (2.03.02-3, automatic), libgovirt2:amd64 (0.3.4-3.1, automatic), libcogl20:amd64 (1.22.2-6, automatic), libaugeas0:amd64 (1.11.0-3, automatic), bleachbit:amd64 (2.0-3), libqt5svg5:amd64 (5.11.3-2, automatic), libclutter-1.0-0:amd64 (1.26.2+dfsg-10, automatic), libxcb-icccm4:amd64 (0.4.1-1.1, automatic), libpangox-1.0-0:amd64 (0.0.2-5+b2, automatic), python-openssl:amd64 (19.0.0-1, automatic), gedit:amd64 (3.30.2-2), libpkcs11-helper1:amd64 (1.25.1-1, automatic), virtinst:amd64 (1:2.0.0-3, automatic), osinfo-db:amd64 (0.20181120-1+deb10u1, automatic), python3-distutils:amd64 (3.7.3-1, automatic), ipxe-qemu:amd64 (1.0.0+git-20190125.36a4c85-1, automatic), python-configparser:amd64 (3.5.0b2-1, automatic), oxygencursors:amd64 (0.0.2012-06-kde4.8-2.1), libxml2-utils:amd64 (2.9.4+dfsg1-7+deb10u1, automatic), easy-rsa:amd64 (3.0.6-1, automatic), oxygen-icon-theme:amd64 (5:5.54.0-1), ibus-hangul:amd64 (1.5.1-1), qt5-gtk-platformtheme:amd64 (5.11.3+dfsg1-1+deb10u4, automatic), gir1.2-spiceclientgtk-3.0:amd64 (0.35-2, automatic), libhangul1:amd64 (0.1.0+git20170815-2, automatic), libcogl-path20:amd64 (1.22.2-6, automatic), libibverbs1:amd64 (22.1-1, automatic), python3-distro:amd64 (1.3.0-1, automatic), python-opengl:amd64 (3.1.0+dfsg-2, automatic), libosinfo-1.0-0:amd64 (1.2.0-1, automatic), spice-client-glib-usb-acl-helper:amd64 (0.35-2, automatic), python-requests:amd64 (2.21.0-1, automatic), openvpn:amd64 (2.4.7-1+devuan1), libpango1.0-0:amd64 (1.42.4-8~deb10u1, automatic), libcogl-common:amd64 (1.22.2-6, automatic), freeglut3:amd64 (2.8.1-3, automatic), yelp:amd64 (3.31.90-1, automatic), libyelp0:amd64 (3.31.90-1, automatic), python-future:amd64 (0.16.0-1, automatic), ibus-clutter:amd64 (0.0+git20090728.a936bacf-5.1+b2, automatic), xserver-xorg-input-void:amd64 (1:1.4.1-1+b2, automatic), libvdeplug2:amd64 (2.3.2+r586-2.2, automatic), libxcb-render-util0:amd64 (0.3.9-1+b1, automatic), libdevmapper-event1.02.1:amd64 (2:1.02.155-3, automatic), augeas-lenses:amd64 (1.11.0-3, automatic), libclutter-imcontext-0.1-bin:amd64 (0.1.4-3+b3, automatic), ibverbs-providers:amd64 (22.1-1, automatic), libqt5dbus5:amd64 (5.11.3+dfsg1-1+deb10u4, automatic), dnsmasq-base:amd64 (2.80-1+deb10u1, automatic), qemu-system-x86:amd64 (1:3.1+dfsg-8+deb10u8, automatic), libpeas-1.0-0:amd64 (1.22.0-4, automatic), python-gtkglext1:amd64 (1.1.0-9.1, automatic), python3-libxml2:amd64 (2.9.4+dfsg1-7+deb10u1, automatic), dmeventd:amd64 (2:1.02.155-3, automatic), libqt5widgets5:amd64 (5.11.3+dfsg1-1+deb10u4, automatic), python-nacl:amd64 (1.3.0-2, automatic), pcscd:amd64 (1.8.24-1+devuan1, automatic), libaio1:amd64 (0.3.112-3, automatic), libcogl-pango20:amd64 (1.22.2-6, automatic), lvm2:amd64 (2.03.02-3, automatic), python-certifi:amd64 (2018.8.24-1, automatic), libusbredirhost1:amd64 (0.8.0-1, automatic), python-chardet:amd64 (3.0.4-3, automatic), libnetcf1:amd64 (1:0.2.8-1+b2, automatic), libvirt-clients:amd64 (5.0.0-4+deb10u1, automatic), libxcb-randr0:amd64 (1.13.1-2, automatic), librdmacm1:amd64 (22.1-1, automatic), libspice-server1:amd64 (0.14.0-1.3+deb10u1, automatic), firejail:amd64 (0.9.58.2-2+deb10u2), libphodav-2.0-common:amd64 (2.2-3, automatic), python-enum34:amd64 (1.1.6-2, automatic), libgovirt-common:amd64 (0.3.4-3.1, automatic), libxentoollog1:amd64 (4.11.4+99-g8bce4698f6-1, automatic), ibus-gtk:amd64 (1.5.19-4+deb10u1, automatic), ibus-gtk3:amd64 (1.5.19-4+deb10u1, automatic), libgtkglext1:amd64 (1.2.0-9, automatic), libxkbcommon-x11-0:amd64 (0.8.2-1, automatic), ovmf:amd64 (0~20181115.85588389-3+deb10u3, automatic), libvirglrenderer0:amd64 (0.7.0-2, automatic), libhangul-data:amd64 (0.1.0+git20170815-2, automatic), python-cryptography:amd64 (2.6.1-3+deb10u2, automatic), libxentoolcore1:amd64 (4.11.4+99-g8bce4698f6-1, automatic), wordnet:amd64 (1:3.0-35, automatic), opensc-pkcs11:amd64 (0.19.0-1, automatic), wordnet-base:amd64 (1:3.0-35, automatic), libqt5gui5:amd64 (5.11.3+dfsg1-1+deb10u4, automatic), qemu:amd64 (1:3.1+dfsg-8+deb10u8), python-cffi-backend:amd64 (1.12.2-1, automatic), python-ipaddress:amd64 (1.0.17-1, automatic), libpeas-common:amd64 (1.22.0-4, automatic), python-olefile:amd64 (0.46-1, automatic), gir1.2-peas-1.0:amd64 (1.22.0-4, automatic), yelp-xsl:amd64 (3.31.90-1, automatic), fonts-baekmuk:amd64 (2.2-13), python-bcrypt:amd64 (3.1.6-1, automatic), libxenstore3.0:amd64 (4.11.4+99-g8bce4698f6-1, automatic), gir1.2-vte-2.91:amd64 (0.54.2-2, automatic), libgvnc-1.0-0:amd64 (0.9.0-1.1, automatic), libxendevicemodel1:amd64 (4.11.4+99-g8bce4698f6-1, automatic), libxcb-image0:amd64 (0.4.0-1+b2, automatic), python-paramiko:amd64 (2.4.2-0.1, automatic), im-config:amd64 (0.43-1, automatic), qemu-system-data:amd64 (1:3.1+dfsg-8+deb10u8, automatic), qemu-utils:amd64 (1:3.1+dfsg-8+deb10u8, automatic), libvirt-daemon-system:amd64 (5.0.0-4+deb10u1, automatic), ssh-askpass:amd64 (1:1.2.4.1-10, automatic), libcacard0:amd64 (1:2.6.1-1, automatic), opensc:amd64 (0.19.0-1, automatic), libxcb-xinerama0:amd64 (1.13.1-2, automatic), gir1.2-gtk-vnc-2.0:amd64 (0.9.0-1.1, automatic), wordnet-sense-index:amd64 (1:3.0-35, automatic), libxcb-keysyms1:amd64 (0.4.0-1+b2, automatic), libccid:amd64 (1.4.30-1, automatic), xfonts-baekmuk:amd64 (2.2-8), firejail-profiles:amd64 (0.9.58.2-2+deb10u2, automatic), python-urllib3:amd64 (1.24.1-1, automatic), python3-lib2to3:amd64 (3.7.3-1, automatic), gedit-common:amd64 (3.30.2-2, automatic), virt-manager:amd64 (1:2.0.0-3), virt-viewer:amd64 (7.0-2, automatic), libqt5core5a:amd64 (5.11.3+dfsg1-1+deb10u4, automatic), libspice-client-glib-2.0-8:amd64 (0.35-2, automatic), gtk2-engines-oxygen:amd64 (1.4.6-1.1), python-pyasn1:amd64 (0.4.2-3, automatic), python-uritools:amd64 (2.2.0-1, automatic), libreadline5:amd64 (5.2+dfsg-3+b13, automatic), libvirt-glib-1.0-0:amd64 (1.0.0-1, automatic), xpra:amd64 (2.4.3+dfsg1-1, automatic), qemu-kvm:amd64 (1:3.1+dfsg-8+deb10u8), libvirt0:amd64 (5.0.0-4+deb10u1, automatic), genisoimage:amd64 (9:1.1.11-3+b2, automatic), libclutter-imcontext-0.1-0:amd64 (0.1.4-3+b3, automatic), ibus:amd64 (1.5.19-4+deb10u1, automatic), libfdt1:amd64 (1.4.7-4, automatic), artha:amd64 (1.0.3-3), qttranslations5-l10n:amd64 (5.11.3-2, automatic), libibus-1.0-5:amd64 (1.5.19-4+deb10u1, automatic), libphodav-2.0-0:amd64 (2.2-3, automatic), libpcap0.8:amd64 (1.8.1-6, automatic), gir1.2-ibus-1.0:amd64 (1.5.19-4+deb10u1, automatic), python3-libvirt:amd64 (5.0.0-1, automatic), rsync:amd64 (3.1.3-6), libcapstone3:amd64 (4.0.1+really+3.0.5-1, automatic), dns-root-data:amd64 (2019031302, automatic), python-idna:amd64 (2.6-1, automatic), libxenevtchn1:amd64 (4.11.4+99-g8bce4698f6-1, automatic), libqt5network5:amd64 (5.11.3+dfsg1-1+deb10u4, automatic), netcat-openbsd:amd64 (1.195-2, automatic), gir1.2-libvirt-glib-1.0:amd64 (1.0.0-1, automatic), python-lz4:amd64 (1.1.0+dfsg-1, automatic), python-lzo:amd64 (1.12-2, automatic), libxengnttab1:amd64 (4.11.4+99-g8bce4698f6-1, automatic), thin-provisioning-tools:amd64 (0.7.6-2.1, automatic), libclutter-1.0-common:amd64 (1.26.2+dfsg-10, automatic), dconf-cli:amd64 (0.30.1-2, automatic), libpcre2-16-0:amd64 (10.32-5, automatic), gir1.2-libosinfo-1.0:amd64 (1.2.0-1, automatic), libspice-client-gtk-3.0-5:amd64 (0.35-2, automatic), libgtk-vnc-2.0-0:amd64 (0.9.0-1.1, automatic), python-pil:amd64 (5.4.1-2+deb10u2, automatic), qemu-system-common:amd64 (1:3.1+dfsg-8+deb10u8, automatic), gir1.2-spiceclientglib-2.0:amd64 (0.35-2, automatic), python-asn1crypto:amd64 (0.24.0-1, automatic), libxcb-xkb1:amd64 (1.13.1-2, automatic), qemu-system-gui:amd64 (1:3.1+dfsg-8+deb10u8, automatic), python-rencode:amd64 (1.0.5-1+b2, automatic), libxenmisc4.11:amd64 (4.11.4+99-g8bce4698f6-1, automatic), libdouble-conversion1:amd64 (3.1.0-3, automatic), libvirt-daemon:amd64 (5.0.0-4+deb10u1, automatic), liblzo2-2:amd64 (2.10-0.1, automatic)
End-Date: 2021-06-08  15:05:30

Start-Date: 2021-06-08  15:08:06
Requested-By: reader (1000)
Install: libgdata-common:amd64 (0.17.9-3, automatic), libqt5test5:amd64 (5.11.3+dfsg1-1+deb10u4, automatic), libcurl4:amd64 (7.64.0-4+deb10u2, automatic), libqt5help5:amd64 (5.11.3-4, automatic), libgoa-1.0-0b:amd64 (3.30.1-2, automatic), libgoa-1.0-common:amd64 (3.30.1-2, automatic), shotwell-common:amd64 (0.30.1-1, automatic), python3-pyqt5:amd64 (5.11.3+dfsg-1+b3, automatic), libqt5sql5-sqlite:amd64 (5.11.3+dfsg1-1+deb10u4, automatic), libgdata22:amd64 (0.17.9-3, automatic), python3-sip:amd64 (4.19.14+dfsg-2, automatic), liboauth0:amd64 (1.0.3-3, automatic), libgcr-ui-3-1:amd64 (3.28.1-1, automatic), libqt5xml5:amd64 (5.11.3+dfsg1-1+deb10u4, automatic), libqt5printsupport5:amd64 (5.11.3+dfsg1-1+deb10u4, automatic), libnautilus-extension1a:amd64 (3.30.5-2, automatic), libgee-0.8-2:amd64 (0.20.1-2, automatic), libgtkmm-2.4-1v5:amd64 (1:2.24.5-4, automatic), shotwell:amd64 (0.30.1-1), file-roller:amd64 (3.30.1-2+deb10u1), convertall:amd64 (0.7.3-1.1), gparted:amd64 (0.32.0-2), libqt5designer5:amd64 (5.11.3-4, automatic), curl:amd64 (7.64.0-4+deb10u2), libqt5sql5:amd64 (5.11.3+dfsg1-1+deb10u4, automatic)
End-Date: 2021-06-08  15:08:14

Start-Date: 2021-06-08  15:08:31
Requested-By: reader (1000)
Install: simple-scan:amd64 (3.30.1.1-1+b1)
End-Date: 2021-06-08  15:08:33

Start-Date: 2021-06-08  16:33:15
Requested-By: reader (1000)
Remove: fonts-font-awesome:amd64 (5.0.10+really4.7.0~dfsg-1), python3-musicbrainzngs:amd64 (0.6-3), gir1.2-keybinder-3.0:amd64 (0.3.2-1), python3-pyinotify:amd64 (0.9.6-1), fonts-roboto-slab:amd64 (1.100263+20170512-1), sphinx-rtd-theme-common:amd64 (0.4.3+dfsg-1), python3-mutagen:amd64 (1.40.0-2), fonts-lato:amd64 (2.0-2), libjs-modernizr:amd64 (2.6.2+ds1-3), python3-feedparser:amd64 (5.2.1-1)
Purge: quodlibet:amd64 (4.2.1-1), exfalso:amd64 (4.2.1-1)
End-Date: 2021-06-08  16:33:19

Start-Date: 2021-06-08  16:33:42
Requested-By: reader (1000)
Remove: xserver-xorg-video-dummy:amd64 (1:0.3.8-1+b1), libpangox-1.0-0:amd64 (0.0.2-5+b2), python-configparser:amd64 (3.5.0b2-1), python-opengl:amd64 (3.1.0+dfsg-2), libpango1.0-0:amd64 (1.42.4-8~deb10u1), freeglut3:amd64 (2.8.1-3), python-future:amd64 (0.16.0-1), xserver-xorg-input-void:amd64 (1:1.4.1-1+b2), python-gtkglext1:amd64 (1.1.0-9.1), libjs-jquery:amd64 (3.3.1~dfsg-3+deb10u1), libjs-underscore:amd64 (1.9.1~dfsg-1+deb10u1), python-nacl:amd64 (1.3.0-2), libgtkglext1:amd64 (1.2.0-9), python-olefile:amd64 (0.46-1), python-bcrypt:amd64 (3.1.6-1), python-paramiko:amd64 (2.4.2-0.1), python-pyasn1:amd64 (0.4.2-3), python-uritools:amd64 (2.2.0-1), python-lz4:amd64 (1.1.0+dfsg-1), python-lzo:amd64 (1.12-2), libjs-sphinxdoc:amd64 (1.8.4-1), python-pil:amd64 (5.4.1-2+deb10u2), python-rencode:amd64 (1.0.5-1+b2)
Purge: xpra:amd64 (2.4.3+dfsg1-1)
End-Date: 2021-06-08  16:33:56

Start-Date: 2021-06-08  21:03:04
Requested-By: reader (1000)
Install: libqmi-proxy:amd64 (1.22.0-1.2, automatic), ffmpeg:amd64 (7:4.1.6-1~deb10u1, automatic), python3-pyxattr:amd64 (0.6.1-1, automatic), smplayer-l10n:amd64 (18.10.0~ds0-1, automatic), libqt5sensors5:amd64 (5.11.3-2, automatic), libqmi-glib5:amd64 (1.22.0-1.2, automatic), libcdio-cdda2:amd64 (10.2+0.94+2-4, automatic), rtmpdump:amd64 (2.4+20151223.gitfa8646d.1-2, automatic), smplayer:amd64 (18.10.0~ds0-1), geoclue-2.0:amd64 (2.5.2-1+deb10u1, automatic), mpv:amd64 (0.29.1-1, automatic), libqt5qml5:amd64 (5.11.3-4, automatic), smplayer-themes:amd64 (1:18.6.0-1, automatic), libcdio-paranoia2:amd64 (10.2+0.94+2-4, automatic), libqt5webchannel5:amd64 (5.11.3-2, automatic), youtube-dl:amd64 (2019.01.17-1.1, automatic), libqt5webkit5:amd64 (5.212.0~alpha2-21, automatic), libqt5script5:amd64 (5.11.3+dfsg-3, automatic), libmm-glib0:amd64 (1.10.0-1, automatic), liblua5.2-0:amd64 (5.2.4-1.1+b2, automatic), libmbim-proxy:amd64 (1.18.0-1, automatic), libavdevice58:amd64 (7:4.1.6-1~deb10u1, automatic), libsdl2-2.0-0:amd64 (2.0.9+dfsg1-1, automatic), libva-wayland2:amd64 (2.4.0-1, automatic), modemmanager:amd64 (1.10.0-1, automatic), libqt5positioning5:amd64 (5.11.3+dfsg-2, automatic), libmbim-glib4:amd64 (1.18.0-1, automatic), libqt5quick5:amd64 (5.11.3-4, automatic), phantomjs:amd64 (2.1.1+dfsg-2, automatic)
End-Date: 2021-06-08  21:03:21

Start-Date: 2021-06-08  21:03:45
Requested-By: reader (1000)
Remove: wicd-gtk:amd64 (1.7.4+tb2-6+devuan1.1), rfkill:amd64 (2.33.1-0.1+devuan1~beowulf2), python-glade2:amd64 (2.24.0-5.1+b1), python-wicd:amd64 (1.7.4+tb2-6+devuan1.1), wicd-daemon:amd64 (1.7.4+tb2-6+devuan1.1)
Purge: wicd:amd64 (1.7.4+tb2-6+devuan1.1)
End-Date: 2021-06-08  21:03:48

Start-Date: 2021-06-08  21:04:49
Requested-By: reader (1000)
Remove: libusbredirparser1:amd64 (0.8.0-1), libxenforeignmemory1:amd64 (4.11.4+99-g8bce4698f6-1), libxencall1:amd64 (4.11.4+99-g8bce4698f6-1), seabios:amd64 (1.12.0-1), liblvm2cmd2.03:amd64 (2.03.02-3), libgovirt2:amd64 (0.3.4-3.1), libaugeas0:amd64 (1.11.0-3), python-openssl:amd64 (19.0.0-1), virtinst:amd64 (1:2.0.0-3), osinfo-db:amd64 (0.20181120-1+deb10u1), python3-distutils:amd64 (3.7.3-1), ipxe-qemu:amd64 (1.0.0+git-20190125.36a4c85-1), libxml2-utils:amd64 (2.9.4+dfsg1-7+deb10u1), gir1.2-spiceclientgtk-3.0:amd64 (0.35-2), libibverbs1:amd64 (22.1-1), libosinfo-1.0-0:amd64 (1.2.0-1), spice-client-glib-usb-acl-helper:amd64 (0.35-2), python-requests:amd64 (2.21.0-1), libvdeplug2:amd64 (2.3.2+r586-2.2), libdevmapper-event1.02.1:amd64 (2:1.02.155-3), augeas-lenses:amd64 (1.11.0-3), ibverbs-providers:amd64 (22.1-1), dnsmasq-base:amd64 (2.80-1+deb10u1), qemu-system-x86:amd64 (1:3.1+dfsg-8+deb10u8), python3-libxml2:amd64 (2.9.4+dfsg1-7+deb10u1), dmeventd:amd64 (2:1.02.155-3), libaio1:amd64 (0.3.112-3), lvm2:amd64 (2.03.02-3), python-certifi:amd64 (2018.8.24-1), libusbredirhost1:amd64 (0.8.0-1), python-chardet:amd64 (3.0.4-3), libnetcf1:amd64 (1:0.2.8-1+b2), libvirt-clients:amd64 (5.0.0-4+deb10u1), librdmacm1:amd64 (22.1-1), libspice-server1:amd64 (0.14.0-1.3+deb10u1), libphodav-2.0-common:amd64 (2.2-3), python-enum34:amd64 (1.1.6-2), libgovirt-common:amd64 (0.3.4-3.1), libxentoollog1:amd64 (4.11.4+99-g8bce4698f6-1), ovmf:amd64 (0~20181115.85588389-3+deb10u3), libvirglrenderer0:amd64 (0.7.0-2), python-cryptography:amd64 (2.6.1-3+deb10u2), libxentoolcore1:amd64 (4.11.4+99-g8bce4698f6-1), python-cffi-backend:amd64 (1.12.2-1), python-ipaddress:amd64 (1.0.17-1), libxenstore3.0:amd64 (4.11.4+99-g8bce4698f6-1), gir1.2-vte-2.91:amd64 (0.54.2-2), libgvnc-1.0-0:amd64 (0.9.0-1.1), libxendevicemodel1:amd64 (4.11.4+99-g8bce4698f6-1), qemu-system-data:amd64 (1:3.1+dfsg-8+deb10u8), qemu-utils:amd64 (1:3.1+dfsg-8+deb10u8), libvirt-daemon-system:amd64 (5.0.0-4+deb10u1), libcacard0:amd64 (1:2.6.1-1), gir1.2-gtk-vnc-2.0:amd64 (0.9.0-1.1), python-urllib3:amd64 (1.24.1-1), python3-lib2to3:amd64 (3.7.3-1), virt-viewer:amd64 (7.0-2), libspice-client-glib-2.0-8:amd64 (0.35-2), libreadline5:amd64 (5.2+dfsg-3+b13), libvirt-glib-1.0-0:amd64 (1.0.0-1), libvirt0:amd64 (5.0.0-4+deb10u1), genisoimage:amd64 (9:1.1.11-3+b2), libfdt1:amd64 (1.4.7-4), libphodav-2.0-0:amd64 (2.2-3), libpcap0.8:amd64 (1.8.1-6), python3-libvirt:amd64 (5.0.0-1), libcapstone3:amd64 (4.0.1+really+3.0.5-1), dns-root-data:amd64 (2019031302), python-idna:amd64 (2.6-1), libxenevtchn1:amd64 (4.11.4+99-g8bce4698f6-1), gir1.2-libvirt-glib-1.0:amd64 (1.0.0-1), libxengnttab1:amd64 (4.11.4+99-g8bce4698f6-1), thin-provisioning-tools:amd64 (0.7.6-2.1), gir1.2-libosinfo-1.0:amd64 (1.2.0-1), libspice-client-gtk-3.0-5:amd64 (0.35-2), libgtk-vnc-2.0-0:amd64 (0.9.0-1.1), qemu-system-common:amd64 (1:3.1+dfsg-8+deb10u8), gir1.2-spiceclientglib-2.0:amd64 (0.35-2), python-asn1crypto:amd64 (0.24.0-1), qemu-system-gui:amd64 (1:3.1+dfsg-8+deb10u8), libxenmisc4.11:amd64 (4.11.4+99-g8bce4698f6-1), libvirt-daemon:amd64 (5.0.0-4+deb10u1)
Purge: qemu:amd64 (1:3.1+dfsg-8+deb10u8), virt-manager:amd64 (1:2.0.0-3), qemu-kvm:amd64 (1:3.1+dfsg-8+deb10u8)
End-Date: 2021-06-08  21:05:09

Start-Date: 2021-06-08  21:05:36
Requested-By: reader (1000)
Install: libminizip1:amd64 (1.1-8+b1, automatic), chromium:amd64 (90.0.4430.212-1~deb10u1), chromium-sandbox:amd64 (90.0.4430.212-1~deb10u1, automatic), chromium-common:amd64 (90.0.4430.212-1~deb10u1, automatic), libre2-5:amd64 (20190101+dfsg-2, automatic), libjsoncpp1:amd64 (1.7.4-3, automatic)
End-Date: 2021-06-08  21:05:53

Start-Date: 2021-06-08  21:06:33
Requested-By: reader (1000)
Install: libqt5serialport5:amd64 (5.11.3-2, automatic), libqt5multimedia5:amd64 (5.11.3-2, automatic), stellarium:amd64 (0.18.3-1), libqt5multimediawidgets5:amd64 (5.11.3-2, automatic), libqt5concurrent5:amd64 (5.11.3+dfsg1-1+deb10u4, automatic), libqt5opengl5:amd64 (5.11.3+dfsg1-1+deb10u4, automatic), stellarium-data:amd64 (0.18.3-1, automatic)
End-Date: 2021-06-08  21:07:07

Start-Date: 2021-06-08  21:15:06
Requested-By: reader (1000)
Install: wicd-gtk:amd64 (1.7.4+tb2-6+devuan1.1, automatic), rfkill:amd64 (2.33.1-0.1+devuan1~beowulf2, automatic), wicd:amd64 (1.7.4+tb2-6+devuan1.1), python-glade2:amd64 (2.24.0-5.1+b1, automatic), python-wicd:amd64 (1.7.4+tb2-6+devuan1.1, automatic), wicd-daemon:amd64 (1.7.4+tb2-6+devuan1.1, automatic)
End-Date: 2021-06-08  21:15:10

Start-Date: 2021-06-08  21:15:35
Requested-By: reader (1000)
End-Date: 2021-06-08  21:15:35

Start-Date: 2021-06-09  11:06:08
Requested-By: reader (1000)
Purge: parole:amd64 (1.0.1-1)
End-Date: 2021-06-09  11:06:10

Start-Date: 2021-06-09  11:06:42
Requested-By: reader (1000)
Purge: xarchiver:amd64 (1:0.5.4.14-1)
End-Date: 2021-06-09  11:06:45

Start-Date: 2021-06-17  05:42:59
Requested-By: reader (1000)
Upgrade: libwebp6:amd64 (0.6.1-2, 0.6.1-2+deb10u1), libwebpdemux2:amd64 (0.6.1-2, 0.6.1-2+deb10u1), libwebpmux3:amd64 (0.6.1-2, 0.6.1-2+deb10u1)
End-Date: 2021-06-17  05:43:00

Start-Date: 2021-06-23  07:54:20
Requested-By: reader (1000)
Install: linux-image-4.19.0-17-amd64:amd64 (4.19.194-1, automatic)
Upgrade: mariadb-common:amd64 (1:10.3.27-0+deb10u1, 1:10.3.29-0+deb10u1), libklibc:amd64 (2.0.6-1, 2.0.6-1+deb10u1), isc-dhcp-common:amd64 (4.4.1-2, 4.4.1-2+deb10u1), libfluidsynth1:amd64 (1.1.11-1, 1.1.11-1+deb10u1), shim-helpers-amd64-signed:amd64 (1+15+1533136590.3beb971+7+deb10u1, 1+15.4+5~deb10u1), linux-image-amd64:amd64 (4.19+105+deb10u11, 4.19+105+deb10u12), libgcrypt20:amd64 (1.8.4-5, 1.8.4-5+deb10u1), libglib2.0-bin:amd64 (2.58.3-2+deb10u2, 2.58.3-2+deb10u3), libhogweed4:amd64 (3.4.1-1, 3.4.1-1+deb10u1), shim-unsigned:amd64 (15+1533136590.3beb971-7+deb10u1, 15.4-5~deb10u1), shim-signed:amd64 (1.33+15+1533136590.3beb971-7, 1.36~1+deb10u2+15.4-5~deb10u1), libglib2.0-data:amd64 (2.58.3-2+deb10u2, 2.58.3-2+deb10u3), libnettle6:amd64 (3.4.1-1, 3.4.1-1+deb10u1), libxml2:amd64 (2.9.4+dfsg1-7+deb10u1, 2.9.4+dfsg1-7+deb10u2), libmariadb3:amd64 (1:10.3.27-0+deb10u1, 1:10.3.29-0+deb10u1), libgnutls30:amd64 (3.6.7-4+deb10u6, 3.6.7-4+deb10u7), xfce4-weather-plugin:amd64 (0.8.10-1, 0.8.10-1+deb10u1), isc-dhcp-client:amd64 (4.4.1-2, 4.4.1-2+deb10u1), klibc-utils:amd64 (2.0.6-1, 2.0.6-1+deb10u1), libglib2.0-0:amd64 (2.58.3-2+deb10u2, 2.58.3-2+deb10u3), shim-signed-common:amd64 (1.33+15+1533136590.3beb971-7, 1.36~1+deb10u2+15.4-5~deb10u1)
End-Date: 2021-06-23  07:55:15

By the way, I tend to respond late on this matter; is that a problem in any ways for you guys?  If so, let me know.

Thanks for all your help.

Last edited by VH (2021-06-23 13:37:52)

Offline

#16 2021-07-08 13:36:33

VH
Member
Registered: 2018-07-31
Posts: 18  

Re: At the shut down menu screen I choose shut down, but it reboots.

Uh...  Did I say something that I should have said?

Offline

#17 2021-07-08 20:09:54

fsmithred
Administrator
Registered: 2016-11-25
Posts: 1,890  

Re: At the shut down menu screen I choose shut down, but it reboots.

Sorry, I got distracted and forgot about this one. I didn't see anything odd with the usual suspects (policykit, et. al.) but I also don't know exactly where the break is between when stuff worked and when it didn't. I'm also not familiar with some of the apt options you used, so I don't know if that caused anything weird to happen.

Offline

Board footer