The officially official Devuan Forum!

You are not logged in.

#1 2017-06-16 18:45:21

keos
Member
Registered: 2017-06-16
Posts: 173  

[solved] How to update to ascii?

hi, i will like to know which is the right procedure to install ascii in devuan -- i have tried many ideas like this:

https://talk.devuan.org/t/upgrading-dev … -ascii/363

and nothing works.

Thanks

Last edited by keos (2017-06-23 13:57:26)


devuan_ascii_2.0.0-rc_amd64_desktop-live.iso  [Xfce]

Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

Offline

#2 2017-06-16 21:48:18

golinux
Administrator
Registered: 2016-11-25
Posts: 2,289  

Re: [solved] How to update to ascii?

From the website at https://devuan.org/os/etc/apt/sources.list :

Move to ascii (testing)

    cat > /etc/apt/sources.list.d/devuan-ascii.list <<EOD
    # /etc/apt/sources.list.d/devuan-ascii.list

    deb     http://auto.mirror.devuan.org/merged ascii main
    deb-src http://auto.mirror.devuan.org/merged ascii main
    deb     http://auto.mirror.devuan.org/merged ascii-updates main
    deb-src http://auto.mirror.devuan.org/merged ascii-updates main
    deb     http://auto.mirror.devuan.org/merged ascii-security main
    deb-src http://auto.mirror.devuan.org/merged ascii-security main
    EOD

IOW, just change your sources list to point to ASCII.

Offline

#3 2017-06-16 23:29:47

Somewhat Reticent
Member
Registered: 2017-04-06
Posts: 103  

Re: [solved] How to update to ascii?

Wasn't there something about xconf?

Offline

#4 2017-06-17 11:24:55

fsmithred
Administrator
Registered: 2016-11-25
Posts: 1,951  

Re: [solved] How to update to ascii?

Somewhat Reticent wrote:

Wasn't there something about xconf?

gconf2.  Maybe you were thinking x because there's a problem with xserver, too. It won't run without a display manager. Oh, and speaking of that, there's a problem with the display manager. But you'll never know that until you get past the problem with rsyslog.

To OP and all the others who are itching to try ascii...

It's only been three weeks since devuan jessie went stable. Three weeks is not enough time to prepare the next release.

I think two of those three weeks were spent in recovery. Things are happnening now. The major blockers should be fixed soon. Meanwhile, a careful debootstrap install will work and so will a prepared upgrade (e.g. replace rsyslog first). Be prepared for breakage and know how to handle it.

i have tried many ideas... and nothing works.

The answer to this is, "Something must be wrong."

More information about what did not work and what error messages you got will result in a better answer to your specific problem.

Offline

#5 2017-06-17 12:28:57

nixer
Member
From: North Carolina, USA
Registered: 2016-11-30
Posts: 124  

Re: [solved] How to update to ascii?

replace rsyslog first

For starters, replace it with what?

And next,

Be prepared for breakage and know how to handle it.

fsmithred-> I get the hint.  I might wait until you or someone else prepares a livecd.

I am in no hurry, but I have a spare partition just waiting for something to be installed on it, and ascii it will be.

Offline

#6 2017-06-17 17:53:39

keos
Member
Registered: 2017-06-16
Posts: 173  

Re: [solved] How to update to ascii?

hi golinux i'm not an expert, i'm not sure if i understand you ...

 cat > /etc/apt/sources.list.d/devuan-ascii.list <<EOD
    # /etc/apt/sources.list.d/devuan-ascii.list

i went to the terminal and pasted the above command, but nothing happened.


This is my current sources.list in devuan jessie after a new installation:

nano /etc/apt/sources.list:

# 

# deb cdrom:[Debian GNU/Linux 1.0 _Jessie_ - Official Release Candidate amd64 C$

deb cdrom:[Debian GNU/Linux 1.0 _Jessie_ - Official Release Candidate amd64 CD $

deb http://us.mirror.devuan.org/merged/ jessie main non-free contrib
deb-src http://us.mirror.devuan.org/merged/ jessie main non-free contrib

# jessie-security, previously known as 'volatile'
deb http://us.mirror.devuan.org/merged/ jessie-security main contrib non-free
deb-src http://us.mirror.devuan.org/merged/ jessie-security main contrib non-fr$

# jessie-updates, previously known as 'volatile'
deb http://us.mirror.devuan.org/merged/ jessie-updates main contrib non-free
deb-src http://us.mirror.devuan.org/merged/ jessie-updates main contrib non-free

And i think you are asking to change my current sources.list to this way:

 deb     http://auto.mirror.devuan.org/merged ascii main
    deb-src http://auto.mirror.devuan.org/merged ascii main
    deb     http://auto.mirror.devuan.org/merged ascii-updates main
    deb-src http://auto.mirror.devuan.org/merged ascii-updates main
    deb     http://auto.mirror.devuan.org/merged ascii-security main
    deb-src http://auto.mirror.devuan.org/merged ascii-security main


Then aptitude update and aptitude dist-upgrade. is this correct?

Thanks.


devuan_ascii_2.0.0-rc_amd64_desktop-live.iso  [Xfce]

Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

Offline

#7 2017-06-18 01:20:36

golinux
Administrator
Registered: 2016-11-25
Posts: 2,289  

Re: [solved] How to update to ascii?

@keos . . . yes, that should do it.  Note that the instructions from the website point to:

/etc/apt/sources.list.d/devuan-ascii.list

Which is an alternate location to:

/etc/apt/sources.list

You could possibly have the sources in two locations!

Offline

#8 2017-06-18 01:24:37

fsmithred
Administrator
Registered: 2016-11-25
Posts: 1,951  

Re: [solved] How to update to ascii?

Nixer, syslog-ng or busybox-syslogd. You can easily switch back to rsyslog when it's ready.

Keos, yes, those changes are correct. You can comment out the deb-src lines if you're not going to be building packages.

Offline

#9 2017-06-18 14:48:47

keos
Member
Registered: 2017-06-16
Posts: 173  

Re: [solved] How to update to ascii?

Hi golinux,

There was nothing at /etc/apt/sources.list.d/devuan-ascii.list so i erased the /etc/apt/sources.list and create a new one /etc/apt/sources.list.d/devuan-ascii.list and change everything there from jessie to ascii as you indicate before:

# deb cdrom:[Debian GNU/Linux 1.0 _Jessie_ - Official Release Candidate amd64 CD Binary-1 20170504-15:28]/ jessie contrib main non-free

#deb cdrom:[Debian GNU/Linux 1.0 _Jessie_ - Official Release Candidate amd64 CD Binary-1 20170504-15:28]/ jessie contrib main non-free

deb http://us.mirror.devuan.org/merged/ ascii main non-free contrib
#deb-src http://us.mirror.devuan.org/merged/ jessie main non-free contrib

# jessie-security, previously known as 'volatile'
deb http://us.mirror.devuan.org/merged/ ascii-security main contrib non-free
#deb-src http://us.mirror.devuan.org/merged/ jessie-security main contrib non-free

# jessie-updates, previously known as 'volatile'
deb http://us.mirror.devuan.org/merged/ ascii-updates main contrib non-free
#deb-src http://us.mirror.devuan.org/merged/ jessie-updates main contrib non-free

Then after aptitude update and aptitude dist-upgrade, PROBLEM, it happen in my previous installation i said 'yes' and everything went into a black hole:

root@kaos:/home/keos# nano /etc/apt/sources.list.d/devuan-ascii.list
root@kaos:/home/keos# aptitude update
Des: 1 http://us.mirror.devuan.org ascii InRelease [113 kB]
Des: 2 http://us.mirror.devuan.org ascii-updates InRelease [113 kB]
Des: 3 http://us.mirror.devuan.org ascii-security InRelease [112 kB]
Des: 4 http://us.mirror.devuan.org ascii/main amd64 Packages [7,128 kB]
Des: 5 http://us.mirror.devuan.org ascii/non-free amd64 Packages [78.0 kB]      
Des: 6 http://us.mirror.devuan.org ascii/contrib amd64 Packages [50.9 kB]       
Des: 7 http://us.mirror.devuan.org ascii-security/main amd64 Packages [32 B]    
Des: 8 http://us.mirror.devuan.org ascii-security/contrib amd64 Packages [32 B] 
Des: 9 http://us.mirror.devuan.org ascii-security/non-free amd64 Packages [32 B]
Des: 10 http://us.mirror.devuan.org ascii-updates/main amd64 Packages [32 B]    
Des: 11 http://us.mirror.devuan.org ascii-updates/contrib amd64 Packages [32 B] 
Des: 12 http://us.mirror.devuan.org ascii-updates/non-free amd64 Packages [32 B]
Ign http://us.mirror.devuan.org ascii/contrib Translation-es_US                 
Ign http://us.mirror.devuan.org ascii/contrib Translation-es
Ign http://us.mirror.devuan.org ascii/contrib Translation-en
Ign http://us.mirror.devuan.org ascii/main Translation-es_US
Ign http://us.mirror.devuan.org ascii/main Translation-es
Ign http://us.mirror.devuan.org ascii/main Translation-en
Ign http://us.mirror.devuan.org ascii/non-free Translation-es_US
Ign http://us.mirror.devuan.org ascii/non-free Translation-es
Ign http://us.mirror.devuan.org ascii/non-free Translation-en
Ign http://us.mirror.devuan.org ascii-security/contrib Translation-es_US
Ign http://us.mirror.devuan.org ascii-security/contrib Translation-es
Ign http://us.mirror.devuan.org ascii-security/contrib Translation-en
Ign http://us.mirror.devuan.org ascii-security/main Translation-es_US
Ign http://us.mirror.devuan.org ascii-security/main Translation-es
Ign http://us.mirror.devuan.org ascii-security/main Translation-en
Ign http://us.mirror.devuan.org ascii-updates/contrib Translation-es_US
Ign http://us.mirror.devuan.org ascii-security/non-free Translation-es_US
Ign http://us.mirror.devuan.org ascii-security/non-free Translation-es
Ign http://us.mirror.devuan.org ascii-security/non-free Translation-en
Ign http://us.mirror.devuan.org ascii-updates/contrib Translation-es
Ign http://us.mirror.devuan.org ascii-updates/contrib Translation-en
Ign http://us.mirror.devuan.org ascii-updates/main Translation-es_US
Ign http://us.mirror.devuan.org ascii-updates/main Translation-es
Ign http://us.mirror.devuan.org ascii-updates/main Translation-en
Ign http://us.mirror.devuan.org ascii-updates/non-free Translation-es_US
Ign http://us.mirror.devuan.org ascii-updates/non-free Translation-es
Ign http://us.mirror.devuan.org ascii-updates/non-free Translation-en
Descargados 7,595 kB en 43s (174 kB/s)
                                
Estado actual: 1066 actualizados [+1066], 50547 nuevos [+50547].
root@kaos:/home/keos# aptitude dist-upgrade
Se instalarán los siguiente paquetes NUEVOS:     
  ant{a} ant-optional{a} cgmanager{a} coinor-libcoinmp1v5{a} 
  coinor-libcoinutils3v5{a} coinor-libosi1v5{a} cpp-6{a} 
  dbus-user-session{ab} default-java-plugin{a} dirmngr{a} enchant{a} 
  espeak-ng-data{a} evince exfat-fuse{a} exfat-utils{a} 
  firmware-linux-free{a} fonts-crosextra-caladea fonts-crosextra-carlito 
  fonts-droid-fallback{a} fonts-font-awesome{a} fonts-lato{a} 
  fonts-linuxlibertine fonts-noto-mono{a} gcc-6-base{a} gcj-6-jre-lib{a} 
  gir1.2-javascriptcoregtk-4.0{a} gir1.2-soup-2.4{a} gir1.2-webkit2-4.0{a} 
  gnome-desktop3-data{a} gnome-mime-data gnupg-l10n{a} gstreamer1.0-alsa{a} 
  gstreamer1.0-pulseaudio{a} gtk-update-icon-cache{a} icedtea-8-plugin{a} 
  icedtea-netx{a} icedtea-netx-common{a} initramfs-tools-core{a} 
  irqbalance{a} keyutils{a} libamd2{a} libapache-poi-java{a} 
  libapache-pom-java{a} libapparmor1{a} libapt-inst2.0{a} libapt-pkg5.0{a} 
  libart-2.0-2{a} libatkmm-1.6-1v5{a} libavahi-glib1 libavcodec57{a} 
  libavformat57{a} libavresample3{a} libavutil55{a} 
  libb-hooks-endofscope-perl{a} libbase-java{a} 
  libbasicusageenvironment1{a} libbcmail-java{a} libbcpkix-java{a} 
  libbcprov-java{a} libbdplus0{a} libbind9-140{a} libbonobo2-0{a} 
  libbonobo2-common{a} libbonoboui2-0{a} libbonoboui2-common 
  libboost-date-time1.62.0{a} libboost-filesystem1.62.0{a} 
  libboost-iostreams1.62.0{a} libboost-system1.62.0{a} libbsh-java{a} 
  libc-l10n{a} libcairomm-1.0-1v5{a} libcamd2{a} libccolamd2{a} 
  libcgmanager0{a} libcholmod3{a} libchromaprint1{a} 
  libclass-method-modifiers-perl{a} libclass-xsaccessor-perl{a} 
  libclucene-contribs1v5{a} libclucene-core1v5{a} libcmis-0.5-5v5{a} 
  libcolamd2{a} libcommons-codec-java{a} libcommons-collections3-java{a} 
  libcommons-logging-java{a} libcommons-parent-java{a} 
  libcpan-changes-perl{a} libcwidget3v5{a} libdata-perl-perl{a} 
  libdevel-caller-perl{a} libdevel-globaldestruction-perl{a} 
  libdevel-lexalias-perl{a} libdns-export162{a} libdns162{a} 
  libdom4j-java{a} libdouble-conversion1{a} libdpkg-perl{a} 
  libdrm-amdgpu1{a} libdvbpsi10{a} libebml4v5{a} libehcache-java{a} 
  libenchant1c2a{a} libept1.5.0{a} libespeak-ng1{a} 
  libexporter-tiny-perl{a} libfile-fcntllock-perl{a} libfile-slurp-perl{a} 
  libflute-java{a} libfonts-java{a} libformula-java{a} libgcj-bc{a} 
  libgcj-common{a} libgcj17{a} libgegl-0.3-0{a} 
  libgetopt-long-descriptive-perl{a} libgif7{a} libglew2.0{a} 
  libglibmm-2.4-1v5{a} libgltf-0.0-0v5{a} libgme0{a} libgmime-2.6-0{a} 
  libgnome-2-0 libgnome-desktop-3-12{a} libgnome2-common libgnomecanvas2-0 
  libgnomecanvas2-common libgnomeui-0{a} libgnomeui-common{a} 
  libgnomevfs2-0 libgnomevfs2-common libgnomevfs2-extra libgnutls30{a} 
  libgphoto2-port12{a} libgroupsock8{a} libgtkmm-3.0-1v5{a} 
  libgtop-2.0-10{a} libhogweed4{a} libhunspell-1.4-0{a} libical2{a} 
  libicu57{a} libidn2-0{a} libilmbase12{a} libimobiledevice6{a} 
  libimport-into-perl{a} libinput-bin{a} libinput10{a} 
  libio-stringy-perl{a} libip4tc0{a} libip6tc0{a} 
  libipc-system-simple-perl{a} libiptc0{a} libisc-export160{a} libisc160{a} 
  libisccc140{a} libisccfg140{a} libisl15{a} libisorelax-java{a} 
  libitext-java{a} libjavascriptcoregtk-4.0-18{a} libjaxen-java{a} 
  libjcommon-java{a} libjdom1-java{a} libjs-modernizr{a} liblayout-java{a} 
  libldap-common{a} liblirc-client0{a} liblist-moreutils-perl{a} 
  liblivemedia57{a} libllvm3.9{a} libloader-java{a} liblog4j1.2-java{a} 
  liblouis12{a} liblwres141{a} liblz4-1{a} libmagic-mgc{a} libmail-java{a} 
  libmatroska6v5{a} libmetis5{a} libmodule-implementation-perl{a} 
  libmodule-load-conditional-perl{a} libmodule-runtime-perl{a} 
  libmoo-perl{a} libmoox-handlesvia-perl{a} libmpg123-0{a} libmsv-java{a} 
  libnamespace-autoclean-perl{a} libnamespace-clean-perl{a} 
  libnautilus-extension1a{a} libnetfilter-conntrack3{a} libnettle6{a} 
  libnghttp2-14{a} libnih-dbus1{a} libnih1{a} libnotmuch4{a} libnpth0{a} 
  libntfs-3g871{a} libnuma1{a} libopenexr22{a} libopenjp2-7{a} 
  libopenmpt-modplug1{a} libopenmpt0{a} liborbit-2-0{a} liborcus-0.11-0{a} 
  libpackage-stash-perl{a} libpackage-stash-xs-perl{a} libpadwalker-perl{a} 
  libpagemaker-0.0-0{a} libpam-systemd{ab} libpangomm-1.4-1v5{a} 
  libparams-classify-perl{a} libparams-validate-perl{a} 
  libpath-tiny-perl{a} libpcaudio0{a} libpcre16-3{a} libpcre2-8-0{a} 
  libpentaho-reporting-flow-engine-java{a} libperl5.24{a} libpixie-java{a} 
  libplist3{a} libpng16-16{a} libpod-markdown-perl{a} libpoppler64{a} 
  libpq5{a} libprocps4{a} libproxy1v5{a} libpsl5{a} 
  libpulse-mainloop-glib0{a} libpython3.5{a} libpython3.5-minimal{a} 
  libpython3.5-stdlib{a} libqrencode3{a} libqt5core5a{a} libqt5dbus5{a} 
  libqt5gui5{a} libqt5network5{a} libqt5svg5{a} libqt5widgets5{a} 
  libqt5x11extras5{a} libraw15{a} libreadline7{a} 
  librelaxng-datatype-java{a} libreoffice-gtk2 libreoffice-librelogo 
  libreoffice-nlpsolver libreoffice-ogltrans libreoffice-pdfimport 
  libreoffice-report-builder libreoffice-script-provider-bsh 
  libreoffice-script-provider-js libreoffice-script-provider-python{a} 
  libreoffice-sdbc-postgresql libreoffice-systray 
  libreoffice-wiki-publisher librepository-java{a} librole-tiny-perl{a} 
  libsac-java{a} libsac-java-gcj{a} libsaxonhe-java{a} 
  libserializer-java{a} libservlet3.1-java libsidplay1v5{a} 
  libsigc++-2.0-0v5{ab} libsnappy1v5{a} libsndio6.1{a} libsoxr0{a} 
  libssh-gcrypt-4{a} libssl1.0.2{a} libssl1.1{a} libstrictures-perl{a} 
  libsub-exporter-progressive-perl{a} libsub-identify-perl{a} 
  libsuitesparseconfig4{a} libswresample2{a} libswscale4{a} libtag1v5{a} 
  libtag1v5-vanilla{a} libtry-tiny-perl{a} libturbojpeg0{a} 
  libtype-tiny-perl{a} libtype-tiny-xs-perl{a} libumfpack5{a} 
  libunicode-utf8-perl{a} libunistring0{a} libusageenvironment3{a} 
  libusbmuxd4{a} libvariable-magic-perl{a} libvdpau-va-gl1{a} libvlc-bin{a} 
  libvpx4{a} libvte-2.91-0{a} libvte-2.91-common{a} libwacom-bin{a} 
  libwacom-common{a} libwacom2{a} libwebkit2gtk-4.0-37{a} libwebp6{a} 
  libwebpmux2{a} libwebrtc-audio-processing1{a} libwps-0.4-4{a} 
  libx264-148{a} libx265-95{a} libxapian30{a} libxcb-icccm4{a} 
  libxcb-image0{a} libxcb-render-util0{a} libxcb-xinerama0{a} 
  libxcb-xkb1{a} libxerces2-java{a} libxfce4panel-2.0-4{a} 
  libxfce4ui-2-0{a} libxfce4ui-common{a} libxfce4util7{a} libxfont2{a} 
  libxkbcommon-x11-0{a} libxml-commons-external-java{a} 
  libxml-commons-resolver1.1-java{a} libxml-java{a} libxmlbeans-java{a} 
  libxom-java{a} libxpp2-java{a} libxpp3-java{a} libxss1{a} libxtables12{a} 
  libyaml-0-2{a} linux-image-4.9.0-3-amd64{ab} mesa-utils{a} 
  mesa-vdpau-drivers{a} openjdk-8-jre{a} openjdk-8-jre-headless{a} p7zip{a} 
  pavucontrol{a} perl-modules-5.24{ab} perl-openssl-defaults{a} 
  pinentry-gnome3{a} publicsuffix{a} python-httplib2{a} 
  python-musicbrainzngs{a} python-pysimplesoap{a} python3-cups{a} 
  python3-cupshelpers{a} python3-dbus{a} python3-debianbts{a} 
  python3-httplib2{a} python3-pycurl{a} python3-pysimplesoap{a} 
  python3-reportbug{a} python3-requests{a} python3-smbc{a} 
  python3-urllib3{a} python3.5{a} python3.5-minimal{a} 
  qt5-gtk-platformtheme{a} qttranslations5-l10n{a} 
  speech-dispatcher-espeak-ng{a} sphinx-rtd-theme-common{a} 
  system-config-printer-common{a} systemd-shim{a} tex-common{a} 
  vdpau-driver-all{a} vlc-bin{a} vlc-l10n{a} vlc-plugin-base{a} 
  vlc-plugin-qt{a} vlc-plugin-skins2{a} vlc-plugin-video-output{a} 
  vlc-plugin-video-splitter{a} vlc-plugin-visualization{a} 
  xfce4-pulseaudio-plugin{a} xfce4-whiskermenu-plugin{a} 
  xserver-xorg-input-libinput{a} xserver-xorg-legacy{a} 
  xserver-xorg-video-amdgpu{a} xxd{a} 
Se ELIMINARÁN los siguientes paquetes:
  coinor-libcoinmp1{u} coinor-libcoinutils3{u} coinor-libosi1{u} cpp-4.9{u} 
  docutils-common{u} docutils-doc{u} espeak-data{u} firebird2.5-common{u} 
  firebird2.5-common-doc{u} firebird2.5-server-common{u} fonts-droid{u} 
  gdebi-core{u} gnome-icon-theme-symbolic{u} libamd2.3.1{u} 
  libasprintf0c2{u} libavcodec56{u} libavformat56{u} libavresample2{u} 
  libavutil54{u} libbasicusageenvironment0{u} libbind9-90{u} 
  libboost-date-time1.55.0{u} libboost-system1.55.0{u} libcamd2.3.1{u} 
  libccolamd2.8.0{u} libcholmod2.1.2{u} libchromaprint0{u} libcloog-isl4{u} 
  libclucene-contribs1{u} libclucene-core1{u} libcmis-0.4-4{u} 
  libcolamd2.8.0{u} libcwidget3{u} libdiscid0{u} libdns100{u} libdvbpsi9{u} 
  libebml4{u} libegl1-mesa-drivers{u} libelfg0{u} libenca0{u} 
  libept1.4.12{u} libespeak1{u} libfbclient2{u} libfbembed2.5{u} 
  libflite1{u} libfreerdp-cache1.1{u} libfreerdp-client1.1{u} 
  libfreerdp-codec1.1{u} libfreerdp-common1.1.0{u} libfreerdp-core1.1{u} 
  libfreerdp-crypto1.1{u} libfreerdp-gdi1.1{u} libfreerdp-locale1.1{u} 
  libfreerdp-primitives1.1{u} libfreerdp-rail1.1{u} libfreerdp-utils1.1{u} 
  libgegl-0.2-0{u} libglew1.10{u} libgltf-0.0-0{u} libgphoto2-port10{u} 
  libgroupsock1{u} libgtop2-7{u} libical1a{u} libilmbase6{u} 
  libimobiledevice4{u} libintl-perl{u} libisc95{u} libisccc90{u} 
  libisccfg90{u} libisl10{u} libjasper1{u} liblircclient0{u} 
  liblivemedia23{u} libllvm3.5{u} liblouis2{u} liblwres90{u} 
  libmatroska6{u} libntdb1{u} libopenexr6{u} libopenjpeg5{u} libopenraw1{u} 
  libopenvg1-mesa{u} liborcus-0.8-0{u} libpango1.0-0{u} 
  libperl4-corelibs-perl{u} libplist2{u} libpoppler46{u} libportaudio2{u} 
  libpostproc52{u} libproxy1{u} libpth20{u} libpython3.4{u} 
  libpython3.4-minimal{u} libpython3.4-stdlib{u} libqt4-dbus{u} 
  libqt4-xml{u} libqtcore4{u} libqtdbus4{u} libqtgui4{u} 
  libregexp-common-perl{u} libreoffice-sdbc-firebird{u} 
  libschroedinger-1.0-0{u} libsidplay1{u} libswscale3{u} libtag1-vanilla{u} 
  libtag1c2a{u} libturbojpeg1{u} libumfpack5.6.2{u} libusageenvironment1{u} 
  libusbmuxd2{u} libuuid-perl{u} libvncclient0{u} libvpx1{u} 
  libvte-2.90-9{u} libvte-2.90-common{u} libvte-common{u} libvte9{u} 
  libwebp5{u} libwebpdemux1{u} libwebpmux1{u} 
  libwebrtc-audio-processing-0{u} libwinpr-crt0.1{u} libwinpr-crypto0.1{u} 
  libwinpr-dsparse0.1{u} libwinpr-environment0.1{u} libwinpr-file0.1{u} 
  libwinpr-handle0.1{u} libwinpr-heap0.1{u} libwinpr-input0.1{u} 
  libwinpr-interlocked0.1{u} libwinpr-library0.1{u} libwinpr-path0.1{u} 
  libwinpr-pool0.1{u} libwinpr-registry0.1{u} libwinpr-rpc0.1{u} 
  libwinpr-sspi0.1{u} libwinpr-synch0.1{u} libwinpr-sysinfo0.1{u} 
  libwinpr-thread0.1{u} libwinpr-utils0.1{u} libwps-0.3-3{u} libx264-142{u} 
  libxapian22{u} libxcb-composite0{u} libxfcegui4-4{u} policykit-1-gnome{u} 
  pulseaudio-module-x11{u} python-cddb{u} python-cups{u} 
  python-cupshelpers{u} python-dbus-dev{u} python-defusedxml{u} 
  python-docutils{u} python-musicbrainz2{u} python-pil{u} 
  python-pygments{u} python-roman{u} python-smbc{u} python-soappy{u} 
  python-wstools{u} python3.4{u} python3.4-minimal{u} qdbus{u} qt-at-spi{u} 
  qtchooser{u} qtcore4-l10n{u} vlc-nox{u} xfce-keyboard-shortcuts{u} 
  xfce4-artwork{u} xfce4-quicklauncher-plugin{u} xfce4-volumed{u} 
Se actualizarán los siguientes paquetes:
  acl acpi acpi-support-base acpid adduser adwaita-icon-theme alsa-utils 
  anacron apt apt-listchanges apt-utils aptitude aptitude-common 
  aptitude-doc-en aspell aspell-en aspell-es at at-spi2-core avahi-autoipd 
  avahi-daemon base-files base-passwd bash bash-completion bc bind9-host 
  bluetooth bluez bsd-mailx bsdmainutils bsdutils busybox bzip2 
  ca-certificates ca-certificates-java coinor-libcbc3 coinor-libcgl1 
  coinor-libclp1 console-setup console-setup-linux consolekit coreutils 
  cpio cpp crda cron cups-client cups-common cups-pk-helper dash dbus 
  dbus-x11 dc dconf-gsettings-backend dconf-service debconf debconf-i18n 
  debian-archive-keyring debian-faq debianutils default-jre 
  default-jre-headless desktop-file-utils devuan-baseconf dh-python 
  dictionaries-common diffutils discover dmidecode dmsetup dnsutils 
  doc-debian docbook-xml dosfstools dpkg e2fslibs e2fsprogs eject ethtool 
  evince-common evince-gtk exfalso exim4 exim4-base exim4-config 
  exim4-daemon-light exo-utils file findutils firmware-realtek fontconfig 
  fontconfig-config fonts-dejavu fonts-dejavu-core fonts-dejavu-extra 
  fonts-freefont-ttf fonts-liberation fonts-opensymbol fonts-sil-gentium 
  ftp fuse gconf-service gconf2 gconf2-common gcr gdisk geoip-database 
  gettext-base ghostscript gimp gimp-data gir1.2-atk-1.0 gir1.2-atspi-2.0 
  gir1.2-freedesktop gir1.2-gdkpixbuf-2.0 gir1.2-glib-2.0 
  gir1.2-gnomekeyring-1.0 gir1.2-gst-plugins-base-1.0 gir1.2-gstreamer-1.0 
  gir1.2-gtk-3.0 gir1.2-gtksource-3.0 gir1.2-keybinder-3.0 
  gir1.2-notify-0.7 gir1.2-packagekitglib-1.0 gir1.2-pango-1.0 
  gir1.2-wnck-3.0 gksu glib-networking glib-networking-common 
  glib-networking-services gnome-extra-icons gnome-icon-theme gnome-keyring 
  gnome-orca gnupg gnupg-agent gnupg2 gpgv grep groff-base grub-common 
  grub-pc grub-pc-bin grub2-common gsettings-desktop-schemas gsfonts 
  gstreamer1.0-plugins-base gstreamer1.0-plugins-good 
  gstreamer1.0-plugins-ugly gstreamer1.0-x gtk2-engines-xfce gvfs 
  gvfs-common gvfs-daemons gvfs-libs gzip hddtemp hdparm hicolor-icon-theme 
  host hostname hunspell-en-us hyphen-en-us i965-va-driver ifupdown info 
  init init-system-helpers initramfs-tools initscripts insserv install-info 
  installation-report iproute2 iptables iputils-ping isc-dhcp-client 
  isc-dhcp-common iso-codes ispanish ispell iw java-common kbd 
  keyboard-configuration klibc-utils kmod krb5-locales laptop-detect less 
  liba52-0.7.4 libaa1 libaacs0 libabw-0.1-1 libacl1 libalgorithm-c3-perl 
  libao-common libao4 libarchive-extract-perl libarchive13 libasound2 
  libasound2-data libasound2-plugins libaspell15 libass5 libassuan0 
  libasyncns0 libatasmart4 libatk-adaptor libatk-bridge2.0-0 
  libatk-wrapper-java libatk-wrapper-java-jni libatk1.0-0 libatk1.0-data 
  libatspi2.0-0 libattr1 libaudio2 libaudit-common libaudit1 
  libavahi-client3 libavahi-common-data libavahi-common3 libavahi-core7 
  libavc1394-0 libbabl-0.1-0 libblas-common libblas3 libblkid1 
  libbluetooth3 libbluray1 libbrlapi0.6 libbsd0 libburn4 libbz2-1.0 
  libc-bin libc6 libcaca0 libcairo-gobject2 libcairo-perl libcairo2 
  libcanberra-gtk3-0 libcanberra-gtk3-module libcanberra0 libcap-ng0 
  libcap2 libcap2-bin libcdio13 libcdr-0.1-1 libcgi-fast-perl 
  libcgi-pm-perl libck-connector0 libclass-c3-perl libclass-c3-xs-perl 
  libcomerr2 libcpan-meta-perl libcroco3 libcrystalhd3 libcups2 
  libcupsfilters1 libcupsimage2 libcurl3-gnutls libdata-optlist-perl 
  libdatrie1 libdb5.3 libdbus-1-3 libdbus-glib-1-2 libdc1394-22 libdca0 
  libdconf1 libdebconfclient0 libdevmapper1.02.1 libdirectfb-1.2-9 
  libdiscover2 libdjvulibre-text libdjvulibre21 libdrm-intel1 
  libdrm-nouveau2 libdrm-radeon1 libdrm2 libdv4 libdvdnav4 libdvdread4 
  libe-book-0.1-1 libedit2 libegl1-mesa libelf1 libencode-locale-perl 
  libeot0 libepoxy0 libestr0 libetonyek-0.1-1 libevdev2 libevdocument3-4 
  libevent-2.0-5 libevview3-3 libexif12 libexo-1-0 libexo-common 
  libexo-helpers libexpat1 libexttextcat-2.0-0 libexttextcat-data libfaad2 
  libfcgi-perl libfdisk1 libffi6 libfftw3-single3 libfile-basedir-perl 
  libfile-desktopentry-perl libfile-mimeinfo-perl libflac8 libfont-afm-perl 
  libfontconfig1 libfontenc1 libfreehand-0.1-1 libfreetype6 libfribidi0 
  libfuse2 libgail-common libgail18 libgarcon-1-0 libgarcon-common libgbm1 
  libgc1c2 libgcc1 libgck-1-0 libgconf-2-4 libgcr-3-common libgcr-base-3-1 
  libgcr-ui-3-1 libgcrypt20 libgd3 libgdbm3 libgdk-pixbuf2.0-0 
  libgdk-pixbuf2.0-common libgeoip1 libgfortran3 libgimp2.0 
  libgirepository-1.0-1 libgksu2-0 libgl1-mesa-dri libgl1-mesa-glx 
  libglapi-mesa libgles1-mesa libgles2-mesa libglib-perl libglib2.0-0 
  libglib2.0-bin libglib2.0-data libglu1-mesa libgmp10 libgnome-keyring0 
  libgnutls-openssl27 libgomp1 libgpg-error0 libgpgme11 libgphoto2-6 
  libgphoto2-l10n libgpm2 libgpod-common libgpod4 libgraphite2-3 libgs9 
  libgs9-common libgsm1 libgssapi-krb5-2 libgstreamer-plugins-base1.0-0 
  libgstreamer1.0-0 libgtk-3-0 libgtk-3-bin libgtk-3-common libgtk2-perl 
  libgtk2.0-0 libgtk2.0-bin libgtk2.0-common libgtksourceview-3.0-1 
  libgtksourceview-3.0-common libgtksourceview2.0-0 
  libgtksourceview2.0-common libgtop2-common libgudev-1.0-0 libgusb2 
  libgxps2 libharfbuzz-icu0 libharfbuzz0b libhsqldb1.8.0-java 
  libhtml-format-perl libhtml-parser-perl libhtml-tagset-perl 
  libhtml-tree-perl libhttp-message-perl libhyphen0 libice6 libidn11 
  libiec61883-0 libieee1284-3 libijs-0.35 libio-socket-ip-perl 
  libio-socket-ssl-perl libiso9660-8 libisofs6 libiw30 libjack-jackd2-0 
  libjbig0 libjbig2dec0 libjpeg-turbo-progs libjpeg62-turbo libjs-jquery 
  libjs-sphinxdoc libjs-underscore libjson-glib-1.0-0 
  libjson-glib-1.0-common libjte1 libk5crypto3 libkate1 libkeybinder-3.0-0 
  libkeybinder0 libkeyutils1 libklibc libkmod2 libkpathsea6 libkrb5-3 
  libkrb5support0 libksba8 liblangtag-common liblangtag1 liblapack3 
  liblcms2-2 libldap-2.4-2 libldb1 liblocale-gettext-perl liblockfile-bin 
  liblockfile1 liblogging-stdlog0 liblouis-data libltdl7 liblua5.2-0 
  liblzma5 liblzo2-2 libmagic1 libmailtools-perl libmng1 libmnl0 
  libmodplug1 libmodule-build-perl libmodule-pluggable-perl 
  libmodule-signature-perl libmount1 libmp3lame0 libmpc3 libmpcdec6 
  libmpdec2 libmpeg2-4 libmpfr4 libmspub-0.1-1 libmtdev1 libmtp-common 
  libmtp-runtime libmtp9 libmwaw-0.3-3 libmythes-1.2-0 libncurses5 
  libncursesw5 libneon27-gnutls libnet-dbus-perl libnet-http-perl 
  libnet-smtp-ssl-perl libnet-ssleay-perl libnewt0.52 libnfsidmap2 
  libnl-3-200 libnl-genl-3-200 libnotify-bin libnotify4 libnspr4 
  libnss-mdns libnss3 libodfgen-0.1-1 libopencore-amrnb0 libopencore-amrwb0 
  libopus0 liborc-0.4-0 libp11-kit0 libpackage-constants-perl 
  libpackagekit-glib2-18 libpam-cap libpam-ck-connector 
  libpam-gnome-keyring libpam-modules libpam-modules-bin libpam-runtime 
  libpam0g libpango-1.0-0 libpango-perl libpangocairo-1.0-0 
  libpangoft2-1.0-0 libpangox-1.0-0 libpangoxft-1.0-0 libpaper-utils 
  libpaper1 libparams-util-perl libparse-debianchangelog-perl libparted2 
  libpci3 libpciaccess0 libpcre3 libpipeline1 libpixman-1-0 
  libpod-latex-perl libpod-readme-perl libpoppler-glib8 libpopt0 
  libproxy-tools libpulse0 libpulsedsp libpython-stdlib libpython2.7 
  libpython2.7-minimal libpython2.7-stdlib libpython3-stdlib libquadmath0 
  libraptor2-0 librarian0 librasqal3 libraw1394-11 librdf0 libreoffice 
  libreoffice-avmedia-backend-gstreamer libreoffice-base 
  libreoffice-base-core libreoffice-base-drivers libreoffice-calc 
  libreoffice-common libreoffice-core libreoffice-draw libreoffice-gtk 
  libreoffice-help-en-us libreoffice-help-es libreoffice-impress 
  libreoffice-java-common libreoffice-l10n-es libreoffice-math 
  libreoffice-report-builder-bin libreoffice-sdbc-hsqldb 
  libreoffice-style-galaxy libreoffice-style-tango libreoffice-writer 
  libresid-builder0c2a librest-0.7-0 librevenge-0.0-0 librsvg2-2 
  librsvg2-common librtmp1 libsamplerate0 libsane libsane-common 
  libsane-extras libsane-extras-common libsasl2-2 libsasl2-modules 
  libsasl2-modules-db libsctp1 libsdl-image1.2 libsdl1.2debian 
  libsecret-1-0 libsecret-common libselinux1 libsemanage-common 
  libsemanage1 libsensors4 libsepol1 libsgutils2-2 libshine3 libsidplay2 
  libsigsegv2 libslang2 libsm6 libsmartcols1 libsmbclient libsndfile1 
  libsoftware-license-perl libsonic0 libsoup-gnome2.4-1 libsoup2.4-1 
  libspectre1 libspeechd2 libspeex1 libspeexdsp1 libsqlite3-0 libss2 
  libssh2-1 libstartup-notification0 libstdc++6{b} libsub-name-perl 
  libsystemd0 libtagc0 libtalloc2 libtasn1-6 libtdb1 libterm-ui-perl 
  libtevent0 libtext-charwidth-perl libtext-iconv-perl libtext-soundex-perl 
  libtext-unidecode-perl libtext-wrapi18n-perl libthai-data libthai0 
  libtheora0 libthunarx-2-0 libtie-ixhash-perl libtiff5 libtinfo5 libtirpc1 
  libtokyocabinet9 libtumbler-1-0 libtwolame0 libudev1 libudisks2-0 
  libupnp6 libupower-glib1 libupower-glib3 liburi-perl libusb-0.1-4 
  libusb-1.0-0 libustr-1.0-1 libutempter0 libuuid1 libv4l-0 libv4lconvert0 
  libva-drm1 libva-x11-1 libva1 libvdpau1 libvisio-0.1-1 libvisual-0.4-0 
  libvisual-0.4-plugins libvlc5 libvlccore8 libvorbis0a libvorbisenc2 
  libvorbisfile3 libwavpack1 libwayland-client0 libwayland-cursor0 
  libwayland-egl1-mesa libwayland-server0 libwbclient0 libwmf0.2-7 
  libwnck-3-0 libwnck-3-common libwnck-common libwnck22 libwpd-0.10-10 
  libwpg-0.3-3 libwrap0 libwww-perl libx11-6 libx11-data 
  libx11-protocol-perl libx11-xcb1 libx86-1 libxatracker2 libxaw7 
  libxcb-dri2-0 libxcb-dri3-0 libxcb-glx0 libxcb-keysyms1 libxcb-present0 
  libxcb-randr0 libxcb-render0 libxcb-shape0 libxcb-shm0 libxcb-sync1 
  libxcb-util0 libxcb-xfixes0 libxcb-xv0 libxcb1 libxcomposite1 libxcursor1 
  libxdamage1 libxdmcp6 libxext6 libxfce4ui-1-0 libxfce4ui-utils 
  libxfce4util-bin libxfce4util-common libxfconf-0-2 libxfixes3 libxfont1 
  libxft2 libxi6 libxinerama1 libxkbcommon0 libxkbfile1 libxklavier16 
  libxml-libxml-perl libxml-parser-perl libxml-twig-perl libxml2 libxmu6 
  libxmuu1 libxpm4 libxrandr2 libxrender1 libxres1 libxshmfence1 libxslt1.1 
  libxt6 libxtst6 libxv1 libxvidcore4 libxvmc1 libxxf86dga1 libxxf86vm1 
  libyajl2 libzvbi-common libzvbi0 linux-base linux-image-amd64 
  lksctp-tools lm-sensors locales login logrotate lp-solve lsof m4 man-db 
  manpages mate-icon-theme mawk media-player-info mime-support mlocate 
  mount mousepad multiarch-support mutt myspell-es mythes-en-us nano 
  ncurses-base ncurses-bin ncurses-term net-tools netbase 
  netcat-traditional nfacct nfs-common notification-daemon ntfs-3g 
  openssh-client openssl orage os-prober p11-kit p11-kit-modules p7zip-full 
  packagekit packagekit-tools parted passwd patch pciutils perl 
  perl-base{b} pinentry-gtk2 pm-utils poppler-data popularity-contest 
  powertop procmail procps psmisc pulseaudio pulseaudio-utils python 
  python-apt python-apt-common python-cairo python-chardet python-dbus 
  python-debian python-debianbts python-gi python-gi-cairo python-glade2 
  python-gobject python-gobject-2 python-gtk2 python-libxml2 python-minimal 
  python-mutagen python-numpy python-pkg-resources python-pycurl 
  python-pyinotify python-six python-talloc python-utidylib python-wicd 
  python2.7 python2.7-minimal python3 python3-apt python3-brlapi 
  python3-cairo python3-chardet python3-debian python3-gi python3-louis 
  python3-minimal python3-pkg-resources python3-pyatspi python3-six 
  python3-speechd python3-uno quodlibet rarian-compat readline-common 
  rename reportbug rfkill ristretto rpcbind rsyslog{b} rtkit samba-libs 
  sane-utils sed sgml-base shared-mime-info speech-dispatcher 
  speech-dispatcher-audio-plugins startpar sudo synaptic 
  system-config-printer system-config-printer-udev sysv-rc sysvinit 
  sysvinit-core sysvinit-utils tango-icon-theme tar tcpd telnet texinfo 
  thunar thunar-archive-plugin thunar-data thunar-media-tags-plugin 
  thunar-volman time traceroute tumbler tumbler-common tzdata ucf udev 
  udisks2 uno-libs3 unzip update-inetd upower ure usbmuxd usbutils 
  util-linux util-linux-locales va-driver-all vbetool vdpau-va-driver 
  vim-common vim-tiny vlc vlc-data vlc-plugin-notify vlc-plugin-samba w3m 
  wget whiptail whois wicd wicd-daemon wicd-gtk wireless-regdb 
  wireless-tools wpasupplicant x11-apps x11-common x11-session-utils 
  x11-utils x11-xkb-utils x11-xserver-utils xarchiver xauth xbrlapi 
  xdg-user-dirs xdg-utils xfburn xfce4 xfce4-appfinder xfce4-battery-plugin 
  xfce4-clipman xfce4-clipman-plugin xfce4-cpufreq-plugin 
  xfce4-cpugraph-plugin xfce4-datetime-plugin xfce4-dict 
  xfce4-diskperf-plugin xfce4-fsguard-plugin xfce4-genmon-plugin 
  xfce4-goodies xfce4-mailwatch-plugin xfce4-mount-plugin 
  xfce4-netload-plugin xfce4-notes xfce4-notes-plugin xfce4-notifyd 
  xfce4-panel xfce4-places-plugin xfce4-power-manager 
  xfce4-power-manager-data xfce4-power-manager-plugins xfce4-screenshooter 
  xfce4-sensors-plugin xfce4-session xfce4-settings 
  xfce4-smartbookmark-plugin xfce4-systemload-plugin xfce4-taskmanager 
  xfce4-terminal xfce4-timer-plugin xfce4-verve-plugin xfce4-wavelan-plugin 
  xfce4-weather-plugin xfce4-xkb-plugin xfconf xfdesktop4 xfdesktop4-data 
  xfonts-100dpi xfonts-75dpi xfonts-base xfonts-scalable xfonts-utils xfwm4 
  xinit xkb-data xml-core xorg xorg-docs-core xsane xsane-common 
  xscreensaver xscreensaver-data xserver-common xserver-xorg 
  xserver-xorg-core{b} xserver-xorg-input-all xserver-xorg-input-evdev 
  xserver-xorg-input-mouse xserver-xorg-input-synaptics 
  xserver-xorg-input-wacom xserver-xorg-video-all xserver-xorg-video-ati 
  xserver-xorg-video-cirrus xserver-xorg-video-fbdev 
  xserver-xorg-video-intel xserver-xorg-video-mach64 xserver-xorg-video-mga 
  xserver-xorg-video-neomagic xserver-xorg-video-nouveau 
  xserver-xorg-video-openchrome xserver-xorg-video-qxl 
  xserver-xorg-video-r128 xserver-xorg-video-radeon 
  xserver-xorg-video-savage xserver-xorg-video-siliconmotion 
  xserver-xorg-video-sisusb xserver-xorg-video-tdfx 
  xserver-xorg-video-trident xserver-xorg-video-vesa 
  xserver-xorg-video-vmware xterm xz-utils zlib1g 
Se RECOMIENDAN los siguientes paquetes, pero NO se instalarán:
  libatm1 uuid-runtime 
989 paquetes actualizados, 374 nuevos instalados, 171 para eliminar y 0 sin actualizar.
Necesito descargar 710 MB de ficheros. Después de desempaquetar se usarán 836 MB.
No se satisfacen las dependencias de los siguientes paquetes:
 linux-image-4.9.0-3-amd64 : Rompe: xserver-xorg-input-vmmouse (< 1:13.0.99) pero está instalado 1:13.0.0-1+b3.
 perl-base : Rompe: perl-modules (< 5.24.1~) pero está instalado 5.20.2-3+deb8u7.
 tzdata-java : Depende: tzdata (= 2017b-0+deb8u1) pero se va a instalar 2017b-1.
 perl-modules-5.24 : Entra en conflicto: perl-modules (< 5.22.0~) pero está instalado 5.20.2-3+deb8u7.
 libpam-systemd : Depende: systemd (= 232-25) que es un paquete virtual.
 xserver-xorg-core : Entra en conflicto: xserver-xorg-video-modesetting pero está instalado 0.9.0-2.
 xfce4-mixer : Depende: xfce4-panel (< 4.11) pero se va a instalar 4.12.1-2.
 libsigc++-2.0-0v5 : Entra en conflicto: libsigc++-2.0-0c2a pero está instalado 2.4.0-1.
 xserver-xorg-input-vmmouse : Depende: xorg-input-abi-21 que es un paquete virtual.
 xserver-xorg-video-modesetting : Depende: xorg-video-abi-18 que es un paquete virtual.
 libstdc++6 : Rompe: libsigc++-2.0-0c2a (<= 2.4.1-1+b1) pero está instalado 2.4.0-1.
 dbus-user-session : Depende: systemd que es un paquete virtual.
                     Rompe: policykit-1 (< 0.105-12~) pero está instalado 0.105-9+devuan1.
 rsyslog : Depende: liblognorm2 (>= 1.1.2) que es un paquete virtual.
Las acciones siguientes resolverán estas dependencias

      Eliminar los paquetes siguientes:                     
1)      libsigc++-2.0-0c2a                                  
2)      openjdk-7-jre                                       
3)      openjdk-7-jre-headless                              
4)      perl-modules                                        
5)      rsyslog                                             
6)      tzdata-java                                         
7)      xfce4-mixer                                         
8)      xserver-xorg-input-vmmouse                          
9)      xserver-xorg-video-modesetting                      

      Mantener los paquetes siguientes en la versión actual:
10)     dbus-user-session [Sin instalar]                    
11)     libpam-systemd [Sin instalar]                       

      Dejar las siguientes dependencias sin resolver:       
12)     anacron recomienda rsyslog | system-log-daemon      
13)     pinentry-gnome3 recomienda dbus-user-session        
14)     xserver-xorg-core recomienda libpam-systemd         
15)     xscreensaver recomienda perl5                       
16)     task-xfce-desktop recomienda xfce4-mixer            


¿Acepta esta solución? [Y/n/q/?]

That is the reason i said in my initial post that "-- i have tried many ideas, and nothing works."

Thanks


devuan_ascii_2.0.0-rc_amd64_desktop-live.iso  [Xfce]

Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

Offline

#10 2017-06-18 15:25:00

fsmithred
Administrator
Registered: 2016-11-25
Posts: 1,951  

Re: [solved] How to update to ascii?

As I said above, replace rsyslog first.

Or maybe wait a few weeks.

Offline

#11 2017-06-18 15:42:28

keos
Member
Registered: 2017-06-16
Posts: 173  

Re: [solved] How to update to ascii?

It looks to me that it is recomending systemd:

root@kaos:/home/keos# apt-get install syslog-ng
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
Se instalarán los siguientes paquetes extras:
  gcc-6-base libatomic1 libbson-1.0-0 libc-bin libc-l10n libc6 libdbi1
  libesmtp6 libevtlog0 libgnutls30 libhiredis0.13 libhogweed4 libivykis0
  libjson-c3 libmongoc-1.0-0 libnet1 libnettle6 libp11-kit0 libprotobuf-c1
  librabbitmq4 libriemann-client0 libssl1.1 libtasn1-6 locales p11-kit-modules
  syslog-ng-core syslog-ng-mod-add-contextual-data syslog-ng-mod-amqp
  syslog-ng-mod-geoip syslog-ng-mod-graphite syslog-ng-mod-journal
  syslog-ng-mod-json syslog-ng-mod-mongodb syslog-ng-mod-python
  syslog-ng-mod-redis syslog-ng-mod-riemann syslog-ng-mod-smtp
  syslog-ng-mod-sql syslog-ng-mod-stomp
Paquetes sugeridos:
  glibc-doc gnutls-bin rabbitmq-server graphite-web mongodb-server
  libdbd-mysql libdbd-pgsql libdbd-sqlite3 activemq
Paquetes recomendados:
  systemd
Los siguientes paquetes se ELIMINARÁN:
  rsyslog
Se instalarán los siguientes paquetes NUEVOS:
  gcc-6-base libatomic1 libbson-1.0-0 libc-l10n libdbi1 libesmtp6 libevtlog0
  libgnutls30 libhiredis0.13 libhogweed4 libivykis0 libjson-c3 libmongoc-1.0-0
  libnet1 libnettle6 libprotobuf-c1 librabbitmq4 libriemann-client0 libssl1.1
  syslog-ng syslog-ng-core syslog-ng-mod-add-contextual-data
  syslog-ng-mod-amqp syslog-ng-mod-geoip syslog-ng-mod-graphite
  syslog-ng-mod-journal syslog-ng-mod-json syslog-ng-mod-mongodb
  syslog-ng-mod-python syslog-ng-mod-redis syslog-ng-mod-riemann
  syslog-ng-mod-smtp syslog-ng-mod-sql syslog-ng-mod-stomp
Se actualizarán los siguientes paquetes:
  libc-bin libc6 libp11-kit0 libtasn1-6 locales p11-kit-modules
6 actualizados, 34 nuevos se instalarán, 1 para eliminar y 1059 no actualizados.
Se necesita descargar 12.1 MB de archivos.
Se utilizarán 7,803 kB de espacio de disco adicional después de esta operación.
¿Desea continuar? [S/n] 

I tried ...

root@kaos:/home/keos# apt-get install busybox-syslogd
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
Los siguientes paquetes se ELIMINARÁN:
  rsyslog
Se instalarán los siguientes paquetes NUEVOS:
  busybox-syslogd
0 actualizados, 1 nuevos se instalarán, 1 para eliminar y 1065 no actualizados.
Se necesita descargar 24.2 kB de archivos.
Se liberarán 1,818 kB después de esta operación.
¿Desea continuar? [S/n] s
Des:1 http://us.mirror.devuan.org/merged/ ascii/main busybox-syslogd all 1:1.22.0-19 [24.2 kB]
Descargados 24.2 kB en 2s (9,382 B/s)  
(Leyendo la base de datos ... 88120 ficheros o directorios instalados actualmente.)
Desinstalando rsyslog (8.4.2-1+deb8u2) ...
[ ok ] Stopping enhanced syslogd: rsyslogd.
Procesando disparadores para man-db (2.7.0.2-5) ...
Seleccionando el paquete busybox-syslogd previamente no seleccionado.
(Leyendo la base de datos ... 88072 ficheros o directorios instalados actualmente.)
Preparando para desempaquetar .../busybox-syslogd_1%3a1.22.0-19_all.deb ...
Desempaquetando busybox-syslogd (1:1.22.0-19) ...
Procesando disparadores para man-db (2.7.0.2-5) ...
Configurando busybox-syslogd (1:1.22.0-19) ...
[....] Starting busybox' syslogd implementation : syslogdStarting /sbin/syslogd...
4591 (syslogd)
. ok 
[....] Starting busybox' klogd implementation : klogdStarting /sbin/klogd...
4637 (klogd)
. ok 
N: Omitiendo el fichero «devuan-ascii.lists» del directorio «/etc/apt/sources.list.d/», ya que tiene una extensión de nombre de fichero no válida
N: Omitiendo el fichero «devuan-ascii.lists» del directorio «/etc/apt/sources.list.d/», ya que tiene una extensión de nombre de fichero no válida
root@kaos:/home/keos# 

Is it everything correct?

Last edited by keos (2017-06-18 15:47:55)


devuan_ascii_2.0.0-rc_amd64_desktop-live.iso  [Xfce]

Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

Offline

#12 2017-06-18 15:51:53

keos
Member
Registered: 2017-06-16
Posts: 173  

Re: [solved] How to update to ascii?

Well, any way just in case ...

root@kaos:/home/keos# aptitude update
Des: 1 http://us.mirror.devuan.org ascii InRelease [113 kB]
Hit http://us.mirror.devuan.org ascii-updates InRelease          
Hit http://us.mirror.devuan.org ascii-security InRelease
Des: 2 http://us.mirror.devuan.org ascii/main amd64 Packages [6,972 kB]
Des: 3 http://us.mirror.devuan.org ascii/non-free amd64 Packages [75.7 kB]      
Des: 4 http://us.mirror.devuan.org ascii/contrib amd64 Packages [49.4 kB]       
Hit http://us.mirror.devuan.org ascii-updates/main amd64 Packages               
Hit http://us.mirror.devuan.org ascii-updates/contrib amd64 Packages            
Hit http://us.mirror.devuan.org ascii-updates/non-free amd64 Packages           
Hit http://us.mirror.devuan.org ascii-security/main amd64 Packages              
Hit http://us.mirror.devuan.org ascii-security/contrib amd64 Packages           
Hit http://us.mirror.devuan.org ascii-security/non-free amd64 Packages          
Ign http://us.mirror.devuan.org ascii/contrib Translation-es_US                 
Ign http://us.mirror.devuan.org ascii/contrib Translation-es
Ign http://us.mirror.devuan.org ascii/contrib Translation-en
Ign http://us.mirror.devuan.org ascii/main Translation-es_US
Ign http://us.mirror.devuan.org ascii/main Translation-es
Ign http://us.mirror.devuan.org ascii/main Translation-en
Ign http://us.mirror.devuan.org ascii/non-free Translation-es_US
Ign http://us.mirror.devuan.org ascii/non-free Translation-es
Ign http://us.mirror.devuan.org ascii/non-free Translation-en
Ign http://us.mirror.devuan.org ascii-updates/contrib Translation-es_US
Ign http://us.mirror.devuan.org ascii-updates/contrib Translation-es
Ign http://us.mirror.devuan.org ascii-updates/contrib Translation-en
Ign http://us.mirror.devuan.org ascii-updates/main Translation-es_US
Ign http://us.mirror.devuan.org ascii-updates/main Translation-es
Ign http://us.mirror.devuan.org ascii-updates/main Translation-en
Ign http://us.mirror.devuan.org ascii-updates/non-free Translation-es_US
Ign http://us.mirror.devuan.org ascii-updates/non-free Translation-es
Ign http://us.mirror.devuan.org ascii-updates/non-free Translation-en
Ign http://us.mirror.devuan.org ascii-security/contrib Translation-es_US
Ign http://us.mirror.devuan.org ascii-security/contrib Translation-es
Ign http://us.mirror.devuan.org ascii-security/contrib Translation-en
Ign http://us.mirror.devuan.org ascii-security/main Translation-es_US
Ign http://us.mirror.devuan.org ascii-security/main Translation-es
Ign http://us.mirror.devuan.org ascii-security/main Translation-en
Ign http://us.mirror.devuan.org ascii-security/non-free Translation-es_US
Ign http://us.mirror.devuan.org ascii-security/non-free Translation-es
Ign http://us.mirror.devuan.org ascii-security/non-free Translation-en
Descargados 7,210 kB en 51s (139 kB/s)
                                
root@kaos:/home/keos# aptitude dist-upgrade
Se instalarán los siguiente paquetes NUEVOS:     
  ant{a} ant-optional{a} cgmanager{a} coinor-libcoinmp1v5{a} 
  coinor-libcoinutils3v5{a} coinor-libosi1v5{a} cpp-6{a} 
  dbus-user-session{ab} default-java-plugin{a} dirmngr{a} enchant{a} 
  espeak-ng-data{a} evince exfat-fuse{a} exfat-utils{a} 
  firmware-linux-free{a} fonts-crosextra-caladea fonts-crosextra-carlito 
  fonts-droid-fallback{a} fonts-font-awesome{a} fonts-lato{a} 
  fonts-linuxlibertine fonts-noto-mono{a} gcc-6-base{a} gcj-6-jre-lib{a} 
  gir1.2-javascriptcoregtk-4.0{a} gir1.2-soup-2.4{a} gir1.2-webkit2-4.0{a} 
  gnome-desktop3-data{a} gnome-mime-data gnupg-l10n{a} gstreamer1.0-alsa{a} 
  gstreamer1.0-pulseaudio{a} gtk-update-icon-cache{a} icedtea-8-plugin{a} 
  icedtea-netx{a} icedtea-netx-common{a} initramfs-tools-core{a} 
  irqbalance{a} keyutils{a} libamd2{a} libapache-poi-java{a} 
  libapache-pom-java{a} libapparmor1{a} libapt-inst2.0{a} libapt-pkg5.0{a} 
  libart-2.0-2{a} libatkmm-1.6-1v5{a} libavahi-glib1 libavcodec57{a} 
  libavformat57{a} libavresample3{a} libavutil55{a} 
  libb-hooks-endofscope-perl{a} libbase-java{a} 
  libbasicusageenvironment1{a} libbcmail-java{a} libbcpkix-java{a} 
  libbcprov-java{a} libbdplus0{a} libbind9-140{a} libbonobo2-0{a} 
  libbonobo2-common{a} libbonoboui2-0{a} libbonoboui2-common 
  libboost-date-time1.62.0{a} libboost-filesystem1.62.0{a} 
  libboost-iostreams1.62.0{a} libboost-system1.62.0{a} libbsh-java{a} 
  libc-l10n{a} libcairomm-1.0-1v5{a} libcamd2{a} libccolamd2{a} 
  libcgmanager0{a} libcholmod3{a} libchromaprint1{a} 
  libclass-method-modifiers-perl{a} libclass-xsaccessor-perl{a} 
  libclucene-contribs1v5{a} libclucene-core1v5{a} libcmis-0.5-5v5{a} 
  libcolamd2{a} libcommons-codec-java{a} libcommons-collections3-java{a} 
  libcommons-logging-java{a} libcommons-parent-java{a} 
  libcpan-changes-perl{a} libcwidget3v5{a} libdata-perl-perl{a} 
  libdevel-caller-perl{a} libdevel-globaldestruction-perl{a} 
  libdevel-lexalias-perl{a} libdns-export162{a} libdns162{a} 
  libdom4j-java{a} libdouble-conversion1{a} libdpkg-perl{a} 
  libdrm-amdgpu1{a} libdvbpsi10{a} libebml4v5{a} libehcache-java{a} 
  libenchant1c2a{a} libept1.5.0{a} libespeak-ng1{a} 
  libexporter-tiny-perl{a} libfile-fcntllock-perl{a} libfile-slurp-perl{a} 
  libflute-java{a} libfonts-java{a} libformula-java{a} libgcj-bc{a} 
  libgcj-common{a} libgcj17{a} libgegl-0.3-0{a} 
  libgetopt-long-descriptive-perl{a} libgif7{a} libglew2.0{a} 
  libglibmm-2.4-1v5{a} libgltf-0.0-0v5{a} libgme0{a} libgmime-2.6-0{a} 
  libgnome-2-0 libgnome-desktop-3-12{a} libgnome2-common libgnomecanvas2-0 
  libgnomecanvas2-common libgnomeui-0{a} libgnomeui-common{a} 
  libgnomevfs2-0 libgnomevfs2-common libgnomevfs2-extra libgnutls30{a} 
  libgphoto2-port12{a} libgroupsock8{a} libgtkmm-3.0-1v5{a} 
  libgtop-2.0-10{a} libhogweed4{a} libhunspell-1.4-0{a} libical2{a} 
  libicu57{a} libidn2-0{a} libilmbase12{a} libimobiledevice6{a} 
  libimport-into-perl{a} libinput-bin{a} libinput10{a} 
  libio-stringy-perl{a} libip4tc0{a} libip6tc0{a} 
  libipc-system-simple-perl{a} libiptc0{a} libisc-export160{a} libisc160{a} 
  libisccc140{a} libisccfg140{a} libisl15{a} libisorelax-java{a} 
  libitext-java{a} libjavascriptcoregtk-4.0-18{a} libjaxen-java{a} 
  libjcommon-java{a} libjdom1-java{a} libjs-modernizr{a} liblayout-java{a} 
  libldap-common{a} liblirc-client0{a} liblist-moreutils-perl{a} 
  liblivemedia57{a} libllvm3.9{a} libloader-java{a} liblog4j1.2-java{a} 
  liblouis12{a} liblwres141{a} liblz4-1{a} libmagic-mgc{a} libmail-java{a} 
  libmatroska6v5{a} libmetis5{a} libmodule-implementation-perl{a} 
  libmodule-load-conditional-perl{a} libmodule-runtime-perl{a} 
  libmoo-perl{a} libmoox-handlesvia-perl{a} libmpg123-0{a} libmsv-java{a} 
  libnamespace-autoclean-perl{a} libnamespace-clean-perl{a} 
  libnautilus-extension1a{a} libnetfilter-conntrack3{a} libnettle6{a} 
  libnghttp2-14{a} libnih-dbus1{a} libnih1{a} libnotmuch4{a} libnpth0{a} 
  libntfs-3g871{a} libnuma1{a} libopenexr22{a} libopenjp2-7{a} 
  libopenmpt-modplug1{a} libopenmpt0{a} liborbit-2-0{a} liborcus-0.11-0{a} 
  libpackage-stash-perl{a} libpackage-stash-xs-perl{a} libpadwalker-perl{a} 
  libpagemaker-0.0-0{a} libpam-systemd{ab} libpangomm-1.4-1v5{a} 
  libparams-classify-perl{a} libparams-validate-perl{a} 
  libpath-tiny-perl{a} libpcaudio0{a} libpcre16-3{a} libpcre2-8-0{a} 
  libpentaho-reporting-flow-engine-java{a} libperl5.24{a} libpixie-java{a} 
  libplist3{a} libpng16-16{a} libpod-markdown-perl{a} libpoppler64{a} 
  libpq5{a} libprocps4{a} libproxy1v5{a} libpsl5{a} 
  libpulse-mainloop-glib0{a} libpython3.5{a} libpython3.5-minimal{a} 
  libpython3.5-stdlib{a} libqrencode3{a} libqt5core5a{a} libqt5dbus5{a} 
  libqt5gui5{a} libqt5network5{a} libqt5svg5{a} libqt5widgets5{a} 
  libqt5x11extras5{a} libraw15{a} libreadline7{a} 
  librelaxng-datatype-java{a} libreoffice-gtk2 libreoffice-librelogo 
  libreoffice-nlpsolver libreoffice-ogltrans libreoffice-pdfimport 
  libreoffice-report-builder libreoffice-script-provider-bsh 
  libreoffice-script-provider-js libreoffice-script-provider-python{a} 
  libreoffice-sdbc-postgresql libreoffice-systray 
  libreoffice-wiki-publisher librepository-java{a} librole-tiny-perl{a} 
  libsac-java{a} libsac-java-gcj{a} libsaxonhe-java{a} 
  libserializer-java{a} libservlet3.1-java libsidplay1v5{a} 
  libsigc++-2.0-0v5{ab} libsnappy1v5{a} libsndio6.1{a} libsoxr0{a} 
  libssh-gcrypt-4{a} libssl1.0.2{a} libssl1.1{a} libstrictures-perl{a} 
  libsub-exporter-progressive-perl{a} libsub-identify-perl{a} 
  libsuitesparseconfig4{a} libswresample2{a} libswscale4{a} libtag1v5{a} 
  libtag1v5-vanilla{a} libtry-tiny-perl{a} libturbojpeg0{a} 
  libtype-tiny-perl{a} libtype-tiny-xs-perl{a} libumfpack5{a} 
  libunicode-utf8-perl{a} libunistring0{a} libusageenvironment3{a} 
  libusbmuxd4{a} libvariable-magic-perl{a} libvdpau-va-gl1{a} libvlc-bin{a} 
  libvpx4{a} libvte-2.91-0{a} libvte-2.91-common{a} libwacom-bin{a} 
  libwacom-common{a} libwacom2{a} libwebkit2gtk-4.0-37{a} libwebp6{a} 
  libwebpmux2{a} libwebrtc-audio-processing1{a} libwps-0.4-4{a} 
  libx264-148{a} libx265-95{a} libxapian30{a} libxcb-icccm4{a} 
  libxcb-image0{a} libxcb-render-util0{a} libxcb-xinerama0{a} 
  libxcb-xkb1{a} libxerces2-java{a} libxfce4panel-2.0-4{a} 
  libxfce4ui-2-0{a} libxfce4ui-common{a} libxfce4util7{a} libxfont2{a} 
  libxkbcommon-x11-0{a} libxml-commons-external-java{a} 
  libxml-commons-resolver1.1-java{a} libxml-java{a} libxmlbeans-java{a} 
  libxom-java{a} libxpp2-java{a} libxpp3-java{a} libxss1{a} libxtables12{a} 
  libyaml-0-2{a} linux-image-4.9.0-3-amd64{ab} mesa-utils{a} 
  mesa-vdpau-drivers{a} openjdk-8-jre{a} openjdk-8-jre-headless{a} p7zip{a} 
  pavucontrol{a} perl-modules-5.24{ab} perl-openssl-defaults{a} 
  pinentry-gnome3{a} publicsuffix{a} python-httplib2{a} 
  python-musicbrainzngs{a} python-pysimplesoap{a} python3-cups{a} 
  python3-cupshelpers{a} python3-dbus{a} python3-debianbts{a} 
  python3-httplib2{a} python3-pycurl{a} python3-pysimplesoap{a} 
  python3-reportbug{a} python3-requests{a} python3-smbc{a} 
  python3-urllib3{a} python3.5{a} python3.5-minimal{a} 
  qt5-gtk-platformtheme{a} qttranslations5-l10n{a} 
  speech-dispatcher-espeak-ng{a} sphinx-rtd-theme-common{a} 
  system-config-printer-common{a} systemd-shim{a} tex-common{a} 
  vdpau-driver-all{a} vlc-bin{a} vlc-l10n{a} vlc-plugin-base{a} 
  vlc-plugin-qt{a} vlc-plugin-skins2{a} vlc-plugin-video-output{a} 
  vlc-plugin-video-splitter{a} vlc-plugin-visualization{a} 
  xfce4-pulseaudio-plugin{a} xfce4-whiskermenu-plugin{a} 
  xserver-xorg-input-libinput{a} xserver-xorg-legacy{a} 
  xserver-xorg-video-amdgpu{a} xxd{a} 
Se ELIMINARÁN los siguientes paquetes:
  coinor-libcoinmp1{u} coinor-libcoinutils3{u} coinor-libosi1{u} cpp-4.9{u} 
  docutils-common{u} docutils-doc{u} espeak-data{u} firebird2.5-common{u} 
  firebird2.5-common-doc{u} firebird2.5-server-common{u} fonts-droid{u} 
  gdebi-core{u} gnome-icon-theme-symbolic{u} libamd2.3.1{u} 
  libasprintf0c2{u} libavcodec56{u} libavformat56{u} libavresample2{u} 
  libavutil54{u} libbasicusageenvironment0{u} libbind9-90{u} 
  libboost-date-time1.55.0{u} libboost-system1.55.0{u} libcamd2.3.1{u} 
  libccolamd2.8.0{u} libcholmod2.1.2{u} libchromaprint0{u} libcloog-isl4{u} 
  libclucene-contribs1{u} libclucene-core1{u} libcmis-0.4-4{u} 
  libcolamd2.8.0{u} libcwidget3{u} libdiscid0{u} libdns100{u} libdvbpsi9{u} 
  libebml4{u} libegl1-mesa-drivers{u} libelfg0{u} libenca0{u} 
  libept1.4.12{u} libespeak1{u} libfbclient2{u} libfbembed2.5{u} 
  libflite1{u} libfreerdp-cache1.1{u} libfreerdp-client1.1{u} 
  libfreerdp-codec1.1{u} libfreerdp-common1.1.0{u} libfreerdp-core1.1{u} 
  libfreerdp-crypto1.1{u} libfreerdp-gdi1.1{u} libfreerdp-locale1.1{u} 
  libfreerdp-primitives1.1{u} libfreerdp-rail1.1{u} libfreerdp-utils1.1{u} 
  libgegl-0.2-0{u} libglew1.10{u} libgltf-0.0-0{u} libgphoto2-port10{u} 
  libgroupsock1{u} libgtop2-7{u} libical1a{u} libilmbase6{u} 
  libimobiledevice4{u} libintl-perl{u} libisc95{u} libisccc90{u} 
  libisccfg90{u} libisl10{u} libjasper1{u} liblircclient0{u} 
  liblivemedia23{u} libllvm3.5{u} liblouis2{u} liblwres90{u} 
  libmatroska6{u} libntdb1{u} libopenexr6{u} libopenjpeg5{u} libopenraw1{u} 
  libopenvg1-mesa{u} liborcus-0.8-0{u} libpango1.0-0{u} 
  libperl4-corelibs-perl{u} libplist2{u} libpoppler46{u} libportaudio2{u} 
  libpostproc52{u} libproxy1{u} libpth20{u} libpython3.4{u} 
  libpython3.4-minimal{u} libpython3.4-stdlib{u} libqt4-dbus{u} 
  libqt4-xml{u} libqtcore4{u} libqtdbus4{u} libqtgui4{u} 
  libregexp-common-perl{u} libreoffice-sdbc-firebird{u} 
  libschroedinger-1.0-0{u} libsidplay1{u} libswscale3{u} libtag1-vanilla{u} 
  libtag1c2a{u} libturbojpeg1{u} libumfpack5.6.2{u} libusageenvironment1{u} 
  libusbmuxd2{u} libuuid-perl{u} libvncclient0{u} libvpx1{u} 
  libvte-2.90-9{u} libvte-2.90-common{u} libvte-common{u} libvte9{u} 
  libwebp5{u} libwebpdemux1{u} libwebpmux1{u} 
  libwebrtc-audio-processing-0{u} libwinpr-crt0.1{u} libwinpr-crypto0.1{u} 
  libwinpr-dsparse0.1{u} libwinpr-environment0.1{u} libwinpr-file0.1{u} 
  libwinpr-handle0.1{u} libwinpr-heap0.1{u} libwinpr-input0.1{u} 
  libwinpr-interlocked0.1{u} libwinpr-library0.1{u} libwinpr-path0.1{u} 
  libwinpr-pool0.1{u} libwinpr-registry0.1{u} libwinpr-rpc0.1{u} 
  libwinpr-sspi0.1{u} libwinpr-synch0.1{u} libwinpr-sysinfo0.1{u} 
  libwinpr-thread0.1{u} libwinpr-utils0.1{u} libwps-0.3-3{u} libx264-142{u} 
  libxapian22{u} libxcb-composite0{u} libxfcegui4-4{u} policykit-1-gnome{u} 
  pulseaudio-module-x11{u} python-cddb{u} python-cups{u} 
  python-cupshelpers{u} python-dbus-dev{u} python-defusedxml{u} 
  python-docutils{u} python-musicbrainz2{u} python-pil{u} 
  python-pygments{u} python-roman{u} python-smbc{u} python-soappy{u} 
  python-wstools{u} python3.4{u} python3.4-minimal{u} qdbus{u} qt-at-spi{u} 
  qtchooser{u} qtcore4-l10n{u} vlc-nox{u} xfce-keyboard-shortcuts{u} 
  xfce4-artwork{u} xfce4-quicklauncher-plugin{u} xfce4-volumed{u} 
Se actualizarán los siguientes paquetes:
  acl acpi acpi-support-base acpid adduser adwaita-icon-theme alsa-utils 
  anacron apt apt-listchanges apt-utils aptitude aptitude-common 
  aptitude-doc-en aspell aspell-en aspell-es at at-spi2-core avahi-autoipd 
  avahi-daemon base-files base-passwd bash bash-completion bc bind9-host 
  bluetooth bluez bsd-mailx bsdmainutils bsdutils busybox bzip2 
  ca-certificates ca-certificates-java coinor-libcbc3 coinor-libcgl1 
  coinor-libclp1 console-setup console-setup-linux consolekit coreutils 
  cpio cpp crda cron cups-client cups-common cups-pk-helper dash dbus 
  dbus-x11 dc dconf-gsettings-backend dconf-service debconf debconf-i18n 
  debian-archive-keyring debian-faq debianutils default-jre 
  default-jre-headless desktop-file-utils devuan-baseconf dh-python 
  dictionaries-common diffutils discover dmidecode dmsetup dnsutils 
  doc-debian docbook-xml dosfstools dpkg e2fslibs e2fsprogs eject ethtool 
  evince-common evince-gtk exfalso exim4 exim4-base exim4-config 
  exim4-daemon-light exo-utils file findutils firmware-realtek fontconfig 
  fontconfig-config fonts-dejavu fonts-dejavu-core fonts-dejavu-extra 
  fonts-freefont-ttf fonts-liberation fonts-opensymbol fonts-sil-gentium 
  ftp fuse gconf-service gconf2 gconf2-common gcr gdisk geoip-database 
  gettext-base ghostscript gimp gimp-data gir1.2-atk-1.0 gir1.2-atspi-2.0 
  gir1.2-freedesktop gir1.2-gdkpixbuf-2.0 gir1.2-glib-2.0 
  gir1.2-gnomekeyring-1.0 gir1.2-gst-plugins-base-1.0 gir1.2-gstreamer-1.0 
  gir1.2-gtk-3.0 gir1.2-gtksource-3.0 gir1.2-keybinder-3.0 
  gir1.2-notify-0.7 gir1.2-packagekitglib-1.0 gir1.2-pango-1.0 
  gir1.2-wnck-3.0 gksu glib-networking glib-networking-common 
  glib-networking-services gnome-extra-icons gnome-icon-theme gnome-keyring 
  gnome-orca gnupg gnupg-agent gnupg2 gpgv grep groff-base grub-common 
  grub-pc grub-pc-bin grub2-common gsettings-desktop-schemas gsfonts 
  gstreamer1.0-plugins-base gstreamer1.0-plugins-good 
  gstreamer1.0-plugins-ugly gstreamer1.0-x gtk2-engines-xfce gvfs 
  gvfs-common gvfs-daemons gvfs-libs gzip hddtemp hdparm hicolor-icon-theme 
  host hostname hunspell-en-us hyphen-en-us i965-va-driver ifupdown info 
  init init-system-helpers initramfs-tools initscripts insserv install-info 
  installation-report iproute2 iptables iputils-ping isc-dhcp-client 
  isc-dhcp-common iso-codes ispanish ispell iw java-common kbd 
  keyboard-configuration klibc-utils kmod krb5-locales laptop-detect less 
  liba52-0.7.4 libaa1 libaacs0 libabw-0.1-1 libacl1 libalgorithm-c3-perl 
  libao-common libao4 libarchive-extract-perl libarchive13 libasound2 
  libasound2-data libasound2-plugins libaspell15 libass5 libassuan0 
  libasyncns0 libatasmart4 libatk-adaptor libatk-bridge2.0-0 
  libatk-wrapper-java libatk-wrapper-java-jni libatk1.0-0 libatk1.0-data 
  libatspi2.0-0 libattr1 libaudio2 libaudit-common libaudit1 
  libavahi-client3 libavahi-common-data libavahi-common3 libavahi-core7 
  libavc1394-0 libbabl-0.1-0 libblas-common libblas3 libblkid1 
  libbluetooth3 libbluray1 libbrlapi0.6 libbsd0 libburn4 libbz2-1.0 
  libc-bin libc6 libcaca0 libcairo-gobject2 libcairo-perl libcairo2 
  libcanberra-gtk3-0 libcanberra-gtk3-module libcanberra0 libcap-ng0 
  libcap2 libcap2-bin libcdio13 libcdr-0.1-1 libcgi-fast-perl 
  libcgi-pm-perl libck-connector0 libclass-c3-perl libclass-c3-xs-perl 
  libcomerr2 libcpan-meta-perl libcroco3 libcrystalhd3 libcups2 
  libcupsfilters1 libcupsimage2 libcurl3-gnutls libdata-optlist-perl 
  libdatrie1 libdb5.3 libdbus-1-3 libdbus-glib-1-2 libdc1394-22 libdca0 
  libdconf1 libdebconfclient0 libdevmapper1.02.1 libdirectfb-1.2-9 
  libdiscover2 libdjvulibre-text libdjvulibre21 libdrm-intel1 
  libdrm-nouveau2 libdrm-radeon1 libdrm2 libdv4 libdvdnav4 libdvdread4 
  libe-book-0.1-1 libedit2 libegl1-mesa libelf1 libencode-locale-perl 
  libeot0 libepoxy0 libestr0 libetonyek-0.1-1 libevdev2 libevdocument3-4 
  libevent-2.0-5 libevview3-3 libexif12 libexo-1-0 libexo-common 
  libexo-helpers libexpat1 libexttextcat-2.0-0 libexttextcat-data libfaad2 
  libfcgi-perl libfdisk1 libffi6 libfftw3-single3 libfile-basedir-perl 
  libfile-desktopentry-perl libfile-mimeinfo-perl libflac8 libfont-afm-perl 
  libfontconfig1 libfontenc1 libfreehand-0.1-1 libfreetype6 libfribidi0 
  libfuse2 libgail-common libgail18 libgarcon-1-0 libgarcon-common libgbm1 
  libgc1c2 libgcc1 libgck-1-0 libgconf-2-4 libgcr-3-common libgcr-base-3-1 
  libgcr-ui-3-1 libgcrypt20 libgd3 libgdbm3 libgdk-pixbuf2.0-0 
  libgdk-pixbuf2.0-common libgeoip1 libgfortran3 libgimp2.0 
  libgirepository-1.0-1 libgksu2-0 libgl1-mesa-dri libgl1-mesa-glx 
  libglapi-mesa libgles1-mesa libgles2-mesa libglib-perl libglib2.0-0 
  libglib2.0-bin libglib2.0-data libglu1-mesa libgmp10 libgnome-keyring0 
  libgnutls-openssl27 libgomp1 libgpg-error0 libgpgme11 libgphoto2-6 
  libgphoto2-l10n libgpm2 libgpod-common libgpod4 libgraphite2-3 libgs9 
  libgs9-common libgsm1 libgssapi-krb5-2 libgstreamer-plugins-base1.0-0 
  libgstreamer1.0-0 libgtk-3-0 libgtk-3-bin libgtk-3-common libgtk2-perl 
  libgtk2.0-0 libgtk2.0-bin libgtk2.0-common libgtksourceview-3.0-1 
  libgtksourceview-3.0-common libgtksourceview2.0-0 
  libgtksourceview2.0-common libgtop2-common libgudev-1.0-0 libgusb2 
  libgxps2 libharfbuzz-icu0 libharfbuzz0b libhsqldb1.8.0-java 
  libhtml-format-perl libhtml-parser-perl libhtml-tagset-perl 
  libhtml-tree-perl libhttp-message-perl libhyphen0 libice6 libidn11 
  libiec61883-0 libieee1284-3 libijs-0.35 libio-socket-ip-perl 
  libio-socket-ssl-perl libiso9660-8 libisofs6 libiw30 libjack-jackd2-0 
  libjbig0 libjbig2dec0 libjpeg-turbo-progs libjpeg62-turbo libjs-jquery 
  libjs-sphinxdoc libjs-underscore libjson-glib-1.0-0 
  libjson-glib-1.0-common libjte1 libk5crypto3 libkate1 libkeybinder-3.0-0 
  libkeybinder0 libkeyutils1 libklibc libkmod2 libkpathsea6 libkrb5-3 
  libkrb5support0 libksba8 liblangtag-common liblangtag1 liblapack3 
  liblcms2-2 libldap-2.4-2 libldb1 liblocale-gettext-perl liblockfile-bin 
  liblockfile1 liblogging-stdlog0 liblouis-data libltdl7 liblua5.2-0 
  liblzma5 liblzo2-2 libmagic1 libmailtools-perl libmng1 libmnl0 
  libmodplug1 libmodule-build-perl libmodule-pluggable-perl 
  libmodule-signature-perl libmount1 libmp3lame0 libmpc3 libmpcdec6 
  libmpdec2 libmpeg2-4 libmpfr4 libmspub-0.1-1 libmtdev1 libmtp-common 
  libmtp-runtime libmtp9 libmwaw-0.3-3 libmythes-1.2-0 libncurses5 
  libncursesw5 libneon27-gnutls libnet-dbus-perl libnet-http-perl 
  libnet-smtp-ssl-perl libnet-ssleay-perl libnewt0.52 libnfsidmap2 
  libnl-3-200 libnl-genl-3-200 libnotify-bin libnotify4 libnspr4 
  libnss-mdns libnss3 libodfgen-0.1-1 libopencore-amrnb0 libopencore-amrwb0 
  libopus0 liborc-0.4-0 libp11-kit0 libpackage-constants-perl 
  libpackagekit-glib2-18 libpam-cap libpam-ck-connector 
  libpam-gnome-keyring libpam-modules libpam-modules-bin libpam-runtime 
  libpam0g libpango-1.0-0 libpango-perl libpangocairo-1.0-0 
  libpangoft2-1.0-0 libpangox-1.0-0 libpangoxft-1.0-0 libpaper-utils 
  libpaper1 libparams-util-perl libparse-debianchangelog-perl libparted2 
  libpci3 libpciaccess0 libpcre3 libpipeline1 libpixman-1-0 
  libpod-latex-perl libpod-readme-perl libpoppler-glib8 libpopt0 
  libproxy-tools libpulse0 libpulsedsp libpython-stdlib libpython2.7 
  libpython2.7-minimal libpython2.7-stdlib libpython3-stdlib libquadmath0 
  libraptor2-0 librarian0 librasqal3 libraw1394-11 librdf0 libreoffice 
  libreoffice-avmedia-backend-gstreamer libreoffice-base 
  libreoffice-base-core libreoffice-base-drivers libreoffice-calc 
  libreoffice-common libreoffice-core libreoffice-draw libreoffice-gtk 
  libreoffice-help-en-us libreoffice-help-es libreoffice-impress 
  libreoffice-java-common libreoffice-l10n-es libreoffice-math 
  libreoffice-report-builder-bin libreoffice-sdbc-hsqldb 
  libreoffice-style-galaxy libreoffice-style-tango libreoffice-writer 
  libresid-builder0c2a librest-0.7-0 librevenge-0.0-0 librsvg2-2 
  librsvg2-common librtmp1 libsamplerate0 libsane libsane-common 
  libsane-extras libsane-extras-common libsasl2-2 libsasl2-modules 
  libsasl2-modules-db libsctp1 libsdl-image1.2 libsdl1.2debian 
  libsecret-1-0 libsecret-common libselinux1 libsemanage-common 
  libsemanage1 libsensors4 libsepol1 libsgutils2-2 libshine3 libsidplay2 
  libsigsegv2 libslang2 libsm6 libsmartcols1 libsmbclient libsndfile1 
  libsoftware-license-perl libsonic0 libsoup-gnome2.4-1 libsoup2.4-1 
  libspectre1 libspeechd2 libspeex1 libspeexdsp1 libsqlite3-0 libss2 
  libssh2-1 libstartup-notification0 libstdc++6{b} libsub-name-perl 
  libsystemd0 libtagc0 libtalloc2 libtasn1-6 libtdb1 libterm-ui-perl 
  libtevent0 libtext-charwidth-perl libtext-iconv-perl libtext-soundex-perl 
  libtext-unidecode-perl libtext-wrapi18n-perl libthai-data libthai0 
  libtheora0 libthunarx-2-0 libtie-ixhash-perl libtiff5 libtinfo5 libtirpc1 
  libtokyocabinet9 libtumbler-1-0 libtwolame0 libudev1 libudisks2-0 
  libupnp6 libupower-glib1 libupower-glib3 liburi-perl libusb-0.1-4 
  libusb-1.0-0 libustr-1.0-1 libutempter0 libuuid1 libv4l-0 libv4lconvert0 
  libva-drm1 libva-x11-1 libva1 libvdpau1 libvisio-0.1-1 libvisual-0.4-0 
  libvisual-0.4-plugins libvlc5 libvlccore8 libvorbis0a libvorbisenc2 
  libvorbisfile3 libwavpack1 libwayland-client0 libwayland-cursor0 
  libwayland-egl1-mesa libwayland-server0 libwbclient0 libwmf0.2-7 
  libwnck-3-0 libwnck-3-common libwnck-common libwnck22 libwpd-0.10-10 
  libwpg-0.3-3 libwrap0 libwww-perl libx11-6 libx11-data 
  libx11-protocol-perl libx11-xcb1 libx86-1 libxatracker2 libxaw7 
  libxcb-dri2-0 libxcb-dri3-0 libxcb-glx0 libxcb-keysyms1 libxcb-present0 
  libxcb-randr0 libxcb-render0 libxcb-shape0 libxcb-shm0 libxcb-sync1 
  libxcb-util0 libxcb-xfixes0 libxcb-xv0 libxcb1 libxcomposite1 libxcursor1 
  libxdamage1 libxdmcp6 libxext6 libxfce4ui-1-0 libxfce4ui-utils 
  libxfce4util-bin libxfce4util-common libxfconf-0-2 libxfixes3 libxfont1 
  libxft2 libxi6 libxinerama1 libxkbcommon0 libxkbfile1 libxklavier16 
  libxml-libxml-perl libxml-parser-perl libxml-twig-perl libxml2 libxmu6 
  libxmuu1 libxpm4 libxrandr2 libxrender1 libxres1 libxshmfence1 libxslt1.1 
  libxt6 libxtst6 libxv1 libxvidcore4 libxvmc1 libxxf86dga1 libxxf86vm1 
  libyajl2 libzvbi-common libzvbi0 linux-base linux-image-amd64 
  lksctp-tools lm-sensors locales login logrotate lp-solve lsof m4 man-db 
  manpages mate-icon-theme mawk media-player-info mime-support mlocate 
  mount mousepad multiarch-support mutt myspell-es mythes-en-us nano 
  ncurses-base ncurses-bin ncurses-term net-tools netbase 
  netcat-traditional nfacct nfs-common notification-daemon ntfs-3g 
  openssh-client openssl orage os-prober p11-kit p11-kit-modules p7zip-full 
  packagekit packagekit-tools parted passwd patch pciutils perl 
  perl-base{b} pinentry-gtk2 pm-utils poppler-data popularity-contest 
  powertop procmail procps psmisc pulseaudio pulseaudio-utils python 
  python-apt python-apt-common python-cairo python-chardet python-dbus 
  python-debian python-debianbts python-gi python-gi-cairo python-glade2 
  python-gobject python-gobject-2 python-gtk2 python-libxml2 python-minimal 
  python-mutagen python-numpy python-pkg-resources python-pycurl 
  python-pyinotify python-six python-talloc python-utidylib python-wicd 
  python2.7 python2.7-minimal python3 python3-apt python3-brlapi 
  python3-cairo python3-chardet python3-debian python3-gi python3-louis 
  python3-minimal python3-pkg-resources python3-pyatspi python3-six 
  python3-speechd python3-uno quodlibet rarian-compat readline-common 
  rename reportbug rfkill ristretto rpcbind rtkit samba-libs sane-utils sed 
  sgml-base shared-mime-info speech-dispatcher 
  speech-dispatcher-audio-plugins startpar sudo synaptic 
  system-config-printer system-config-printer-udev sysv-rc sysvinit 
  sysvinit-core sysvinit-utils tango-icon-theme tar tcpd telnet texinfo 
  thunar thunar-archive-plugin thunar-data thunar-media-tags-plugin 
  thunar-volman time traceroute tumbler tumbler-common tzdata ucf udev 
  udisks2 uno-libs3 unzip update-inetd upower ure usbmuxd usbutils 
  util-linux util-linux-locales va-driver-all vbetool vdpau-va-driver 
  vim-common vim-tiny vlc vlc-data vlc-plugin-notify vlc-plugin-samba w3m 
  wget whiptail whois wicd wicd-daemon wicd-gtk wireless-regdb 
  wireless-tools wpasupplicant x11-apps x11-common x11-session-utils 
  x11-utils x11-xkb-utils x11-xserver-utils xarchiver xauth xbrlapi 
  xdg-user-dirs xdg-utils xfburn xfce4 xfce4-appfinder xfce4-battery-plugin 
  xfce4-clipman xfce4-clipman-plugin xfce4-cpufreq-plugin 
  xfce4-cpugraph-plugin xfce4-datetime-plugin xfce4-dict 
  xfce4-diskperf-plugin xfce4-fsguard-plugin xfce4-genmon-plugin 
  xfce4-goodies xfce4-mailwatch-plugin xfce4-mount-plugin 
  xfce4-netload-plugin xfce4-notes xfce4-notes-plugin xfce4-notifyd 
  xfce4-panel xfce4-places-plugin xfce4-power-manager 
  xfce4-power-manager-data xfce4-power-manager-plugins xfce4-screenshooter 
  xfce4-sensors-plugin xfce4-session xfce4-settings 
  xfce4-smartbookmark-plugin xfce4-systemload-plugin xfce4-taskmanager 
  xfce4-terminal xfce4-timer-plugin xfce4-verve-plugin xfce4-wavelan-plugin 
  xfce4-weather-plugin xfce4-xkb-plugin xfconf xfdesktop4 xfdesktop4-data 
  xfonts-100dpi xfonts-75dpi xfonts-base xfonts-scalable xfonts-utils xfwm4 
  xinit xkb-data xml-core xorg xorg-docs-core xsane xsane-common 
  xscreensaver xscreensaver-data xserver-common xserver-xorg 
  xserver-xorg-core{b} xserver-xorg-input-all xserver-xorg-input-evdev 
  xserver-xorg-input-mouse xserver-xorg-input-synaptics 
  xserver-xorg-input-wacom xserver-xorg-video-all xserver-xorg-video-ati 
  xserver-xorg-video-cirrus xserver-xorg-video-fbdev 
  xserver-xorg-video-intel xserver-xorg-video-mach64 xserver-xorg-video-mga 
  xserver-xorg-video-neomagic xserver-xorg-video-nouveau 
  xserver-xorg-video-openchrome xserver-xorg-video-qxl 
  xserver-xorg-video-r128 xserver-xorg-video-radeon 
  xserver-xorg-video-savage xserver-xorg-video-siliconmotion 
  xserver-xorg-video-sisusb xserver-xorg-video-tdfx 
  xserver-xorg-video-trident xserver-xorg-video-vesa 
  xserver-xorg-video-vmware xterm xz-utils zlib1g 
Se RECOMIENDAN los siguientes paquetes, pero NO se instalarán:
  libatm1 uuid-runtime 
988 paquetes actualizados, 374 nuevos instalados, 171 para eliminar y 0 sin actualizar.
Necesito descargar 709 MB de ficheros. Después de desempaquetar se usarán 837 MB.
No se satisfacen las dependencias de los siguientes paquetes:
 linux-image-4.9.0-3-amd64 : Rompe: xserver-xorg-input-vmmouse (< 1:13.0.99) pero está instalado 1:13.0.0-1+b3.
 perl-base : Rompe: perl-modules (< 5.24.1~) pero está instalado 5.20.2-3+deb8u7.
 tzdata-java : Depende: tzdata (= 2017b-0+deb8u1) pero se va a instalar 2017b-1.
 perl-modules-5.24 : Entra en conflicto: perl-modules (< 5.22.0~) pero está instalado 5.20.2-3+deb8u7.
 libpam-systemd : Depende: systemd (= 232-25) que es un paquete virtual.
 xserver-xorg-core : Entra en conflicto: xserver-xorg-video-modesetting pero está instalado 0.9.0-2.
 xfce4-mixer : Depende: xfce4-panel (< 4.11) pero se va a instalar 4.12.1-2.
 libsigc++-2.0-0v5 : Entra en conflicto: libsigc++-2.0-0c2a pero está instalado 2.4.0-1.
 xserver-xorg-input-vmmouse : Depende: xorg-input-abi-21 que es un paquete virtual.
 xserver-xorg-video-modesetting : Depende: xorg-video-abi-18 que es un paquete virtual.
 libstdc++6 : Rompe: libsigc++-2.0-0c2a (<= 2.4.1-1+b1) pero está instalado 2.4.0-1.
 dbus-user-session : Depende: systemd que es un paquete virtual.
                     Rompe: policykit-1 (< 0.105-12~) pero está instalado 0.105-9+devuan1.
Las acciones siguientes resolverán estas dependencias

      Eliminar los paquetes siguientes:                     
1)      libsigc++-2.0-0c2a                                  
2)      openjdk-7-jre                                       
3)      openjdk-7-jre-headless                              
4)      perl-modules                                        
5)      tzdata-java                                         
6)      xfce4-mixer                                         
7)      xserver-xorg-input-vmmouse                          
8)      xserver-xorg-video-modesetting                      

      Mantener los paquetes siguientes en la versión actual:
9)      dbus-user-session [Sin instalar]                    
10)     libpam-systemd [Sin instalar]                       

      Dejar las siguientes dependencias sin resolver:       
11)     pinentry-gnome3 recomienda dbus-user-session        
12)     xserver-xorg-core recomienda libpam-systemd         
13)     xscreensaver recomienda perl5                       
14)     task-xfce-desktop recomienda xfce4-mixer            


¿Acepta esta solución? [Y/n/q/?]

devuan_ascii_2.0.0-rc_amd64_desktop-live.iso  [Xfce]

Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

Offline

#13 2017-06-18 19:03:33

fsmithred
Administrator
Registered: 2016-11-25
Posts: 1,951  

Re: [solved] How to update to ascii?

What happens if you try to remove dbus-user-session? That's what I ended up doing. (First workaround was to create an equivs package for dbus-user-session.)

Offline

#14 2017-06-19 12:42:00

keos
Member
Registered: 2017-06-16
Posts: 173  

Re: [solved] How to update to ascii?

dbus-user-session is not installed neither equivs.

Last edited by keos (2017-06-19 12:46:20)


devuan_ascii_2.0.0-rc_amd64_desktop-live.iso  [Xfce]

Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

Offline

#15 2017-06-19 16:40:52

fsmithred
Administrator
Registered: 2016-11-25
Posts: 1,951  

Re: [solved] How to update to ascii?

I don't know what the best course of action is at this point. If you can figure out what's trying to pull in dbus-user-session, you might be able to avoid it. Or, you could install equivs and make a fake dbus-user-session like I did. Somehow, I was able to remove it afterward.

Offline

#16 2017-06-19 17:37:17

keos
Member
Registered: 2017-06-16
Posts: 173  

Re: [solved] How to update to ascii?

Hi,

The two options were conflicting at some point …

I was ready to uninstall the system and wait for the new mirror … but ...


I went to synaptic, and i found that there was a missing repository called packages, not activated.
After add this repo i reload synaptic and update the system without any problem.

And again, for the terminal:

root@kaos:/home/keos# man init
root@kaos:/home/keos# apt-get update
Obj:1 http://us.mirror.devuan.org/merged ascii InRelease                       
Obj:3 http://us.mirror.devuan.org/merged ascii-updates InRelease               
Obj:2 http://amprolla.devuan.org/merged ascii-security InRelease               
Obj:4 http://packages.devuan.org/merged ascii InRelease                        
Leyendo lista de paquetes... Hecho
N: Omitiendo el fichero «devuan-ascii.lists» del directorio «/etc/apt/sources.list.d/», ya que tiene una extensión de nombre de fichero no válida
root@kaos:/home/keos# apt-get upgrade
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
Calculando la actualización... Hecho
0 actualizados, 0 nuevos se instalarán, 0 para eliminar y 0 no actualizados.
N: Omitiendo el fichero «devuan-ascii.lists» del directorio «/etc/apt/sources.list.d/», ya que tiene una extensión de nombre de fichero no válida
root@kaos:/home/keos# 

---- telinit?. It is the only rare thing that i found till now, is it ok?.


   INIT(8)               Linux System Administrator's Manual              INIT(8)

NAME
       init, telinit - process control initialization

SYNOPSIS
       /sbin/init [ -a ] [ -s ] [ -b ] [ -z xxx ] [ 0123456Ss ]
       /sbin/telinit [ -t SECONDS ] [ 0123456sSQqabcUu ]
       /sbin/telinit [ -e VAR[=VAL] ]


Do you know how can i fix this minor problem:

N: Omitiendo el fichero «devuan-ascii.lists» del directorio «/etc/apt/sources.list.d/», ya que tiene una extensión de nombre de fichero no válida
root@kaos:/home/keos# 

Thanks!!

Last edited by keos (2017-06-19 17:39:25)


devuan_ascii_2.0.0-rc_amd64_desktop-live.iso  [Xfce]

Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

Offline

#17 2017-06-19 21:26:21

Somewhat Reticent
Member
Registered: 2017-04-06
Posts: 103  

Re: [solved] How to update to ascii?

About minor problem,
my first guess (I am not an expert):
inspect /etc/apt/sources.list.d/
look for line with "devuan-ascii.lists", and (if found)
either
remove line
or
(if comment) change format so apt doesn't confuse it with a repository line (I am not an expert) maybe start with ## (double #)
or
(if repository line) correct spelling or format
.
(Am I close?)

Last edited by Somewhat Reticent (2017-06-19 21:27:45)

Offline

#18 2017-06-19 21:42:18

fsmithred
Administrator
Registered: 2016-11-25
Posts: 1,951  

Re: [solved] How to update to ascii?

SR, nope. It's a file, not a line.

N: Omitting the file "devuan-ascii.lists" from the directory "/etc/apt/sources.list.d/", as it has an invalid filename extension

Use a valid filename extension. (i.e. ".list" not ".lists").  Are you sure you're up for this?

You should not need the 'packages' repo. When I did the upgrade, I used only one line in sources.list:

deb http://us.mirror.devuan.org/merged ascii main

The problem with the upgrade is not in the sources, it's in the packages. To quote myself from above:

Be prepared for breakage and know how to handle it.

I sure hope this isn't your main system that you're trying to upgrade. Maybe you should practice in a VM or on a spare computer. Then you'll know what to expect.

Offline

#19 2017-06-20 00:27:42

garyz.dev1
Member
From: U.S.-South Carolina
Registered: 2017-06-15
Posts: 88  

Re: [solved] How to update to ascii?

keos / all -- fsmithred talked out removing rsyslog -- per an ubuntu link-> https://askubuntu.com/questions/713325/ … og-ng-core
'
which I followed the first part  --> sudo apt-get install syslog-ng-core syslog-ng
[this also removed rsyslog]
'
next step is.......

I inserted @fsmithred's last 'sources.list' comment
did a 'sudo apt-get update' then a 'sudo apt-get dist-upgrade'
loaded 600+ packages - maybe 40 minutes.
did a reboot and away I go
[BTW this all started from the 64bit 'installer' iso - a little lean!!]

Last edited by garyz.dev1 (2017-06-20 01:34:59)

Offline

#20 2017-06-20 14:02:13

keos
Member
Registered: 2017-06-16
Posts: 173  

Re: [solved] How to update to ascii?

You should not need the 'packages' repo. When I did the upgrade, I used only one line in sources.list

well, but in my case it doesn't work. is it wrong to use the repo from the synaptic?.

This is my sources.list now:

# deb cdrom:[Debian GNU/Linux 1.0 _Jessie_ - Official Release Candidate amd64 C$

deb http://us.mirror.devuan.org/merged/ ascii main non-free contrib 
# deb-src http://us.mirror.devuan.org/merged/ jessie main non-free contrib 

# jessie-security, previously known as 'volatile'
deb http://us.mirror.devuan.org/merged/ ascii-security main contrib non-free 
# deb-src http://us.mirror.devuan.org/merged/ jessie-security main contrib non-$

# jessie-updates, previously known as 'volatile'
deb http://us.mirror.devuan.org/merged/ ascii-updates main contrib non-free 
# deb-src http://us.mirror.devuan.org/merged/ jessie-updates main contrib non-f$

# Devuan repositories
deb http://packages.devuan.org/merged ascii main
#deb-src http://packages.devuan.org/merged ascii main

I'm still not able to fix the "minor problem" i went back to /etc/apt/sources.list with the hope that it can be fixed but nothing ...

Last edited by keos (2017-06-20 14:08:14)


devuan_ascii_2.0.0-rc_amd64_desktop-live.iso  [Xfce]

Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

Offline

#21 2017-06-20 14:06:48

golinux
Administrator
Registered: 2016-11-25
Posts: 2,289  

Re: [solved] How to update to ascii?

You might do better using 'auto' rather than 'us' mirror

Offline

#22 2017-06-20 14:11:09

keos
Member
Registered: 2017-06-16
Posts: 173  

Re: [solved] How to update to ascii?

please i do not want to make a mistake. are you asking for to replace us for auto at sources.list?

Last edited by keos (2017-06-20 14:11:51)


devuan_ascii_2.0.0-rc_amd64_desktop-live.iso  [Xfce]

Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

Offline

#23 2017-06-20 14:34:16

fsmithred
Administrator
Registered: 2016-11-25
Posts: 1,951  

Re: [solved] How to update to ascii?

Please post the output of

ls -l /etc/apt/sources.list.d

You can replace us.mirror.devuan.org with auto.mirror.devuan.org and the closest working mirror will be chosen automatically. If you are not in the US, you should do that. If you are in the US, it probably doesn't matter.

You don't need to use the line for packages.devuan.org. It would be redundant.

Offline

#24 2017-06-20 14:38:37

golinux
Administrator
Registered: 2016-11-25
Posts: 2,289  

Re: [solved] How to update to ascii?

That is what is recommended for jessie on the homepage of devuan.org:

deb http://auto.mirror.devuan.org/merged jessie          main
deb http://auto.mirror.devuan.org/merged jessie-updates  main
deb http://auto.mirror.devuan.org/merged jessie-security main

Here are the same ones for ascii:

deb http://auto.mirror.devuan.org/merged ascii          main
deb http://auto.mirror.devuan.org/merged ascii-updates  main
deb http://auto.mirror.devuan.org/merged ascii-security main

Offline

#25 2017-06-20 15:06:12

keos
Member
Registered: 2017-06-16
Posts: 173  

Re: [solved] How to update to ascii?

root@kaos:/home/keos# ls -l /etc/apt/sources.list.d
total 20
-rw-r--r-- 1 root root  13 jun 19 20:50 devuan-ascii.list
-rw-r--r-- 1 root root 886 jun 18 10:19 devuan-ascii.lists
-rw-r--r-- 1 root root 885 jun 18 10:24 devuan-ascii.list.save
-rw-r--r-- 1 root root  13 jun 19 20:53 devuan-ascii.list.save.1
-rw-r--r-- 1 root root 211 jun 19 16:58 devuan.list
root@kaos:/home/keos#

yes, i'm in usa, and as you know, in my case, i a wasn't able to update the system without the packages repo ( dbus-user-session and equivs were not installed).

After change mirros now as you recomend there is a retions of packages:


root@kaos:/home/keos# apt-get update
Des:1 http://auto.mirror.devuan.org/merged jessie InRelease [108 kB]
Des:2 http://auto.mirror.devuan.org/merged jessie-updates InRelease [119 kB]
Des:4 http://auto.mirror.devuan.org/merged jessie/main amd64 Packages [6,806 kB]
Des:3 http://amprolla.devuan.org/merged jessie-security InRelease [106 kB]     
Des:5 http://amprolla.devuan.org/merged jessie-security/main amd64 Packages [384 kB]
Des:6 http://auto.mirror.devuan.org/merged jessie-updates/main amd64 Packages [16.2 kB]
Descargados 7,540 kB en 15s (495 kB/s)                                         
Leyendo lista de paquetes... Hecho
N: Omitiendo el fichero «devuan-ascii.lists» del directorio «/etc/apt/sources.list.d/», ya que tiene una extensión de nombre de fichero no válida
N: Omitiendo el fichero «devuan-ascii.list.save.1» del directorio «/etc/apt/sources.list.d/», ya que tiene una extensión de nombre de fichero no válida
root@kaos:/home/keos# apt-get upgrade
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
Calculando la actualización... Hecho
Los siguientes paquetes se han retenido:
  firefox-esr firefox-esr-l10n-es-mx
Se actualizarán los siguientes paquetes:
  iceweasel linux-image-3.16.0-4-amd64
2 actualizados, 0 nuevos se instalarán, 0 para eliminar y 2 no actualizados.
Se necesita descargar 34.1 MB de archivos.
Se utilizarán 24.6 kB de espacio de disco adicional después de esta operación.
N: Omitiendo el fichero «devuan-ascii.lists» del directorio «/etc/apt/sources.list.d/», ya que tiene una extensión de nombre de fichero no válida
N: Omitiendo el fichero «devuan-ascii.list.save.1» del directorio «/etc/apt/sources.list.d/», ya que tiene una extensión de nombre de fichero no válida
¿Desea continuar? [S/n] 

I went back to synaptic [it looks to me that it has some priority on the system for updates] reload an update BUT now i,m with kernel 3.16

Last edited by keos (2017-06-20 15:30:23)


devuan_ascii_2.0.0-rc_amd64_desktop-live.iso  [Xfce]

Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

Offline

Board footer