The officially official Devuan Forum!

You are not logged in.

#1 2019-04-30 03:08:57

Ron
Member
Registered: 2018-04-22
Posts: 199  

[SOLVED] Weird message while updating the system

When trying to install updates tonight, I got a message box that read:

Some of the packages could not be retrieved from the server(s).
Do you want to continue, ignoring these packages?

So I clicked "no." Below is the message I got afterwards:

W: Failed to fetch http://mirrors.dotsrc.org/debian-security/pool/updates/main/g/gst-plugins-base1.0/libgstreamer-plugins-base1.0-0_1.10.4-1+deb9u1_amd64.deb
  404  Not Found


W: Failed to fetch http://mirrors.dotsrc.org/debian-security/pool/updates/main/g/gst-plugins-base1.0/gstreamer1.0-plugins-base_1.10.4-1+deb9u1_amd64.deb
  404  Not Found


W: Failed to fetch http://mirrors.dotsrc.org/debian-security/pool/updates/main/g/gst-plugins-base1.0/gstreamer1.0-x_1.10.4-1+deb9u1_amd64.deb
  404  Not Found

I've never had this happen before. Should these 3 things become available later on? Should I just redo this again and click "Yes" this time, or just wait?

Last edited by Ron (2019-05-02 03:00:17)

Offline

#2 2019-04-30 04:09:46

golinux
Administrator
Registered: 2016-11-25
Posts: 1,675  

Re: [SOLVED] Weird message while updating the system

Try a different mirror or pkgmaster.devuan.org

Offline

#3 2019-05-01 01:09:39

Ron
Member
Registered: 2018-04-22
Posts: 199  

Re: [SOLVED] Weird message while updating the system

Well, I just retried it today before trying anything else, and everything installed like it normally does without any kind of messages.
So is everything good to go and I got a fully up-to-date system? ?

Offline

#4 2019-05-01 13:53:04

Ogis1975
Member
Registered: 2017-04-21
Posts: 105  

Re: [SOLVED] Weird message while updating the system

Ron wrote:

Well, I just retried it today before trying anything else, and everything installed like it normally does without any kind of messages.
So is everything good to go and I got a fully up-to-date system? ?

Yes, you are good to go. In this case, it was only necessary to wait and give time for the servers to synchronize.

Offline

#5 2019-05-02 02:59:48

Ron
Member
Registered: 2018-04-22
Posts: 199  

Re: [SOLVED] Weird message while updating the system

Okay, thanks for the confirmation Ogis1975.

Offline

Board footer