The officially official Devuan Forum!

You are not logged in.

#1 2021-03-09 18:00:30

alphalpha
Member
From: Germany
Registered: 2018-01-23
Posts: 87  

[Solved] Dev1Galaxy Login Problem (Palemoon)

Hello everyone,
i have problems to login to this forum when i use the palemoon browser,
i dont have this problems on other websites or with another browser
(ublock origin / ematrix  is disabled)

it says "Logged in successfully. Redirecting ..."
but then i get back to the page where i was and i am not logged in

greetings

Last edited by alphalpha (2021-03-11 16:42:24)

Offline

#2 2021-03-09 18:29:12

golinux
Administrator
Registered: 2016-11-25
Posts: 2,184  

Re: [Solved] Dev1Galaxy Login Problem (Palemoon)

I use palemoon to access this forum but then I am always logged in with a window open.  Have you cleared cookies, cache and history?  That might be a good place to start.

Offline

#3 2021-03-10 10:02:18

Geoff 42
Member
Registered: 2016-12-15
Posts: 388  

Re: [Solved] Dev1Galaxy Login Problem (Palemoon)

I also use Palemoon. I have this forum permanently open in a tab, but only log in as required and have just logged in to post this.

Geoff

Offline

#4 2021-03-10 11:28:52

GlennW
Member
Registered: 2019-07-18
Posts: 115  

Re: [Solved] Dev1Galaxy Login Problem (Palemoon)

I also use Palemoon for this forum and have no probs, I also use eMatrix blocker.

turn eMatrix off while you check. Once you have it working turn eMatrix back on and set it up so you get no interference.

It's probably a cache issue...

Offline

#5 2021-03-10 19:22:57

alphalpha
Member
From: Germany
Registered: 2018-01-23
Posts: 87  

Re: [Solved] Dev1Galaxy Login Problem (Palemoon)

okay, i just found the problem
the eclipsed moon Addon has to be disabled

Offline

#6 2021-03-10 19:29:18

golinux
Administrator
Registered: 2016-11-25
Posts: 2,184  

Re: [Solved] Dev1Galaxy Login Problem (Palemoon)

Excellent.  Please mark this thread as solved.

Offline

Board footer