The officially official Devuan Forum!

You are not logged in.

#1 2023-04-25 20:58:02

Piriponzolo
Member
Registered: 2023-04-25
Posts: 1  

Installation problem or GRUB problem?

Hello to everyone.
I'm a novice to GNUINOS and I come from Trisquel which no longer supports the 32-bit architecture. I did the 32bit GNUINOS (Chimaera) installation, but after starting GRUB and logging in, I'm asked for another login and BASH replies "command not found". Is a solution possible? Thanks for the attention.

Offline

#2 2023-04-25 22:18:11

GlennW
Member
From: Brisbane, Australia
Registered: 2019-07-18
Posts: 601  

Re: Installation problem or GRUB problem?

Hi, if you are using "su" to get root... try "su -" ... some M$CE thinks it's better to change stuff, imho.

..and check the release notes for other upgrades.

Last edited by GlennW (2023-04-25 22:18:48)


pic from 1993, new guitar day.

Offline

#3 2023-04-26 00:55:05

prospero
Member
Registered: 2023-03-26
Posts: 36  

Re: Installation problem or GRUB problem?

Piriponzolo wrote:

I'm asked for another login and BASH replies "command not found".

This probably means that you are already logged in, so what you are getting is a command prompt, not a login prompt.

If you have installed Xfce, you may want to try:

startxfce4

Offline

#4 2023-04-26 01:02:33

prospero
Member
Registered: 2023-03-26
Posts: 36  

Re: Installation problem or GRUB problem?

Note that there is a specific thread dedicated to Gnuinos: https://dev1galaxy.org/viewtopic.php?id=712.

Offline

Board footer