The officially official Devuan Forum!

You are not logged in.

#101 2021-05-12 16:51:39

szutt
Member
Registered: 2019-02-03
Posts: 32  

Re: deb.sury.org now requires systemd

many thanks again !!

Offline

#102 2021-07-03 01:06:56

tdrnetworks
Member
Registered: 2020-02-29
Posts: 22  

Re: deb.sury.org now requires systemd

Hi Folks,

New packages have been pushed to the repo, for amd64 jessie, ascii and beowulf.
  php7.3 7.3.29-1
  php7.4 7.4.21-1
  php8.0 8.0.8-1

Regards,

TDRNetworks

The repo offers AMD64 debs, and DPKG sources.   These are untested and largely unsupported builds produced to remove the dependency on systemd.

### PHP Rebuilds for Devuan Jessie
deb https://pkgs.tdrnetworks.com/apt/devuan jessie main
deb-src https://pkgs.tdrnetworks.com/apt/devuan jessie main
### PHP Rebuilds for Devuan Ascii
deb https://pkgs.tdrnetworks.com/apt/devuan ascii main
deb-src https://pkgs.tdrnetworks.com/apt/devuan ascii main
### PHP Rebuilds for Devuan Beowulf
deb https://pkgs.tdrnetworks.com/apt/devuan beowulf main
deb-src https://pkgs.tdrnetworks.com/apt/devuan beowulf main

Offline

#103 2021-08-17 03:10:35

nfg
Member
Registered: 2021-03-21
Posts: 1  

Re: deb.sury.org now requires systemd

@TDRNetworks

Thanks for your time and efforts on keeping php updated!!!  MOST appreciated!

Cheers,
Neil

Offline

Board footer