The officially official Devuan Forum!

You are not logged in.

#1 2017-05-19 17:40:49

Somewhat Reticent
Member
Registered: 2017-04-06
Posts: 18

RC2 wicd

While trying out Dev1[Jessie_1-0-0-RC2]x64-live,
wicd ignores shut-off-wifi_checkbox, and doesn't automatically restore wired connection when reconnected.
At least, on my old test box.

Offline

#2 2017-05-19 20:31:38

fsmithred
Member
Registered: 2016-11-25
Posts: 114

Re: RC2 wicd

I just tried it in a live-usb (with a post-rc2 iso) and the off switch works. I got mixed results on the wired connection. Once it connected about a minute after I killed the wireless connection, and on a subsequent reboot, it did not. I've noticed similar when I boot up with the wire unplugged and then plug it in. Sometime the connection will come up on its own, and sometimes I have to start it with 'dhclient eth0'. Maybe this is the buggy behavior I've heard people complain about. I always rely on manually connecting and disconnecting when I use the wireless.

I also tried it in debian, where hitting the 'shut off wifi' button changes it from saying 'connected' to saying 'disconnected'. But that's just what it said - I could not get out to the internet regardless of what it said.

Offline

#3 2017-05-20 01:59:19

Somewhat Reticent
Member
Registered: 2017-04-06
Posts: 18

Re: RC2 wicd

Just to be clear, I had no problem with wired as long as I kept wicd up so I could toggle Connect 'manually'. Didn't try wifi.
I also test by plugging and unplugging the wire.  I recall no such problem with derivatives I tried.

Offline

Board footer