The officially official Devuan Forum!

You are not logged in.

#1 2019-03-29 18:43:58

rolfie
Member
Registered: 2017-11-25
Posts: 535  

[Solved] Beowulf update holds back packages

Beowulf amd64 with i386 for wine

The following 3 packages are hold back. What might be the reason for this? I don't use pinning.

# apt list --upgradable
elogind/testing 241.1-1 amd64 [aktualisierbar von: 239.3+20190131-1]
libelogind0/testing 241.1-1 amd64 [aktualisierbar von: 239.3+20190131-1]
libpam-elogind/testing 241.1-1 amd64 [aktualisierbar von: 239.3+20190131-1]

Thanks, Rolf

Last edited by rolfie (2019-05-05 08:49:06)

Offline

#2 2019-03-29 19:02:40

Head_on_a_Stick
Member
From: London
Registered: 2019-03-24
Posts: 1,694  
Website

Re: [Solved] Beowulf update holds back packages

rolfie wrote:

What might be the reason for this?

Because updating them means removing libsystemd0, I presume you want this so use

# aptitude full-upgrade

and say "yes" when it asks.


antifa ftw!

Offline

#3 2019-03-29 19:17:17

rolfie
Member
Registered: 2017-11-25
Posts: 535  

Re: [Solved] Beowulf update holds back packages

I am a friend of apt. Neither apt full-upgrade nor apt dist-upgrade work.

Other recommendations?

Thanks, Rolf

Offline

#4 2019-03-29 19:20:21

Head_on_a_Stick
Member
From: London
Registered: 2019-03-24
Posts: 1,694  
Website

Re: [Solved] Beowulf update holds back packages

rolfie wrote:

Other recommendations?

Use aptitude.


antifa ftw!

Offline

#5 2019-03-29 19:27:28

rolfie
Member
Registered: 2017-11-25
Posts: 535  

Re: [Solved] Beowulf update holds back packages

Installed and tried it, it just confirms the conflict with libsystemd0. The solution is to keep the currently installed version 239.3.

Thanks, Rolf

Offline

#6 2019-03-29 19:35:36

Head_on_a_Stick
Member
From: London
Registered: 2019-03-24
Posts: 1,694  
Website

Re: [Solved] Beowulf update holds back packages

Did you use full-upgrade?

If you refuse the first option it will suggest other solutions, keep going until it offers to remove libsystemd0 and upgrade the held packages.

When I tried it the first solution was to remove libsystemd0 but perhaps I have misremembered.

How did you upgrade from ascii to beowulf?

I think the recommended approach is to change the sources then use

# apt update
# apt-get upgrade
# apt-get dist-upgrade

antifa ftw!

Offline

#7 2019-03-29 19:40:30

rolfie
Member
Registered: 2017-11-25
Posts: 535  

Re: [Solved] Beowulf update holds back packages

My Beowulf is a clean install from netinstall, no upgrade from ASCII.

Yes, I used full-upgrade. Dependency missing from the repository?

Rolf

Offline

#8 2019-03-29 19:43:56

rolfie
Member
Registered: 2017-11-25
Posts: 535  

Re: [Solved] Beowulf update holds back packages

Well, if I answer n,  apitude wants to remove my wine4, inacceptable.

Looks like libsystemd0 is at 241 already.

Offline

#9 2019-03-29 19:44:01

Head_on_a_Stick
Member
From: London
Registered: 2019-03-24
Posts: 1,694  
Website

Re: [Solved] Beowulf update holds back packages

So does aptitude offer any other options if you refuse to keep the currently installed version?

What are your sources and have you updated the package database?

Here are mine:

empty@thanatos:~ $ cat /etc/apt/sources.list                            
deb http://deb.devuan.org/merged beowulf main contrib non-free
deb http://deb.devuan.org/merged beowulf-updates main contrib non-free
deb http://deb.devuan.org/merged beowulf-security main contrib non-free
empty@thanatos:~ $

antifa ftw!

Offline

#10 2019-03-29 19:53:47

rolfie
Member
Registered: 2017-11-25
Posts: 535  

Re: [Solved] Beowulf update holds back packages

Same sources.list, database updated for sure (installed 12 packages today). The hold is a few updates old already.

~# aptitude full-upgrade
Die folgenden Pakete werden aktualisiert:           
  elogind libelogind0{b} libpam-elogind 
3 Pakete aktualisiert, 0 zusätzlich installiert, 0 werden entfernt und 0 nicht aktualisiert.
1.042 kB an Archiven müssen heruntergeladen werden. Nach dem Entpacken werden 501 kB zusätzlich belegt sein.
Die folgenden Pakete haben verletzte Abhängigkeiten:
 libelogind0 : Kollidiert mit: libsystemd0 but 241-1 is installed
               Kollidiert mit: libsystemd0:i386 but 241-1 is installed
Die folgenden Aktionen werden diese Abhängigkeiten auflösen:

     Beibehalten der folgenden Pakete in ihrer aktuellen Version:
1)     elogind [239.3+20190131-1 (now)]                          
2)     libelogind0 [239.3+20190131-1 (now)]                      
3)     libpam-elogind [239.3+20190131-1 (now)]                   



Diese Lösung akzeptieren? [Y/n/q/?] n
Die folgenden Aktionen werden diese Abhängigkeiten auflösen:

      Entfernen der folgenden Pakete:                       
1)      libasound2-plugins:i386 [1.1.8-1 (now, testing)]    
2)      libpulse0:i386 [12.2-4 (now, testing)]              
3)      libsdl2-2.0-0:i386 [2.0.9+dfsg1-1 (now, testing)]   
4)      libsystemd0 [241-1 (now, testing)]                  
5)      libsystemd0:i386 [241-1 (now, testing)]             
6)      libwine:i386 [4.0-1 (now, testing)]                 
7)      wine32:i386 [4.0-1 (now, testing)]                  

      Leave the following dependencies unresolved:          
8)      wine64 empfiehlt wine32 (= 4.0-1)                   
9)      libopenal1:i386 empfiehlt libpulse0:i386 (>= 0.99.1)
10)     libwine:i386 empfiehlt libsdl2-2.0-0:i386 (>= 2.0.8)
11)     libwine:i386 empfiehlt libasound2-plugins:i386      



Diese Lösung akzeptieren? [Y/n/q/?] n
Die folgenden Aktionen werden diese Abhängigkeiten auflösen:

      Entfernen der folgenden Pakete:                                  
1)      accountsservice [0.6.45-2 (now, testing)]                      
2)      brasero [3.12.2-5 (now, testing)]                              
3)      caja [1.20.3-1+b1 (now, testing)]                              
4)      caja-rename [18.7.28~bzr25-1 (now, testing)]                   
5)      caja-seahorse [1.18.4-2 (now, testing)]                        
6)      colord [1.4.3-3+devuan1 (now, testing)]                        
7)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                     
8)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]            
9)      gnome-disk-utility [3.30.2-3 (now, testing)]                   
10)     gnome-system-tools [3.0.0-8 (now, testing)]                    
11)     gvfs [1.38.1-3 (now, testing)]                                 
12)     gvfs-backends [1.38.1-3 (now, testing)]                        
13)     gvfs-daemons [1.38.1-3 (now, testing)]                         
14)     liboobs-1-5 [3.0.0-4 (now, testing)]                           
15)     libpam-elogind [239.3+20190131-1 (now)]                        
16)     libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]          
17)     libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]        
18)     libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]
19)     libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]        
20)     libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]
21)     mate-control-center [1.20.4-2 (now, testing)]                  
22)     mate-desktop-environment [1.20.0+5 (now, testing)]             
23)     mate-desktop-environment-core [1.20.0+5 (now, testing)]        
24)     mate-desktop-environment-extra [1.20.0+5 (now, testing)]       
25)     mate-desktop-environment-extras [1.20.0+5 (now, testing)]      
26)     mate-indicator-applet [1.20.1-1 (now, testing)]                
27)     mate-panel [1.20.5-1 (now, testing)]                           
28)     mate-polkit [1.20.2-1 (now, testing)]                          
29)     mate-settings-daemon [1.20.4-1 (now, testing)]                 
30)     mate-tweak [18.10.2-1 (now, testing)]                          
31)     nautilus-extension-brasero [3.12.2-5 (now, testing)]           
32)     packagekit [1.1.12-5 (now, testing)]                           
33)     packagekit-tools [1.1.12-5 (now, testing)]                     
34)     policykit-1 [0.105-25+devuan1 (now, testing)]                  
35)     synaptic [0.84.5 (now, testing)]                               
36)     system-config-printer [1.5.11-4 (now, testing)]                
37)     system-tools-backends [2.10.2-3+b1 (now, testing)]             
38)     udisks2 [2.8.1-4 (now, testing)]                               

      Beibehalten der folgenden Pakete in ihrer aktuellen Version:     
39)     elogind [239.3+20190131-1 (now)]                               
40)     libelogind0 [239.3+20190131-1 (now)]                           

      Leave the following dependencies unresolved:                     
41)     atril empfiehlt gvfs                                           
42)     blueman empfiehlt policykit-1                                  
43)     caja-eiciel empfiehlt caja                                     
44)     cups empfiehlt colord                                          
45)     cups-daemon empfiehlt colord                                   
46)     cups-filters empfiehlt colord                                  
47)     engrampa empfiehlt gvfs                                        
48)     gvfs-common empfiehlt gvfs                                     
49)     libpackagekit-glib2-18 empfiehlt packagekit (= 1.1.12-5)       
50)     lightdm-gtk-greeter empfiehlt policykit-1                      
51)     mate-session-manager empfiehlt caja                            
52)     mate-session-manager empfiehlt mate-panel                      
53)     mate-session-manager empfiehlt mate-polkit                     
54)     mate-session-manager empfiehlt mate-settings-daemon            
55)     mate-system-monitor empfiehlt gvfs                             
56)     mate-tweak empfiehlt mate-indicator-applet (>= 1.18.0)         
57)     mozo empfiehlt mate-panel                                      
58)     pulseaudio empfiehlt libpam-systemd                            
59)     system-config-printer-common empfiehlt cups-pk-helper          
60)     udisks2 empfiehlt policykit-1                                  
61)     upower empfiehlt policykit-1                                   
62)     xserver-xorg-core empfiehlt libpam-systemd                     
63)     winetricks empfiehlt policykit-1 | kde-cli-tools               
64)     elogind empfiehlt policykit-1                                  



Diese Lösung akzeptieren? [Y/n/q/?] q
Alle Anstrengungen, diese Abhängigkeiten aufzulösen, aufgegeben.
Abbruch.

None of the proposed solutions looks acceptable to me.

Rolf

Offline

#11 2019-03-29 19:56:20

Head_on_a_Stick
Member
From: London
Registered: 2019-03-24
Posts: 1,694  
Website

Re: [Solved] Beowulf update holds back packages

Erm, I don't speak German, sorry.

Try

LC_ALL=C aptitude full-upgrade

And keep saying "no" until it tells you there are no more solutions, thanks!

I don't have WINE installed so perhaps that's making a difference.


antifa ftw!

Offline

#12 2019-04-30 21:00:52

rolfie
Member
Registered: 2017-11-25
Posts: 535  

Re: [Solved] Beowulf update holds back packages

Here is a late follow up on this topic. I have seen the same behaviour now on a Beowulf installation in Virtual Box. Problem is unresolved so far.

I have used your recommendation so the output is in English now.

# LC_ALL=C aptitude full-upgrade
The following packages will be REMOVED:  
  efibootmgr{u} 
The following packages will be upgraded:
  elogind libelogind0{b} libpam-elogind 
3 packages upgraded, 0 newly installed, 1 to remove and 0 not upgraded.
Need to get 1042 kB of archives. After unpacking 416 kB will be used.
The following packages have unmet dependencies:
 libelogind0 : Conflicts: libsystemd0 but 241-3 is installed
The following actions will resolve these dependencies:

     Keep the following packages at their current version:
1)     elogind [239.3+20190131-1 (now)]                   
2)     libelogind0 [239.3+20190131-1 (now)]               
3)     libpam-elogind [239.3+20190131-1 (now)]            



Accept this solution? [Y/n/q/?] n
The following actions will resolve these dependencies:

     Remove the following packages:      
1)     libsystemd0 [241-3 (now, testing)]



Accept this solution? [Y/n/q/?] n
The following actions will resolve these dependencies:

      Remove the following packages:                                   
1)      accountsservice [0.6.45-2 (now, testing)]                      
2)      caja [1.20.3-1+b1 (now, testing)]                              
3)      caja-rename [18.7.28~bzr25-1 (now, testing)]                   
4)      caja-seahorse [1.18.4-2 (now, testing)]                        
5)      colord [1.4.3-3+devuan1 (now, testing)]                        
6)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                     
7)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]            
8)      gnome-system-tools [3.0.0-8 (now, testing)]                    
9)      gvfs [1.38.1-3 (now, testing)]                                 
10)     gvfs-backends [1.38.1-3 (now, testing)]                        
11)     gvfs-daemons [1.38.1-3 (now, testing)]                         
12)     liboobs-1-5 [3.0.0-4 (now, testing)]                           
13)     libpam-elogind [239.3+20190131-1 (now)]                        
14)     libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]          
15)     libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]        
16)     libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]
17)     libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]        
18)     libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]
19)     mate-control-center [1.20.4-2 (now, testing)]                  
20)     mate-desktop-environment [1.20.0+5 (now, testing)]             
21)     mate-desktop-environment-core [1.20.0+5 (now, testing)]        
22)     mate-desktop-environment-extra [1.20.0+5 (now, testing)]       
23)     mate-desktop-environment-extras [1.20.0+5 (now, testing)]      
24)     mate-panel [1.20.5-1 (now, testing)]                           
25)     mate-polkit [1.20.2-1 (now, testing)]                          
26)     mate-settings-daemon [1.20.4-1 (now, testing)]                 
27)     packagekit [1.1.12-5 (now, testing)]                           
28)     packagekit-tools [1.1.12-5 (now, testing)]                     
29)     policykit-1 [0.105-25+devuan1 (now, testing)]                  
30)     system-config-printer [1.5.11-4 (now, testing)]                
31)     system-tools-backends [2.10.2-3+b1 (now, testing)]             
32)     udisks2 [2.8.1-4 (now, testing)]                               

      Keep the following packages at their current version:            
33)     elogind [239.3+20190131-1 (now)]                               
34)     libelogind0 [239.3+20190131-1 (now)]                           

      Leave the following dependencies unresolved:                     
35)     atril recommends gvfs                                          
36)     blueman recommends policykit-1                                 
37)     caja-eiciel recommends caja                                    
38)     cups recommends colord                                         
39)     cups-daemon recommends colord                                  
40)     cups-filters recommends colord                                 
41)     engrampa recommends gvfs                                       
42)     gvfs-common recommends gvfs                                    
43)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)      
44)     lightdm-gtk-greeter recommends policykit-1                     
45)     mate-session-manager recommends caja                           
46)     mate-session-manager recommends mate-panel                     
47)     mate-session-manager recommends mate-polkit                    
48)     mate-session-manager recommends mate-settings-daemon           
49)     mate-system-monitor recommends gvfs                            
50)     mozo recommends mate-panel                                     
51)     pulseaudio recommends libpam-systemd                           
52)     system-config-printer-common recommends cups-pk-helper         
53)     udisks2 recommends policykit-1                                 
54)     upower recommends policykit-1                                  
55)     xserver-xorg-core recommends libpam-systemd                    
56)     elogind recommends policykit-1                                 



Accept this solution? [Y/n/q/?] n
The following actions will resolve these dependencies:

      Remove the following packages:                                   
1)      accountsservice [0.6.45-2 (now, testing)]                      
2)      caja [1.20.3-1+b1 (now, testing)]                              
3)      caja-rename [18.7.28~bzr25-1 (now, testing)]                   
4)      caja-seahorse [1.18.4-2 (now, testing)]                        
5)      colord [1.4.3-3+devuan1 (now, testing)]                        
6)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                     
7)      elogind [239.3+20190131-1 (now)]                               
8)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]            
9)      gnome-system-tools [3.0.0-8 (now, testing)]                    
10)     gvfs [1.38.1-3 (now, testing)]                                 
11)     gvfs-backends [1.38.1-3 (now, testing)]                        
12)     gvfs-daemons [1.38.1-3 (now, testing)]                         
13)     liboobs-1-5 [3.0.0-4 (now, testing)]                           
14)     libpam-elogind [239.3+20190131-1 (now)]                        
15)     libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]          
16)     libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]        
17)     libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]
18)     libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]        
19)     libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]
20)     lightdm [1.26.0-4 (now, testing)]                              
21)     mate-control-center [1.20.4-2 (now, testing)]                  
22)     mate-desktop-environment [1.20.0+5 (now, testing)]             
23)     mate-desktop-environment-core [1.20.0+5 (now, testing)]        
24)     mate-desktop-environment-extra [1.20.0+5 (now, testing)]       
25)     mate-desktop-environment-extras [1.20.0+5 (now, testing)]      
26)     mate-panel [1.20.5-1 (now, testing)]                           
27)     mate-polkit [1.20.2-1 (now, testing)]                          
28)     mate-settings-daemon [1.20.4-1 (now, testing)]                 
29)     packagekit [1.1.12-5 (now, testing)]                           
30)     packagekit-tools [1.1.12-5 (now, testing)]                     
31)     policykit-1 [0.105-25+devuan1 (now, testing)]                  
32)     system-config-printer [1.5.11-4 (now, testing)]                
33)     system-tools-backends [2.10.2-3+b1 (now, testing)]             
34)     udisks2 [2.8.1-4 (now, testing)]                               

      Keep the following packages at their current version:            
35)     libelogind0 [239.3+20190131-1 (now)]                           

      Leave the following dependencies unresolved:                     
36)     atril recommends gvfs                                          
37)     blueman recommends policykit-1                                 
38)     caja-eiciel recommends caja                                    
39)     cups recommends colord                                         
40)     cups-daemon recommends colord                                  
41)     cups-filters recommends colord                                 
42)     engrampa recommends gvfs                                       
43)     gvfs-common recommends gvfs                                    
44)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)      
45)     lightdm-gtk-greeter recommends policykit-1                     
46)     mate-desktop-environment-extras recommends gnome-system-tools  
47)     mate-session-manager recommends caja                           
48)     mate-session-manager recommends mate-panel                     
49)     mate-session-manager recommends mate-polkit                    
50)     mate-session-manager recommends mate-settings-daemon           
51)     mate-system-monitor recommends gvfs                            
52)     mozo recommends mate-panel                                     
53)     pulseaudio recommends libpam-systemd                           
54)     system-config-printer-common recommends cups-pk-helper         
55)     udisks2 recommends policykit-1                                 
56)     upower recommends policykit-1                                  
57)     xserver-xorg-core recommends libpam-systemd                    



Accept this solution? [Y/n/q/?] n
The following actions will resolve these dependencies:

      Remove the following packages:                                   
1)      accountsservice [0.6.45-2 (now, testing)]                      
2)      caja [1.20.3-1+b1 (now, testing)]                              
3)      caja-rename [18.7.28~bzr25-1 (now, testing)]                   
4)      caja-seahorse [1.18.4-2 (now, testing)]                        
5)      colord [1.4.3-3+devuan1 (now, testing)]                        
6)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                     
7)      elogind [239.3+20190131-1 (now)]                               
8)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]            
9)      gnome-system-tools [3.0.0-8 (now, testing)]                    
10)     gvfs [1.38.1-3 (now, testing)]                                 
11)     gvfs-backends [1.38.1-3 (now, testing)]                        
12)     gvfs-daemons [1.38.1-3 (now, testing)]                         
13)     libelogind0 [239.3+20190131-1 (now)]                           
14)     liboobs-1-5 [3.0.0-4 (now, testing)]                           
15)     libpam-elogind [239.3+20190131-1 (now)]                        
16)     libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]          
17)     libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]        
18)     libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]
19)     libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]        
20)     libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]
21)     lightdm [1.26.0-4 (now, testing)]                              
22)     mate-control-center [1.20.4-2 (now, testing)]                  
23)     mate-desktop-environment [1.20.0+5 (now, testing)]             
24)     mate-desktop-environment-core [1.20.0+5 (now, testing)]        
25)     mate-desktop-environment-extra [1.20.0+5 (now, testing)]       
26)     mate-desktop-environment-extras [1.20.0+5 (now, testing)]      
27)     mate-panel [1.20.5-1 (now, testing)]                           
28)     mate-polkit [1.20.2-1 (now, testing)]                          
29)     mate-settings-daemon [1.20.4-1 (now, testing)]                 
30)     packagekit [1.1.12-5 (now, testing)]                           
31)     packagekit-tools [1.1.12-5 (now, testing)]                     
32)     policykit-1 [0.105-25+devuan1 (now, testing)]                  
33)     system-config-printer [1.5.11-4 (now, testing)]                
34)     system-tools-backends [2.10.2-3+b1 (now, testing)]             
35)     udisks2 [2.8.1-4 (now, testing)]                               

      Leave the following dependencies unresolved:                     
36)     atril recommends gvfs                                          
37)     blueman recommends policykit-1                                 
38)     caja-eiciel recommends caja                                    
39)     cups recommends colord                                         
40)     cups-daemon recommends colord                                  
41)     cups-filters recommends colord                                 
42)     engrampa recommends gvfs                                       
43)     gvfs-common recommends gvfs                                    
44)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)      
45)     lightdm-gtk-greeter recommends policykit-1                     
46)     mate-desktop-environment-extras recommends caja-rename         
47)     mate-desktop-environment-extras recommends caja-seahorse       
48)     mate-session-manager recommends caja                           
49)     mate-session-manager recommends mate-panel                     
50)     mate-session-manager recommends mate-polkit                    
51)     mate-session-manager recommends mate-settings-daemon           
52)     mate-system-monitor recommends gvfs                            
53)     mozo recommends mate-panel                                     
54)     pulseaudio recommends libpam-systemd                           
55)     system-config-printer-common recommends cups-pk-helper         
56)     upower recommends policykit-1                                  
57)     xserver-xorg-core recommends libpam-systemd                    



Accept this solution? [Y/n/q/?] n

*** No more solutions available ***

The following actions will resolve these dependencies:

      Remove the following packages:                                   
1)      accountsservice [0.6.45-2 (now, testing)]                      
2)      caja [1.20.3-1+b1 (now, testing)]                              
3)      caja-rename [18.7.28~bzr25-1 (now, testing)]                   
4)      caja-seahorse [1.18.4-2 (now, testing)]                        
5)      colord [1.4.3-3+devuan1 (now, testing)]                        
6)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                     
7)      elogind [239.3+20190131-1 (now)]                               
8)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]            
9)      gnome-system-tools [3.0.0-8 (now, testing)]                    
10)     gvfs [1.38.1-3 (now, testing)]                                 
11)     gvfs-backends [1.38.1-3 (now, testing)]                        
12)     gvfs-daemons [1.38.1-3 (now, testing)]                         
13)     libelogind0 [239.3+20190131-1 (now)]                           
14)     liboobs-1-5 [3.0.0-4 (now, testing)]                           
15)     libpam-elogind [239.3+20190131-1 (now)]                        
16)     libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]          
17)     libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]        
18)     libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]
19)     libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]        
20)     libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]
21)     lightdm [1.26.0-4 (now, testing)]                              
22)     mate-control-center [1.20.4-2 (now, testing)]                  
23)     mate-desktop-environment [1.20.0+5 (now, testing)]             
24)     mate-desktop-environment-core [1.20.0+5 (now, testing)]        
25)     mate-desktop-environment-extra [1.20.0+5 (now, testing)]       
26)     mate-desktop-environment-extras [1.20.0+5 (now, testing)]      
27)     mate-panel [1.20.5-1 (now, testing)]                           
28)     mate-polkit [1.20.2-1 (now, testing)]                          
29)     mate-settings-daemon [1.20.4-1 (now, testing)]                 
30)     packagekit [1.1.12-5 (now, testing)]                           
31)     packagekit-tools [1.1.12-5 (now, testing)]                     
32)     policykit-1 [0.105-25+devuan1 (now, testing)]                  
33)     system-config-printer [1.5.11-4 (now, testing)]                
34)     system-tools-backends [2.10.2-3+b1 (now, testing)]             
35)     udisks2 [2.8.1-4 (now, testing)]                               

      Leave the following dependencies unresolved:                     
36)     atril recommends gvfs                                          
37)     blueman recommends policykit-1                                 
38)     caja-eiciel recommends caja                                    
39)     cups recommends colord                                         
40)     cups-daemon recommends colord                                  
41)     cups-filters recommends colord                                 
42)     engrampa recommends gvfs                                       
43)     gvfs-common recommends gvfs                                    
44)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)      
45)     lightdm-gtk-greeter recommends policykit-1                     
46)     mate-desktop-environment-extras recommends caja-rename         
47)     mate-desktop-environment-extras recommends caja-seahorse       
48)     mate-session-manager recommends caja                           
49)     mate-session-manager recommends mate-panel                     
50)     mate-session-manager recommends mate-polkit                    
51)     mate-session-manager recommends mate-settings-daemon           
52)     mate-system-monitor recommends gvfs                            
53)     mozo recommends mate-panel                                     
54)     pulseaudio recommends libpam-systemd                           
55)     system-config-printer-common recommends cups-pk-helper         
56)     upower recommends policykit-1                                  
57)     xserver-xorg-core recommends libpam-systemd                    



Accept this solution? [Y/n/q/?] q
Abandoning all efforts to resolve these dependencies.
Abort.

Suggestions?

Thanks, Rolf

Offline

#13 2019-04-30 22:41:17

fsmithred
Administrator
Registered: 2016-11-25
Posts: 1,948  

Re: [Solved] Beowulf update holds back packages

What does apt-cache policy elogind show? I don't see your version in any repos.

When I installed libelogind0, it removed libsystemd0. Maybe if you try installing libelogind0 it will upgrade elogind and remove lsd0. Or specify the version as libelogind0=241.1-1

Offline

#14 2019-05-01 07:43:17

rolfie
Member
Registered: 2017-11-25
Posts: 535  

Re: [Solved] Beowulf update holds back packages

LC_ALL=C apt-cache policy elogind
elogind:
  Installed: 239.3+20190131-1
  Candidate: 241.1-1
  Version table:
     241.1-1 500
        500 http://de.deb.devuan.org/merged beowulf/main amd64 Packages
 *** 239.3+20190131-1 100
        100 /var/lib/dpkg/status

My secondary PC and the VBox installation show the same. Both were installed to CLI from the net iso image dated Feb 16th. Then installed Mate/Lightdm manually.

Rolf

Offline

#15 2019-05-01 13:08:18

ralph.ronnquist
Administrator
From: Clifton Hill, Victoria, AUS
Registered: 2016-11-30
Posts: 597  

Re: [Solved] Beowulf update holds back packages

239.1+20181115-1 is from http://deb.devuan.org/devuan experimental/main.
not sure where 239.3+20190131-1 is from though.

Online

#16 2019-05-01 13:49:32

sgage
Member
Registered: 2016-12-01
Posts: 286  

Re: [Solved] Beowulf update holds back packages

For what it's worth, I am having the same elogind packages held back as well. And aptitude full-upgrade does not propose an acceptable solution.

Offline

#17 2019-05-01 15:07:34

rolfie
Member
Registered: 2017-11-25
Posts: 535  

Re: [Solved] Beowulf update holds back packages

Glad that I am not alone...

Offline

#18 2019-05-01 15:32:42

sgage
Member
Registered: 2016-12-01
Posts: 286  

Re: [Solved] Beowulf update holds back packages

rolfie wrote:

Glad that I am not alone...

Yes, sometimes in nice to know you're not the only one!

Just out of curiosity, what DE are you using?

I'm using MATE, and I am finding that the volume control in the panel works erratically with the mouse wheel. It works perfectly well in Debian buster. So I imagine there's some "plumbing" issue with regard to removing systemd dependencies from some of the infrastructure. I wonder if this elogind business has something to do with it...

Other than that, beowulf/MATE is working great for me.

Last edited by sgage (2019-05-01 15:35:05)

Offline

#19 2019-05-01 15:44:41

rolfie
Member
Registered: 2017-11-25
Posts: 535  

Re: [Solved] Beowulf update holds back packages

Well, just tried the second choice aptitude gives (removing libsystemd0) on my VBox Beowulf, and that really fixes the issue. Can't say from where this library came from. Looks like it was installed when I was setting up the VM end of February.

I was reluctant to remove libsystemd0 before because I thought I had read something about this lib being some placeholder required to fool some packages that insist on a dependency to libsystemd0.

@sgage: I am using Mate/Lightdm, manually installed from cli. Have not yet worked with audio on the Beowulf installations, none of them got loudspeakers connected.

Rolf

Last edited by rolfie (2019-05-01 15:55:32)

Offline

#20 2019-05-01 15:55:35

sgage
Member
Registered: 2016-12-01
Posts: 286  

Re: [Solved] Beowulf update holds back packages

rolfie wrote:

Well, just tried the second choice aptitude gives (removing libsystemd0) on my VBox Beowulf, and that really fixes the issue. Can't say from where this library came from. Looks like it was installed when I was setting up the VM end of February.

I was relecutant to remove libsystemd0 before because I thought I had read something about this lib being some placeholder required to fool some packages that insist on a dependency to libsystemd0.

@sgage: I am using Mate/Lightdm, manually installed from cli. Have not yet worked with audio on the Beowulf installations, none of them got loudspeakers connected.

Rolf

In addition to the elogind packages, I am now having shim-signed held back.

Using aptitude, the second option proposes to remove libsystemd0, and several other packages. If I accept the choice, it calculates the transaction, and wants to remove over 250 packages!

So I'll just have to wait until some dependencies get resolved down the line.

Offline

#21 2019-05-01 16:16:25

rolfie
Member
Registered: 2017-11-25
Posts: 535  

Re: [Solved] Beowulf update holds back packages

shim-signed is something for secure boot. Do you need this kind of package?

After a reboot, 4 more packages to update, then the VM is happy.

Just tried the same on my secondary PC which has a lot more stuff installed. There removing just libsystemd0 fails. aptitude wants to remove something like 108 packages including Mate. So the fix is not that easy.

Rolf

Offline

#22 2019-05-01 17:09:58

rolfie
Member
Registered: 2017-11-25
Posts: 535  

Re: [Solved] Beowulf update holds back packages

Moved from the VM to my secondary PC running a native Beowulf with Mate/Lighdm, encrypted with a lot of stuff installed already including some i386 stuff like wine. There simply removing libsystemd0 does not work.
Output from aptitude full-upgrade and 20 no's to the suggested solutions. This overuns the terminal default buffer.

# LC_ALL=C aptitude full-upgrade
The following NEW packages will be installed:
  shim-helpers-amd64-signed{a} shim-unsigned{a} 
The following packages will be REMOVED:
  shim{u} 
The following packages will be upgraded:
  elogind libelogind0{b} libpam-elogind shim-signed 
4 packages upgraded, 2 newly installed, 1 to remove and 0 not upgraded.
Need to get 2397 kB of archives. After unpacking 4518 kB will be used.
The following packages have unmet dependencies:
 libelogind0 : Conflicts: libsystemd0 but 241-3 is installed
               Conflicts: libsystemd0:i386 but 241-3 is installed
The following actions will resolve these dependencies:

     Keep the following packages at their current version:
1)     elogind [239.3+20190131-1 (now)]                   
2)     libelogind0 [239.3+20190131-1 (now)]               
3)     libpam-elogind [239.3+20190131-1 (now)]            



Accept this solution? [Y/n/q/?] n
The following actions will resolve these dependencies:

      Remove the following packages:                         
1)      libasound2-plugins:i386 [1.1.8-1 (now, testing)]     
2)      libpulse0:i386 [12.2-4 (now, testing)]               
3)      libsdl2-2.0-0:i386 [2.0.9+dfsg1-1 (now, testing)]    
4)      libsystemd0 [241-3 (now, testing)]                   
5)      libsystemd0:i386 [241-3 (now, testing)]              
6)      libwine:i386 [4.0-1 (now, testing)]                  
7)      wine32:i386 [4.0-1 (now, testing)]                   

      Leave the following dependencies unresolved:           
8)      wine64 recommends wine32 (= 4.0-1)                   
9)      libopenal1:i386 recommends libpulse0:i386 (>= 0.99.1)
10)     libwine:i386 recommends libsdl2-2.0-0:i386 (>= 2.0.8)
11)     libwine:i386 recommends libasound2-plugins:i386      



Accept this solution? [Y/n/q/?] n
The following actions will resolve these dependencies:

      Remove the following packages:                                   
1)      accountsservice [0.6.45-2 (now, testing)]                      
2)      brasero [3.12.2-5 (now, testing)]                              
3)      caja [1.20.3-1+b1 (now, testing)]                              
4)      caja-rename [18.7.28~bzr25-1 (now, testing)]                   
5)      caja-seahorse [1.18.4-2 (now, testing)]                        
6)      colord [1.4.3-3+devuan1 (now, testing)]                        
7)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                     
8)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]            
9)      gnome-disk-utility [3.30.2-3 (now, testing)]                   
10)     gnome-system-tools [3.0.0-8 (now, testing)]                    
11)     gvfs [1.38.1-3 (now, testing)]                                 
12)     gvfs-backends [1.38.1-3 (now, testing)]                        
13)     gvfs-daemons [1.38.1-3 (now, testing)]                         
14)     liboobs-1-5 [3.0.0-4 (now, testing)]                           
15)     libpam-elogind [239.3+20190131-1 (now)]                        
16)     libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]          
17)     libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]        
18)     libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]
19)     libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]        
20)     libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]
21)     mate-control-center [1.20.4-2 (now, testing)]                  
22)     mate-desktop-environment [1.20.0+5 (now, testing)]             
23)     mate-desktop-environment-core [1.20.0+5 (now, testing)]        
24)     mate-desktop-environment-extra [1.20.0+5 (now, testing)]       
25)     mate-desktop-environment-extras [1.20.0+5 (now, testing)]      
26)     mate-indicator-applet [1.20.1-1 (now, testing)]                
27)     mate-panel [1.20.5-1 (now, testing)]                           
28)     mate-polkit [1.20.2-1 (now, testing)]                          
29)     mate-settings-daemon [1.20.4-1 (now, testing)]                 
30)     mate-tweak [18.10.2-1 (now, testing)]                          
31)     nautilus-extension-brasero [3.12.2-5 (now, testing)]           
32)     packagekit [1.1.12-5 (now, testing)]                           
33)     packagekit-tools [1.1.12-5 (now, testing)]                     
34)     policykit-1 [0.105-25+devuan1 (now, testing)]                  
35)     synaptic [0.84.6 (now, testing)]                               
36)     system-config-printer [1.5.11-4 (now, testing)]                
37)     system-tools-backends [2.10.2-3+b1 (now, testing)]             
38)     udisks2 [2.8.1-4 (now, testing)]                               

      Keep the following packages at their current version:            
39)     elogind [239.3+20190131-1 (now)]                               
40)     libelogind0 [239.3+20190131-1 (now)]                           

      Leave the following dependencies unresolved:                     
41)     atril recommends gvfs                                          
42)     blueman recommends policykit-1                                 
43)     caja-eiciel recommends caja                                    
44)     cups recommends colord                                         
45)     cups-daemon recommends colord                                  
46)     cups-filters recommends colord                                 
47)     engrampa recommends gvfs                                       
48)     gvfs-common recommends gvfs                                    
49)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)      
50)     lightdm-gtk-greeter recommends policykit-1                     
51)     mate-session-manager recommends caja                           
52)     mate-session-manager recommends mate-panel                     
53)     mate-session-manager recommends mate-polkit                    
54)     mate-session-manager recommends mate-settings-daemon           
55)     mate-system-monitor recommends gvfs                            
56)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)        
57)     mozo recommends mate-panel                                     
58)     pulseaudio recommends libpam-systemd                           
59)     system-config-printer-common recommends cups-pk-helper         
60)     udisks2 recommends policykit-1                                 
61)     upower recommends policykit-1                                  
62)     xserver-xorg-core recommends libpam-systemd                    
63)     winetricks recommends policykit-1 | kde-cli-tools              
64)     elogind recommends policykit-1                                 



Accept this solution? [Y/n/q/?] n
The following actions will resolve these dependencies:

      Remove the following packages:                                   
1)      accountsservice [0.6.45-2 (now, testing)]                      
2)      brasero [3.12.2-5 (now, testing)]                              
3)      caja [1.20.3-1+b1 (now, testing)]                              
4)      caja-rename [18.7.28~bzr25-1 (now, testing)]                   
5)      caja-seahorse [1.18.4-2 (now, testing)]                        
6)      colord [1.4.3-3+devuan1 (now, testing)]                        
7)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                     
8)      elogind [239.3+20190131-1 (now)]                               
9)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]            
10)     gnome-disk-utility [3.30.2-3 (now, testing)]                   
11)     gnome-system-tools [3.0.0-8 (now, testing)]                    
12)     gvfs [1.38.1-3 (now, testing)]                                 
13)     gvfs-backends [1.38.1-3 (now, testing)]                        
14)     gvfs-daemons [1.38.1-3 (now, testing)]                         
15)     liboobs-1-5 [3.0.0-4 (now, testing)]                           
16)     libpam-elogind [239.3+20190131-1 (now)]                        
17)     libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]          
18)     libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]        
19)     libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]
20)     libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]        
21)     libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]
22)     lightdm [1.26.0-4 (now, testing)]                              
23)     mate-control-center [1.20.4-2 (now, testing)]                  
24)     mate-desktop-environment [1.20.0+5 (now, testing)]             
25)     mate-desktop-environment-core [1.20.0+5 (now, testing)]        
26)     mate-desktop-environment-extra [1.20.0+5 (now, testing)]       
27)     mate-desktop-environment-extras [1.20.0+5 (now, testing)]      
28)     mate-indicator-applet [1.20.1-1 (now, testing)]                
29)     mate-panel [1.20.5-1 (now, testing)]                           
30)     mate-polkit [1.20.2-1 (now, testing)]                          
31)     mate-settings-daemon [1.20.4-1 (now, testing)]                 
32)     mate-tweak [18.10.2-1 (now, testing)]                          
33)     nautilus-extension-brasero [3.12.2-5 (now, testing)]           
34)     packagekit [1.1.12-5 (now, testing)]                           
35)     packagekit-tools [1.1.12-5 (now, testing)]                     
36)     policykit-1 [0.105-25+devuan1 (now, testing)]                  
37)     synaptic [0.84.6 (now, testing)]                               
38)     system-config-printer [1.5.11-4 (now, testing)]                
39)     system-tools-backends [2.10.2-3+b1 (now, testing)]             
40)     udisks2 [2.8.1-4 (now, testing)]                               

      Keep the following packages at their current version:            
41)     libelogind0 [239.3+20190131-1 (now)]                           

      Leave the following dependencies unresolved:                     
42)     atril recommends gvfs                                          
43)     blueman recommends policykit-1                                 
44)     caja-eiciel recommends caja                                    
45)     cups recommends colord                                         
46)     cups-daemon recommends colord                                  
47)     cups-filters recommends colord                                 
48)     engrampa recommends gvfs                                       
49)     gvfs-common recommends gvfs                                    
50)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)      
51)     lightdm-gtk-greeter recommends policykit-1                     
52)     mate-session-manager recommends caja                           
53)     mate-session-manager recommends mate-panel                     
54)     mate-session-manager recommends mate-polkit                    
55)     mate-session-manager recommends mate-settings-daemon           
56)     mate-system-monitor recommends gvfs                            
57)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)        
58)     mozo recommends mate-panel                                     
59)     pulseaudio recommends libpam-systemd                           
60)     system-config-printer-common recommends cups-pk-helper         
61)     udisks2 recommends policykit-1                                 
62)     upower recommends policykit-1                                  
63)     xserver-xorg-core recommends libpam-systemd                    
64)     winetricks recommends policykit-1 | kde-cli-tools              



Accept this solution? [Y/n/q/?] n
The following actions will resolve these dependencies:

      Remove the following packages:                                   
1)      accountsservice [0.6.45-2 (now, testing)]                      
2)      brasero [3.12.2-5 (now, testing)]                              
3)      caja [1.20.3-1+b1 (now, testing)]                              
4)      caja-rename [18.7.28~bzr25-1 (now, testing)]                   
5)      caja-seahorse [1.18.4-2 (now, testing)]                        
6)      colord [1.4.3-3+devuan1 (now, testing)]                        
7)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                     
8)      elogind [239.3+20190131-1 (now)]                               
9)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]            
10)     gnome-disk-utility [3.30.2-3 (now, testing)]                   
11)     gnome-system-tools [3.0.0-8 (now, testing)]                    
12)     gvfs [1.38.1-3 (now, testing)]                                 
13)     gvfs-backends [1.38.1-3 (now, testing)]                        
14)     gvfs-daemons [1.38.1-3 (now, testing)]                         
15)     libelogind0 [239.3+20190131-1 (now)]                           
16)     liboobs-1-5 [3.0.0-4 (now, testing)]                           
17)     libpam-elogind [239.3+20190131-1 (now)]                        
18)     libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]          
19)     libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]        
20)     libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]
21)     libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]        
22)     libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]
23)     lightdm [1.26.0-4 (now, testing)]                              
24)     mate-control-center [1.20.4-2 (now, testing)]                  
25)     mate-desktop-environment [1.20.0+5 (now, testing)]             
26)     mate-desktop-environment-core [1.20.0+5 (now, testing)]        
27)     mate-desktop-environment-extra [1.20.0+5 (now, testing)]       
28)     mate-desktop-environment-extras [1.20.0+5 (now, testing)]      
29)     mate-indicator-applet [1.20.1-1 (now, testing)]                
30)     mate-panel [1.20.5-1 (now, testing)]                           
31)     mate-polkit [1.20.2-1 (now, testing)]                          
32)     mate-settings-daemon [1.20.4-1 (now, testing)]                 
33)     mate-tweak [18.10.2-1 (now, testing)]                          
34)     nautilus-extension-brasero [3.12.2-5 (now, testing)]           
35)     packagekit [1.1.12-5 (now, testing)]                           
36)     packagekit-tools [1.1.12-5 (now, testing)]                     
37)     policykit-1 [0.105-25+devuan1 (now, testing)]                  
38)     synaptic [0.84.6 (now, testing)]                               
39)     system-config-printer [1.5.11-4 (now, testing)]                
40)     system-tools-backends [2.10.2-3+b1 (now, testing)]             
41)     udisks2 [2.8.1-4 (now, testing)]                               

      Leave the following dependencies unresolved:                     
42)     atril recommends gvfs                                          
43)     blueman recommends policykit-1                                 
44)     caja-eiciel recommends caja                                    
45)     cups recommends colord                                         
46)     cups-daemon recommends colord                                  
47)     cups-filters recommends colord                                 
48)     engrampa recommends gvfs                                       
49)     gvfs-common recommends gvfs                                    
50)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)      
51)     lightdm-gtk-greeter recommends policykit-1                     
52)     mate-session-manager recommends caja                           
53)     mate-session-manager recommends mate-panel                     
54)     mate-session-manager recommends mate-polkit                    
55)     mate-session-manager recommends mate-settings-daemon           
56)     mate-system-monitor recommends gvfs                            
57)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)        
58)     mozo recommends mate-panel                                     
59)     pulseaudio recommends libpam-systemd                           
60)     system-config-printer-common recommends cups-pk-helper         
61)     udisks2 recommends policykit-1                                 
62)     upower recommends policykit-1                                  
63)     xserver-xorg-core recommends libpam-systemd                    
64)     winetricks recommends policykit-1 | kde-cli-tools              



Accept this solution? [Y/n/q/?] n
The following actions will resolve these dependencies:

       Remove the following packages:                                      
1)       accountsservice [0.6.45-2 (now, testing)]                         
2)       audacious [3.10.1-1 (now, testing)]                               
3)       audacious-plugins [3.10.1-1 (now, testing)]                       
4)       blueman [2.0.8-1 (now, testing)]                                  
5)       brasero [3.12.2-5 (now, testing)]                                 
6)       caja [1.20.3-1+b1 (now, testing)]                                 
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                      
8)       caja-seahorse [1.18.4-2 (now, testing)]                           
9)       colord [1.4.3-3+devuan1 (now, testing)]                           
10)      cups [2.2.10-6 (now, testing)]                                    
11)      cups-browsed [1.21.6-5 (now, testing)]                            
12)      cups-core-drivers [2.2.10-6 (now, testing)]                       
13)      cups-daemon [2.2.10-6 (now, testing)]                             
14)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                        
15)      dmeventd [2:1.02.155-2 (now, testing)]                            
16)      elogind [239.3+20190131-1 (now)]                                  
17)      gimp [2.10.8-2 (now, testing)]                                    
18)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]               
19)      gnome-disk-utility [3.30.2-3 (now, testing)]                      
20)      gnome-system-tools [3.0.0-8 (now, testing)]                       
21)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]             
22)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                 
23)      gvfs [1.38.1-3 (now, testing)]                                    
24)      gvfs-backends [1.38.1-3 (now, testing)]                           
25)      gvfs-daemons [1.38.1-3 (now, testing)]                            
26)      irqbalance [1.5.0-3 (now, testing)]                               
27)      libaccountsservice0 [0.6.45-2 (now, testing)]                     
28)      libasound2-plugins [1.1.8-1 (now, testing)]                       
29)      libelogind0 [239.3+20190131-1 (now)]                              
30)      libfluidsynth1 [1.1.11-1 (now, testing)]                          
31)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                           
32)      libgimp2.0 [2.10.8-2 (now, testing)]                              
33)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                         
34)      libmatemixer0 [1.20.1-1 (now, testing)]                           
35)      liboobs-1-5 [3.0.0-4 (now, testing)]                              
36)      libpam-elogind [239.3+20190131-1 (now)]                           
37)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]             
38)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]           
39)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
40)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]           
41)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
42)      libprocps7 [2:3.3.15-2 (now, testing)]                            
43)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                   
44)      libpulse0 [12.2-4 (now, testing)]                                 
45)      libpulsedsp [12.2-4 (now, testing)]                               
46)      libsdl-image1.2 [1.2.12-10 (now, testing)]                        
47)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                   
48)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                      
49)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                      
50)      libsystemd0 [241-3 (now, testing)]                                
51)      libsystemd0:i386 [241-3 (now, testing)]                           
52)      libwine [4.0-1 (now, testing)]                                    
53)      lvm2 [2.03.02-2 (now, testing)]                                   
54)      mate-control-center [1.20.4-2 (now, testing)]                     
55)      mate-desktop-environment [1.20.0+5 (now, testing)]                
56)      mate-desktop-environment-core [1.20.0+5 (now, testing)]           
57)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]          
58)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]         
59)      mate-indicator-applet [1.20.1-1 (now, testing)]                   
60)      mate-media [1.20.2-1 (now, testing)]                              
61)      mate-panel [1.20.5-1 (now, testing)]                              
62)      mate-polkit [1.20.2-1 (now, testing)]                             
63)      mate-screensaver [1.20.3-3 (now, testing)]                        
64)      mate-session-manager [1.20.2-1 (now, testing)]                    
65)      mate-settings-daemon [1.20.4-1 (now, testing)]                    
66)      mate-system-monitor [1.20.2-1 (now, testing)]                     
67)      mate-tweak [18.10.2-1 (now, testing)]                             
68)      nautilus-extension-brasero [3.12.2-5 (now, testing)]              
69)      nfs-common [1:1.3.4-2.5 (now, testing)]                           
70)      packagekit [1.1.12-5 (now, testing)]                              
71)      packagekit-tools [1.1.12-5 (now, testing)]                        
72)      policykit-1 [0.105-25+devuan1 (now, testing)]                     
73)      printer-driver-gutenprint [5.3.1-7 (now, testing)]                
74)      procps [2:3.3.15-2 (now, testing)]                                
75)      pulseaudio [12.2-4 (now, testing)]                                
76)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]               
77)      pulseaudio-utils [12.2-4 (now, testing)]                          
78)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                      
79)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                       
80)      rpcbind [1.2.5-0.3 (now, testing)]                                
81)      rsyslog [8.1901.0-1 (now, testing)]                               
82)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                  
83)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                
84)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                        
85)      sane-utils [1.0.27-3.2 (now, testing)]                            
86)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                         
87)      system-config-printer [1.5.11-4 (now, testing)]                   
88)      system-tools-backends [2.10.2-3+b1 (now, testing)]                
89)      udisks2 [2.8.1-4 (now, testing)]                                  
90)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                 
91)      vlc [3.0.6-1 (now, testing)]                                      
92)      vlc-plugin-base [3.0.6-1 (now, testing)]                          
93)      vlc-plugin-samba [3.0.6-1 (now, testing)]                         
94)      winbind [2:4.9.5+dfsg-3 (now, testing)]                           
95)      wine64 [4.0-1 (now, testing)]                                     
96)      xorg [1:7.7+19 (now, testing)]                                    
97)      xserver-xorg [1:7.7+19 (now, testing)]                            
98)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                     
99)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                  
100)     xserver-xorg-input-libinput [0.28.2-2 (now, testing)]             
101)     xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]             
102)     xserver-xorg-video-all [1:7.7+19 (now, testing)]                  
103)     xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]  
104)     xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]   
105)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]               
106)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]
107)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]            
108)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                
109)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]
110)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                
111)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]             

       Install the following packages:                                     
112)     elogind:i386 [241.1-1 (testing)]                                  
113)     gstreamer1.0-alsa [1.14.4-1 (testing)]                            
114)     libacl1:i386 [2.2.53-4 (testing)]                                 
115)     libattr1:i386 [1:2.4.48-4 (testing)]                              
116)     libaudit1:i386 [1:2.8.4-3 (testing)]                              
117)     libcap-ng0:i386 [0.7.9-2 (testing)]                               
118)     libelogind0:i386 [241.1-1 (testing)]                              
119)     libncursesw6:i386 [6.1+20181013-2 (testing)]                      
120)     libpam-elogind:i386 [241.1-1 (testing)]                           
121)     libpam0g:i386 [1.3.1-5 (testing)]                                 
122)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]             
123)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
124)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
125)     libprocps7:i386 [2:3.3.15-2 (testing)]                            
126)     policykit-1:i386 [0.105-25+devuan1 (testing)]                     
127)     procps:i386 [2:3.3.15-2 (testing)]                                
128)     tightvncserver [1:1.3.9-9 (testing)]                              

       Leave the following dependencies unresolved:                        
129)     atril recommends gvfs                                             
130)     caja recommends gvfs-backends                                     
131)     caja-eiciel recommends caja                                       
132)     cups recommends colord                                            
133)     cups-filters recommends colord                                    
134)     engrampa recommends gvfs                                          
135)     gvfs-common recommends gvfs                                       
136)     libopenal1 recommends libpulse0 (>= 0.99.1)                       
137)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)         
138)     libsane recommends sane-utils (>= 1.0.27-3.2)                     
139)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                       
140)     libwine recommends libasound2-plugins                             
141)     lightdm recommends xserver-xorg                                   
142)     linux-image-4.19.0-4-amd64 recommends irqbalance                  
143)     mate-desktop-environment recommends mate-media (>= 1.20)          
144)     mate-desktop-environment-extras recommends blueman                
145)     mate-session-manager recommends mate-panel                        
146)     mate-session-manager recommends mate-polkit                       
147)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)           
148)     mozo recommends mate-panel                                        
149)     samba-common recommends samba-common-bin                          
150)     system-config-printer-common recommends cups-pk-helper            
151)     system-config-printer-common recommends python3-smbc              
152)     totem recommends gstreamer1.0-plugins-bad                         
153)     totem recommends gstreamer1.0-pulseaudio                          
154)     virtualbox-6.0 recommends libpulse0                               



Accept this solution? [Y/n/q/?] n
The following actions will resolve these dependencies:

       Remove the following packages:                                      
1)       accountsservice [0.6.45-2 (now, testing)]                         
2)       audacious [3.10.1-1 (now, testing)]                               
3)       audacious-plugins [3.10.1-1 (now, testing)]                       
4)       blueman [2.0.8-1 (now, testing)]                                  
5)       brasero [3.12.2-5 (now, testing)]                                 
6)       caja [1.20.3-1+b1 (now, testing)]                                 
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                      
8)       caja-seahorse [1.18.4-2 (now, testing)]                           
9)       colord [1.4.3-3+devuan1 (now, testing)]                           
10)      cups-browsed [1.21.6-5 (now, testing)]                            
11)      cups-daemon [2.2.10-6 (now, testing)]                             
12)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                        
13)      dmeventd [2:1.02.155-2 (now, testing)]                            
14)      elogind [239.3+20190131-1 (now)]                                  
15)      gimp [2.10.8-2 (now, testing)]                                    
16)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]               
17)      gnome-disk-utility [3.30.2-3 (now, testing)]                      
18)      gnome-system-tools [3.0.0-8 (now, testing)]                       
19)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]             
20)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                 
21)      gvfs [1.38.1-3 (now, testing)]                                    
22)      gvfs-backends [1.38.1-3 (now, testing)]                           
23)      gvfs-daemons [1.38.1-3 (now, testing)]                            
24)      irqbalance [1.5.0-3 (now, testing)]                               
25)      libaccountsservice0 [0.6.45-2 (now, testing)]                     
26)      libasound2-plugins [1.1.8-1 (now, testing)]                       
27)      libelogind0 [239.3+20190131-1 (now)]                              
28)      libfluidsynth1 [1.1.11-1 (now, testing)]                          
29)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                           
30)      libgimp2.0 [2.10.8-2 (now, testing)]                              
31)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                         
32)      libmatemixer0 [1.20.1-1 (now, testing)]                           
33)      liboobs-1-5 [3.0.0-4 (now, testing)]                              
34)      libpam-elogind [239.3+20190131-1 (now)]                           
35)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]             
36)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]           
37)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
38)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]           
39)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
40)      libprocps7 [2:3.3.15-2 (now, testing)]                            
41)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                   
42)      libpulse0 [12.2-4 (now, testing)]                                 
43)      libpulsedsp [12.2-4 (now, testing)]                               
44)      libsdl-image1.2 [1.2.12-10 (now, testing)]                        
45)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                   
46)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                      
47)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                      
48)      libsystemd0 [241-3 (now, testing)]                                
49)      libsystemd0:i386 [241-3 (now, testing)]                           
50)      libwine [4.0-1 (now, testing)]                                    
51)      lvm2 [2.03.02-2 (now, testing)]                                   
52)      mate-control-center [1.20.4-2 (now, testing)]                     
53)      mate-desktop-environment [1.20.0+5 (now, testing)]                
54)      mate-desktop-environment-core [1.20.0+5 (now, testing)]           
55)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]          
56)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]         
57)      mate-indicator-applet [1.20.1-1 (now, testing)]                   
58)      mate-media [1.20.2-1 (now, testing)]                              
59)      mate-panel [1.20.5-1 (now, testing)]                              
60)      mate-polkit [1.20.2-1 (now, testing)]                             
61)      mate-screensaver [1.20.3-3 (now, testing)]                        
62)      mate-session-manager [1.20.2-1 (now, testing)]                    
63)      mate-settings-daemon [1.20.4-1 (now, testing)]                    
64)      mate-system-monitor [1.20.2-1 (now, testing)]                     
65)      mate-tweak [18.10.2-1 (now, testing)]                             
66)      nautilus-extension-brasero [3.12.2-5 (now, testing)]              
67)      nfs-common [1:1.3.4-2.5 (now, testing)]                           
68)      packagekit [1.1.12-5 (now, testing)]                              
69)      packagekit-tools [1.1.12-5 (now, testing)]                        
70)      policykit-1 [0.105-25+devuan1 (now, testing)]                     
71)      procps [2:3.3.15-2 (now, testing)]                                
72)      pulseaudio [12.2-4 (now, testing)]                                
73)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]               
74)      pulseaudio-utils [12.2-4 (now, testing)]                          
75)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                      
76)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                       
77)      rpcbind [1.2.5-0.3 (now, testing)]                                
78)      rsyslog [8.1901.0-1 (now, testing)]                               
79)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                  
80)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                
81)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                        
82)      sane-utils [1.0.27-3.2 (now, testing)]                            
83)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                         
84)      system-config-printer [1.5.11-4 (now, testing)]                   
85)      system-tools-backends [2.10.2-3+b1 (now, testing)]                
86)      udisks2 [2.8.1-4 (now, testing)]                                  
87)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                 
88)      vlc [3.0.6-1 (now, testing)]                                      
89)      vlc-plugin-base [3.0.6-1 (now, testing)]                          
90)      vlc-plugin-samba [3.0.6-1 (now, testing)]                         
91)      winbind [2:4.9.5+dfsg-3 (now, testing)]                           
92)      wine64 [4.0-1 (now, testing)]                                     
93)      xorg [1:7.7+19 (now, testing)]                                    
94)      xserver-xorg [1:7.7+19 (now, testing)]                            
95)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                     
96)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                  
97)      xserver-xorg-input-libinput [0.28.2-2 (now, testing)]             
98)      xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]             
99)      xserver-xorg-video-all [1:7.7+19 (now, testing)]                  
100)     xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]  
101)     xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]   
102)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]               
103)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]
104)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]            
105)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                
106)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]
107)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                
108)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]             

       Install the following packages:                                     
109)     cups-browsed:i386 [1.21.6-5 (testing)]                            
110)     cups-daemon:i386 [2.2.10-6 (testing)]                             
111)     elogind:i386 [241.1-1 (testing)]                                  
112)     gstreamer1.0-alsa [1.14.4-1 (testing)]                            
113)     libacl1:i386 [2.2.53-4 (testing)]                                 
114)     libattr1:i386 [1:2.4.48-4 (testing)]                              
115)     libaudit1:i386 [1:2.8.4-3 (testing)]                              
116)     libavahi-glib1:i386 [0.7-4+b1 (testing)]                          
117)     libcap-ng0:i386 [0.7.9-2 (testing)]                               
118)     libcupsfilters1:i386 [1.21.6-5 (testing)]                         
119)     libcupsimage2:i386 [2.2.10-6 (testing)]                           
120)     libelogind0:i386 [241.1-1 (testing)]                              
121)     libncursesw6:i386 [6.1+20181013-2 (testing)]                      
122)     libpam-elogind:i386 [241.1-1 (testing)]                           
123)     libpam0g:i386 [1.3.1-5 (testing)]                                 
124)     libpaper1:i386 [1.1.26 (testing)]                                 
125)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]             
126)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
127)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
128)     libprocps7:i386 [2:3.3.15-2 (testing)]                            
129)     policykit-1:i386 [0.105-25+devuan1 (testing)]                     
130)     procps:i386 [2:3.3.15-2 (testing)]                                
131)     tightvncserver [1:1.3.9-9 (testing)]                              

       Leave the following dependencies unresolved:                        
132)     atril recommends gvfs                                             
133)     caja recommends gvfs-backends                                     
134)     caja-eiciel recommends caja                                       
135)     cups recommends colord                                            
136)     cups-filters recommends colord                                    
137)     engrampa recommends gvfs                                          
138)     gvfs-common recommends gvfs                                       
139)     libopenal1 recommends libpulse0 (>= 0.99.1)                       
140)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)         
141)     libsane recommends sane-utils (>= 1.0.27-3.2)                     
142)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                       
143)     libwine recommends libasound2-plugins                             
144)     lightdm recommends xserver-xorg                                   
145)     linux-image-4.19.0-4-amd64 recommends irqbalance                  
146)     mate-desktop-environment recommends mate-media (>= 1.20)          
147)     mate-desktop-environment-extras recommends blueman                
148)     mate-session-manager recommends mate-panel                        
149)     mate-session-manager recommends mate-polkit                       
150)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)           
151)     mozo recommends mate-panel                                        
152)     samba-common recommends samba-common-bin                          
153)     system-config-printer-common recommends cups-pk-helper            
154)     system-config-printer-common recommends python3-smbc              
155)     totem recommends gstreamer1.0-plugins-bad                         
156)     totem recommends gstreamer1.0-pulseaudio                          
157)     cups-daemon:i386 recommends colord:i386                           
158)     virtualbox-6.0 recommends libpulse0                               



Accept this solution? [Y/n/q/?] n
The following actions will resolve these dependencies:

       Remove the following packages:                                      
1)       accountsservice [0.6.45-2 (now, testing)]                         
2)       audacious [3.10.1-1 (now, testing)]                               
3)       audacious-plugins [3.10.1-1 (now, testing)]                       
4)       blueman [2.0.8-1 (now, testing)]                                  
5)       brasero [3.12.2-5 (now, testing)]                                 
6)       caja [1.20.3-1+b1 (now, testing)]                                 
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                      
8)       caja-seahorse [1.18.4-2 (now, testing)]                           
9)       colord [1.4.3-3+devuan1 (now, testing)]                           
10)      cups-daemon [2.2.10-6 (now, testing)]                             
11)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                        
12)      dmeventd [2:1.02.155-2 (now, testing)]                            
13)      elogind [239.3+20190131-1 (now)]                                  
14)      gimp [2.10.8-2 (now, testing)]                                    
15)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]               
16)      gnome-disk-utility [3.30.2-3 (now, testing)]                      
17)      gnome-system-tools [3.0.0-8 (now, testing)]                       
18)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]             
19)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                 
20)      gvfs [1.38.1-3 (now, testing)]                                    
21)      gvfs-backends [1.38.1-3 (now, testing)]                           
22)      gvfs-daemons [1.38.1-3 (now, testing)]                            
23)      irqbalance [1.5.0-3 (now, testing)]                               
24)      libaccountsservice0 [0.6.45-2 (now, testing)]                     
25)      libasound2-plugins [1.1.8-1 (now, testing)]                       
26)      libelogind0 [239.3+20190131-1 (now)]                              
27)      libfluidsynth1 [1.1.11-1 (now, testing)]                          
28)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                           
29)      libgimp2.0 [2.10.8-2 (now, testing)]                              
30)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                         
31)      libmatemixer0 [1.20.1-1 (now, testing)]                           
32)      liboobs-1-5 [3.0.0-4 (now, testing)]                              
33)      libpam-elogind [239.3+20190131-1 (now)]                           
34)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]             
35)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]           
36)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
37)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]           
38)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
39)      libprocps7 [2:3.3.15-2 (now, testing)]                            
40)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                   
41)      libpulse0 [12.2-4 (now, testing)]                                 
42)      libpulsedsp [12.2-4 (now, testing)]                               
43)      libsdl-image1.2 [1.2.12-10 (now, testing)]                        
44)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                   
45)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                      
46)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                      
47)      libsystemd0 [241-3 (now, testing)]                                
48)      libsystemd0:i386 [241-3 (now, testing)]                           
49)      libwine [4.0-1 (now, testing)]                                    
50)      lvm2 [2.03.02-2 (now, testing)]                                   
51)      mate-control-center [1.20.4-2 (now, testing)]                     
52)      mate-desktop-environment [1.20.0+5 (now, testing)]                
53)      mate-desktop-environment-core [1.20.0+5 (now, testing)]           
54)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]          
55)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]         
56)      mate-indicator-applet [1.20.1-1 (now, testing)]                   
57)      mate-media [1.20.2-1 (now, testing)]                              
58)      mate-panel [1.20.5-1 (now, testing)]                              
59)      mate-polkit [1.20.2-1 (now, testing)]                             
60)      mate-screensaver [1.20.3-3 (now, testing)]                        
61)      mate-session-manager [1.20.2-1 (now, testing)]                    
62)      mate-settings-daemon [1.20.4-1 (now, testing)]                    
63)      mate-system-monitor [1.20.2-1 (now, testing)]                     
64)      mate-tweak [18.10.2-1 (now, testing)]                             
65)      nautilus-extension-brasero [3.12.2-5 (now, testing)]              
66)      nfs-common [1:1.3.4-2.5 (now, testing)]                           
67)      packagekit [1.1.12-5 (now, testing)]                              
68)      packagekit-tools [1.1.12-5 (now, testing)]                        
69)      policykit-1 [0.105-25+devuan1 (now, testing)]                     
70)      procps [2:3.3.15-2 (now, testing)]                                
71)      pulseaudio [12.2-4 (now, testing)]                                
72)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]               
73)      pulseaudio-utils [12.2-4 (now, testing)]                          
74)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                      
75)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                       
76)      rpcbind [1.2.5-0.3 (now, testing)]                                
77)      rsyslog [8.1901.0-1 (now, testing)]                               
78)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                  
79)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                
80)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                        
81)      sane-utils [1.0.27-3.2 (now, testing)]                            
82)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                         
83)      system-config-printer [1.5.11-4 (now, testing)]                   
84)      system-tools-backends [2.10.2-3+b1 (now, testing)]                
85)      udisks2 [2.8.1-4 (now, testing)]                                  
86)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                 
87)      vlc [3.0.6-1 (now, testing)]                                      
88)      vlc-plugin-base [3.0.6-1 (now, testing)]                          
89)      vlc-plugin-samba [3.0.6-1 (now, testing)]                         
90)      winbind [2:4.9.5+dfsg-3 (now, testing)]                           
91)      wine64 [4.0-1 (now, testing)]                                     
92)      xorg [1:7.7+19 (now, testing)]                                    
93)      xserver-xorg [1:7.7+19 (now, testing)]                            
94)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                     
95)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                  
96)      xserver-xorg-input-libinput [0.28.2-2 (now, testing)]             
97)      xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]             
98)      xserver-xorg-video-all [1:7.7+19 (now, testing)]                  
99)      xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]  
100)     xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]   
101)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]               
102)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]
103)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]            
104)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                
105)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]
106)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                
107)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]             

       Install the following packages:                                     
108)     cups-daemon:i386 [2.2.10-6 (testing)]                             
109)     elogind:i386 [241.1-1 (testing)]                                  
110)     gstreamer1.0-alsa [1.14.4-1 (testing)]                            
111)     libacl1:i386 [2.2.53-4 (testing)]                                 
112)     libattr1:i386 [1:2.4.48-4 (testing)]                              
113)     libaudit1:i386 [1:2.8.4-3 (testing)]                              
114)     libcap-ng0:i386 [0.7.9-2 (testing)]                               
115)     libelogind0:i386 [241.1-1 (testing)]                              
116)     libncursesw6:i386 [6.1+20181013-2 (testing)]                      
117)     libpam-elogind:i386 [241.1-1 (testing)]                           
118)     libpam0g:i386 [1.3.1-5 (testing)]                                 
119)     libpaper1:i386 [1.1.26 (testing)]                                 
120)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]             
121)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
122)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
123)     libprocps7:i386 [2:3.3.15-2 (testing)]                            
124)     policykit-1:i386 [0.105-25+devuan1 (testing)]                     
125)     procps:i386 [2:3.3.15-2 (testing)]                                
126)     tightvncserver [1:1.3.9-9 (testing)]                              

       Leave the following dependencies unresolved:                        
127)     atril recommends gvfs                                             
128)     caja recommends gvfs-backends                                     
129)     caja-eiciel recommends caja                                       
130)     cups recommends colord                                            
131)     cups-filters recommends colord                                    
132)     engrampa recommends gvfs                                          
133)     gvfs-common recommends gvfs                                       
134)     libopenal1 recommends libpulse0 (>= 0.99.1)                       
135)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)         
136)     libsane recommends sane-utils (>= 1.0.27-3.2)                     
137)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                       
138)     libwine recommends libasound2-plugins                             
139)     lightdm recommends xserver-xorg                                   
140)     linux-image-4.19.0-4-amd64 recommends irqbalance                  
141)     mate-desktop-environment recommends mate-media (>= 1.20)          
142)     mate-desktop-environment-extras recommends blueman                
143)     mate-session-manager recommends mate-panel                        
144)     mate-session-manager recommends mate-polkit                       
145)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)           
146)     mozo recommends mate-panel                                        
147)     samba-common recommends samba-common-bin                          
148)     system-config-printer-common recommends cups-pk-helper            
149)     system-config-printer-common recommends python3-smbc              
150)     totem recommends gstreamer1.0-plugins-bad                         
151)     totem recommends gstreamer1.0-pulseaudio                          
152)     cups-daemon:i386 recommends colord:i386                           
153)     cups-daemon:i386 recommends cups-browsed:i386                     
154)     virtualbox-6.0 recommends libpulse0                               



Accept this solution? [Y/n/q/?] n
open: 187; closed: 2620; defer: 68; conflict: 81                                                                                             .The following actions will resolve these dependencies:

       Remove the following packages:                                      
1)       accountsservice [0.6.45-2 (now, testing)]                         
2)       audacious [3.10.1-1 (now, testing)]                               
3)       audacious-plugins [3.10.1-1 (now, testing)]                       
4)       blueman [2.0.8-1 (now, testing)]                                  
5)       brasero [3.12.2-5 (now, testing)]                                 
6)       caja [1.20.3-1+b1 (now, testing)]                                 
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                      
8)       caja-seahorse [1.18.4-2 (now, testing)]                           
9)       colord [1.4.3-3+devuan1 (now, testing)]                           
10)      cups [2.2.10-6 (now, testing)]                                    
11)      cups-browsed [1.21.6-5 (now, testing)]                            
12)      cups-core-drivers [2.2.10-6 (now, testing)]                       
13)      cups-daemon [2.2.10-6 (now, testing)]                             
14)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                        
15)      dmeventd [2:1.02.155-2 (now, testing)]                            
16)      elogind [239.3+20190131-1 (now)]                                  
17)      gimp [2.10.8-2 (now, testing)]                                    
18)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]               
19)      gnome-disk-utility [3.30.2-3 (now, testing)]                      
20)      gnome-system-tools [3.0.0-8 (now, testing)]                       
21)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]             
22)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                 
23)      gvfs [1.38.1-3 (now, testing)]                                    
24)      gvfs-backends [1.38.1-3 (now, testing)]                           
25)      gvfs-daemons [1.38.1-3 (now, testing)]                            
26)      irqbalance [1.5.0-3 (now, testing)]                               
27)      libaccountsservice0 [0.6.45-2 (now, testing)]                     
28)      libasound2-plugins [1.1.8-1 (now, testing)]                       
29)      libelogind0 [239.3+20190131-1 (now)]                              
30)      libfluidsynth1 [1.1.11-1 (now, testing)]                          
31)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                           
32)      libgimp2.0 [2.10.8-2 (now, testing)]                              
33)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                         
34)      libmatemixer0 [1.20.1-1 (now, testing)]                           
35)      liboobs-1-5 [3.0.0-4 (now, testing)]                              
36)      libpam-elogind [239.3+20190131-1 (now)]                           
37)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]             
38)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]           
39)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
40)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]           
41)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
42)      libprocps7 [2:3.3.15-2 (now, testing)]                            
43)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                   
44)      libpulse0 [12.2-4 (now, testing)]                                 
45)      libpulsedsp [12.2-4 (now, testing)]                               
46)      libsdl-image1.2 [1.2.12-10 (now, testing)]                        
47)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                   
48)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                      
49)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                      
50)      libsystemd0 [241-3 (now, testing)]                                
51)      libsystemd0:i386 [241-3 (now, testing)]                           
52)      libwine [4.0-1 (now, testing)]                                    
53)      lvm2 [2.03.02-2 (now, testing)]                                   
54)      mate-control-center [1.20.4-2 (now, testing)]                     
55)      mate-desktop-environment [1.20.0+5 (now, testing)]                
56)      mate-desktop-environment-core [1.20.0+5 (now, testing)]           
57)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]          
58)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]         
59)      mate-indicator-applet [1.20.1-1 (now, testing)]                   
60)      mate-media [1.20.2-1 (now, testing)]                              
61)      mate-panel [1.20.5-1 (now, testing)]                              
62)      mate-polkit [1.20.2-1 (now, testing)]                             
63)      mate-screensaver [1.20.3-3 (now, testing)]                        
64)      mate-session-manager [1.20.2-1 (now, testing)]                    
65)      mate-settings-daemon [1.20.4-1 (now, testing)]                    
66)      mate-system-monitor [1.20.2-1 (now, testing)]                     
67)      mate-tweak [18.10.2-1 (now, testing)]                             
68)      nautilus-extension-brasero [3.12.2-5 (now, testing)]              
69)      nfs-common [1:1.3.4-2.5 (now, testing)]                           
70)      packagekit [1.1.12-5 (now, testing)]                              
71)      packagekit-tools [1.1.12-5 (now, testing)]                        
72)      policykit-1 [0.105-25+devuan1 (now, testing)]                     
73)      printer-driver-gutenprint [5.3.1-7 (now, testing)]                
74)      procps [2:3.3.15-2 (now, testing)]                                
75)      pulseaudio [12.2-4 (now, testing)]                                
76)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]               
77)      pulseaudio-utils [12.2-4 (now, testing)]                          
78)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                      
79)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                       
80)      rpcbind [1.2.5-0.3 (now, testing)]                                
81)      rsyslog [8.1901.0-1 (now, testing)]                               
82)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                  
83)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                
84)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                        
85)      sane-utils [1.0.27-3.2 (now, testing)]                            
86)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                         
87)      system-config-printer [1.5.11-4 (now, testing)]                   
88)      system-tools-backends [2.10.2-3+b1 (now, testing)]                
89)      udisks2 [2.8.1-4 (now, testing)]                                  
90)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                 
91)      vlc [3.0.6-1 (now, testing)]                                      
92)      vlc-plugin-base [3.0.6-1 (now, testing)]                          
93)      vlc-plugin-samba [3.0.6-1 (now, testing)]                         
94)      winbind [2:4.9.5+dfsg-3 (now, testing)]                           
95)      wine64 [4.0-1 (now, testing)]                                     
96)      xorg [1:7.7+19 (now, testing)]                                    
97)      xserver-xorg [1:7.7+19 (now, testing)]                            
98)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                     
99)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                  
100)     xserver-xorg-input-libinput [0.28.2-2 (now, testing)]             
101)     xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]             
102)     xserver-xorg-video-all [1:7.7+19 (now, testing)]                  
103)     xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]  
104)     xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]   
105)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]               
106)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]
107)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]            
108)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                
109)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]
110)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                
111)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]             

       Install the following packages:                                     
112)     elogind:i386 [241.1-1 (testing)]                                  
113)     gstreamer1.0-alsa [1.14.4-1 (testing)]                            
114)     libacl1:i386 [2.2.53-4 (testing)]                                 
115)     libattr1:i386 [1:2.4.48-4 (testing)]                              
116)     libaudit1:i386 [1:2.8.4-3 (testing)]                              
117)     libbz2-1.0:i386 [1.0.6-9 (testing)]                               
118)     libcap-ng0:i386 [0.7.9-2 (testing)]                               
119)     libelogind0:i386 [241.1-1 (testing)]                              
120)     libfontenc1:i386 [1:1.1.3-1+b2 (testing)]                         
121)     libncursesw6:i386 [6.1+20181013-2 (testing)]                      
122)     libpam-elogind:i386 [241.1-1 (testing)]                           
123)     libpam0g:i386 [1.3.1-5 (testing)]                                 
124)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]             
125)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
126)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
127)     libprocps7:i386 [2:3.3.15-2 (testing)]                            
128)     libunwind8:i386 [1.2.1-9 (testing)]                               
129)     libxfont2:i386 [1:2.0.3-1 (testing)]                              
130)     policykit-1:i386 [0.105-25+devuan1 (testing)]                     
131)     procps:i386 [2:3.3.15-2 (testing)]                                
132)     xvfb:i386 [2:1.20.3-1 (testing)]                                  

       Leave the following dependencies unresolved:                        
133)     atril recommends gvfs                                             
134)     caja recommends gvfs-backends                                     
135)     caja-eiciel recommends caja                                       
136)     cups recommends colord                                            
137)     cups-filters recommends colord                                    
138)     engrampa recommends gvfs                                          
139)     gvfs-common recommends gvfs                                       
140)     libopenal1 recommends libpulse0 (>= 0.99.1)                       
141)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)         
142)     libsane recommends sane-utils (>= 1.0.27-3.2)                     
143)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                       
144)     libwine recommends libasound2-plugins                             
145)     lightdm recommends xserver-xorg                                   
146)     linux-image-4.19.0-4-amd64 recommends irqbalance                  
147)     mate-desktop-environment recommends mate-media (>= 1.20)          
148)     mate-desktop-environment-extras recommends blueman                
149)     mate-session-manager recommends mate-panel                        
150)     mate-session-manager recommends mate-polkit                       
151)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)           
152)     mozo recommends mate-panel                                        
153)     samba-common recommends samba-common-bin                          
154)     system-config-printer-common recommends cups-pk-helper            
155)     system-config-printer-common recommends python3-smbc              
156)     totem recommends gstreamer1.0-plugins-bad                         
157)     totem recommends gstreamer1.0-pulseaudio                          
158)     virtualbox-6.0 recommends libpulse0                               



Accept this solution? [Y/n/q/?] 
open: 210; closed: 2791; defer: 78; conflict: 85                                                                                             .The following actions will resolve these dependencies:

       Remove the following packages:                                      
1)       accountsservice [0.6.45-2 (now, testing)]                         
2)       audacious [3.10.1-1 (now, testing)]                               
3)       audacious-plugins [3.10.1-1 (now, testing)]                       
4)       blueman [2.0.8-1 (now, testing)]                                  
5)       brasero [3.12.2-5 (now, testing)]                                 
6)       caja [1.20.3-1+b1 (now, testing)]                                 
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                      
8)       caja-seahorse [1.18.4-2 (now, testing)]                           
9)       colord [1.4.3-3+devuan1 (now, testing)]                           
10)      cups-browsed [1.21.6-5 (now, testing)]                            
11)      cups-daemon [2.2.10-6 (now, testing)]                             
12)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                        
13)      dmeventd [2:1.02.155-2 (now, testing)]                            
14)      elogind [239.3+20190131-1 (now)]                                  
15)      gimp [2.10.8-2 (now, testing)]                                    
16)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]               
17)      gnome-disk-utility [3.30.2-3 (now, testing)]                      
18)      gnome-system-tools [3.0.0-8 (now, testing)]                       
19)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]             
20)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                 
21)      gvfs [1.38.1-3 (now, testing)]                                    
22)      gvfs-backends [1.38.1-3 (now, testing)]                           
23)      gvfs-daemons [1.38.1-3 (now, testing)]                            
24)      irqbalance [1.5.0-3 (now, testing)]                               
25)      libaccountsservice0 [0.6.45-2 (now, testing)]                     
26)      libasound2-plugins [1.1.8-1 (now, testing)]                       
27)      libelogind0 [239.3+20190131-1 (now)]                              
28)      libfluidsynth1 [1.1.11-1 (now, testing)]                          
29)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                           
30)      libgimp2.0 [2.10.8-2 (now, testing)]                              
31)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                         
32)      libmatemixer0 [1.20.1-1 (now, testing)]                           
33)      liboobs-1-5 [3.0.0-4 (now, testing)]                              
34)      libpam-elogind [239.3+20190131-1 (now)]                           
35)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]             
36)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]           
37)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
38)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]           
39)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
40)      libprocps7 [2:3.3.15-2 (now, testing)]                            
41)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                   
42)      libpulse0 [12.2-4 (now, testing)]                                 
43)      libpulsedsp [12.2-4 (now, testing)]                               
44)      libsdl-image1.2 [1.2.12-10 (now, testing)]                        
45)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                   
46)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                      
47)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                      
48)      libsystemd0 [241-3 (now, testing)]                                
49)      libsystemd0:i386 [241-3 (now, testing)]                           
50)      libwine [4.0-1 (now, testing)]                                    
51)      lvm2 [2.03.02-2 (now, testing)]                                   
52)      mate-control-center [1.20.4-2 (now, testing)]                     
53)      mate-desktop-environment [1.20.0+5 (now, testing)]                
54)      mate-desktop-environment-core [1.20.0+5 (now, testing)]           
55)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]          
56)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]         
57)      mate-indicator-applet [1.20.1-1 (now, testing)]                   
58)      mate-media [1.20.2-1 (now, testing)]                              
59)      mate-panel [1.20.5-1 (now, testing)]                              
60)      mate-polkit [1.20.2-1 (now, testing)]                             
61)      mate-screensaver [1.20.3-3 (now, testing)]                        
62)      mate-session-manager [1.20.2-1 (now, testing)]                    
63)      mate-settings-daemon [1.20.4-1 (now, testing)]                    
64)      mate-system-monitor [1.20.2-1 (now, testing)]                     
65)      mate-tweak [18.10.2-1 (now, testing)]                             
66)      nautilus-extension-brasero [3.12.2-5 (now, testing)]              
67)      nfs-common [1:1.3.4-2.5 (now, testing)]                           
68)      packagekit [1.1.12-5 (now, testing)]                              
69)      packagekit-tools [1.1.12-5 (now, testing)]                        
70)      policykit-1 [0.105-25+devuan1 (now, testing)]                     
71)      procps [2:3.3.15-2 (now, testing)]                                
72)      pulseaudio [12.2-4 (now, testing)]                                
73)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]               
74)      pulseaudio-utils [12.2-4 (now, testing)]                          
75)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                      
76)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                       
77)      rpcbind [1.2.5-0.3 (now, testing)]                                
78)      rsyslog [8.1901.0-1 (now, testing)]                               
79)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                  
80)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                
81)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                        
82)      sane-utils [1.0.27-3.2 (now, testing)]                            
83)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                         
84)      system-config-printer [1.5.11-4 (now, testing)]                   
85)      system-tools-backends [2.10.2-3+b1 (now, testing)]                
86)      udisks2 [2.8.1-4 (now, testing)]                                  
87)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                 
88)      vlc [3.0.6-1 (now, testing)]                                      
89)      vlc-plugin-base [3.0.6-1 (now, testing)]                          
90)      vlc-plugin-samba [3.0.6-1 (now, testing)]                         
91)      winbind [2:4.9.5+dfsg-3 (now, testing)]                           
92)      wine64 [4.0-1 (now, testing)]                                     
93)      xorg [1:7.7+19 (now, testing)]                                    
94)      xserver-xorg [1:7.7+19 (now, testing)]                            
95)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                     
96)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                  
97)      xserver-xorg-input-libinput [0.28.2-2 (now, testing)]             
98)      xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]             
99)      xserver-xorg-video-all [1:7.7+19 (now, testing)]                  
100)     xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]  
101)     xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]   
102)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]               
103)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]
104)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]            
105)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                
106)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]
107)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                
108)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]             

       Install the following packages:                                     
109)     cups-browsed:i386 [1.21.6-5 (testing)]                            
110)     cups-daemon:i386 [2.2.10-6 (testing)]                             
111)     elogind:i386 [241.1-1 (testing)]                                  
112)     gstreamer1.0-alsa [1.14.4-1 (testing)]                            
113)     libacl1:i386 [2.2.53-4 (testing)]                                 
114)     libattr1:i386 [1:2.4.48-4 (testing)]                              
115)     libaudit1:i386 [1:2.8.4-3 (testing)]                              
116)     libavahi-glib1:i386 [0.7-4+b1 (testing)]                          
117)     libbz2-1.0:i386 [1.0.6-9 (testing)]                               
118)     libcap-ng0:i386 [0.7.9-2 (testing)]                               
119)     libcupsfilters1:i386 [1.21.6-5 (testing)]                         
120)     libcupsimage2:i386 [2.2.10-6 (testing)]                           
121)     libelogind0:i386 [241.1-1 (testing)]                              
122)     libfontenc1:i386 [1:1.1.3-1+b2 (testing)]                         
123)     libncursesw6:i386 [6.1+20181013-2 (testing)]                      
124)     libpam-elogind:i386 [241.1-1 (testing)]                           
125)     libpam0g:i386 [1.3.1-5 (testing)]                                 
126)     libpaper1:i386 [1.1.26 (testing)]                                 
127)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]             
128)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
129)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
130)     libprocps7:i386 [2:3.3.15-2 (testing)]                            
131)     libunwind8:i386 [1.2.1-9 (testing)]                               
132)     libxfont2:i386 [1:2.0.3-1 (testing)]                              
133)     policykit-1:i386 [0.105-25+devuan1 (testing)]                     
134)     procps:i386 [2:3.3.15-2 (testing)]                                
135)     xvfb:i386 [2:1.20.3-1 (testing)]                                  

       Leave the following dependencies unresolved:                        
136)     atril recommends gvfs                                             
137)     caja recommends gvfs-backends                                     
138)     caja-eiciel recommends caja                                       
139)     cups recommends colord                                            
140)     cups-filters recommends colord                                    
141)     engrampa recommends gvfs                                          
142)     gvfs-common recommends gvfs                                       
143)     libopenal1 recommends libpulse0 (>= 0.99.1)                       
144)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)         
145)     libsane recommends sane-utils (>= 1.0.27-3.2)                     
146)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                       
147)     libwine recommends libasound2-plugins                             
148)     lightdm recommends xserver-xorg                                   
149)     linux-image-4.19.0-4-amd64 recommends irqbalance                  
150)     mate-desktop-environment recommends mate-media (>= 1.20)          
151)     mate-desktop-environment-extras recommends blueman                
152)     mate-session-manager recommends mate-panel                        
153)     mate-session-manager recommends mate-polkit                       
154)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)           
155)     mozo recommends mate-panel                                        
156)     samba-common recommends samba-common-bin                          
157)     system-config-printer-common recommends cups-pk-helper            
158)     system-config-printer-common recommends python3-smbc              
159)     totem recommends gstreamer1.0-plugins-bad                         
160)     totem recommends gstreamer1.0-pulseaudio                          
161)     cups-daemon:i386 recommends colord:i386                           
162)     virtualbox-6.0 recommends libpulse0                               



Accept this solution? [Y/n/q/?] n
open: 222; closed: 2966; defer: 89; conflict: 88                                                                                             .The following actions will resolve these dependencies:

       Remove the following packages:                                               
1)       accountsservice [0.6.45-2 (now, testing)]                                  
2)       audacious [3.10.1-1 (now, testing)]                                        
3)       audacious-plugins [3.10.1-1 (now, testing)]                                
4)       blueman [2.0.8-1 (now, testing)]                                           
5)       brasero [3.12.2-5 (now, testing)]                                          
6)       caja [1.20.3-1+b1 (now, testing)]                                          
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                               
8)       caja-seahorse [1.18.4-2 (now, testing)]                                    
9)       colord [1.4.3-3+devuan1 (now, testing)]                                    
10)      cups [2.2.10-6 (now, testing)]                                             
11)      cups-browsed [1.21.6-5 (now, testing)]                                     
12)      cups-core-drivers [2.2.10-6 (now, testing)]                                
13)      cups-daemon [2.2.10-6 (now, testing)]                                      
14)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                                 
15)      dmeventd [2:1.02.155-2 (now, testing)]                                     
16)      elogind [239.3+20190131-1 (now)]                                           
17)      gimp [2.10.8-2 (now, testing)]                                             
18)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]                        
19)      gnome-disk-utility [3.30.2-3 (now, testing)]                               
20)      gnome-system-tools [3.0.0-8 (now, testing)]                                
21)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]                      
22)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                          
23)      gvfs [1.38.1-3 (now, testing)]                                             
24)      gvfs-backends [1.38.1-3 (now, testing)]                                    
25)      gvfs-daemons [1.38.1-3 (now, testing)]                                     
26)      irqbalance [1.5.0-3 (now, testing)]                                        
27)      libaccountsservice0 [0.6.45-2 (now, testing)]                              
28)      libasound2-plugins [1.1.8-1 (now, testing)]                                
29)      libelogind0 [239.3+20190131-1 (now)]                                       
30)      libfluidsynth1 [1.1.11-1 (now, testing)]                                   
31)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                                    
32)      libgimp2.0 [2.10.8-2 (now, testing)]                                       
33)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                                  
34)      libmatemixer0 [1.20.1-1 (now, testing)]                                    
35)      liboobs-1-5 [3.0.0-4 (now, testing)]                                       
36)      libpam-elogind [239.3+20190131-1 (now)]                                    
37)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]                      
38)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]                    
39)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]            
40)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]                    
41)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]            
42)      libprocps7 [2:3.3.15-2 (now, testing)]                                     
43)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                            
44)      libpulse0 [12.2-4 (now, testing)]                                          
45)      libpulsedsp [12.2-4 (now, testing)]                                        
46)      libsdl-image1.2 [1.2.12-10 (now, testing)]                                 
47)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                            
48)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                               
49)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                               
50)      libsystemd0 [241-3 (now, testing)]                                         
51)      libsystemd0:i386 [241-3 (now, testing)]                                    
52)      libwine [4.0-1 (now, testing)]                                             
53)      lvm2 [2.03.02-2 (now, testing)]                                            
54)      mate-control-center [1.20.4-2 (now, testing)]                              
55)      mate-desktop-environment [1.20.0+5 (now, testing)]                         
56)      mate-desktop-environment-core [1.20.0+5 (now, testing)]                    
57)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]                   
58)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]                  
59)      mate-indicator-applet [1.20.1-1 (now, testing)]                            
60)      mate-media [1.20.2-1 (now, testing)]                                       
61)      mate-panel [1.20.5-1 (now, testing)]                                       
62)      mate-polkit [1.20.2-1 (now, testing)]                                      
63)      mate-screensaver [1.20.3-3 (now, testing)]                                 
64)      mate-session-manager [1.20.2-1 (now, testing)]                             
65)      mate-settings-daemon [1.20.4-1 (now, testing)]                             
66)      mate-system-monitor [1.20.2-1 (now, testing)]                              
67)      mate-tweak [18.10.2-1 (now, testing)]                                      
68)      nautilus-extension-brasero [3.12.2-5 (now, testing)]                       
69)      nfs-common [1:1.3.4-2.5 (now, testing)]                                    
70)      packagekit [1.1.12-5 (now, testing)]                                       
71)      packagekit-tools [1.1.12-5 (now, testing)]                                 
72)      policykit-1 [0.105-25+devuan1 (now, testing)]                              
73)      printer-driver-gutenprint [5.3.1-7 (now, testing)]                         
74)      procps [2:3.3.15-2 (now, testing)]                                         
75)      pulseaudio [12.2-4 (now, testing)]                                         
76)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]                        
77)      pulseaudio-utils [12.2-4 (now, testing)]                                   
78)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                               
79)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                                
80)      rpcbind [1.2.5-0.3 (now, testing)]                                         
81)      rsyslog [8.1901.0-1 (now, testing)]                                        
82)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                           
83)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                         
84)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                                 
85)      sane-utils [1.0.27-3.2 (now, testing)]                                     
86)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                                  
87)      system-config-printer [1.5.11-4 (now, testing)]                            
88)      system-tools-backends [2.10.2-3+b1 (now, testing)]                         
89)      udisks2 [2.8.1-4 (now, testing)]                                           
90)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                          
91)      vlc [3.0.6-1 (now, testing)]                                               
92)      vlc-plugin-base [3.0.6-1 (now, testing)]                                   
93)      vlc-plugin-samba [3.0.6-1 (now, testing)]                                  
94)      winbind [2:4.9.5+dfsg-3 (now, testing)]                                    
95)      wine64 [4.0-1 (now, testing)]                                              
96)      xorg [1:7.7+19 (now, testing)]                                             
97)      xserver-xorg [1:7.7+19 (now, testing)]                                     
98)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                              
99)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                           
100)     xserver-xorg-input-libinput [0.28.2-2 (now, testing)]                      
101)     xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]                      
102)     xserver-xorg-video-all [1:7.7+19 (now, testing)]                           
103)     xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]           
104)     xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]            
105)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]                        
106)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]         
107)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]                     
108)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                         
109)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]         
110)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                         
111)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]                      

       Install the following packages:                                              
112)     elogind:i386 [241.1-1 (testing)]                                           
113)     libacl1:i386 [2.2.53-4 (testing)]                                          
114)     libattr1:i386 [1:2.4.48-4 (testing)]                                       
115)     libaudit1:i386 [1:2.8.4-3 (testing)]                                       
116)     libcap-ng0:i386 [0.7.9-2 (testing)]                                        
117)     libelogind0:i386 [241.1-1 (testing)]                                       
118)     libncursesw6:i386 [6.1+20181013-2 (testing)]                               
119)     libpam-elogind:i386 [241.1-1 (testing)]                                    
120)     libpam0g:i386 [1.3.1-5 (testing)]                                          
121)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]                      
122)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]            
123)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]            
124)     libprocps7:i386 [2:3.3.15-2 (testing)]                                     
125)     policykit-1:i386 [0.105-25+devuan1 (testing)]                              
126)     procps:i386 [2:3.3.15-2 (testing)]                                         
127)     tightvncserver [1:1.3.9-9 (testing)]                                       

       Leave the following dependencies unresolved:                                 
128)     atril recommends gvfs                                                      
129)     caja recommends gvfs-backends                                              
130)     caja-eiciel recommends caja                                                
131)     cups recommends colord                                                     
132)     cups-filters recommends colord                                             
133)     engrampa recommends gvfs                                                   
134)     gvfs-common recommends gvfs                                                
135)     libopenal1 recommends libpulse0 (>= 0.99.1)                                
136)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)                  
137)     libsane recommends sane-utils (>= 1.0.27-3.2)                              
138)     libwebkit2gtk-4.0-37 recommends gstreamer1.0-pulseaudio | gstreamer1.0-alsa
139)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                                
140)     libwine recommends libasound2-plugins                                      
141)     lightdm recommends xserver-xorg                                            
142)     linux-image-4.19.0-4-amd64 recommends irqbalance                           
143)     mate-desktop-environment recommends mate-media (>= 1.20)                   
144)     mate-desktop-environment-extras recommends blueman                         
145)     mate-session-manager recommends mate-panel                                 
146)     mate-session-manager recommends mate-polkit                                
147)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)                    
148)     mozo recommends mate-panel                                                 
149)     samba-common recommends samba-common-bin                                   
150)     system-config-printer-common recommends cups-pk-helper                     
151)     system-config-printer-common recommends python3-smbc                       
152)     totem recommends gstreamer1.0-plugins-bad                                  
153)     totem recommends gstreamer1.0-pulseaudio                                   
154)     virtualbox-6.0 recommends libpulse0                                        



Accept this solution? [Y/n/q/?] n
open: 236; closed: 3162; defer: 94; conflict: 80                                                                                             .The following actions will resolve these dependencies:

       Remove the following packages:                                      
1)       accountsservice [0.6.45-2 (now, testing)]                         
2)       audacious [3.10.1-1 (now, testing)]                               
3)       audacious-plugins [3.10.1-1 (now, testing)]                       
4)       blueman [2.0.8-1 (now, testing)]                                  
5)       brasero [3.12.2-5 (now, testing)]                                 
6)       caja [1.20.3-1+b1 (now, testing)]                                 
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                      
8)       caja-seahorse [1.18.4-2 (now, testing)]                           
9)       colord [1.4.3-3+devuan1 (now, testing)]                           
10)      cups [2.2.10-6 (now, testing)]                                    
11)      cups-browsed [1.21.6-5 (now, testing)]                            
12)      cups-core-drivers [2.2.10-6 (now, testing)]                       
13)      cups-daemon [2.2.10-6 (now, testing)]                             
14)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                        
15)      dmeventd [2:1.02.155-2 (now, testing)]                            
16)      elogind [239.3+20190131-1 (now)]                                  
17)      gimp [2.10.8-2 (now, testing)]                                    
18)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]               
19)      gnome-disk-utility [3.30.2-3 (now, testing)]                      
20)      gnome-system-tools [3.0.0-8 (now, testing)]                       
21)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]             
22)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                 
23)      gvfs [1.38.1-3 (now, testing)]                                    
24)      gvfs-backends [1.38.1-3 (now, testing)]                           
25)      gvfs-daemons [1.38.1-3 (now, testing)]                            
26)      irqbalance [1.5.0-3 (now, testing)]                               
27)      libaccountsservice0 [0.6.45-2 (now, testing)]                     
28)      libasound2-plugins [1.1.8-1 (now, testing)]                       
29)      libelogind0 [239.3+20190131-1 (now)]                              
30)      libfluidsynth1 [1.1.11-1 (now, testing)]                          
31)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                           
32)      libgimp2.0 [2.10.8-2 (now, testing)]                              
33)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                         
34)      libmatemixer0 [1.20.1-1 (now, testing)]                           
35)      liboobs-1-5 [3.0.0-4 (now, testing)]                              
36)      libpam-elogind [239.3+20190131-1 (now)]                           
37)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]             
38)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]           
39)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
40)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]           
41)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
42)      libprocps7 [2:3.3.15-2 (now, testing)]                            
43)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                   
44)      libpulse0 [12.2-4 (now, testing)]                                 
45)      libpulsedsp [12.2-4 (now, testing)]                               
46)      libsdl-image1.2 [1.2.12-10 (now, testing)]                        
47)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                   
48)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                      
49)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                      
50)      libsystemd0 [241-3 (now, testing)]                                
51)      libsystemd0:i386 [241-3 (now, testing)]                           
52)      libwine [4.0-1 (now, testing)]                                    
53)      lvm2 [2.03.02-2 (now, testing)]                                   
54)      mate-control-center [1.20.4-2 (now, testing)]                     
55)      mate-desktop-environment [1.20.0+5 (now, testing)]                
56)      mate-desktop-environment-core [1.20.0+5 (now, testing)]           
57)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]          
58)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]         
59)      mate-indicator-applet [1.20.1-1 (now, testing)]                   
60)      mate-media [1.20.2-1 (now, testing)]                              
61)      mate-panel [1.20.5-1 (now, testing)]                              
62)      mate-polkit [1.20.2-1 (now, testing)]                             
63)      mate-screensaver [1.20.3-3 (now, testing)]                        
64)      mate-session-manager [1.20.2-1 (now, testing)]                    
65)      mate-settings-daemon [1.20.4-1 (now, testing)]                    
66)      mate-system-monitor [1.20.2-1 (now, testing)]                     
67)      mate-tweak [18.10.2-1 (now, testing)]                             
68)      nautilus-extension-brasero [3.12.2-5 (now, testing)]              
69)      nfs-common [1:1.3.4-2.5 (now, testing)]                           
70)      packagekit [1.1.12-5 (now, testing)]                              
71)      packagekit-tools [1.1.12-5 (now, testing)]                        
72)      policykit-1 [0.105-25+devuan1 (now, testing)]                     
73)      printer-driver-gutenprint [5.3.1-7 (now, testing)]                
74)      procps [2:3.3.15-2 (now, testing)]                                
75)      pulseaudio [12.2-4 (now, testing)]                                
76)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]               
77)      pulseaudio-utils [12.2-4 (now, testing)]                          
78)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                      
79)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                       
80)      rpcbind [1.2.5-0.3 (now, testing)]                                
81)      rsyslog [8.1901.0-1 (now, testing)]                               
82)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                  
83)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                
84)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                        
85)      sane-utils [1.0.27-3.2 (now, testing)]                            
86)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                         
87)      system-config-printer [1.5.11-4 (now, testing)]                   
88)      system-tools-backends [2.10.2-3+b1 (now, testing)]                
89)      udisks2 [2.8.1-4 (now, testing)]                                  
90)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                 
91)      vlc [3.0.6-1 (now, testing)]                                      
92)      vlc-plugin-base [3.0.6-1 (now, testing)]                          
93)      vlc-plugin-samba [3.0.6-1 (now, testing)]                         
94)      winbind [2:4.9.5+dfsg-3 (now, testing)]                           
95)      wine64 [4.0-1 (now, testing)]                                     
96)      xorg [1:7.7+19 (now, testing)]                                    
97)      xserver-xorg [1:7.7+19 (now, testing)]                            
98)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                     
99)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                  
100)     xserver-xorg-input-libinput [0.28.2-2 (now, testing)]             
101)     xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]             
102)     xserver-xorg-video-all [1:7.7+19 (now, testing)]                  
103)     xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]  
104)     xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]   
105)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]               
106)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]
107)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]            
108)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                
109)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]
110)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                
111)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]             

       Install the following packages:                                     
112)     elogind:i386 [241.1-1 (testing)]                                  
113)     gstreamer1.0-alsa [1.14.4-1 (testing)]                            
114)     libacl1:i386 [2.2.53-4 (testing)]                                 
115)     libattr1:i386 [1:2.4.48-4 (testing)]                              
116)     libaudit1:i386 [1:2.8.4-3 (testing)]                              
117)     libcap-ng0:i386 [0.7.9-2 (testing)]                               
118)     libelogind0:i386 [241.1-1 (testing)]                              
119)     libncursesw6:i386 [6.1+20181013-2 (testing)]                      
120)     libpam-elogind:i386 [241.1-1 (testing)]                           
121)     libpam0g:i386 [1.3.1-5 (testing)]                                 
122)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]             
123)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
124)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
125)     libprocps7:i386 [2:3.3.15-2 (testing)]                            
126)     policykit-1:i386 [0.105-25+devuan1 (testing)]                     
127)     procps:i386 [2:3.3.15-2 (testing)]                                

       Leave the following dependencies unresolved:                        
128)     atril recommends gvfs                                             
129)     caja recommends gvfs-backends                                     
130)     caja-eiciel recommends caja                                       
131)     cups recommends colord                                            
132)     cups-filters recommends colord                                    
133)     engrampa recommends gvfs                                          
134)     gvfs-common recommends gvfs                                       
135)     libopenal1 recommends libpulse0 (>= 0.99.1)                       
136)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)         
137)     libsane recommends sane-utils (>= 1.0.27-3.2)                     
138)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                       
139)     libwine recommends libasound2-plugins                             
140)     lightdm recommends xserver-xorg                                   
141)     linux-image-4.19.0-4-amd64 recommends irqbalance                  
142)     mate-desktop-environment recommends mate-media (>= 1.20)          
143)     mate-desktop-environment-extras recommends blueman                
144)     mate-session-manager recommends mate-panel                        
145)     mate-session-manager recommends mate-polkit                       
146)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)           
147)     mozo recommends mate-panel                                        
148)     samba-common recommends samba-common-bin                          
149)     system-config-printer-common recommends cups-pk-helper            
150)     system-config-printer-common recommends python3-smbc              
151)     totem recommends gstreamer1.0-plugins-bad                         
152)     totem recommends gstreamer1.0-pulseaudio                          
153)     xinit recommends xserver-xorg | xserver                           
154)     virtualbox-6.0 recommends libpulse0                               



Accept this solution? [Y/n/q/?] 
open: 240; closed: 3307; defer: 97; conflict: 81                                                                                             .The following actions will resolve these dependencies:

       Remove the following packages:                                               
1)       accountsservice [0.6.45-2 (now, testing)]                                  
2)       audacious [3.10.1-1 (now, testing)]                                        
3)       audacious-plugins [3.10.1-1 (now, testing)]                                
4)       blueman [2.0.8-1 (now, testing)]                                           
5)       brasero [3.12.2-5 (now, testing)]                                          
6)       caja [1.20.3-1+b1 (now, testing)]                                          
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                               
8)       caja-seahorse [1.18.4-2 (now, testing)]                                    
9)       colord [1.4.3-3+devuan1 (now, testing)]                                    
10)      cups-browsed [1.21.6-5 (now, testing)]                                     
11)      cups-daemon [2.2.10-6 (now, testing)]                                      
12)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                                 
13)      dmeventd [2:1.02.155-2 (now, testing)]                                     
14)      elogind [239.3+20190131-1 (now)]                                           
15)      gimp [2.10.8-2 (now, testing)]                                             
16)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]                        
17)      gnome-disk-utility [3.30.2-3 (now, testing)]                               
18)      gnome-system-tools [3.0.0-8 (now, testing)]                                
19)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]                      
20)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                          
21)      gvfs [1.38.1-3 (now, testing)]                                             
22)      gvfs-backends [1.38.1-3 (now, testing)]                                    
23)      gvfs-daemons [1.38.1-3 (now, testing)]                                     
24)      irqbalance [1.5.0-3 (now, testing)]                                        
25)      libaccountsservice0 [0.6.45-2 (now, testing)]                              
26)      libasound2-plugins [1.1.8-1 (now, testing)]                                
27)      libelogind0 [239.3+20190131-1 (now)]                                       
28)      libfluidsynth1 [1.1.11-1 (now, testing)]                                   
29)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                                    
30)      libgimp2.0 [2.10.8-2 (now, testing)]                                       
31)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                                  
32)      libmatemixer0 [1.20.1-1 (now, testing)]                                    
33)      liboobs-1-5 [3.0.0-4 (now, testing)]                                       
34)      libpam-elogind [239.3+20190131-1 (now)]                                    
35)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]                      
36)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]                    
37)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]            
38)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]                    
39)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]            
40)      libprocps7 [2:3.3.15-2 (now, testing)]                                     
41)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                            
42)      libpulse0 [12.2-4 (now, testing)]                                          
43)      libpulsedsp [12.2-4 (now, testing)]                                        
44)      libsdl-image1.2 [1.2.12-10 (now, testing)]                                 
45)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                            
46)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                               
47)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                               
48)      libsystemd0 [241-3 (now, testing)]                                         
49)      libsystemd0:i386 [241-3 (now, testing)]                                    
50)      libwine [4.0-1 (now, testing)]                                             
51)      lvm2 [2.03.02-2 (now, testing)]                                            
52)      mate-control-center [1.20.4-2 (now, testing)]                              
53)      mate-desktop-environment [1.20.0+5 (now, testing)]                         
54)      mate-desktop-environment-core [1.20.0+5 (now, testing)]                    
55)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]                   
56)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]                  
57)      mate-indicator-applet [1.20.1-1 (now, testing)]                            
58)      mate-media [1.20.2-1 (now, testing)]                                       
59)      mate-panel [1.20.5-1 (now, testing)]                                       
60)      mate-polkit [1.20.2-1 (now, testing)]                                      
61)      mate-screensaver [1.20.3-3 (now, testing)]                                 
62)      mate-session-manager [1.20.2-1 (now, testing)]                             
63)      mate-settings-daemon [1.20.4-1 (now, testing)]                             
64)      mate-system-monitor [1.20.2-1 (now, testing)]                              
65)      mate-tweak [18.10.2-1 (now, testing)]                                      
66)      nautilus-extension-brasero [3.12.2-5 (now, testing)]                       
67)      nfs-common [1:1.3.4-2.5 (now, testing)]                                    
68)      packagekit [1.1.12-5 (now, testing)]                                       
69)      packagekit-tools [1.1.12-5 (now, testing)]                                 
70)      policykit-1 [0.105-25+devuan1 (now, testing)]                              
71)      procps [2:3.3.15-2 (now, testing)]                                         
72)      pulseaudio [12.2-4 (now, testing)]                                         
73)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]                        
74)      pulseaudio-utils [12.2-4 (now, testing)]                                   
75)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                               
76)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                                
77)      rpcbind [1.2.5-0.3 (now, testing)]                                         
78)      rsyslog [8.1901.0-1 (now, testing)]                                        
79)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                           
80)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                         
81)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                                 
82)      sane-utils [1.0.27-3.2 (now, testing)]                                     
83)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                                  
84)      system-config-printer [1.5.11-4 (now, testing)]                            
85)      system-tools-backends [2.10.2-3+b1 (now, testing)]                         
86)      udisks2 [2.8.1-4 (now, testing)]                                           
87)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                          
88)      vlc [3.0.6-1 (now, testing)]                                               
89)      vlc-plugin-base [3.0.6-1 (now, testing)]                                   
90)      vlc-plugin-samba [3.0.6-1 (now, testing)]                                  
91)      winbind [2:4.9.5+dfsg-3 (now, testing)]                                    
92)      wine64 [4.0-1 (now, testing)]                                              
93)      xorg [1:7.7+19 (now, testing)]                                             
94)      xserver-xorg [1:7.7+19 (now, testing)]                                     
95)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                              
96)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                           
97)      xserver-xorg-input-libinput [0.28.2-2 (now, testing)]                      
98)      xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]                      
99)      xserver-xorg-video-all [1:7.7+19 (now, testing)]                           
100)     xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]           
101)     xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]            
102)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]                        
103)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]         
104)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]                     
105)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                         
106)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]         
107)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                         
108)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]                      

       Install the following packages:                                              
109)     cups-browsed:i386 [1.21.6-5 (testing)]                                     
110)     cups-daemon:i386 [2.2.10-6 (testing)]                                      
111)     elogind:i386 [241.1-1 (testing)]                                           
112)     libacl1:i386 [2.2.53-4 (testing)]                                          
113)     libattr1:i386 [1:2.4.48-4 (testing)]                                       
114)     libaudit1:i386 [1:2.8.4-3 (testing)]                                       
115)     libavahi-glib1:i386 [0.7-4+b1 (testing)]                                   
116)     libcap-ng0:i386 [0.7.9-2 (testing)]                                        
117)     libcupsfilters1:i386 [1.21.6-5 (testing)]                                  
118)     libcupsimage2:i386 [2.2.10-6 (testing)]                                    
119)     libelogind0:i386 [241.1-1 (testing)]                                       
120)     libncursesw6:i386 [6.1+20181013-2 (testing)]                               
121)     libpam-elogind:i386 [241.1-1 (testing)]                                    
122)     libpam0g:i386 [1.3.1-5 (testing)]                                          
123)     libpaper1:i386 [1.1.26 (testing)]                                          
124)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]                      
125)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]            
126)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]            
127)     libprocps7:i386 [2:3.3.15-2 (testing)]                                     
128)     policykit-1:i386 [0.105-25+devuan1 (testing)]                              
129)     procps:i386 [2:3.3.15-2 (testing)]                                         
130)     tightvncserver [1:1.3.9-9 (testing)]                                       

       Leave the following dependencies unresolved:                                 
131)     atril recommends gvfs                                                      
132)     caja recommends gvfs-backends                                              
133)     caja-eiciel recommends caja                                                
134)     cups recommends colord                                                     
135)     cups-filters recommends colord                                             
136)     engrampa recommends gvfs                                                   
137)     gvfs-common recommends gvfs                                                
138)     libopenal1 recommends libpulse0 (>= 0.99.1)                                
139)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)                  
140)     libsane recommends sane-utils (>= 1.0.27-3.2)                              
141)     libwebkit2gtk-4.0-37 recommends gstreamer1.0-pulseaudio | gstreamer1.0-alsa
142)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                                
143)     libwine recommends libasound2-plugins                                      
144)     lightdm recommends xserver-xorg                                            
145)     linux-image-4.19.0-4-amd64 recommends irqbalance                           
146)     mate-desktop-environment recommends mate-media (>= 1.20)                   
147)     mate-desktop-environment-extras recommends blueman                         
148)     mate-session-manager recommends mate-panel                                 
149)     mate-session-manager recommends mate-polkit                                
150)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)                    
151)     mozo recommends mate-panel                                                 
152)     samba-common recommends samba-common-bin                                   
153)     system-config-printer-common recommends cups-pk-helper                     
154)     system-config-printer-common recommends python3-smbc                       
155)     totem recommends gstreamer1.0-plugins-bad                                  
156)     totem recommends gstreamer1.0-pulseaudio                                   
157)     cups-daemon:i386 recommends colord:i386                                    
158)     virtualbox-6.0 recommends libpulse0                                        



Accept this solution? [Y/n/q/?] 
open: 249; closed: 3428; defer: 100; conflict: 84                                                                                            .The following actions will resolve these dependencies:

       Remove the following packages:                                      
1)       accountsservice [0.6.45-2 (now, testing)]                         
2)       audacious [3.10.1-1 (now, testing)]                               
3)       audacious-plugins [3.10.1-1 (now, testing)]                       
4)       blueman [2.0.8-1 (now, testing)]                                  
5)       brasero [3.12.2-5 (now, testing)]                                 
6)       caja [1.20.3-1+b1 (now, testing)]                                 
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                      
8)       caja-seahorse [1.18.4-2 (now, testing)]                           
9)       colord [1.4.3-3+devuan1 (now, testing)]                           
10)      cups-browsed [1.21.6-5 (now, testing)]                            
11)      cups-daemon [2.2.10-6 (now, testing)]                             
12)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                        
13)      dmeventd [2:1.02.155-2 (now, testing)]                            
14)      elogind [239.3+20190131-1 (now)]                                  
15)      gimp [2.10.8-2 (now, testing)]                                    
16)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]               
17)      gnome-disk-utility [3.30.2-3 (now, testing)]                      
18)      gnome-system-tools [3.0.0-8 (now, testing)]                       
19)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]             
20)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                 
21)      gvfs [1.38.1-3 (now, testing)]                                    
22)      gvfs-backends [1.38.1-3 (now, testing)]                           
23)      gvfs-daemons [1.38.1-3 (now, testing)]                            
24)      irqbalance [1.5.0-3 (now, testing)]                               
25)      libaccountsservice0 [0.6.45-2 (now, testing)]                     
26)      libasound2-plugins [1.1.8-1 (now, testing)]                       
27)      libelogind0 [239.3+20190131-1 (now)]                              
28)      libfluidsynth1 [1.1.11-1 (now, testing)]                          
29)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                           
30)      libgimp2.0 [2.10.8-2 (now, testing)]                              
31)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                         
32)      libmatemixer0 [1.20.1-1 (now, testing)]                           
33)      liboobs-1-5 [3.0.0-4 (now, testing)]                              
34)      libpam-elogind [239.3+20190131-1 (now)]                           
35)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]             
36)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]           
37)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
38)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]           
39)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
40)      libprocps7 [2:3.3.15-2 (now, testing)]                            
41)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                   
42)      libpulse0 [12.2-4 (now, testing)]                                 
43)      libpulsedsp [12.2-4 (now, testing)]                               
44)      libsdl-image1.2 [1.2.12-10 (now, testing)]                        
45)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                   
46)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                      
47)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                      
48)      libsystemd0 [241-3 (now, testing)]                                
49)      libsystemd0:i386 [241-3 (now, testing)]                           
50)      libwine [4.0-1 (now, testing)]                                    
51)      lvm2 [2.03.02-2 (now, testing)]                                   
52)      mate-control-center [1.20.4-2 (now, testing)]                     
53)      mate-desktop-environment [1.20.0+5 (now, testing)]                
54)      mate-desktop-environment-core [1.20.0+5 (now, testing)]           
55)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]          
56)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]         
57)      mate-indicator-applet [1.20.1-1 (now, testing)]                   
58)      mate-media [1.20.2-1 (now, testing)]                              
59)      mate-panel [1.20.5-1 (now, testing)]                              
60)      mate-polkit [1.20.2-1 (now, testing)]                             
61)      mate-screensaver [1.20.3-3 (now, testing)]                        
62)      mate-session-manager [1.20.2-1 (now, testing)]                    
63)      mate-settings-daemon [1.20.4-1 (now, testing)]                    
64)      mate-system-monitor [1.20.2-1 (now, testing)]                     
65)      mate-tweak [18.10.2-1 (now, testing)]                             
66)      nautilus-extension-brasero [3.12.2-5 (now, testing)]              
67)      nfs-common [1:1.3.4-2.5 (now, testing)]                           
68)      packagekit [1.1.12-5 (now, testing)]                              
69)      packagekit-tools [1.1.12-5 (now, testing)]                        
70)      policykit-1 [0.105-25+devuan1 (now, testing)]                     
71)      procps [2:3.3.15-2 (now, testing)]                                
72)      pulseaudio [12.2-4 (now, testing)]                                
73)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]               
74)      pulseaudio-utils [12.2-4 (now, testing)]                          
75)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                      
76)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                       
77)      rpcbind [1.2.5-0.3 (now, testing)]                                
78)      rsyslog [8.1901.0-1 (now, testing)]                               
79)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                  
80)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                
81)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                        
82)      sane-utils [1.0.27-3.2 (now, testing)]                            
83)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                         
84)      system-config-printer [1.5.11-4 (now, testing)]                   
85)      system-tools-backends [2.10.2-3+b1 (now, testing)]                
86)      udisks2 [2.8.1-4 (now, testing)]                                  
87)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                 
88)      vlc [3.0.6-1 (now, testing)]                                      
89)      vlc-plugin-base [3.0.6-1 (now, testing)]                          
90)      vlc-plugin-samba [3.0.6-1 (now, testing)]                         
91)      winbind [2:4.9.5+dfsg-3 (now, testing)]                           
92)      wine64 [4.0-1 (now, testing)]                                     
93)      xorg [1:7.7+19 (now, testing)]                                    
94)      xserver-xorg [1:7.7+19 (now, testing)]                            
95)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                     
96)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                  
97)      xserver-xorg-input-libinput [0.28.2-2 (now, testing)]             
98)      xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]             
99)      xserver-xorg-video-all [1:7.7+19 (now, testing)]                  
100)     xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]  
101)     xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]   
102)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]               
103)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]
104)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]            
105)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                
106)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]
107)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                
108)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]             

       Install the following packages:                                     
109)     cups-browsed:i386 [1.21.6-5 (testing)]                            
110)     cups-daemon:i386 [2.2.10-6 (testing)]                             
111)     elogind:i386 [241.1-1 (testing)]                                  
112)     gstreamer1.0-alsa [1.14.4-1 (testing)]                            
113)     libacl1:i386 [2.2.53-4 (testing)]                                 
114)     libattr1:i386 [1:2.4.48-4 (testing)]                              
115)     libaudit1:i386 [1:2.8.4-3 (testing)]                              
116)     libavahi-glib1:i386 [0.7-4+b1 (testing)]                          
117)     libcap-ng0:i386 [0.7.9-2 (testing)]                               
118)     libcupsfilters1:i386 [1.21.6-5 (testing)]                         
119)     libcupsimage2:i386 [2.2.10-6 (testing)]                           
120)     libelogind0:i386 [241.1-1 (testing)]                              
121)     libncursesw6:i386 [6.1+20181013-2 (testing)]                      
122)     libpam-elogind:i386 [241.1-1 (testing)]                           
123)     libpam0g:i386 [1.3.1-5 (testing)]                                 
124)     libpaper1:i386 [1.1.26 (testing)]                                 
125)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]             
126)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
127)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
128)     libprocps7:i386 [2:3.3.15-2 (testing)]                            
129)     policykit-1:i386 [0.105-25+devuan1 (testing)]                     
130)     procps:i386 [2:3.3.15-2 (testing)]                                

       Leave the following dependencies unresolved:                        
131)     atril recommends gvfs                                             
132)     caja recommends gvfs-backends                                     
133)     caja-eiciel recommends caja                                       
134)     cups recommends colord                                            
135)     cups-filters recommends colord                                    
136)     engrampa recommends gvfs                                          
137)     gvfs-common recommends gvfs                                       
138)     libopenal1 recommends libpulse0 (>= 0.99.1)                       
139)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)         
140)     libsane recommends sane-utils (>= 1.0.27-3.2)                     
141)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                       
142)     libwine recommends libasound2-plugins                             
143)     lightdm recommends xserver-xorg                                   
144)     linux-image-4.19.0-4-amd64 recommends irqbalance                  
145)     mate-desktop-environment recommends mate-media (>= 1.20)          
146)     mate-desktop-environment-extras recommends blueman                
147)     mate-session-manager recommends mate-panel                        
148)     mate-session-manager recommends mate-polkit                       
149)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)           
150)     mozo recommends mate-panel                                        
151)     samba-common recommends samba-common-bin                          
152)     system-config-printer-common recommends cups-pk-helper            
153)     system-config-printer-common recommends python3-smbc              
154)     totem recommends gstreamer1.0-plugins-bad                         
155)     totem recommends gstreamer1.0-pulseaudio                          
156)     xinit recommends xserver-xorg | xserver                           
157)     cups-daemon:i386 recommends colord:i386                           
158)     virtualbox-6.0 recommends libpulse0                               



Accept this solution? [Y/n/q/?] 
open: 255; closed: 3575; defer: 103; conflict: 86                                                                                            .The following actions will resolve these dependencies:

       Remove the following packages:                                      
1)       accountsservice [0.6.45-2 (now, testing)]                         
2)       audacious [3.10.1-1 (now, testing)]                               
3)       audacious-plugins [3.10.1-1 (now, testing)]                       
4)       blueman [2.0.8-1 (now, testing)]                                  
5)       brasero [3.12.2-5 (now, testing)]                                 
6)       caja [1.20.3-1+b1 (now, testing)]                                 
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                      
8)       caja-seahorse [1.18.4-2 (now, testing)]                           
9)       colord [1.4.3-3+devuan1 (now, testing)]                           
10)      cups-daemon [2.2.10-6 (now, testing)]                             
11)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                        
12)      dmeventd [2:1.02.155-2 (now, testing)]                            
13)      elogind [239.3+20190131-1 (now)]                                  
14)      gimp [2.10.8-2 (now, testing)]                                    
15)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]               
16)      gnome-disk-utility [3.30.2-3 (now, testing)]                      
17)      gnome-system-tools [3.0.0-8 (now, testing)]                       
18)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]             
19)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                 
20)      gvfs [1.38.1-3 (now, testing)]                                    
21)      gvfs-backends [1.38.1-3 (now, testing)]                           
22)      gvfs-daemons [1.38.1-3 (now, testing)]                            
23)      irqbalance [1.5.0-3 (now, testing)]                               
24)      libaccountsservice0 [0.6.45-2 (now, testing)]                     
25)      libasound2-plugins [1.1.8-1 (now, testing)]                       
26)      libelogind0 [239.3+20190131-1 (now)]                              
27)      libfluidsynth1 [1.1.11-1 (now, testing)]                          
28)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                           
29)      libgimp2.0 [2.10.8-2 (now, testing)]                              
30)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                         
31)      libmatemixer0 [1.20.1-1 (now, testing)]                           
32)      liboobs-1-5 [3.0.0-4 (now, testing)]                              
33)      libpam-elogind [239.3+20190131-1 (now)]                           
34)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]             
35)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]           
36)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
37)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]           
38)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
39)      libprocps7 [2:3.3.15-2 (now, testing)]                            
40)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                   
41)      libpulse0 [12.2-4 (now, testing)]                                 
42)      libpulsedsp [12.2-4 (now, testing)]                               
43)      libsdl-image1.2 [1.2.12-10 (now, testing)]                        
44)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                   
45)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                      
46)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                      
47)      libsystemd0 [241-3 (now, testing)]                                
48)      libsystemd0:i386 [241-3 (now, testing)]                           
49)      libwine [4.0-1 (now, testing)]                                    
50)      lvm2 [2.03.02-2 (now, testing)]                                   
51)      mate-control-center [1.20.4-2 (now, testing)]                     
52)      mate-desktop-environment [1.20.0+5 (now, testing)]                
53)      mate-desktop-environment-core [1.20.0+5 (now, testing)]           
54)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]          
55)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]         
56)      mate-indicator-applet [1.20.1-1 (now, testing)]                   
57)      mate-media [1.20.2-1 (now, testing)]                              
58)      mate-panel [1.20.5-1 (now, testing)]                              
59)      mate-polkit [1.20.2-1 (now, testing)]                             
60)      mate-screensaver [1.20.3-3 (now, testing)]                        
61)      mate-session-manager [1.20.2-1 (now, testing)]                    
62)      mate-settings-daemon [1.20.4-1 (now, testing)]                    
63)      mate-system-monitor [1.20.2-1 (now, testing)]                     
64)      mate-tweak [18.10.2-1 (now, testing)]                             
65)      nautilus-extension-brasero [3.12.2-5 (now, testing)]              
66)      nfs-common [1:1.3.4-2.5 (now, testing)]                           
67)      packagekit [1.1.12-5 (now, testing)]                              
68)      packagekit-tools [1.1.12-5 (now, testing)]                        
69)      policykit-1 [0.105-25+devuan1 (now, testing)]                     
70)      procps [2:3.3.15-2 (now, testing)]                                
71)      pulseaudio [12.2-4 (now, testing)]                                
72)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]               
73)      pulseaudio-utils [12.2-4 (now, testing)]                          
74)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                      
75)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                       
76)      rpcbind [1.2.5-0.3 (now, testing)]                                
77)      rsyslog [8.1901.0-1 (now, testing)]                               
78)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                  
79)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                
80)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                        
81)      sane-utils [1.0.27-3.2 (now, testing)]                            
82)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                         
83)      system-config-printer [1.5.11-4 (now, testing)]                   
84)      system-tools-backends [2.10.2-3+b1 (now, testing)]                
85)      udisks2 [2.8.1-4 (now, testing)]                                  
86)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                 
87)      vlc [3.0.6-1 (now, testing)]                                      
88)      vlc-plugin-base [3.0.6-1 (now, testing)]                          
89)      vlc-plugin-samba [3.0.6-1 (now, testing)]                         
90)      winbind [2:4.9.5+dfsg-3 (now, testing)]                           
91)      wine64 [4.0-1 (now, testing)]                                     
92)      xorg [1:7.7+19 (now, testing)]                                    
93)      xserver-xorg [1:7.7+19 (now, testing)]                            
94)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                     
95)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                  
96)      xserver-xorg-input-libinput [0.28.2-2 (now, testing)]             
97)      xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]             
98)      xserver-xorg-video-all [1:7.7+19 (now, testing)]                  
99)      xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]  
100)     xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]   
101)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]               
102)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]
103)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]            
104)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                
105)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]
106)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                
107)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]             

       Install the following packages:                                     
108)     cups-daemon:i386 [2.2.10-6 (testing)]                             
109)     elogind:i386 [241.1-1 (testing)]                                  
110)     gstreamer1.0-alsa [1.14.4-1 (testing)]                            
111)     libacl1:i386 [2.2.53-4 (testing)]                                 
112)     libattr1:i386 [1:2.4.48-4 (testing)]                              
113)     libaudit1:i386 [1:2.8.4-3 (testing)]                              
114)     libbz2-1.0:i386 [1.0.6-9 (testing)]                               
115)     libcap-ng0:i386 [0.7.9-2 (testing)]                               
116)     libelogind0:i386 [241.1-1 (testing)]                              
117)     libfontenc1:i386 [1:1.1.3-1+b2 (testing)]                         
118)     libncursesw6:i386 [6.1+20181013-2 (testing)]                      
119)     libpam-elogind:i386 [241.1-1 (testing)]                           
120)     libpam0g:i386 [1.3.1-5 (testing)]                                 
121)     libpaper1:i386 [1.1.26 (testing)]                                 
122)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]             
123)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
124)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
125)     libprocps7:i386 [2:3.3.15-2 (testing)]                            
126)     libunwind8:i386 [1.2.1-9 (testing)]                               
127)     libxfont2:i386 [1:2.0.3-1 (testing)]                              
128)     policykit-1:i386 [0.105-25+devuan1 (testing)]                     
129)     procps:i386 [2:3.3.15-2 (testing)]                                
130)     xvfb:i386 [2:1.20.3-1 (testing)]                                  

       Leave the following dependencies unresolved:                        
131)     atril recommends gvfs                                             
132)     caja recommends gvfs-backends                                     
133)     caja-eiciel recommends caja                                       
134)     cups recommends colord                                            
135)     cups-filters recommends colord                                    
136)     engrampa recommends gvfs                                          
137)     gvfs-common recommends gvfs                                       
138)     libopenal1 recommends libpulse0 (>= 0.99.1)                       
139)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)         
140)     libsane recommends sane-utils (>= 1.0.27-3.2)                     
141)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                       
142)     libwine recommends libasound2-plugins                             
143)     lightdm recommends xserver-xorg                                   
144)     linux-image-4.19.0-4-amd64 recommends irqbalance                  
145)     mate-desktop-environment recommends mate-media (>= 1.20)          
146)     mate-desktop-environment-extras recommends blueman                
147)     mate-session-manager recommends mate-panel                        
148)     mate-session-manager recommends mate-polkit                       
149)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)           
150)     mozo recommends mate-panel                                        
151)     samba-common recommends samba-common-bin                          
152)     system-config-printer-common recommends cups-pk-helper            
153)     system-config-printer-common recommends python3-smbc              
154)     totem recommends gstreamer1.0-plugins-bad                         
155)     totem recommends gstreamer1.0-pulseaudio                          
156)     cups-daemon:i386 recommends colord:i386                           
157)     cups-daemon:i386 recommends cups-browsed:i386                     
158)     virtualbox-6.0 recommends libpulse0                               



Accept this solution? [Y/n/q/?] 
open: 259; closed: 3692; defer: 105; conflict: 88                                                                                            .
The following actions will resolve these dependencies:

       Remove the following packages:                                      
1)       accountsservice [0.6.45-2 (now, testing)]                         
2)       audacious [3.10.1-1 (now, testing)]                               
3)       audacious-plugins [3.10.1-1 (now, testing)]                       
4)       blueman [2.0.8-1 (now, testing)]                                  
5)       brasero [3.12.2-5 (now, testing)]                                 
6)       caja [1.20.3-1+b1 (now, testing)]                                 
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                      
8)       caja-seahorse [1.18.4-2 (now, testing)]                           
9)       colord [1.4.3-3+devuan1 (now, testing)]                           
10)      cups [2.2.10-6 (now, testing)]                                    
11)      cups-browsed [1.21.6-5 (now, testing)]                            
12)      cups-core-drivers [2.2.10-6 (now, testing)]                       
13)      cups-daemon [2.2.10-6 (now, testing)]                             
14)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                        
15)      dmeventd [2:1.02.155-2 (now, testing)]                            
16)      elogind [239.3+20190131-1 (now)]                                  
17)      gimp [2.10.8-2 (now, testing)]                                    
18)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]               
19)      gnome-disk-utility [3.30.2-3 (now, testing)]                      
20)      gnome-system-tools [3.0.0-8 (now, testing)]                       
21)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]             
22)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                 
23)      gvfs [1.38.1-3 (now, testing)]                                    
24)      gvfs-backends [1.38.1-3 (now, testing)]                           
25)      gvfs-daemons [1.38.1-3 (now, testing)]                            
26)      irqbalance [1.5.0-3 (now, testing)]                               
27)      libaccountsservice0 [0.6.45-2 (now, testing)]                     
28)      libasound2-plugins [1.1.8-1 (now, testing)]                       
29)      libelogind0 [239.3+20190131-1 (now)]                              
30)      libfluidsynth1 [1.1.11-1 (now, testing)]                          
31)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                           
32)      libgimp2.0 [2.10.8-2 (now, testing)]                              
33)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                         
34)      libmatemixer0 [1.20.1-1 (now, testing)]                           
35)      liboobs-1-5 [3.0.0-4 (now, testing)]                              
36)      libpam-elogind [239.3+20190131-1 (now)]                           
37)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]             
38)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]           
39)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
40)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]           
41)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
42)      libprocps7 [2:3.3.15-2 (now, testing)]                            
43)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                   
44)      libpulse0 [12.2-4 (now, testing)]                                 
45)      libpulsedsp [12.2-4 (now, testing)]                               
46)      libsdl-image1.2 [1.2.12-10 (now, testing)]                        
47)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                   
48)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                      
49)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                      
50)      libsystemd0 [241-3 (now, testing)]                                
51)      libsystemd0:i386 [241-3 (now, testing)]                           
52)      libwine [4.0-1 (now, testing)]                                    
53)      lvm2 [2.03.02-2 (now, testing)]                                   
54)      mate-control-center [1.20.4-2 (now, testing)]                     
55)      mate-desktop-environment [1.20.0+5 (now, testing)]                
56)      mate-desktop-environment-core [1.20.0+5 (now, testing)]           
57)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]          
58)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]         
59)      mate-indicator-applet [1.20.1-1 (now, testing)]                   
60)      mate-media [1.20.2-1 (now, testing)]                              
61)      mate-panel [1.20.5-1 (now, testing)]                              
62)      mate-polkit [1.20.2-1 (now, testing)]                             
63)      mate-screensaver [1.20.3-3 (now, testing)]                        
64)      mate-session-manager [1.20.2-1 (now, testing)]                    
65)      mate-settings-daemon [1.20.4-1 (now, testing)]                    
66)      mate-system-monitor [1.20.2-1 (now, testing)]                     
67)      mate-tweak [18.10.2-1 (now, testing)]                             
68)      nautilus-extension-brasero [3.12.2-5 (now, testing)]              
69)      nfs-common [1:1.3.4-2.5 (now, testing)]                           
70)      packagekit [1.1.12-5 (now, testing)]                              
71)      policykit-1 [0.105-25+devuan1 (now, testing)]                     
72)      printer-driver-gutenprint [5.3.1-7 (now, testing)]                
73)      procps [2:3.3.15-2 (now, testing)]                                
74)      pulseaudio [12.2-4 (now, testing)]                                
75)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]               
76)      pulseaudio-utils [12.2-4 (now, testing)]                          
77)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                      
78)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                       
79)      rpcbind [1.2.5-0.3 (now, testing)]                                
80)      rsyslog [8.1901.0-1 (now, testing)]                               
81)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                  
82)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                
83)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                        
84)      sane-utils [1.0.27-3.2 (now, testing)]                            
85)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                         
86)      system-config-printer [1.5.11-4 (now, testing)]                   
87)      system-tools-backends [2.10.2-3+b1 (now, testing)]                
88)      udisks2 [2.8.1-4 (now, testing)]                                  
89)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                 
90)      vlc [3.0.6-1 (now, testing)]                                      
91)      vlc-plugin-base [3.0.6-1 (now, testing)]                          
92)      vlc-plugin-samba [3.0.6-1 (now, testing)]                         
93)      winbind [2:4.9.5+dfsg-3 (now, testing)]                           
94)      wine64 [4.0-1 (now, testing)]                                     
95)      xorg [1:7.7+19 (now, testing)]                                    
96)      xserver-xorg [1:7.7+19 (now, testing)]                            
97)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                     
98)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                  
99)      xserver-xorg-input-libinput [0.28.2-2 (now, testing)]             
100)     xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]             
101)     xserver-xorg-video-all [1:7.7+19 (now, testing)]                  
102)     xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]  
103)     xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]   
104)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]               
105)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]
106)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]            
107)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                
108)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]
109)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                
110)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]             

       Install the following packages:                                     
111)     elogind:i386 [241.1-1 (testing)]                                  
112)     gstreamer1.0-alsa [1.14.4-1 (testing)]                            
113)     libacl1:i386 [2.2.53-4 (testing)]                                 
114)     libappstream4:i386 [0.12.5-1 (testing)]                           
115)     libapt-inst2.0:i386 [1.8.0 (testing)]                             
116)     libapt-pkg5.0:i386 [1.8.0 (testing)]                              
117)     libattr1:i386 [1:2.4.48-4 (testing)]                              
118)     libaudit1:i386 [1:2.8.4-3 (testing)]                              
119)     libbz2-1.0:i386 [1.0.6-9 (testing)]                               
120)     libcap-ng0:i386 [0.7.9-2 (testing)]                               
121)     libelogind0:i386 [241.1-1 (testing)]                              
122)     libncursesw6:i386 [6.1+20181013-2 (testing)]                      
123)     libpackagekit-glib2-18:i386 [1.1.12-5 (testing)]                  
124)     libpam-elogind:i386 [241.1-1 (testing)]                           
125)     libpam0g:i386 [1.3.1-5 (testing)]                                 
126)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]             
127)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
128)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
129)     libprocps7:i386 [2:3.3.15-2 (testing)]                            
130)     libsqlite3-0:i386 [3.27.2-2 (testing)]                            
131)     libstemmer0d:i386 [0+svn585-1+b2 (testing)]                       
132)     libyaml-0-2:i386 [0.2.1-1 (testing)]                              
133)     packagekit:i386 [1.1.12-5 (testing)]                              
134)     policykit-1:i386 [0.105-25+devuan1 (testing)]                     
135)     procps:i386 [2:3.3.15-2 (testing)]                                
136)     tightvncserver [1:1.3.9-9 (testing)]                              

       Leave the following dependencies unresolved:                        
137)     atril recommends gvfs                                             
138)     caja recommends gvfs-backends                                     
139)     caja-eiciel recommends caja                                       
140)     cups recommends colord                                            
141)     cups-filters recommends colord                                    
142)     engrampa recommends gvfs                                          
143)     gvfs-common recommends gvfs                                       
144)     libopenal1 recommends libpulse0 (>= 0.99.1)                       
145)     libsane recommends sane-utils (>= 1.0.27-3.2)                     
146)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                       
147)     libwine recommends libasound2-plugins                             
148)     lightdm recommends xserver-xorg                                   
149)     linux-image-4.19.0-4-amd64 recommends irqbalance                  
150)     mate-desktop-environment recommends mate-media (>= 1.20)          
151)     mate-desktop-environment-extras recommends blueman                
152)     mate-session-manager recommends mate-panel                        
153)     mate-session-manager recommends mate-polkit                       
154)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)           
155)     mozo recommends mate-panel                                        
156)     samba-common recommends samba-common-bin                          
157)     system-config-printer-common recommends cups-pk-helper            
158)     system-config-printer-common recommends python3-smbc              
159)     totem recommends gstreamer1.0-plugins-bad                         
160)     totem recommends gstreamer1.0-pulseaudio                          
161)     libapt-pkg5.0:i386 recommends apt:i386 (>= 1.8.0)                 
162)     virtualbox-6.0 recommends libpulse0                               



open: 258; closed: 3827; defer: 108; conflict: 91                                                                                            .
open: 260; closed: 3902; defer: 110; conflict: 93                                                                                            oThe following actions will resolve these dependencies:

       Remove the following packages:                                      
1)       accountsservice [0.6.45-2 (now, testing)]                         
2)       audacious [3.10.1-1 (now, testing)]                               
3)       audacious-plugins [3.10.1-1 (now, testing)]                       
4)       blueman [2.0.8-1 (now, testing)]                                  
5)       brasero [3.12.2-5 (now, testing)]                                 
6)       caja [1.20.3-1+b1 (now, testing)]                                 
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                      
8)       caja-seahorse [1.18.4-2 (now, testing)]                           
9)       colord [1.4.3-3+devuan1 (now, testing)]                           
10)      cups-browsed [1.21.6-5 (now, testing)]                            
11)      cups-daemon [2.2.10-6 (now, testing)]                             
12)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                        
13)      dmeventd [2:1.02.155-2 (now, testing)]                            
14)      elogind [239.3+20190131-1 (now)]                                  
15)      gimp [2.10.8-2 (now, testing)]                                    
16)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]               
17)      gnome-disk-utility [3.30.2-3 (now, testing)]                      
18)      gnome-system-tools [3.0.0-8 (now, testing)]                       
19)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]             
20)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                 
21)      gvfs [1.38.1-3 (now, testing)]                                    
22)      gvfs-backends [1.38.1-3 (now, testing)]                           
23)      gvfs-daemons [1.38.1-3 (now, testing)]                            
24)      irqbalance [1.5.0-3 (now, testing)]                               
25)      libaccountsservice0 [0.6.45-2 (now, testing)]                     
26)      libasound2-plugins [1.1.8-1 (now, testing)]                       
27)      libelogind0 [239.3+20190131-1 (now)]                              
28)      libfluidsynth1 [1.1.11-1 (now, testing)]                          
29)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                           
30)      libgimp2.0 [2.10.8-2 (now, testing)]                              
31)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                         
32)      libmatemixer0 [1.20.1-1 (now, testing)]                           
33)      liboobs-1-5 [3.0.0-4 (now, testing)]                              
34)      libpam-elogind [239.3+20190131-1 (now)]                           
35)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]             
36)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]           
37)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
38)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]           
39)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
40)      libprocps7 [2:3.3.15-2 (now, testing)]                            
41)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                   
42)      libpulse0 [12.2-4 (now, testing)]                                 
43)      libpulsedsp [12.2-4 (now, testing)]                               
44)      libsdl-image1.2 [1.2.12-10 (now, testing)]                        
45)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                   
46)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                      
47)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                      
48)      libsystemd0 [241-3 (now, testing)]                                
49)      libsystemd0:i386 [241-3 (now, testing)]                           
50)      libwine [4.0-1 (now, testing)]                                    
51)      lvm2 [2.03.02-2 (now, testing)]                                   
52)      mate-control-center [1.20.4-2 (now, testing)]                     
53)      mate-desktop-environment [1.20.0+5 (now, testing)]                
54)      mate-desktop-environment-core [1.20.0+5 (now, testing)]           
55)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]          
56)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]         
57)      mate-indicator-applet [1.20.1-1 (now, testing)]                   
58)      mate-media [1.20.2-1 (now, testing)]                              
59)      mate-panel [1.20.5-1 (now, testing)]                              
60)      mate-polkit [1.20.2-1 (now, testing)]                             
61)      mate-screensaver [1.20.3-3 (now, testing)]                        
62)      mate-session-manager [1.20.2-1 (now, testing)]                    
63)      mate-settings-daemon [1.20.4-1 (now, testing)]                    
64)      mate-system-monitor [1.20.2-1 (now, testing)]                     
65)      mate-tweak [18.10.2-1 (now, testing)]                             
66)      nautilus-extension-brasero [3.12.2-5 (now, testing)]              
67)      nfs-common [1:1.3.4-2.5 (now, testing)]                           
68)      packagekit [1.1.12-5 (now, testing)]                              
69)      policykit-1 [0.105-25+devuan1 (now, testing)]                     
70)      procps [2:3.3.15-2 (now, testing)]                                
71)      pulseaudio [12.2-4 (now, testing)]                                
72)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]               
73)      pulseaudio-utils [12.2-4 (now, testing)]                          
74)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                      
75)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                       
76)      rpcbind [1.2.5-0.3 (now, testing)]                                
77)      rsyslog [8.1901.0-1 (now, testing)]                               
78)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                  
79)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                
80)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                        
81)      sane-utils [1.0.27-3.2 (now, testing)]                            
82)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                         
83)      system-config-printer [1.5.11-4 (now, testing)]                   
84)      system-tools-backends [2.10.2-3+b1 (now, testing)]                
85)      udisks2 [2.8.1-4 (now, testing)]                                  
86)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                 
87)      vlc [3.0.6-1 (now, testing)]                                      
88)      vlc-plugin-base [3.0.6-1 (now, testing)]                          
89)      vlc-plugin-samba [3.0.6-1 (now, testing)]                         
90)      winbind [2:4.9.5+dfsg-3 (now, testing)]                           
91)      wine64 [4.0-1 (now, testing)]                                     
92)      xorg [1:7.7+19 (now, testing)]                                    
93)      xserver-xorg [1:7.7+19 (now, testing)]                            
94)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                     
95)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                  
96)      xserver-xorg-input-libinput [0.28.2-2 (now, testing)]             
97)      xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]             
98)      xserver-xorg-video-all [1:7.7+19 (now, testing)]                  
99)      xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]  
100)     xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]   
101)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]               
102)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]
103)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]            
104)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                
105)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]
106)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                
107)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]             

       Install the following packages:                                     
108)     cups-browsed:i386 [1.21.6-5 (testing)]                            
109)     cups-daemon:i386 [2.2.10-6 (testing)]                             
110)     elogind:i386 [241.1-1 (testing)]                                  
111)     gstreamer1.0-alsa [1.14.4-1 (testing)]                            
112)     libacl1:i386 [2.2.53-4 (testing)]                                 
113)     libappstream4:i386 [0.12.5-1 (testing)]                           
114)     libapt-inst2.0:i386 [1.8.0 (testing)]                             
115)     libapt-pkg5.0:i386 [1.8.0 (testing)]                              
116)     libattr1:i386 [1:2.4.48-4 (testing)]                              
117)     libaudit1:i386 [1:2.8.4-3 (testing)]                              
118)     libavahi-glib1:i386 [0.7-4+b1 (testing)]                          
119)     libbz2-1.0:i386 [1.0.6-9 (testing)]                               
120)     libcap-ng0:i386 [0.7.9-2 (testing)]                               
121)     libcupsfilters1:i386 [1.21.6-5 (testing)]                         
122)     libcupsimage2:i386 [2.2.10-6 (testing)]                           
123)     libelogind0:i386 [241.1-1 (testing)]                              
124)     libncursesw6:i386 [6.1+20181013-2 (testing)]                      
125)     libpackagekit-glib2-18:i386 [1.1.12-5 (testing)]                  
126)     libpam-elogind:i386 [241.1-1 (testing)]                           
127)     libpam0g:i386 [1.3.1-5 (testing)]                                 
128)     libpaper1:i386 [1.1.26 (testing)]                                 
129)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]             
130)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
131)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
132)     libprocps7:i386 [2:3.3.15-2 (testing)]                            
133)     libsqlite3-0:i386 [3.27.2-2 (testing)]                            
134)     libstemmer0d:i386 [0+svn585-1+b2 (testing)]                       
135)     libyaml-0-2:i386 [0.2.1-1 (testing)]                              
136)     packagekit:i386 [1.1.12-5 (testing)]                              
137)     policykit-1:i386 [0.105-25+devuan1 (testing)]                     
138)     procps:i386 [2:3.3.15-2 (testing)]                                
139)     tightvncserver [1:1.3.9-9 (testing)]                              

       Leave the following dependencies unresolved:                        
140)     atril recommends gvfs                                             
141)     caja recommends gvfs-backends                                     
142)     caja-eiciel recommends caja                                       
143)     cups recommends colord                                            
144)     cups-filters recommends colord                                    
145)     engrampa recommends gvfs                                          
146)     gvfs-common recommends gvfs                                       
147)     libopenal1 recommends libpulse0 (>= 0.99.1)                       
148)     libsane recommends sane-utils (>= 1.0.27-3.2)                     
149)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                       
150)     libwine recommends libasound2-plugins                             
151)     lightdm recommends xserver-xorg                                   
152)     linux-image-4.19.0-4-amd64 recommends irqbalance                  
153)     mate-desktop-environment recommends mate-media (>= 1.20)          
154)     mate-desktop-environment-extras recommends blueman                
155)     mate-session-manager recommends mate-panel                        
156)     mate-session-manager recommends mate-polkit                       
157)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)           
158)     mozo recommends mate-panel                                        
159)     samba-common recommends samba-common-bin                          
160)     system-config-printer-common recommends cups-pk-helper            
161)     system-config-printer-common recommends python3-smbc              
162)     totem recommends gstreamer1.0-plugins-bad                         
163)     totem recommends gstreamer1.0-pulseaudio                          
164)     cups-daemon:i386 recommends colord:i386                           
165)     libapt-pkg5.0:i386 recommends apt:i386 (>= 1.8.0)                 
166)     virtualbox-6.0 recommends libpulse0                               



open: 261; closed: 3979; defer: 112; conflict: 96                                                                                            .
open: 266; closed: 4040; defer: 115; conflict: 99                                                                                            oThe following actions will resolve these dependencies:

       Remove the following packages:                                               
1)       accountsservice [0.6.45-2 (now, testing)]                                  
2)       audacious [3.10.1-1 (now, testing)]                                        
3)       audacious-plugins [3.10.1-1 (now, testing)]                                
4)       blueman [2.0.8-1 (now, testing)]                                           
5)       brasero [3.12.2-5 (now, testing)]                                          
6)       caja [1.20.3-1+b1 (now, testing)]                                          
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                               
8)       caja-seahorse [1.18.4-2 (now, testing)]                                    
9)       colord [1.4.3-3+devuan1 (now, testing)]                                    
10)      cups-daemon [2.2.10-6 (now, testing)]                                      
11)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                                 
12)      dmeventd [2:1.02.155-2 (now, testing)]                                     
13)      elogind [239.3+20190131-1 (now)]                                           
14)      gimp [2.10.8-2 (now, testing)]                                             
15)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]                        
16)      gnome-disk-utility [3.30.2-3 (now, testing)]                               
17)      gnome-system-tools [3.0.0-8 (now, testing)]                                
18)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]                      
19)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                          
20)      gvfs [1.38.1-3 (now, testing)]                                             
21)      gvfs-backends [1.38.1-3 (now, testing)]                                    
22)      gvfs-daemons [1.38.1-3 (now, testing)]                                     
23)      irqbalance [1.5.0-3 (now, testing)]                                        
24)      libaccountsservice0 [0.6.45-2 (now, testing)]                              
25)      libasound2-plugins [1.1.8-1 (now, testing)]                                
26)      libelogind0 [239.3+20190131-1 (now)]                                       
27)      libfluidsynth1 [1.1.11-1 (now, testing)]                                   
28)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                                    
29)      libgimp2.0 [2.10.8-2 (now, testing)]                                       
30)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                                  
31)      libmatemixer0 [1.20.1-1 (now, testing)]                                    
32)      liboobs-1-5 [3.0.0-4 (now, testing)]                                       
33)      libpam-elogind [239.3+20190131-1 (now)]                                    
34)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]                      
35)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]                    
36)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]            
37)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]                    
38)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]            
39)      libprocps7 [2:3.3.15-2 (now, testing)]                                     
40)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                            
41)      libpulse0 [12.2-4 (now, testing)]                                          
42)      libpulsedsp [12.2-4 (now, testing)]                                        
43)      libsdl-image1.2 [1.2.12-10 (now, testing)]                                 
44)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                            
45)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                               
46)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                               
47)      libsystemd0 [241-3 (now, testing)]                                         
48)      libsystemd0:i386 [241-3 (now, testing)]                                    
49)      libwine [4.0-1 (now, testing)]                                             
50)      lvm2 [2.03.02-2 (now, testing)]                                            
51)      mate-control-center [1.20.4-2 (now, testing)]                              
52)      mate-desktop-environment [1.20.0+5 (now, testing)]                         
53)      mate-desktop-environment-core [1.20.0+5 (now, testing)]                    
54)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]                   
55)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]                  
56)      mate-indicator-applet [1.20.1-1 (now, testing)]                            
57)      mate-media [1.20.2-1 (now, testing)]                                       
58)      mate-panel [1.20.5-1 (now, testing)]                                       
59)      mate-polkit [1.20.2-1 (now, testing)]                                      
60)      mate-screensaver [1.20.3-3 (now, testing)]                                 
61)      mate-session-manager [1.20.2-1 (now, testing)]                             
62)      mate-settings-daemon [1.20.4-1 (now, testing)]                             
63)      mate-system-monitor [1.20.2-1 (now, testing)]                              
64)      mate-tweak [18.10.2-1 (now, testing)]                                      
65)      nautilus-extension-brasero [3.12.2-5 (now, testing)]                       
66)      nfs-common [1:1.3.4-2.5 (now, testing)]                                    
67)      packagekit [1.1.12-5 (now, testing)]                                       
68)      packagekit-tools [1.1.12-5 (now, testing)]                                 
69)      policykit-1 [0.105-25+devuan1 (now, testing)]                              
70)      procps [2:3.3.15-2 (now, testing)]                                         
71)      pulseaudio [12.2-4 (now, testing)]                                         
72)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]                        
73)      pulseaudio-utils [12.2-4 (now, testing)]                                   
74)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                               
75)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                                
76)      rpcbind [1.2.5-0.3 (now, testing)]                                         
77)      rsyslog [8.1901.0-1 (now, testing)]                                        
78)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                           
79)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                         
80)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                                 
81)      sane-utils [1.0.27-3.2 (now, testing)]                                     
82)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                                  
83)      system-config-printer [1.5.11-4 (now, testing)]                            
84)      system-tools-backends [2.10.2-3+b1 (now, testing)]                         
85)      udisks2 [2.8.1-4 (now, testing)]                                           
86)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                          
87)      vlc [3.0.6-1 (now, testing)]                                               
88)      vlc-plugin-base [3.0.6-1 (now, testing)]                                   
89)      vlc-plugin-samba [3.0.6-1 (now, testing)]                                  
90)      winbind [2:4.9.5+dfsg-3 (now, testing)]                                    
91)      wine64 [4.0-1 (now, testing)]                                              
92)      xorg [1:7.7+19 (now, testing)]                                             
93)      xserver-xorg [1:7.7+19 (now, testing)]                                     
94)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                              
95)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                           
96)      xserver-xorg-input-libinput [0.28.2-2 (now, testing)]                      
97)      xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]                      
98)      xserver-xorg-video-all [1:7.7+19 (now, testing)]                           
99)      xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]           
100)     xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]            
101)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]                        
102)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]         
103)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]                     
104)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                         
105)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]         
106)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                         
107)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]                      

       Install the following packages:                                              
108)     cups-daemon:i386 [2.2.10-6 (testing)]                                      
109)     elogind:i386 [241.1-1 (testing)]                                           
110)     libacl1:i386 [2.2.53-4 (testing)]                                          
111)     libattr1:i386 [1:2.4.48-4 (testing)]                                       
112)     libaudit1:i386 [1:2.8.4-3 (testing)]                                       
113)     libcap-ng0:i386 [0.7.9-2 (testing)]                                        
114)     libelogind0:i386 [241.1-1 (testing)]                                       
115)     libncursesw6:i386 [6.1+20181013-2 (testing)]                               
116)     libpam-elogind:i386 [241.1-1 (testing)]                                    
117)     libpam0g:i386 [1.3.1-5 (testing)]                                          
118)     libpaper1:i386 [1.1.26 (testing)]                                          
119)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]                      
120)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]            
121)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]            
122)     libprocps7:i386 [2:3.3.15-2 (testing)]                                     
123)     policykit-1:i386 [0.105-25+devuan1 (testing)]                              
124)     procps:i386 [2:3.3.15-2 (testing)]                                         
125)     tightvncserver [1:1.3.9-9 (testing)]                                       

       Leave the following dependencies unresolved:                                 
126)     atril recommends gvfs                                                      
127)     caja recommends gvfs-backends                                              
128)     caja-eiciel recommends caja                                                
129)     cups recommends colord                                                     
130)     cups-filters recommends colord                                             
131)     engrampa recommends gvfs                                                   
132)     gvfs-common recommends gvfs                                                
133)     libopenal1 recommends libpulse0 (>= 0.99.1)                                
134)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)                  
135)     libsane recommends sane-utils (>= 1.0.27-3.2)                              
136)     libwebkit2gtk-4.0-37 recommends gstreamer1.0-pulseaudio | gstreamer1.0-alsa
137)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                                
138)     libwine recommends libasound2-plugins                                      
139)     lightdm recommends xserver-xorg                                            
140)     linux-image-4.19.0-4-amd64 recommends irqbalance                           
141)     mate-desktop-environment recommends mate-media (>= 1.20)                   
142)     mate-desktop-environment-extras recommends blueman                         
143)     mate-session-manager recommends mate-panel                                 
144)     mate-session-manager recommends mate-polkit                                
145)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)                    
146)     mozo recommends mate-panel                                                 
147)     samba-common recommends samba-common-bin                                   
148)     system-config-printer-common recommends cups-pk-helper                     
149)     system-config-printer-common recommends python3-smbc                       
150)     totem recommends gstreamer1.0-plugins-bad                                  
151)     totem recommends gstreamer1.0-pulseaudio                                   
152)     cups-daemon:i386 recommends colord:i386                                    
153)     cups-daemon:i386 recommends cups-browsed:i386                              
154)     virtualbox-6.0 recommends libpulse0                                        



open: 269; closed: 4121; defer: 119; conflict: 103                                                                                           .
open: 269; closed: 4182; defer: 121; conflict: 104                                                                                           onThe following actions will resolve these dependencies:

       Remove the following packages:                                      
1)       accountsservice [0.6.45-2 (now, testing)]                         
2)       audacious [3.10.1-1 (now, testing)]                               
3)       audacious-plugins [3.10.1-1 (now, testing)]                       
4)       blueman [2.0.8-1 (now, testing)]                                  
5)       brasero [3.12.2-5 (now, testing)]                                 
6)       caja [1.20.3-1+b1 (now, testing)]                                 
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                      
8)       caja-seahorse [1.18.4-2 (now, testing)]                           
9)       colord [1.4.3-3+devuan1 (now, testing)]                           
10)      cups-daemon [2.2.10-6 (now, testing)]                             
11)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                        
12)      dmeventd [2:1.02.155-2 (now, testing)]                            
13)      elogind [239.3+20190131-1 (now)]                                  
14)      gimp [2.10.8-2 (now, testing)]                                    
15)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]               
16)      gnome-disk-utility [3.30.2-3 (now, testing)]                      
17)      gnome-system-tools [3.0.0-8 (now, testing)]                       
18)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]             
19)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                 
20)      gvfs [1.38.1-3 (now, testing)]                                    
21)      gvfs-backends [1.38.1-3 (now, testing)]                           
22)      gvfs-daemons [1.38.1-3 (now, testing)]                            
23)      irqbalance [1.5.0-3 (now, testing)]                               
24)      libaccountsservice0 [0.6.45-2 (now, testing)]                     
25)      libasound2-plugins [1.1.8-1 (now, testing)]                       
26)      libelogind0 [239.3+20190131-1 (now)]                              
27)      libfluidsynth1 [1.1.11-1 (now, testing)]                          
28)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                           
29)      libgimp2.0 [2.10.8-2 (now, testing)]                              
30)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                         
31)      libmatemixer0 [1.20.1-1 (now, testing)]                           
32)      liboobs-1-5 [3.0.0-4 (now, testing)]                              
33)      libpam-elogind [239.3+20190131-1 (now)]                           
34)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]             
35)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]           
36)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
37)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]           
38)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
39)      libprocps7 [2:3.3.15-2 (now, testing)]                            
40)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                   
41)      libpulse0 [12.2-4 (now, testing)]                                 
42)      libpulsedsp [12.2-4 (now, testing)]                               
43)      libsdl-image1.2 [1.2.12-10 (now, testing)]                        
44)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                   
45)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                      
46)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                      
47)      libsystemd0 [241-3 (now, testing)]                                
48)      libsystemd0:i386 [241-3 (now, testing)]                           
49)      libwine [4.0-1 (now, testing)]                                    
50)      lvm2 [2.03.02-2 (now, testing)]                                   
51)      mate-control-center [1.20.4-2 (now, testing)]                     
52)      mate-desktop-environment [1.20.0+5 (now, testing)]                
53)      mate-desktop-environment-core [1.20.0+5 (now, testing)]           
54)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]          
55)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]         
56)      mate-indicator-applet [1.20.1-1 (now, testing)]                   
57)      mate-media [1.20.2-1 (now, testing)]                              
58)      mate-panel [1.20.5-1 (now, testing)]                              
59)      mate-polkit [1.20.2-1 (now, testing)]                             
60)      mate-screensaver [1.20.3-3 (now, testing)]                        
61)      mate-session-manager [1.20.2-1 (now, testing)]                    
62)      mate-settings-daemon [1.20.4-1 (now, testing)]                    
63)      mate-system-monitor [1.20.2-1 (now, testing)]                     
64)      mate-tweak [18.10.2-1 (now, testing)]                             
65)      nautilus-extension-brasero [3.12.2-5 (now, testing)]              
66)      nfs-common [1:1.3.4-2.5 (now, testing)]                           
67)      packagekit [1.1.12-5 (now, testing)]                              
68)      packagekit-tools [1.1.12-5 (now, testing)]                        
69)      policykit-1 [0.105-25+devuan1 (now, testing)]                     
70)      procps [2:3.3.15-2 (now, testing)]                                
71)      pulseaudio [12.2-4 (now, testing)]                                
72)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]               
73)      pulseaudio-utils [12.2-4 (now, testing)]                          
74)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                      
75)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                       
76)      rpcbind [1.2.5-0.3 (now, testing)]                                
77)      rsyslog [8.1901.0-1 (now, testing)]                               
78)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                  
79)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                
80)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                        
81)      sane-utils [1.0.27-3.2 (now, testing)]                            
82)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                         
83)      system-config-printer [1.5.11-4 (now, testing)]                   
84)      system-tools-backends [2.10.2-3+b1 (now, testing)]                
85)      udisks2 [2.8.1-4 (now, testing)]                                  
86)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                 
87)      vlc [3.0.6-1 (now, testing)]                                      
88)      vlc-plugin-base [3.0.6-1 (now, testing)]                          
89)      vlc-plugin-samba [3.0.6-1 (now, testing)]                         
90)      winbind [2:4.9.5+dfsg-3 (now, testing)]                           
91)      wine64 [4.0-1 (now, testing)]                                     
92)      xorg [1:7.7+19 (now, testing)]                                    
93)      xserver-xorg [1:7.7+19 (now, testing)]                            
94)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                     
95)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                  
96)      xserver-xorg-input-libinput [0.28.2-2 (now, testing)]             
97)      xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]             
98)      xserver-xorg-video-all [1:7.7+19 (now, testing)]                  
99)      xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]  
100)     xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]   
101)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]               
102)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]
103)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]            
104)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                
105)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]
106)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                
107)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]             

       Install the following packages:                                     
108)     cups-daemon:i386 [2.2.10-6 (testing)]                             
109)     elogind:i386 [241.1-1 (testing)]                                  
110)     gstreamer1.0-alsa [1.14.4-1 (testing)]                            
111)     libacl1:i386 [2.2.53-4 (testing)]                                 
112)     libattr1:i386 [1:2.4.48-4 (testing)]                              
113)     libaudit1:i386 [1:2.8.4-3 (testing)]                              
114)     libcap-ng0:i386 [0.7.9-2 (testing)]                               
115)     libelogind0:i386 [241.1-1 (testing)]                              
116)     libncursesw6:i386 [6.1+20181013-2 (testing)]                      
117)     libpam-elogind:i386 [241.1-1 (testing)]                           
118)     libpam0g:i386 [1.3.1-5 (testing)]                                 
119)     libpaper1:i386 [1.1.26 (testing)]                                 
120)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]             
121)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
122)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
123)     libprocps7:i386 [2:3.3.15-2 (testing)]                            
124)     policykit-1:i386 [0.105-25+devuan1 (testing)]                     
125)     procps:i386 [2:3.3.15-2 (testing)]                                

       Leave the following dependencies unresolved:                        
126)     atril recommends gvfs                                             
127)     caja recommends gvfs-backends                                     
128)     caja-eiciel recommends caja                                       
129)     cups recommends colord                                            
130)     cups-filters recommends colord                                    
131)     engrampa recommends gvfs                                          
132)     gvfs-common recommends gvfs                                       
133)     libopenal1 recommends libpulse0 (>= 0.99.1)                       
134)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)         
135)     libsane recommends sane-utils (>= 1.0.27-3.2)                     
136)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                       
137)     libwine recommends libasound2-plugins                             
138)     lightdm recommends xserver-xorg                                   
139)     linux-image-4.19.0-4-amd64 recommends irqbalance                  
140)     mate-desktop-environment recommends mate-media (>= 1.20)          
141)     mate-desktop-environment-extras recommends blueman                
142)     mate-session-manager recommends mate-panel                        
143)     mate-session-manager recommends mate-polkit                       
144)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)           
145)     mozo recommends mate-panel                                        
146)     samba-common recommends samba-common-bin                          
147)     system-config-printer-common recommends cups-pk-helper            
148)     system-config-printer-common recommends python3-smbc              
149)     totem recommends gstreamer1.0-plugins-bad                         
150)     totem recommends gstreamer1.0-pulseaudio                          
151)     xinit recommends xserver-xorg | xserver                           
152)     cups-daemon:i386 recommends colord:i386                           
153)     cups-daemon:i386 recommends cups-browsed:i386                     
154)     virtualbox-6.0 recommends libpulse0                               



Accept this solution? [Y/n/q/?] 
open: 306; closed: 4267; defer: 122; conflict: 105                                                                                           .The following actions will resolve these dependencies:

       Remove the following packages:                                               
1)       accountsservice [0.6.45-2 (now, testing)]                                  
2)       audacious [3.10.1-1 (now, testing)]                                        
3)       audacious-plugins [3.10.1-1 (now, testing)]                                
4)       blueman [2.0.8-1 (now, testing)]                                           
5)       brasero [3.12.2-5 (now, testing)]                                          
6)       caja [1.20.3-1+b1 (now, testing)]                                          
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                               
8)       caja-seahorse [1.18.4-2 (now, testing)]                                    
9)       colord [1.4.3-3+devuan1 (now, testing)]                                    
10)      cups [2.2.10-6 (now, testing)]                                             
11)      cups-browsed [1.21.6-5 (now, testing)]                                     
12)      cups-core-drivers [2.2.10-6 (now, testing)]                                
13)      cups-daemon [2.2.10-6 (now, testing)]                                      
14)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                                 
15)      dmeventd [2:1.02.155-2 (now, testing)]                                     
16)      elogind [239.3+20190131-1 (now)]                                           
17)      gimp [2.10.8-2 (now, testing)]                                             
18)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]                        
19)      gnome-disk-utility [3.30.2-3 (now, testing)]                               
20)      gnome-system-tools [3.0.0-8 (now, testing)]                                
21)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]                      
22)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                          
23)      gvfs [1.38.1-3 (now, testing)]                                             
24)      gvfs-backends [1.38.1-3 (now, testing)]                                    
25)      gvfs-daemons [1.38.1-3 (now, testing)]                                     
26)      irqbalance [1.5.0-3 (now, testing)]                                        
27)      libaccountsservice0 [0.6.45-2 (now, testing)]                              
28)      libasound2-plugins [1.1.8-1 (now, testing)]                                
29)      libelogind0 [239.3+20190131-1 (now)]                                       
30)      libfluidsynth1 [1.1.11-1 (now, testing)]                                   
31)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                                    
32)      libgimp2.0 [2.10.8-2 (now, testing)]                                       
33)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                                  
34)      libmatemixer0 [1.20.1-1 (now, testing)]                                    
35)      liboobs-1-5 [3.0.0-4 (now, testing)]                                       
36)      libpam-elogind [239.3+20190131-1 (now)]                                    
37)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]                      
38)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]                    
39)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]            
40)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]                    
41)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]            
42)      libprocps7 [2:3.3.15-2 (now, testing)]                                     
43)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                            
44)      libpulse0 [12.2-4 (now, testing)]                                          
45)      libpulsedsp [12.2-4 (now, testing)]                                        
46)      libsdl-image1.2 [1.2.12-10 (now, testing)]                                 
47)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                            
48)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                               
49)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                               
50)      libsystemd0 [241-3 (now, testing)]                                         
51)      libsystemd0:i386 [241-3 (now, testing)]                                    
52)      libwine [4.0-1 (now, testing)]                                             
53)      lvm2 [2.03.02-2 (now, testing)]                                            
54)      mate-control-center [1.20.4-2 (now, testing)]                              
55)      mate-desktop-environment [1.20.0+5 (now, testing)]                         
56)      mate-desktop-environment-core [1.20.0+5 (now, testing)]                    
57)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]                   
58)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]                  
59)      mate-indicator-applet [1.20.1-1 (now, testing)]                            
60)      mate-media [1.20.2-1 (now, testing)]                                       
61)      mate-panel [1.20.5-1 (now, testing)]                                       
62)      mate-polkit [1.20.2-1 (now, testing)]                                      
63)      mate-screensaver [1.20.3-3 (now, testing)]                                 
64)      mate-session-manager [1.20.2-1 (now, testing)]                             
65)      mate-settings-daemon [1.20.4-1 (now, testing)]                             
66)      mate-system-monitor [1.20.2-1 (now, testing)]                              
67)      mate-tweak [18.10.2-1 (now, testing)]                                      
68)      nautilus-extension-brasero [3.12.2-5 (now, testing)]                       
69)      nfs-common [1:1.3.4-2.5 (now, testing)]                                    
70)      packagekit [1.1.12-5 (now, testing)]                                       
71)      packagekit-tools [1.1.12-5 (now, testing)]                                 
72)      policykit-1 [0.105-25+devuan1 (now, testing)]                              
73)      printer-driver-gutenprint [5.3.1-7 (now, testing)]                         
74)      procps [2:3.3.15-2 (now, testing)]                                         
75)      pulseaudio [12.2-4 (now, testing)]                                         
76)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]                        
77)      pulseaudio-utils [12.2-4 (now, testing)]                                   
78)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                               
79)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                                
80)      rpcbind [1.2.5-0.3 (now, testing)]                                         
81)      rsyslog [8.1901.0-1 (now, testing)]                                        
82)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                           
83)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                         
84)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                                 
85)      sane-utils [1.0.27-3.2 (now, testing)]                                     
86)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                                  
87)      system-config-printer [1.5.11-4 (now, testing)]                            
88)      system-tools-backends [2.10.2-3+b1 (now, testing)]                         
89)      udisks2 [2.8.1-4 (now, testing)]                                           
90)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                          
91)      vlc [3.0.6-1 (now, testing)]                                               
92)      vlc-plugin-base [3.0.6-1 (now, testing)]                                   
93)      vlc-plugin-samba [3.0.6-1 (now, testing)]                                  
94)      winbind [2:4.9.5+dfsg-3 (now, testing)]                                    
95)      wine64 [4.0-1 (now, testing)]                                              
96)      xorg [1:7.7+19 (now, testing)]                                             
97)      xserver-xorg [1:7.7+19 (now, testing)]                                     
98)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                              
99)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                           
100)     xserver-xorg-input-libinput [0.28.2-2 (now, testing)]                      
101)     xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]                      
102)     xserver-xorg-video-all [1:7.7+19 (now, testing)]                           
103)     xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]           
104)     xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]            
105)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]                        
106)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]         
107)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]                     
108)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                         
109)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]         
110)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                         
111)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]                      

       Install the following packages:                                              
112)     elogind:i386 [241.1-1 (testing)]                                           
113)     libacl1:i386 [2.2.53-4 (testing)]                                          
114)     libattr1:i386 [1:2.4.48-4 (testing)]                                       
115)     libaudit1:i386 [1:2.8.4-3 (testing)]                                       
116)     libbz2-1.0:i386 [1.0.6-9 (testing)]                                        
117)     libcap-ng0:i386 [0.7.9-2 (testing)]                                        
118)     libelogind0:i386 [241.1-1 (testing)]                                       
119)     libfontenc1:i386 [1:1.1.3-1+b2 (testing)]                                  
120)     libncursesw6:i386 [6.1+20181013-2 (testing)]                               
121)     libpam-elogind:i386 [241.1-1 (testing)]                                    
122)     libpam0g:i386 [1.3.1-5 (testing)]                                          
123)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]                      
124)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]            
125)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]            
126)     libprocps7:i386 [2:3.3.15-2 (testing)]                                     
127)     libunwind8:i386 [1.2.1-9 (testing)]                                        
128)     libxfont2:i386 [1:2.0.3-1 (testing)]                                       
129)     policykit-1:i386 [0.105-25+devuan1 (testing)]                              
130)     procps:i386 [2:3.3.15-2 (testing)]                                         
131)     xvfb:i386 [2:1.20.3-1 (testing)]                                           

       Leave the following dependencies unresolved:                                 
132)     atril recommends gvfs                                                      
133)     caja recommends gvfs-backends                                              
134)     caja-eiciel recommends caja                                                
135)     cups recommends colord                                                     
136)     cups-filters recommends colord                                             
137)     engrampa recommends gvfs                                                   
138)     gvfs-common recommends gvfs                                                
139)     libopenal1 recommends libpulse0 (>= 0.99.1)                                
140)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)                  
141)     libsane recommends sane-utils (>= 1.0.27-3.2)                              
142)     libwebkit2gtk-4.0-37 recommends gstreamer1.0-pulseaudio | gstreamer1.0-alsa
143)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                                
144)     libwine recommends libasound2-plugins                                      
145)     lightdm recommends xserver-xorg                                            
146)     linux-image-4.19.0-4-amd64 recommends irqbalance                           
147)     mate-desktop-environment recommends mate-media (>= 1.20)                   
148)     mate-desktop-environment-extras recommends blueman                         
149)     mate-session-manager recommends mate-panel                                 
150)     mate-session-manager recommends mate-polkit                                
151)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)                    
152)     mozo recommends mate-panel                                                 
153)     samba-common recommends samba-common-bin                                   
154)     system-config-printer-common recommends cups-pk-helper                     
155)     system-config-printer-common recommends python3-smbc                       
156)     totem recommends gstreamer1.0-plugins-bad                                  
157)     totem recommends gstreamer1.0-pulseaudio                                   
158)     virtualbox-6.0 recommends libpulse0                                        



open: 326; closed: 4360; defer: 125; conflict: 108                                                                                           .n
open: 335; closed: 4427; defer: 125; conflict: 108                                                                                           oThe following actions will resolve these dependencies:

       Remove the following packages:                                               
1)       accountsservice [0.6.45-2 (now, testing)]                                  
2)       audacious [3.10.1-1 (now, testing)]                                        
3)       audacious-plugins [3.10.1-1 (now, testing)]                                
4)       blueman [2.0.8-1 (now, testing)]                                           
5)       brasero [3.12.2-5 (now, testing)]                                          
6)       caja [1.20.3-1+b1 (now, testing)]                                          
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                               
8)       caja-seahorse [1.18.4-2 (now, testing)]                                    
9)       colord [1.4.3-3+devuan1 (now, testing)]                                    
10)      cups-browsed [1.21.6-5 (now, testing)]                                     
11)      cups-daemon [2.2.10-6 (now, testing)]                                      
12)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                                 
13)      dmeventd [2:1.02.155-2 (now, testing)]                                     
14)      elogind [239.3+20190131-1 (now)]                                           
15)      gimp [2.10.8-2 (now, testing)]                                             
16)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]                        
17)      gnome-disk-utility [3.30.2-3 (now, testing)]                               
18)      gnome-system-tools [3.0.0-8 (now, testing)]                                
19)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]                      
20)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                          
21)      gvfs [1.38.1-3 (now, testing)]                                             
22)      gvfs-backends [1.38.1-3 (now, testing)]                                    
23)      gvfs-daemons [1.38.1-3 (now, testing)]                                     
24)      irqbalance [1.5.0-3 (now, testing)]                                        
25)      libaccountsservice0 [0.6.45-2 (now, testing)]                              
26)      libasound2-plugins [1.1.8-1 (now, testing)]                                
27)      libelogind0 [239.3+20190131-1 (now)]                                       
28)      libfluidsynth1 [1.1.11-1 (now, testing)]                                   
29)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                                    
30)      libgimp2.0 [2.10.8-2 (now, testing)]                                       
31)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                                  
32)      libmatemixer0 [1.20.1-1 (now, testing)]                                    
33)      liboobs-1-5 [3.0.0-4 (now, testing)]                                       
34)      libpam-elogind [239.3+20190131-1 (now)]                                    
35)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]                      
36)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]                    
37)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]            
38)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]                    
39)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]            
40)      libprocps7 [2:3.3.15-2 (now, testing)]                                     
41)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                            
42)      libpulse0 [12.2-4 (now, testing)]                                          
43)      libpulsedsp [12.2-4 (now, testing)]                                        
44)      libsdl-image1.2 [1.2.12-10 (now, testing)]                                 
45)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                            
46)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                               
47)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                               
48)      libsystemd0 [241-3 (now, testing)]                                         
49)      libsystemd0:i386 [241-3 (now, testing)]                                    
50)      libwine [4.0-1 (now, testing)]                                             
51)      lvm2 [2.03.02-2 (now, testing)]                                            
52)      mate-control-center [1.20.4-2 (now, testing)]                              
53)      mate-desktop-environment [1.20.0+5 (now, testing)]                         
54)      mate-desktop-environment-core [1.20.0+5 (now, testing)]                    
55)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]                   
56)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]                  
57)      mate-indicator-applet [1.20.1-1 (now, testing)]                            
58)      mate-media [1.20.2-1 (now, testing)]                                       
59)      mate-panel [1.20.5-1 (now, testing)]                                       
60)      mate-polkit [1.20.2-1 (now, testing)]                                      
61)      mate-screensaver [1.20.3-3 (now, testing)]                                 
62)      mate-session-manager [1.20.2-1 (now, testing)]                             
63)      mate-settings-daemon [1.20.4-1 (now, testing)]                             
64)      mate-system-monitor [1.20.2-1 (now, testing)]                              
65)      mate-tweak [18.10.2-1 (now, testing)]                                      
66)      nautilus-extension-brasero [3.12.2-5 (now, testing)]                       
67)      nfs-common [1:1.3.4-2.5 (now, testing)]                                    
68)      packagekit [1.1.12-5 (now, testing)]                                       
69)      packagekit-tools [1.1.12-5 (now, testing)]                                 
70)      policykit-1 [0.105-25+devuan1 (now, testing)]                              
71)      procps [2:3.3.15-2 (now, testing)]                                         
72)      pulseaudio [12.2-4 (now, testing)]                                         
73)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]                        
74)      pulseaudio-utils [12.2-4 (now, testing)]                                   
75)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                               
76)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                                
77)      rpcbind [1.2.5-0.3 (now, testing)]                                         
78)      rsyslog [8.1901.0-1 (now, testing)]                                        
79)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                           
80)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                         
81)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                                 
82)      sane-utils [1.0.27-3.2 (now, testing)]                                     
83)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                                  
84)      system-config-printer [1.5.11-4 (now, testing)]                            
85)      system-tools-backends [2.10.2-3+b1 (now, testing)]                         
86)      udisks2 [2.8.1-4 (now, testing)]                                           
87)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                          
88)      vlc [3.0.6-1 (now, testing)]                                               
89)      vlc-plugin-base [3.0.6-1 (now, testing)]                                   
90)      vlc-plugin-samba [3.0.6-1 (now, testing)]                                  
91)      winbind [2:4.9.5+dfsg-3 (now, testing)]                                    
92)      wine64 [4.0-1 (now, testing)]                                              
93)      xorg [1:7.7+19 (now, testing)]                                             
94)      xserver-xorg [1:7.7+19 (now, testing)]                                     
95)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                              
96)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                           
97)      xserver-xorg-input-libinput [0.28.2-2 (now, testing)]                      
98)      xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]                      
99)      xserver-xorg-video-all [1:7.7+19 (now, testing)]                           
100)     xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]           
101)     xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]            
102)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]                        
103)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]         
104)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]                     
105)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                         
106)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]         
107)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                         
108)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]                      

       Install the following packages:                                              
109)     cups-browsed:i386 [1.21.6-5 (testing)]                                     
110)     cups-daemon:i386 [2.2.10-6 (testing)]                                      
111)     elogind:i386 [241.1-1 (testing)]                                           
112)     libacl1:i386 [2.2.53-4 (testing)]                                          
113)     libattr1:i386 [1:2.4.48-4 (testing)]                                       
114)     libaudit1:i386 [1:2.8.4-3 (testing)]                                       
115)     libavahi-glib1:i386 [0.7-4+b1 (testing)]                                   
116)     libbz2-1.0:i386 [1.0.6-9 (testing)]                                        
117)     libcap-ng0:i386 [0.7.9-2 (testing)]                                        
118)     libcupsfilters1:i386 [1.21.6-5 (testing)]                                  
119)     libcupsimage2:i386 [2.2.10-6 (testing)]                                    
120)     libelogind0:i386 [241.1-1 (testing)]                                       
121)     libfontenc1:i386 [1:1.1.3-1+b2 (testing)]                                  
122)     libncursesw6:i386 [6.1+20181013-2 (testing)]                               
123)     libpam-elogind:i386 [241.1-1 (testing)]                                    
124)     libpam0g:i386 [1.3.1-5 (testing)]                                          
125)     libpaper1:i386 [1.1.26 (testing)]                                          
126)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]                      
127)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]            
128)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]            
129)     libprocps7:i386 [2:3.3.15-2 (testing)]                                     
130)     libunwind8:i386 [1.2.1-9 (testing)]                                        
131)     libxfont2:i386 [1:2.0.3-1 (testing)]                                       
132)     policykit-1:i386 [0.105-25+devuan1 (testing)]                              
133)     procps:i386 [2:3.3.15-2 (testing)]                                         
134)     xvfb:i386 [2:1.20.3-1 (testing)]                                           

       Leave the following dependencies unresolved:                                 
135)     atril recommends gvfs                                                      
136)     caja recommends gvfs-backends                                              
137)     caja-eiciel recommends caja                                                
138)     cups recommends colord                                                     
139)     cups-filters recommends colord                                             
140)     engrampa recommends gvfs                                                   
141)     gvfs-common recommends gvfs                                                
142)     libopenal1 recommends libpulse0 (>= 0.99.1)                                
143)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)                  
144)     libsane recommends sane-utils (>= 1.0.27-3.2)                              
145)     libwebkit2gtk-4.0-37 recommends gstreamer1.0-pulseaudio | gstreamer1.0-alsa
146)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                                
147)     libwine recommends libasound2-plugins                                      
148)     lightdm recommends xserver-xorg                                            
149)     linux-image-4.19.0-4-amd64 recommends irqbalance                           
150)     mate-desktop-environment recommends mate-media (>= 1.20)                   
151)     mate-desktop-environment-extras recommends blueman                         
152)     mate-session-manager recommends mate-panel                                 
153)     mate-session-manager recommends mate-polkit                                
154)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)                    
155)     mozo recommends mate-panel                                                 
156)     samba-common recommends samba-common-bin                                   
157)     system-config-printer-common recommends cups-pk-helper                     
158)     system-config-printer-common recommends python3-smbc                       
159)     totem recommends gstreamer1.0-plugins-bad                                  
160)     totem recommends gstreamer1.0-pulseaudio                                   
161)     cups-daemon:i386 recommends colord:i386                                    
162)     virtualbox-6.0 recommends libpulse0                                        



open: 354; closed: 4493; defer: 125; conflict: 108                                                                                           .
open: 364; closed: 4545; defer: 125; conflict: 108                                                                                           oThe following actions will resolve these dependencies:

       Remove the following packages:                                      
1)       accountsservice [0.6.45-2 (now, testing)]                         
2)       audacious [3.10.1-1 (now, testing)]                               
3)       audacious-plugins [3.10.1-1 (now, testing)]                       
4)       blueman [2.0.8-1 (now, testing)]                                  
5)       brasero [3.12.2-5 (now, testing)]                                 
6)       caja [1.20.3-1+b1 (now, testing)]                                 
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                      
8)       caja-seahorse [1.18.4-2 (now, testing)]                           
9)       colord [1.4.3-3+devuan1 (now, testing)]                           
10)      cups [2.2.10-6 (now, testing)]                                    
11)      cups-browsed [1.21.6-5 (now, testing)]                            
12)      cups-core-drivers [2.2.10-6 (now, testing)]                       
13)      cups-daemon [2.2.10-6 (now, testing)]                             
14)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                        
15)      dmeventd [2:1.02.155-2 (now, testing)]                            
16)      elogind [239.3+20190131-1 (now)]                                  
17)      gimp [2.10.8-2 (now, testing)]                                    
18)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]               
19)      gnome-disk-utility [3.30.2-3 (now, testing)]                      
20)      gnome-system-tools [3.0.0-8 (now, testing)]                       
21)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]             
22)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                 
23)      gvfs [1.38.1-3 (now, testing)]                                    
24)      gvfs-backends [1.38.1-3 (now, testing)]                           
25)      gvfs-daemons [1.38.1-3 (now, testing)]                            
26)      irqbalance [1.5.0-3 (now, testing)]                               
27)      libaccountsservice0 [0.6.45-2 (now, testing)]                     
28)      libasound2-plugins [1.1.8-1 (now, testing)]                       
29)      libelogind0 [239.3+20190131-1 (now)]                              
30)      libfluidsynth1 [1.1.11-1 (now, testing)]                          
31)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                           
32)      libgimp2.0 [2.10.8-2 (now, testing)]                              
33)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                         
34)      libmatemixer0 [1.20.1-1 (now, testing)]                           
35)      liboobs-1-5 [3.0.0-4 (now, testing)]                              
36)      libpam-elogind [239.3+20190131-1 (now)]                           
37)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]             
38)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]           
39)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
40)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]           
41)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
42)      libprocps7 [2:3.3.15-2 (now, testing)]                            
43)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                   
44)      libpulse0 [12.2-4 (now, testing)]                                 
45)      libpulsedsp [12.2-4 (now, testing)]                               
46)      libsdl-image1.2 [1.2.12-10 (now, testing)]                        
47)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                   
48)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                      
49)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                      
50)      libsystemd0 [241-3 (now, testing)]                                
51)      libsystemd0:i386 [241-3 (now, testing)]                           
52)      libwine [4.0-1 (now, testing)]                                    
53)      lvm2 [2.03.02-2 (now, testing)]                                   
54)      mate-control-center [1.20.4-2 (now, testing)]                     
55)      mate-desktop-environment [1.20.0+5 (now, testing)]                
56)      mate-desktop-environment-core [1.20.0+5 (now, testing)]           
57)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]          
58)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]         
59)      mate-indicator-applet [1.20.1-1 (now, testing)]                   
60)      mate-media [1.20.2-1 (now, testing)]                              
61)      mate-panel [1.20.5-1 (now, testing)]                              
62)      mate-polkit [1.20.2-1 (now, testing)]                             
63)      mate-screensaver [1.20.3-3 (now, testing)]                        
64)      mate-session-manager [1.20.2-1 (now, testing)]                    
65)      mate-settings-daemon [1.20.4-1 (now, testing)]                    
66)      mate-system-monitor [1.20.2-1 (now, testing)]                     
67)      mate-tweak [18.10.2-1 (now, testing)]                             
68)      nautilus-extension-brasero [3.12.2-5 (now, testing)]              
69)      nfs-common [1:1.3.4-2.5 (now, testing)]                           
70)      packagekit [1.1.12-5 (now, testing)]                              
71)      policykit-1 [0.105-25+devuan1 (now, testing)]                     
72)      printer-driver-gutenprint [5.3.1-7 (now, testing)]                
73)      procps [2:3.3.15-2 (now, testing)]                                
74)      pulseaudio [12.2-4 (now, testing)]                                
75)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]               
76)      pulseaudio-utils [12.2-4 (now, testing)]                          
77)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                      
78)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                       
79)      rpcbind [1.2.5-0.3 (now, testing)]                                
80)      rsyslog [8.1901.0-1 (now, testing)]                               
81)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                  
82)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                
83)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                        
84)      sane-utils [1.0.27-3.2 (now, testing)]                            
85)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                         
86)      system-config-printer [1.5.11-4 (now, testing)]                   
87)      system-tools-backends [2.10.2-3+b1 (now, testing)]                
88)      udisks2 [2.8.1-4 (now, testing)]                                  
89)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                 
90)      vlc [3.0.6-1 (now, testing)]                                      
91)      vlc-plugin-base [3.0.6-1 (now, testing)]                          
92)      vlc-plugin-samba [3.0.6-1 (now, testing)]                         
93)      winbind [2:4.9.5+dfsg-3 (now, testing)]                           
94)      wine64 [4.0-1 (now, testing)]                                     
95)      xorg [1:7.7+19 (now, testing)]                                    
96)      xserver-xorg [1:7.7+19 (now, testing)]                            
97)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                     
98)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                  
99)      xserver-xorg-input-libinput [0.28.2-2 (now, testing)]             
100)     xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]             
101)     xserver-xorg-video-all [1:7.7+19 (now, testing)]                  
102)     xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]  
103)     xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]   
104)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]               
105)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]
106)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]            
107)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                
108)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]
109)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                
110)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]             

       Install the following packages:                                     
111)     elogind:i386 [241.1-1 (testing)]                                  
112)     gstreamer1.0-alsa [1.14.4-1 (testing)]                            
113)     libacl1:i386 [2.2.53-4 (testing)]                                 
114)     libappstream4:i386 [0.12.5-1 (testing)]                           
115)     libapt-inst2.0:i386 [1.8.0 (testing)]                             
116)     libapt-pkg5.0:i386 [1.8.0 (testing)]                              
117)     libattr1:i386 [1:2.4.48-4 (testing)]                              
118)     libaudit1:i386 [1:2.8.4-3 (testing)]                              
119)     libbz2-1.0:i386 [1.0.6-9 (testing)]                               
120)     libcap-ng0:i386 [0.7.9-2 (testing)]                               
121)     libelogind0:i386 [241.1-1 (testing)]                              
122)     libfontenc1:i386 [1:1.1.3-1+b2 (testing)]                         
123)     libncursesw6:i386 [6.1+20181013-2 (testing)]                      
124)     libpackagekit-glib2-18:i386 [1.1.12-5 (testing)]                  
125)     libpam-elogind:i386 [241.1-1 (testing)]                           
126)     libpam0g:i386 [1.3.1-5 (testing)]                                 
127)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]             
128)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
129)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
130)     libprocps7:i386 [2:3.3.15-2 (testing)]                            
131)     libsqlite3-0:i386 [3.27.2-2 (testing)]                            
132)     libstemmer0d:i386 [0+svn585-1+b2 (testing)]                       
133)     libunwind8:i386 [1.2.1-9 (testing)]                               
134)     libxfont2:i386 [1:2.0.3-1 (testing)]                              
135)     libyaml-0-2:i386 [0.2.1-1 (testing)]                              
136)     packagekit:i386 [1.1.12-5 (testing)]                              
137)     policykit-1:i386 [0.105-25+devuan1 (testing)]                     
138)     procps:i386 [2:3.3.15-2 (testing)]                                
139)     xvfb:i386 [2:1.20.3-1 (testing)]                                  

       Leave the following dependencies unresolved:                        
140)     atril recommends gvfs                                             
141)     caja recommends gvfs-backends                                     
142)     caja-eiciel recommends caja                                       
143)     cups recommends colord                                            
144)     cups-filters recommends colord                                    
145)     engrampa recommends gvfs                                          
146)     gvfs-common recommends gvfs                                       
147)     libopenal1 recommends libpulse0 (>= 0.99.1)                       
148)     libsane recommends sane-utils (>= 1.0.27-3.2)                     
149)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                       
150)     libwine recommends libasound2-plugins                             
151)     lightdm recommends xserver-xorg                                   
152)     linux-image-4.19.0-4-amd64 recommends irqbalance                  
153)     mate-desktop-environment recommends mate-media (>= 1.20)          
154)     mate-desktop-environment-extras recommends blueman                
155)     mate-session-manager recommends mate-panel                        
156)     mate-session-manager recommends mate-polkit                       
157)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)           
158)     mozo recommends mate-panel                                        
159)     samba-common recommends samba-common-bin                          
160)     system-config-printer-common recommends cups-pk-helper            
161)     system-config-printer-common recommends python3-smbc              
162)     totem recommends gstreamer1.0-plugins-bad                         
163)     totem recommends gstreamer1.0-pulseaudio                          
164)     libapt-pkg5.0:i386 recommends apt:i386 (>= 1.8.0)                 
165)     virtualbox-6.0 recommends libpulse0                               



open: 382; closed: 4663; defer: 125; conflict: 108                                                                                           o
The following actions will resolve these dependencies:

       Remove the following packages:                                               
1)       accountsservice [0.6.45-2 (now, testing)]                                  
2)       audacious [3.10.1-1 (now, testing)]                                        
3)       audacious-plugins [3.10.1-1 (now, testing)]                                
4)       blueman [2.0.8-1 (now, testing)]                                           
5)       brasero [3.12.2-5 (now, testing)]                                          
6)       caja [1.20.3-1+b1 (now, testing)]                                          
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                               
8)       caja-seahorse [1.18.4-2 (now, testing)]                                    
9)       colord [1.4.3-3+devuan1 (now, testing)]                                    
10)      cups [2.2.10-6 (now, testing)]                                             
11)      cups-browsed [1.21.6-5 (now, testing)]                                     
12)      cups-core-drivers [2.2.10-6 (now, testing)]                                
13)      cups-daemon [2.2.10-6 (now, testing)]                                      
14)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                                 
15)      dmeventd [2:1.02.155-2 (now, testing)]                                     
16)      elogind [239.3+20190131-1 (now)]                                           
17)      gimp [2.10.8-2 (now, testing)]                                             
18)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]                        
19)      gnome-disk-utility [3.30.2-3 (now, testing)]                               
20)      gnome-system-tools [3.0.0-8 (now, testing)]                                
21)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]                      
22)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                          
23)      gvfs [1.38.1-3 (now, testing)]                                             
24)      gvfs-backends [1.38.1-3 (now, testing)]                                    
25)      gvfs-daemons [1.38.1-3 (now, testing)]                                     
26)      irqbalance [1.5.0-3 (now, testing)]                                        
27)      libaccountsservice0 [0.6.45-2 (now, testing)]                              
28)      libasound2-plugins [1.1.8-1 (now, testing)]                                
29)      libelogind0 [239.3+20190131-1 (now)]                                       
30)      libfluidsynth1 [1.1.11-1 (now, testing)]                                   
31)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                                    
32)      libgimp2.0 [2.10.8-2 (now, testing)]                                       
33)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                                  
34)      libmatemixer0 [1.20.1-1 (now, testing)]                                    
35)      liboobs-1-5 [3.0.0-4 (now, testing)]                                       
36)      libpam-elogind [239.3+20190131-1 (now)]                                    
37)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]                      
38)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]                    
39)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]            
40)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]                    
41)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]            
42)      libprocps7 [2:3.3.15-2 (now, testing)]                                     
43)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                            
44)      libpulse0 [12.2-4 (now, testing)]                                          
45)      libpulsedsp [12.2-4 (now, testing)]                                        
46)      libsdl-image1.2 [1.2.12-10 (now, testing)]                                 
47)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                            
48)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                               
49)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                               
50)      libsystemd0 [241-3 (now, testing)]                                         
51)      libsystemd0:i386 [241-3 (now, testing)]                                    
52)      libwine [4.0-1 (now, testing)]                                             
53)      lvm2 [2.03.02-2 (now, testing)]                                            
54)      mate-control-center [1.20.4-2 (now, testing)]                              
55)      mate-desktop-environment [1.20.0+5 (now, testing)]                         
56)      mate-desktop-environment-core [1.20.0+5 (now, testing)]                    
57)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]                   
58)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]                  
59)      mate-indicator-applet [1.20.1-1 (now, testing)]                            
60)      mate-media [1.20.2-1 (now, testing)]                                       
61)      mate-panel [1.20.5-1 (now, testing)]                                       
62)      mate-polkit [1.20.2-1 (now, testing)]                                      
63)      mate-screensaver [1.20.3-3 (now, testing)]                                 
64)      mate-session-manager [1.20.2-1 (now, testing)]                             
65)      mate-settings-daemon [1.20.4-1 (now, testing)]                             
66)      mate-system-monitor [1.20.2-1 (now, testing)]                              
67)      mate-tweak [18.10.2-1 (now, testing)]                                      
68)      nautilus-extension-brasero [3.12.2-5 (now, testing)]                       
69)      nfs-common [1:1.3.4-2.5 (now, testing)]                                    
70)      packagekit [1.1.12-5 (now, testing)]                                       
71)      packagekit-tools [1.1.12-5 (now, testing)]                                 
72)      policykit-1 [0.105-25+devuan1 (now, testing)]                              
73)      printer-driver-gutenprint [5.3.1-7 (now, testing)]                         
74)      procps [2:3.3.15-2 (now, testing)]                                         
75)      pulseaudio [12.2-4 (now, testing)]                                         
76)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]                        
77)      pulseaudio-utils [12.2-4 (now, testing)]                                   
78)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                               
79)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                                
80)      rpcbind [1.2.5-0.3 (now, testing)]                                         
81)      rsyslog [8.1901.0-1 (now, testing)]                                        
82)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                           
83)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                         
84)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                                 
85)      sane-utils [1.0.27-3.2 (now, testing)]                                     
86)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                                  
87)      system-config-printer [1.5.11-4 (now, testing)]                            
88)      system-tools-backends [2.10.2-3+b1 (now, testing)]                         
89)      udisks2 [2.8.1-4 (now, testing)]                                           
90)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                          
91)      vlc [3.0.6-1 (now, testing)]                                               
92)      vlc-plugin-base [3.0.6-1 (now, testing)]                                   
93)      vlc-plugin-samba [3.0.6-1 (now, testing)]                                  
94)      winbind [2:4.9.5+dfsg-3 (now, testing)]                                    
95)      wine64 [4.0-1 (now, testing)]                                              
96)      xorg [1:7.7+19 (now, testing)]                                             
97)      xserver-xorg [1:7.7+19 (now, testing)]                                     
98)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                              
99)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                           
100)     xserver-xorg-input-libinput [0.28.2-2 (now, testing)]                      
101)     xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]                      
102)     xserver-xorg-video-all [1:7.7+19 (now, testing)]                           
103)     xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]           
104)     xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]            
105)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]                        
106)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]         
107)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]                     
108)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                         
109)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]         
110)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                         
111)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]                      

       Install the following packages:                                              
112)     elogind:i386 [241.1-1 (testing)]                                           
113)     libacl1:i386 [2.2.53-4 (testing)]                                          
114)     libattr1:i386 [1:2.4.48-4 (testing)]                                       
115)     libaudit1:i386 [1:2.8.4-3 (testing)]                                       
116)     libcap-ng0:i386 [0.7.9-2 (testing)]                                        
117)     libelogind0:i386 [241.1-1 (testing)]                                       
118)     libncursesw6:i386 [6.1+20181013-2 (testing)]                               
119)     libpam-elogind:i386 [241.1-1 (testing)]                                    
120)     libpam0g:i386 [1.3.1-5 (testing)]                                          
121)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]                      
122)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]            
123)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]            
124)     libprocps7:i386 [2:3.3.15-2 (testing)]                                     
125)     policykit-1:i386 [0.105-25+devuan1 (testing)]                              
126)     procps:i386 [2:3.3.15-2 (testing)]                                         

       Leave the following dependencies unresolved:                                 
127)     atril recommends gvfs                                                      
128)     caja recommends gvfs-backends                                              
129)     caja-eiciel recommends caja                                                
130)     cups recommends colord                                                     
131)     cups-filters recommends colord                                             
132)     engrampa recommends gvfs                                                   
133)     gvfs-common recommends gvfs                                                
134)     libopenal1 recommends libpulse0 (>= 0.99.1)                                
135)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)                  
136)     libsane recommends sane-utils (>= 1.0.27-3.2)                              
137)     libwebkit2gtk-4.0-37 recommends gstreamer1.0-pulseaudio | gstreamer1.0-alsa
138)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                                
139)     libwine recommends libasound2-plugins                                      
140)     lightdm recommends xserver-xorg                                            
141)     linux-image-4.19.0-4-amd64 recommends irqbalance                           
142)     mate-desktop-environment recommends mate-media (>= 1.20)                   
143)     mate-desktop-environment-extras recommends blueman                         
144)     mate-session-manager recommends mate-panel                                 
145)     mate-session-manager recommends mate-polkit                                
146)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)                    
147)     mozo recommends mate-panel                                                 
148)     samba-common recommends samba-common-bin                                   
149)     system-config-printer-common recommends cups-pk-helper                     
150)     system-config-printer-common recommends python3-smbc                       
151)     totem recommends gstreamer1.0-plugins-bad                                  
152)     totem recommends gstreamer1.0-pulseaudio                                   
153)     xinit recommends xserver-xorg | xserver                                    
154)     virtualbox-6.0 recommends libpulse0                                        



open: 399; closed: 4826; defer: 125; conflict: 108                                                                                           OThe following actions will resolve these dependencies:

       Remove the following packages:                                      
1)       accountsservice [0.6.45-2 (now, testing)]                         
2)       audacious [3.10.1-1 (now, testing)]                               
3)       audacious-plugins [3.10.1-1 (now, testing)]                       
4)       blueman [2.0.8-1 (now, testing)]                                  
5)       brasero [3.12.2-5 (now, testing)]                                 
6)       caja [1.20.3-1+b1 (now, testing)]                                 
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                      
8)       caja-seahorse [1.18.4-2 (now, testing)]                           
9)       colord [1.4.3-3+devuan1 (now, testing)]                           
10)      cups-daemon [2.2.10-6 (now, testing)]                             
11)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                        
12)      dmeventd [2:1.02.155-2 (now, testing)]                            
13)      elogind [239.3+20190131-1 (now)]                                  
14)      gimp [2.10.8-2 (now, testing)]                                    
15)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]               
16)      gnome-disk-utility [3.30.2-3 (now, testing)]                      
17)      gnome-system-tools [3.0.0-8 (now, testing)]                       
18)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]             
19)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                 
20)      gvfs [1.38.1-3 (now, testing)]                                    
21)      gvfs-backends [1.38.1-3 (now, testing)]                           
22)      gvfs-daemons [1.38.1-3 (now, testing)]                            
23)      irqbalance [1.5.0-3 (now, testing)]                               
24)      libaccountsservice0 [0.6.45-2 (now, testing)]                     
25)      libasound2-plugins [1.1.8-1 (now, testing)]                       
26)      libelogind0 [239.3+20190131-1 (now)]                              
27)      libfluidsynth1 [1.1.11-1 (now, testing)]                          
28)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                           
29)      libgimp2.0 [2.10.8-2 (now, testing)]                              
30)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                         
31)      libmatemixer0 [1.20.1-1 (now, testing)]                           
32)      liboobs-1-5 [3.0.0-4 (now, testing)]                              
33)      libpam-elogind [239.3+20190131-1 (now)]                           
34)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]             
35)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]           
36)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
37)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]           
38)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
39)      libprocps7 [2:3.3.15-2 (now, testing)]                            
40)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                   
41)      libpulse0 [12.2-4 (now, testing)]                                 
42)      libpulsedsp [12.2-4 (now, testing)]                               
43)      libsdl-image1.2 [1.2.12-10 (now, testing)]                        
44)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                   
45)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                      
46)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                      
47)      libsystemd0 [241-3 (now, testing)]                                
48)      libsystemd0:i386 [241-3 (now, testing)]                           
49)      libwine [4.0-1 (now, testing)]                                    
50)      lvm2 [2.03.02-2 (now, testing)]                                   
51)      mate-control-center [1.20.4-2 (now, testing)]                     
52)      mate-desktop-environment [1.20.0+5 (now, testing)]                
53)      mate-desktop-environment-core [1.20.0+5 (now, testing)]           
54)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]          
55)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]         
56)      mate-indicator-applet [1.20.1-1 (now, testing)]                   
57)      mate-media [1.20.2-1 (now, testing)]                              
58)      mate-panel [1.20.5-1 (now, testing)]                              
59)      mate-polkit [1.20.2-1 (now, testing)]                             
60)      mate-screensaver [1.20.3-3 (now, testing)]                        
61)      mate-session-manager [1.20.2-1 (now, testing)]                    
62)      mate-settings-daemon [1.20.4-1 (now, testing)]                    
63)      mate-system-monitor [1.20.2-1 (now, testing)]                     
64)      mate-tweak [18.10.2-1 (now, testing)]                             
65)      nautilus-extension-brasero [3.12.2-5 (now, testing)]              
66)      nfs-common [1:1.3.4-2.5 (now, testing)]                           
67)      packagekit [1.1.12-5 (now, testing)]                              
68)      policykit-1 [0.105-25+devuan1 (now, testing)]                     
69)      procps [2:3.3.15-2 (now, testing)]                                
70)      pulseaudio [12.2-4 (now, testing)]                                
71)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]               
72)      pulseaudio-utils [12.2-4 (now, testing)]                          
73)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                      
74)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                       
75)      rpcbind [1.2.5-0.3 (now, testing)]                                
76)      rsyslog [8.1901.0-1 (now, testing)]                               
77)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                  
78)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                
79)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                        
80)      sane-utils [1.0.27-3.2 (now, testing)]                            
81)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                         
82)      system-config-printer [1.5.11-4 (now, testing)]                   
83)      system-tools-backends [2.10.2-3+b1 (now, testing)]                
84)      udisks2 [2.8.1-4 (now, testing)]                                  
85)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                 
86)      vlc [3.0.6-1 (now, testing)]                                      
87)      vlc-plugin-base [3.0.6-1 (now, testing)]                          
88)      vlc-plugin-samba [3.0.6-1 (now, testing)]                         
89)      winbind [2:4.9.5+dfsg-3 (now, testing)]                           
90)      wine64 [4.0-1 (now, testing)]                                     
91)      xorg [1:7.7+19 (now, testing)]                                    
92)      xserver-xorg [1:7.7+19 (now, testing)]                            
93)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                     
94)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                  
95)      xserver-xorg-input-libinput [0.28.2-2 (now, testing)]             
96)      xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]             
97)      xserver-xorg-video-all [1:7.7+19 (now, testing)]                  
98)      xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]  
99)      xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]   
100)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]               
101)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]
102)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]            
103)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                
104)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]
105)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                
106)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]             

       Install the following packages:                                     
107)     cups-daemon:i386 [2.2.10-6 (testing)]                             
108)     elogind:i386 [241.1-1 (testing)]                                  
109)     gstreamer1.0-alsa [1.14.4-1 (testing)]                            
110)     libacl1:i386 [2.2.53-4 (testing)]                                 
111)     libappstream4:i386 [0.12.5-1 (testing)]                           
112)     libapt-inst2.0:i386 [1.8.0 (testing)]                             
113)     libapt-pkg5.0:i386 [1.8.0 (testing)]                              
114)     libattr1:i386 [1:2.4.48-4 (testing)]                              
115)     libaudit1:i386 [1:2.8.4-3 (testing)]                              
116)     libbz2-1.0:i386 [1.0.6-9 (testing)]                               
117)     libcap-ng0:i386 [0.7.9-2 (testing)]                               
118)     libelogind0:i386 [241.1-1 (testing)]                              
119)     libncursesw6:i386 [6.1+20181013-2 (testing)]                      
120)     libpackagekit-glib2-18:i386 [1.1.12-5 (testing)]                  
121)     libpam-elogind:i386 [241.1-1 (testing)]                           
122)     libpam0g:i386 [1.3.1-5 (testing)]                                 
123)     libpaper1:i386 [1.1.26 (testing)]                                 
124)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]             
125)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
126)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
127)     libprocps7:i386 [2:3.3.15-2 (testing)]                            
128)     libsqlite3-0:i386 [3.27.2-2 (testing)]                            
129)     libstemmer0d:i386 [0+svn585-1+b2 (testing)]                       
130)     libyaml-0-2:i386 [0.2.1-1 (testing)]                              
131)     packagekit:i386 [1.1.12-5 (testing)]                              
132)     policykit-1:i386 [0.105-25+devuan1 (testing)]                     
133)     procps:i386 [2:3.3.15-2 (testing)]                                
134)     tightvncserver [1:1.3.9-9 (testing)]                              

       Leave the following dependencies unresolved:                        
135)     atril recommends gvfs                                             
136)     caja recommends gvfs-backends                                     
137)     caja-eiciel recommends caja                                       
138)     cups recommends colord                                            
139)     cups-filters recommends colord                                    
140)     engrampa recommends gvfs                                          
141)     gvfs-common recommends gvfs                                       
142)     libopenal1 recommends libpulse0 (>= 0.99.1)                       
143)     libsane recommends sane-utils (>= 1.0.27-3.2)                     
144)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                       
145)     libwine recommends libasound2-plugins                             
146)     lightdm recommends xserver-xorg                                   
147)     linux-image-4.19.0-4-amd64 recommends irqbalance                  
148)     mate-desktop-environment recommends mate-media (>= 1.20)          
149)     mate-desktop-environment-extras recommends blueman                
150)     mate-session-manager recommends mate-panel                        
151)     mate-session-manager recommends mate-polkit                       
152)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)           
153)     mozo recommends mate-panel                                        
154)     samba-common recommends samba-common-bin                          
155)     system-config-printer-common recommends cups-pk-helper            
156)     system-config-printer-common recommends python3-smbc              
157)     totem recommends gstreamer1.0-plugins-bad                         
158)     totem recommends gstreamer1.0-pulseaudio                          
159)     cups-daemon:i386 recommends colord:i386                           
160)     cups-daemon:i386 recommends cups-browsed:i386                     
161)     libapt-pkg5.0:i386 recommends apt:i386 (>= 1.8.0)                 
162)     virtualbox-6.0 recommends libpulse0                               



Accept this solution? [Y/n/q/?] q
Abandoning all efforts to resolve these dependencies.
Abort. 

No reasonable solution suggested. Is there a reasonable solution? I tried an apt remove libsystemd0, tha wants to remove mate.

Rolf

Offline

#23 2019-05-01 17:17:01

sgage
Member
Registered: 2016-12-01
Posts: 286  

Re: [Solved] Beowulf update holds back packages

I think the only solution, at least for me, is to wait until all the versioning gets reconciled. Something similar happened several months ago, and one day, it just worked - packages that had been held back for days and days finally had their dependencies fulfilled, and all was well.

rolfie wrote:

Moved from the VM to my secondary PC running a native Beowulf with Mate/Lighdm, encrypted with a lot of stuff installed already including some i386 stuff like wine. There simply removing libsystemd0 does not work.
Output from aptitude full-upgrade and 20 no's to the suggested solutions. This overuns the terminal default buffer.

# LC_ALL=C aptitude full-upgrade
The following NEW packages will be installed:
  shim-helpers-amd64-signed{a} shim-unsigned{a} 
The following packages will be REMOVED:
  shim{u} 
The following packages will be upgraded:
  elogind libelogind0{b} libpam-elogind shim-signed 
4 packages upgraded, 2 newly installed, 1 to remove and 0 not upgraded.
Need to get 2397 kB of archives. After unpacking 4518 kB will be used.
The following packages have unmet dependencies:
 libelogind0 : Conflicts: libsystemd0 but 241-3 is installed
               Conflicts: libsystemd0:i386 but 241-3 is installed
The following actions will resolve these dependencies:

     Keep the following packages at their current version:
1)     elogind [239.3+20190131-1 (now)]                   
2)     libelogind0 [239.3+20190131-1 (now)]               
3)     libpam-elogind [239.3+20190131-1 (now)]            



Accept this solution? [Y/n/q/?] n
The following actions will resolve these dependencies:

      Remove the following packages:                         
1)      libasound2-plugins:i386 [1.1.8-1 (now, testing)]     
2)      libpulse0:i386 [12.2-4 (now, testing)]               
3)      libsdl2-2.0-0:i386 [2.0.9+dfsg1-1 (now, testing)]    
4)      libsystemd0 [241-3 (now, testing)]                   
5)      libsystemd0:i386 [241-3 (now, testing)]              
6)      libwine:i386 [4.0-1 (now, testing)]                  
7)      wine32:i386 [4.0-1 (now, testing)]                   

      Leave the following dependencies unresolved:           
8)      wine64 recommends wine32 (= 4.0-1)                   
9)      libopenal1:i386 recommends libpulse0:i386 (>= 0.99.1)
10)     libwine:i386 recommends libsdl2-2.0-0:i386 (>= 2.0.8)
11)     libwine:i386 recommends libasound2-plugins:i386      



Accept this solution? [Y/n/q/?] n
The following actions will resolve these dependencies:

      Remove the following packages:                                   
1)      accountsservice [0.6.45-2 (now, testing)]                      
2)      brasero [3.12.2-5 (now, testing)]                              
3)      caja [1.20.3-1+b1 (now, testing)]                              
4)      caja-rename [18.7.28~bzr25-1 (now, testing)]                   
5)      caja-seahorse [1.18.4-2 (now, testing)]                        
6)      colord [1.4.3-3+devuan1 (now, testing)]                        
7)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                     
8)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]            
9)      gnome-disk-utility [3.30.2-3 (now, testing)]                   
10)     gnome-system-tools [3.0.0-8 (now, testing)]                    
11)     gvfs [1.38.1-3 (now, testing)]                                 
12)     gvfs-backends [1.38.1-3 (now, testing)]                        
13)     gvfs-daemons [1.38.1-3 (now, testing)]                         
14)     liboobs-1-5 [3.0.0-4 (now, testing)]                           
15)     libpam-elogind [239.3+20190131-1 (now)]                        
16)     libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]          
17)     libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]        
18)     libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]
19)     libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]        
20)     libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]
21)     mate-control-center [1.20.4-2 (now, testing)]                  
22)     mate-desktop-environment [1.20.0+5 (now, testing)]             
23)     mate-desktop-environment-core [1.20.0+5 (now, testing)]        
24)     mate-desktop-environment-extra [1.20.0+5 (now, testing)]       
25)     mate-desktop-environment-extras [1.20.0+5 (now, testing)]      
26)     mate-indicator-applet [1.20.1-1 (now, testing)]                
27)     mate-panel [1.20.5-1 (now, testing)]                           
28)     mate-polkit [1.20.2-1 (now, testing)]                          
29)     mate-settings-daemon [1.20.4-1 (now, testing)]                 
30)     mate-tweak [18.10.2-1 (now, testing)]                          
31)     nautilus-extension-brasero [3.12.2-5 (now, testing)]           
32)     packagekit [1.1.12-5 (now, testing)]                           
33)     packagekit-tools [1.1.12-5 (now, testing)]                     
34)     policykit-1 [0.105-25+devuan1 (now, testing)]                  
35)     synaptic [0.84.6 (now, testing)]                               
36)     system-config-printer [1.5.11-4 (now, testing)]                
37)     system-tools-backends [2.10.2-3+b1 (now, testing)]             
38)     udisks2 [2.8.1-4 (now, testing)]                               

      Keep the following packages at their current version:            
39)     elogind [239.3+20190131-1 (now)]                               
40)     libelogind0 [239.3+20190131-1 (now)]                           

      Leave the following dependencies unresolved:                     
41)     atril recommends gvfs                                          
42)     blueman recommends policykit-1                                 
43)     caja-eiciel recommends caja                                    
44)     cups recommends colord                                         
45)     cups-daemon recommends colord                                  
46)     cups-filters recommends colord                                 
47)     engrampa recommends gvfs                                       
48)     gvfs-common recommends gvfs                                    
49)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)      
50)     lightdm-gtk-greeter recommends policykit-1                     
51)     mate-session-manager recommends caja                           
52)     mate-session-manager recommends mate-panel                     
53)     mate-session-manager recommends mate-polkit                    
54)     mate-session-manager recommends mate-settings-daemon           
55)     mate-system-monitor recommends gvfs                            
56)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)        
57)     mozo recommends mate-panel                                     
58)     pulseaudio recommends libpam-systemd                           
59)     system-config-printer-common recommends cups-pk-helper         
60)     udisks2 recommends policykit-1                                 
61)     upower recommends policykit-1                                  
62)     xserver-xorg-core recommends libpam-systemd                    
63)     winetricks recommends policykit-1 | kde-cli-tools              
64)     elogind recommends policykit-1                                 



Accept this solution? [Y/n/q/?] n
The following actions will resolve these dependencies:

      Remove the following packages:                                   
1)      accountsservice [0.6.45-2 (now, testing)]                      
2)      brasero [3.12.2-5 (now, testing)]                              
3)      caja [1.20.3-1+b1 (now, testing)]                              
4)      caja-rename [18.7.28~bzr25-1 (now, testing)]                   
5)      caja-seahorse [1.18.4-2 (now, testing)]                        
6)      colord [1.4.3-3+devuan1 (now, testing)]                        
7)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                     
8)      elogind [239.3+20190131-1 (now)]                               
9)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]            
10)     gnome-disk-utility [3.30.2-3 (now, testing)]                   
11)     gnome-system-tools [3.0.0-8 (now, testing)]                    
12)     gvfs [1.38.1-3 (now, testing)]                                 
13)     gvfs-backends [1.38.1-3 (now, testing)]                        
14)     gvfs-daemons [1.38.1-3 (now, testing)]                         
15)     liboobs-1-5 [3.0.0-4 (now, testing)]                           
16)     libpam-elogind [239.3+20190131-1 (now)]                        
17)     libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]          
18)     libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]        
19)     libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]
20)     libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]        
21)     libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]
22)     lightdm [1.26.0-4 (now, testing)]                              
23)     mate-control-center [1.20.4-2 (now, testing)]                  
24)     mate-desktop-environment [1.20.0+5 (now, testing)]             
25)     mate-desktop-environment-core [1.20.0+5 (now, testing)]        
26)     mate-desktop-environment-extra [1.20.0+5 (now, testing)]       
27)     mate-desktop-environment-extras [1.20.0+5 (now, testing)]      
28)     mate-indicator-applet [1.20.1-1 (now, testing)]                
29)     mate-panel [1.20.5-1 (now, testing)]                           
30)     mate-polkit [1.20.2-1 (now, testing)]                          
31)     mate-settings-daemon [1.20.4-1 (now, testing)]                 
32)     mate-tweak [18.10.2-1 (now, testing)]                          
33)     nautilus-extension-brasero [3.12.2-5 (now, testing)]           
34)     packagekit [1.1.12-5 (now, testing)]                           
35)     packagekit-tools [1.1.12-5 (now, testing)]                     
36)     policykit-1 [0.105-25+devuan1 (now, testing)]                  
37)     synaptic [0.84.6 (now, testing)]                               
38)     system-config-printer [1.5.11-4 (now, testing)]                
39)     system-tools-backends [2.10.2-3+b1 (now, testing)]             
40)     udisks2 [2.8.1-4 (now, testing)]                               

      Keep the following packages at their current version:            
41)     libelogind0 [239.3+20190131-1 (now)]                           

      Leave the following dependencies unresolved:                     
42)     atril recommends gvfs                                          
43)     blueman recommends policykit-1                                 
44)     caja-eiciel recommends caja                                    
45)     cups recommends colord                                         
46)     cups-daemon recommends colord                                  
47)     cups-filters recommends colord                                 
48)     engrampa recommends gvfs                                       
49)     gvfs-common recommends gvfs                                    
50)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)      
51)     lightdm-gtk-greeter recommends policykit-1                     
52)     mate-session-manager recommends caja                           
53)     mate-session-manager recommends mate-panel                     
54)     mate-session-manager recommends mate-polkit                    
55)     mate-session-manager recommends mate-settings-daemon           
56)     mate-system-monitor recommends gvfs                            
57)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)        
58)     mozo recommends mate-panel                                     
59)     pulseaudio recommends libpam-systemd                           
60)     system-config-printer-common recommends cups-pk-helper         
61)     udisks2 recommends policykit-1                                 
62)     upower recommends policykit-1                                  
63)     xserver-xorg-core recommends libpam-systemd                    
64)     winetricks recommends policykit-1 | kde-cli-tools              



Accept this solution? [Y/n/q/?] n
The following actions will resolve these dependencies:

      Remove the following packages:                                   
1)      accountsservice [0.6.45-2 (now, testing)]                      
2)      brasero [3.12.2-5 (now, testing)]                              
3)      caja [1.20.3-1+b1 (now, testing)]                              
4)      caja-rename [18.7.28~bzr25-1 (now, testing)]                   
5)      caja-seahorse [1.18.4-2 (now, testing)]                        
6)      colord [1.4.3-3+devuan1 (now, testing)]                        
7)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                     
8)      elogind [239.3+20190131-1 (now)]                               
9)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]            
10)     gnome-disk-utility [3.30.2-3 (now, testing)]                   
11)     gnome-system-tools [3.0.0-8 (now, testing)]                    
12)     gvfs [1.38.1-3 (now, testing)]                                 
13)     gvfs-backends [1.38.1-3 (now, testing)]                        
14)     gvfs-daemons [1.38.1-3 (now, testing)]                         
15)     libelogind0 [239.3+20190131-1 (now)]                           
16)     liboobs-1-5 [3.0.0-4 (now, testing)]                           
17)     libpam-elogind [239.3+20190131-1 (now)]                        
18)     libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]          
19)     libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]        
20)     libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]
21)     libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]        
22)     libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]
23)     lightdm [1.26.0-4 (now, testing)]                              
24)     mate-control-center [1.20.4-2 (now, testing)]                  
25)     mate-desktop-environment [1.20.0+5 (now, testing)]             
26)     mate-desktop-environment-core [1.20.0+5 (now, testing)]        
27)     mate-desktop-environment-extra [1.20.0+5 (now, testing)]       
28)     mate-desktop-environment-extras [1.20.0+5 (now, testing)]      
29)     mate-indicator-applet [1.20.1-1 (now, testing)]                
30)     mate-panel [1.20.5-1 (now, testing)]                           
31)     mate-polkit [1.20.2-1 (now, testing)]                          
32)     mate-settings-daemon [1.20.4-1 (now, testing)]                 
33)     mate-tweak [18.10.2-1 (now, testing)]                          
34)     nautilus-extension-brasero [3.12.2-5 (now, testing)]           
35)     packagekit [1.1.12-5 (now, testing)]                           
36)     packagekit-tools [1.1.12-5 (now, testing)]                     
37)     policykit-1 [0.105-25+devuan1 (now, testing)]                  
38)     synaptic [0.84.6 (now, testing)]                               
39)     system-config-printer [1.5.11-4 (now, testing)]                
40)     system-tools-backends [2.10.2-3+b1 (now, testing)]             
41)     udisks2 [2.8.1-4 (now, testing)]                               

      Leave the following dependencies unresolved:                     
42)     atril recommends gvfs                                          
43)     blueman recommends policykit-1                                 
44)     caja-eiciel recommends caja                                    
45)     cups recommends colord                                         
46)     cups-daemon recommends colord                                  
47)     cups-filters recommends colord                                 
48)     engrampa recommends gvfs                                       
49)     gvfs-common recommends gvfs                                    
50)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)      
51)     lightdm-gtk-greeter recommends policykit-1                     
52)     mate-session-manager recommends caja                           
53)     mate-session-manager recommends mate-panel                     
54)     mate-session-manager recommends mate-polkit                    
55)     mate-session-manager recommends mate-settings-daemon           
56)     mate-system-monitor recommends gvfs                            
57)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)        
58)     mozo recommends mate-panel                                     
59)     pulseaudio recommends libpam-systemd                           
60)     system-config-printer-common recommends cups-pk-helper         
61)     udisks2 recommends policykit-1                                 
62)     upower recommends policykit-1                                  
63)     xserver-xorg-core recommends libpam-systemd                    
64)     winetricks recommends policykit-1 | kde-cli-tools              



Accept this solution? [Y/n/q/?] n
The following actions will resolve these dependencies:

       Remove the following packages:                                      
1)       accountsservice [0.6.45-2 (now, testing)]                         
2)       audacious [3.10.1-1 (now, testing)]                               
3)       audacious-plugins [3.10.1-1 (now, testing)]                       
4)       blueman [2.0.8-1 (now, testing)]                                  
5)       brasero [3.12.2-5 (now, testing)]                                 
6)       caja [1.20.3-1+b1 (now, testing)]                                 
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                      
8)       caja-seahorse [1.18.4-2 (now, testing)]                           
9)       colord [1.4.3-3+devuan1 (now, testing)]                           
10)      cups [2.2.10-6 (now, testing)]                                    
11)      cups-browsed [1.21.6-5 (now, testing)]                            
12)      cups-core-drivers [2.2.10-6 (now, testing)]                       
13)      cups-daemon [2.2.10-6 (now, testing)]                             
14)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                        
15)      dmeventd [2:1.02.155-2 (now, testing)]                            
16)      elogind [239.3+20190131-1 (now)]                                  
17)      gimp [2.10.8-2 (now, testing)]                                    
18)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]               
19)      gnome-disk-utility [3.30.2-3 (now, testing)]                      
20)      gnome-system-tools [3.0.0-8 (now, testing)]                       
21)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]             
22)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                 
23)      gvfs [1.38.1-3 (now, testing)]                                    
24)      gvfs-backends [1.38.1-3 (now, testing)]                           
25)      gvfs-daemons [1.38.1-3 (now, testing)]                            
26)      irqbalance [1.5.0-3 (now, testing)]                               
27)      libaccountsservice0 [0.6.45-2 (now, testing)]                     
28)      libasound2-plugins [1.1.8-1 (now, testing)]                       
29)      libelogind0 [239.3+20190131-1 (now)]                              
30)      libfluidsynth1 [1.1.11-1 (now, testing)]                          
31)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                           
32)      libgimp2.0 [2.10.8-2 (now, testing)]                              
33)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                         
34)      libmatemixer0 [1.20.1-1 (now, testing)]                           
35)      liboobs-1-5 [3.0.0-4 (now, testing)]                              
36)      libpam-elogind [239.3+20190131-1 (now)]                           
37)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]             
38)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]           
39)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
40)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]           
41)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
42)      libprocps7 [2:3.3.15-2 (now, testing)]                            
43)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                   
44)      libpulse0 [12.2-4 (now, testing)]                                 
45)      libpulsedsp [12.2-4 (now, testing)]                               
46)      libsdl-image1.2 [1.2.12-10 (now, testing)]                        
47)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                   
48)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                      
49)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                      
50)      libsystemd0 [241-3 (now, testing)]                                
51)      libsystemd0:i386 [241-3 (now, testing)]                           
52)      libwine [4.0-1 (now, testing)]                                    
53)      lvm2 [2.03.02-2 (now, testing)]                                   
54)      mate-control-center [1.20.4-2 (now, testing)]                     
55)      mate-desktop-environment [1.20.0+5 (now, testing)]                
56)      mate-desktop-environment-core [1.20.0+5 (now, testing)]           
57)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]          
58)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]         
59)      mate-indicator-applet [1.20.1-1 (now, testing)]                   
60)      mate-media [1.20.2-1 (now, testing)]                              
61)      mate-panel [1.20.5-1 (now, testing)]                              
62)      mate-polkit [1.20.2-1 (now, testing)]                             
63)      mate-screensaver [1.20.3-3 (now, testing)]                        
64)      mate-session-manager [1.20.2-1 (now, testing)]                    
65)      mate-settings-daemon [1.20.4-1 (now, testing)]                    
66)      mate-system-monitor [1.20.2-1 (now, testing)]                     
67)      mate-tweak [18.10.2-1 (now, testing)]                             
68)      nautilus-extension-brasero [3.12.2-5 (now, testing)]              
69)      nfs-common [1:1.3.4-2.5 (now, testing)]                           
70)      packagekit [1.1.12-5 (now, testing)]                              
71)      packagekit-tools [1.1.12-5 (now, testing)]                        
72)      policykit-1 [0.105-25+devuan1 (now, testing)]                     
73)      printer-driver-gutenprint [5.3.1-7 (now, testing)]                
74)      procps [2:3.3.15-2 (now, testing)]                                
75)      pulseaudio [12.2-4 (now, testing)]                                
76)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]               
77)      pulseaudio-utils [12.2-4 (now, testing)]                          
78)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                      
79)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                       
80)      rpcbind [1.2.5-0.3 (now, testing)]                                
81)      rsyslog [8.1901.0-1 (now, testing)]                               
82)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                  
83)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                
84)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                        
85)      sane-utils [1.0.27-3.2 (now, testing)]                            
86)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                         
87)      system-config-printer [1.5.11-4 (now, testing)]                   
88)      system-tools-backends [2.10.2-3+b1 (now, testing)]                
89)      udisks2 [2.8.1-4 (now, testing)]                                  
90)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                 
91)      vlc [3.0.6-1 (now, testing)]                                      
92)      vlc-plugin-base [3.0.6-1 (now, testing)]                          
93)      vlc-plugin-samba [3.0.6-1 (now, testing)]                         
94)      winbind [2:4.9.5+dfsg-3 (now, testing)]                           
95)      wine64 [4.0-1 (now, testing)]                                     
96)      xorg [1:7.7+19 (now, testing)]                                    
97)      xserver-xorg [1:7.7+19 (now, testing)]                            
98)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                     
99)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                  
100)     xserver-xorg-input-libinput [0.28.2-2 (now, testing)]             
101)     xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]             
102)     xserver-xorg-video-all [1:7.7+19 (now, testing)]                  
103)     xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]  
104)     xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]   
105)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]               
106)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]
107)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]            
108)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                
109)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]
110)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                
111)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]             

       Install the following packages:                                     
112)     elogind:i386 [241.1-1 (testing)]                                  
113)     gstreamer1.0-alsa [1.14.4-1 (testing)]                            
114)     libacl1:i386 [2.2.53-4 (testing)]                                 
115)     libattr1:i386 [1:2.4.48-4 (testing)]                              
116)     libaudit1:i386 [1:2.8.4-3 (testing)]                              
117)     libcap-ng0:i386 [0.7.9-2 (testing)]                               
118)     libelogind0:i386 [241.1-1 (testing)]                              
119)     libncursesw6:i386 [6.1+20181013-2 (testing)]                      
120)     libpam-elogind:i386 [241.1-1 (testing)]                           
121)     libpam0g:i386 [1.3.1-5 (testing)]                                 
122)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]             
123)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
124)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
125)     libprocps7:i386 [2:3.3.15-2 (testing)]                            
126)     policykit-1:i386 [0.105-25+devuan1 (testing)]                     
127)     procps:i386 [2:3.3.15-2 (testing)]                                
128)     tightvncserver [1:1.3.9-9 (testing)]                              

       Leave the following dependencies unresolved:                        
129)     atril recommends gvfs                                             
130)     caja recommends gvfs-backends                                     
131)     caja-eiciel recommends caja                                       
132)     cups recommends colord                                            
133)     cups-filters recommends colord                                    
134)     engrampa recommends gvfs                                          
135)     gvfs-common recommends gvfs                                       
136)     libopenal1 recommends libpulse0 (>= 0.99.1)                       
137)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)         
138)     libsane recommends sane-utils (>= 1.0.27-3.2)                     
139)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                       
140)     libwine recommends libasound2-plugins                             
141)     lightdm recommends xserver-xorg                                   
142)     linux-image-4.19.0-4-amd64 recommends irqbalance                  
143)     mate-desktop-environment recommends mate-media (>= 1.20)          
144)     mate-desktop-environment-extras recommends blueman                
145)     mate-session-manager recommends mate-panel                        
146)     mate-session-manager recommends mate-polkit                       
147)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)           
148)     mozo recommends mate-panel                                        
149)     samba-common recommends samba-common-bin                          
150)     system-config-printer-common recommends cups-pk-helper            
151)     system-config-printer-common recommends python3-smbc              
152)     totem recommends gstreamer1.0-plugins-bad                         
153)     totem recommends gstreamer1.0-pulseaudio                          
154)     virtualbox-6.0 recommends libpulse0                               



Accept this solution? [Y/n/q/?] n
The following actions will resolve these dependencies:

       Remove the following packages:                                      
1)       accountsservice [0.6.45-2 (now, testing)]                         
2)       audacious [3.10.1-1 (now, testing)]                               
3)       audacious-plugins [3.10.1-1 (now, testing)]                       
4)       blueman [2.0.8-1 (now, testing)]                                  
5)       brasero [3.12.2-5 (now, testing)]                                 
6)       caja [1.20.3-1+b1 (now, testing)]                                 
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                      
8)       caja-seahorse [1.18.4-2 (now, testing)]                           
9)       colord [1.4.3-3+devuan1 (now, testing)]                           
10)      cups-browsed [1.21.6-5 (now, testing)]                            
11)      cups-daemon [2.2.10-6 (now, testing)]                             
12)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                        
13)      dmeventd [2:1.02.155-2 (now, testing)]                            
14)      elogind [239.3+20190131-1 (now)]                                  
15)      gimp [2.10.8-2 (now, testing)]                                    
16)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]               
17)      gnome-disk-utility [3.30.2-3 (now, testing)]                      
18)      gnome-system-tools [3.0.0-8 (now, testing)]                       
19)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]             
20)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                 
21)      gvfs [1.38.1-3 (now, testing)]                                    
22)      gvfs-backends [1.38.1-3 (now, testing)]                           
23)      gvfs-daemons [1.38.1-3 (now, testing)]                            
24)      irqbalance [1.5.0-3 (now, testing)]                               
25)      libaccountsservice0 [0.6.45-2 (now, testing)]                     
26)      libasound2-plugins [1.1.8-1 (now, testing)]                       
27)      libelogind0 [239.3+20190131-1 (now)]                              
28)      libfluidsynth1 [1.1.11-1 (now, testing)]                          
29)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                           
30)      libgimp2.0 [2.10.8-2 (now, testing)]                              
31)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                         
32)      libmatemixer0 [1.20.1-1 (now, testing)]                           
33)      liboobs-1-5 [3.0.0-4 (now, testing)]                              
34)      libpam-elogind [239.3+20190131-1 (now)]                           
35)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]             
36)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]           
37)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
38)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]           
39)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
40)      libprocps7 [2:3.3.15-2 (now, testing)]                            
41)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                   
42)      libpulse0 [12.2-4 (now, testing)]                                 
43)      libpulsedsp [12.2-4 (now, testing)]                               
44)      libsdl-image1.2 [1.2.12-10 (now, testing)]                        
45)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                   
46)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                      
47)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                      
48)      libsystemd0 [241-3 (now, testing)]                                
49)      libsystemd0:i386 [241-3 (now, testing)]                           
50)      libwine [4.0-1 (now, testing)]                                    
51)      lvm2 [2.03.02-2 (now, testing)]                                   
52)      mate-control-center [1.20.4-2 (now, testing)]                     
53)      mate-desktop-environment [1.20.0+5 (now, testing)]                
54)      mate-desktop-environment-core [1.20.0+5 (now, testing)]           
55)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]          
56)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]         
57)      mate-indicator-applet [1.20.1-1 (now, testing)]                   
58)      mate-media [1.20.2-1 (now, testing)]                              
59)      mate-panel [1.20.5-1 (now, testing)]                              
60)      mate-polkit [1.20.2-1 (now, testing)]                             
61)      mate-screensaver [1.20.3-3 (now, testing)]                        
62)      mate-session-manager [1.20.2-1 (now, testing)]                    
63)      mate-settings-daemon [1.20.4-1 (now, testing)]                    
64)      mate-system-monitor [1.20.2-1 (now, testing)]                     
65)      mate-tweak [18.10.2-1 (now, testing)]                             
66)      nautilus-extension-brasero [3.12.2-5 (now, testing)]              
67)      nfs-common [1:1.3.4-2.5 (now, testing)]                           
68)      packagekit [1.1.12-5 (now, testing)]                              
69)      packagekit-tools [1.1.12-5 (now, testing)]                        
70)      policykit-1 [0.105-25+devuan1 (now, testing)]                     
71)      procps [2:3.3.15-2 (now, testing)]                                
72)      pulseaudio [12.2-4 (now, testing)]                                
73)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]               
74)      pulseaudio-utils [12.2-4 (now, testing)]                          
75)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                      
76)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                       
77)      rpcbind [1.2.5-0.3 (now, testing)]                                
78)      rsyslog [8.1901.0-1 (now, testing)]                               
79)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                  
80)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                
81)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                        
82)      sane-utils [1.0.27-3.2 (now, testing)]                            
83)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                         
84)      system-config-printer [1.5.11-4 (now, testing)]                   
85)      system-tools-backends [2.10.2-3+b1 (now, testing)]                
86)      udisks2 [2.8.1-4 (now, testing)]                                  
87)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                 
88)      vlc [3.0.6-1 (now, testing)]                                      
89)      vlc-plugin-base [3.0.6-1 (now, testing)]                          
90)      vlc-plugin-samba [3.0.6-1 (now, testing)]                         
91)      winbind [2:4.9.5+dfsg-3 (now, testing)]                           
92)      wine64 [4.0-1 (now, testing)]                                     
93)      xorg [1:7.7+19 (now, testing)]                                    
94)      xserver-xorg [1:7.7+19 (now, testing)]                            
95)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                     
96)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                  
97)      xserver-xorg-input-libinput [0.28.2-2 (now, testing)]             
98)      xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]             
99)      xserver-xorg-video-all [1:7.7+19 (now, testing)]                  
100)     xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]  
101)     xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]   
102)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]               
103)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]
104)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]            
105)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                
106)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]
107)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                
108)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]             

       Install the following packages:                                     
109)     cups-browsed:i386 [1.21.6-5 (testing)]                            
110)     cups-daemon:i386 [2.2.10-6 (testing)]                             
111)     elogind:i386 [241.1-1 (testing)]                                  
112)     gstreamer1.0-alsa [1.14.4-1 (testing)]                            
113)     libacl1:i386 [2.2.53-4 (testing)]                                 
114)     libattr1:i386 [1:2.4.48-4 (testing)]                              
115)     libaudit1:i386 [1:2.8.4-3 (testing)]                              
116)     libavahi-glib1:i386 [0.7-4+b1 (testing)]                          
117)     libcap-ng0:i386 [0.7.9-2 (testing)]                               
118)     libcupsfilters1:i386 [1.21.6-5 (testing)]                         
119)     libcupsimage2:i386 [2.2.10-6 (testing)]                           
120)     libelogind0:i386 [241.1-1 (testing)]                              
121)     libncursesw6:i386 [6.1+20181013-2 (testing)]                      
122)     libpam-elogind:i386 [241.1-1 (testing)]                           
123)     libpam0g:i386 [1.3.1-5 (testing)]                                 
124)     libpaper1:i386 [1.1.26 (testing)]                                 
125)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]             
126)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
127)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
128)     libprocps7:i386 [2:3.3.15-2 (testing)]                            
129)     policykit-1:i386 [0.105-25+devuan1 (testing)]                     
130)     procps:i386 [2:3.3.15-2 (testing)]                                
131)     tightvncserver [1:1.3.9-9 (testing)]                              

       Leave the following dependencies unresolved:                        
132)     atril recommends gvfs                                             
133)     caja recommends gvfs-backends                                     
134)     caja-eiciel recommends caja                                       
135)     cups recommends colord                                            
136)     cups-filters recommends colord                                    
137)     engrampa recommends gvfs                                          
138)     gvfs-common recommends gvfs                                       
139)     libopenal1 recommends libpulse0 (>= 0.99.1)                       
140)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)         
141)     libsane recommends sane-utils (>= 1.0.27-3.2)                     
142)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                       
143)     libwine recommends libasound2-plugins                             
144)     lightdm recommends xserver-xorg                                   
145)     linux-image-4.19.0-4-amd64 recommends irqbalance                  
146)     mate-desktop-environment recommends mate-media (>= 1.20)          
147)     mate-desktop-environment-extras recommends blueman                
148)     mate-session-manager recommends mate-panel                        
149)     mate-session-manager recommends mate-polkit                       
150)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)           
151)     mozo recommends mate-panel                                        
152)     samba-common recommends samba-common-bin                          
153)     system-config-printer-common recommends cups-pk-helper            
154)     system-config-printer-common recommends python3-smbc              
155)     totem recommends gstreamer1.0-plugins-bad                         
156)     totem recommends gstreamer1.0-pulseaudio                          
157)     cups-daemon:i386 recommends colord:i386                           
158)     virtualbox-6.0 recommends libpulse0                               



Accept this solution? [Y/n/q/?] n
The following actions will resolve these dependencies:

       Remove the following packages:                                      
1)       accountsservice [0.6.45-2 (now, testing)]                         
2)       audacious [3.10.1-1 (now, testing)]                               
3)       audacious-plugins [3.10.1-1 (now, testing)]                       
4)       blueman [2.0.8-1 (now, testing)]                                  
5)       brasero [3.12.2-5 (now, testing)]                                 
6)       caja [1.20.3-1+b1 (now, testing)]                                 
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                      
8)       caja-seahorse [1.18.4-2 (now, testing)]                           
9)       colord [1.4.3-3+devuan1 (now, testing)]                           
10)      cups-daemon [2.2.10-6 (now, testing)]                             
11)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                        
12)      dmeventd [2:1.02.155-2 (now, testing)]                            
13)      elogind [239.3+20190131-1 (now)]                                  
14)      gimp [2.10.8-2 (now, testing)]                                    
15)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]               
16)      gnome-disk-utility [3.30.2-3 (now, testing)]                      
17)      gnome-system-tools [3.0.0-8 (now, testing)]                       
18)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]             
19)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                 
20)      gvfs [1.38.1-3 (now, testing)]                                    
21)      gvfs-backends [1.38.1-3 (now, testing)]                           
22)      gvfs-daemons [1.38.1-3 (now, testing)]                            
23)      irqbalance [1.5.0-3 (now, testing)]                               
24)      libaccountsservice0 [0.6.45-2 (now, testing)]                     
25)      libasound2-plugins [1.1.8-1 (now, testing)]                       
26)      libelogind0 [239.3+20190131-1 (now)]                              
27)      libfluidsynth1 [1.1.11-1 (now, testing)]                          
28)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                           
29)      libgimp2.0 [2.10.8-2 (now, testing)]                              
30)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                         
31)      libmatemixer0 [1.20.1-1 (now, testing)]                           
32)      liboobs-1-5 [3.0.0-4 (now, testing)]                              
33)      libpam-elogind [239.3+20190131-1 (now)]                           
34)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]             
35)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]           
36)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
37)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]           
38)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
39)      libprocps7 [2:3.3.15-2 (now, testing)]                            
40)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                   
41)      libpulse0 [12.2-4 (now, testing)]                                 
42)      libpulsedsp [12.2-4 (now, testing)]                               
43)      libsdl-image1.2 [1.2.12-10 (now, testing)]                        
44)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                   
45)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                      
46)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                      
47)      libsystemd0 [241-3 (now, testing)]                                
48)      libsystemd0:i386 [241-3 (now, testing)]                           
49)      libwine [4.0-1 (now, testing)]                                    
50)      lvm2 [2.03.02-2 (now, testing)]                                   
51)      mate-control-center [1.20.4-2 (now, testing)]                     
52)      mate-desktop-environment [1.20.0+5 (now, testing)]                
53)      mate-desktop-environment-core [1.20.0+5 (now, testing)]           
54)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]          
55)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]         
56)      mate-indicator-applet [1.20.1-1 (now, testing)]                   
57)      mate-media [1.20.2-1 (now, testing)]                              
58)      mate-panel [1.20.5-1 (now, testing)]                              
59)      mate-polkit [1.20.2-1 (now, testing)]                             
60)      mate-screensaver [1.20.3-3 (now, testing)]                        
61)      mate-session-manager [1.20.2-1 (now, testing)]                    
62)      mate-settings-daemon [1.20.4-1 (now, testing)]                    
63)      mate-system-monitor [1.20.2-1 (now, testing)]                     
64)      mate-tweak [18.10.2-1 (now, testing)]                             
65)      nautilus-extension-brasero [3.12.2-5 (now, testing)]              
66)      nfs-common [1:1.3.4-2.5 (now, testing)]                           
67)      packagekit [1.1.12-5 (now, testing)]                              
68)      packagekit-tools [1.1.12-5 (now, testing)]                        
69)      policykit-1 [0.105-25+devuan1 (now, testing)]                     
70)      procps [2:3.3.15-2 (now, testing)]                                
71)      pulseaudio [12.2-4 (now, testing)]                                
72)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]               
73)      pulseaudio-utils [12.2-4 (now, testing)]                          
74)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                      
75)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                       
76)      rpcbind [1.2.5-0.3 (now, testing)]                                
77)      rsyslog [8.1901.0-1 (now, testing)]                               
78)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                  
79)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                
80)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                        
81)      sane-utils [1.0.27-3.2 (now, testing)]                            
82)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                         
83)      system-config-printer [1.5.11-4 (now, testing)]                   
84)      system-tools-backends [2.10.2-3+b1 (now, testing)]                
85)      udisks2 [2.8.1-4 (now, testing)]                                  
86)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                 
87)      vlc [3.0.6-1 (now, testing)]                                      
88)      vlc-plugin-base [3.0.6-1 (now, testing)]                          
89)      vlc-plugin-samba [3.0.6-1 (now, testing)]                         
90)      winbind [2:4.9.5+dfsg-3 (now, testing)]                           
91)      wine64 [4.0-1 (now, testing)]                                     
92)      xorg [1:7.7+19 (now, testing)]                                    
93)      xserver-xorg [1:7.7+19 (now, testing)]                            
94)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                     
95)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                  
96)      xserver-xorg-input-libinput [0.28.2-2 (now, testing)]             
97)      xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]             
98)      xserver-xorg-video-all [1:7.7+19 (now, testing)]                  
99)      xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]  
100)     xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]   
101)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]               
102)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]
103)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]            
104)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                
105)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]
106)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                
107)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]             

       Install the following packages:                                     
108)     cups-daemon:i386 [2.2.10-6 (testing)]                             
109)     elogind:i386 [241.1-1 (testing)]                                  
110)     gstreamer1.0-alsa [1.14.4-1 (testing)]                            
111)     libacl1:i386 [2.2.53-4 (testing)]                                 
112)     libattr1:i386 [1:2.4.48-4 (testing)]                              
113)     libaudit1:i386 [1:2.8.4-3 (testing)]                              
114)     libcap-ng0:i386 [0.7.9-2 (testing)]                               
115)     libelogind0:i386 [241.1-1 (testing)]                              
116)     libncursesw6:i386 [6.1+20181013-2 (testing)]                      
117)     libpam-elogind:i386 [241.1-1 (testing)]                           
118)     libpam0g:i386 [1.3.1-5 (testing)]                                 
119)     libpaper1:i386 [1.1.26 (testing)]                                 
120)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]             
121)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
122)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
123)     libprocps7:i386 [2:3.3.15-2 (testing)]                            
124)     policykit-1:i386 [0.105-25+devuan1 (testing)]                     
125)     procps:i386 [2:3.3.15-2 (testing)]                                
126)     tightvncserver [1:1.3.9-9 (testing)]                              

       Leave the following dependencies unresolved:                        
127)     atril recommends gvfs                                             
128)     caja recommends gvfs-backends                                     
129)     caja-eiciel recommends caja                                       
130)     cups recommends colord                                            
131)     cups-filters recommends colord                                    
132)     engrampa recommends gvfs                                          
133)     gvfs-common recommends gvfs                                       
134)     libopenal1 recommends libpulse0 (>= 0.99.1)                       
135)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)         
136)     libsane recommends sane-utils (>= 1.0.27-3.2)                     
137)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                       
138)     libwine recommends libasound2-plugins                             
139)     lightdm recommends xserver-xorg                                   
140)     linux-image-4.19.0-4-amd64 recommends irqbalance                  
141)     mate-desktop-environment recommends mate-media (>= 1.20)          
142)     mate-desktop-environment-extras recommends blueman                
143)     mate-session-manager recommends mate-panel                        
144)     mate-session-manager recommends mate-polkit                       
145)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)           
146)     mozo recommends mate-panel                                        
147)     samba-common recommends samba-common-bin                          
148)     system-config-printer-common recommends cups-pk-helper            
149)     system-config-printer-common recommends python3-smbc              
150)     totem recommends gstreamer1.0-plugins-bad                         
151)     totem recommends gstreamer1.0-pulseaudio                          
152)     cups-daemon:i386 recommends colord:i386                           
153)     cups-daemon:i386 recommends cups-browsed:i386                     
154)     virtualbox-6.0 recommends libpulse0                               



Accept this solution? [Y/n/q/?] n
open: 187; closed: 2620; defer: 68; conflict: 81                                                                                             .The following actions will resolve these dependencies:

       Remove the following packages:                                      
1)       accountsservice [0.6.45-2 (now, testing)]                         
2)       audacious [3.10.1-1 (now, testing)]                               
3)       audacious-plugins [3.10.1-1 (now, testing)]                       
4)       blueman [2.0.8-1 (now, testing)]                                  
5)       brasero [3.12.2-5 (now, testing)]                                 
6)       caja [1.20.3-1+b1 (now, testing)]                                 
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                      
8)       caja-seahorse [1.18.4-2 (now, testing)]                           
9)       colord [1.4.3-3+devuan1 (now, testing)]                           
10)      cups [2.2.10-6 (now, testing)]                                    
11)      cups-browsed [1.21.6-5 (now, testing)]                            
12)      cups-core-drivers [2.2.10-6 (now, testing)]                       
13)      cups-daemon [2.2.10-6 (now, testing)]                             
14)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                        
15)      dmeventd [2:1.02.155-2 (now, testing)]                            
16)      elogind [239.3+20190131-1 (now)]                                  
17)      gimp [2.10.8-2 (now, testing)]                                    
18)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]               
19)      gnome-disk-utility [3.30.2-3 (now, testing)]                      
20)      gnome-system-tools [3.0.0-8 (now, testing)]                       
21)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]             
22)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                 
23)      gvfs [1.38.1-3 (now, testing)]                                    
24)      gvfs-backends [1.38.1-3 (now, testing)]                           
25)      gvfs-daemons [1.38.1-3 (now, testing)]                            
26)      irqbalance [1.5.0-3 (now, testing)]                               
27)      libaccountsservice0 [0.6.45-2 (now, testing)]                     
28)      libasound2-plugins [1.1.8-1 (now, testing)]                       
29)      libelogind0 [239.3+20190131-1 (now)]                              
30)      libfluidsynth1 [1.1.11-1 (now, testing)]                          
31)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                           
32)      libgimp2.0 [2.10.8-2 (now, testing)]                              
33)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                         
34)      libmatemixer0 [1.20.1-1 (now, testing)]                           
35)      liboobs-1-5 [3.0.0-4 (now, testing)]                              
36)      libpam-elogind [239.3+20190131-1 (now)]                           
37)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]             
38)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]           
39)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
40)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]           
41)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
42)      libprocps7 [2:3.3.15-2 (now, testing)]                            
43)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                   
44)      libpulse0 [12.2-4 (now, testing)]                                 
45)      libpulsedsp [12.2-4 (now, testing)]                               
46)      libsdl-image1.2 [1.2.12-10 (now, testing)]                        
47)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                   
48)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                      
49)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                      
50)      libsystemd0 [241-3 (now, testing)]                                
51)      libsystemd0:i386 [241-3 (now, testing)]                           
52)      libwine [4.0-1 (now, testing)]                                    
53)      lvm2 [2.03.02-2 (now, testing)]                                   
54)      mate-control-center [1.20.4-2 (now, testing)]                     
55)      mate-desktop-environment [1.20.0+5 (now, testing)]                
56)      mate-desktop-environment-core [1.20.0+5 (now, testing)]           
57)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]          
58)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]         
59)      mate-indicator-applet [1.20.1-1 (now, testing)]                   
60)      mate-media [1.20.2-1 (now, testing)]                              
61)      mate-panel [1.20.5-1 (now, testing)]                              
62)      mate-polkit [1.20.2-1 (now, testing)]                             
63)      mate-screensaver [1.20.3-3 (now, testing)]                        
64)      mate-session-manager [1.20.2-1 (now, testing)]                    
65)      mate-settings-daemon [1.20.4-1 (now, testing)]                    
66)      mate-system-monitor [1.20.2-1 (now, testing)]                     
67)      mate-tweak [18.10.2-1 (now, testing)]                             
68)      nautilus-extension-brasero [3.12.2-5 (now, testing)]              
69)      nfs-common [1:1.3.4-2.5 (now, testing)]                           
70)      packagekit [1.1.12-5 (now, testing)]                              
71)      packagekit-tools [1.1.12-5 (now, testing)]                        
72)      policykit-1 [0.105-25+devuan1 (now, testing)]                     
73)      printer-driver-gutenprint [5.3.1-7 (now, testing)]                
74)      procps [2:3.3.15-2 (now, testing)]                                
75)      pulseaudio [12.2-4 (now, testing)]                                
76)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]               
77)      pulseaudio-utils [12.2-4 (now, testing)]                          
78)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                      
79)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                       
80)      rpcbind [1.2.5-0.3 (now, testing)]                                
81)      rsyslog [8.1901.0-1 (now, testing)]                               
82)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                  
83)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                
84)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                        
85)      sane-utils [1.0.27-3.2 (now, testing)]                            
86)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                         
87)      system-config-printer [1.5.11-4 (now, testing)]                   
88)      system-tools-backends [2.10.2-3+b1 (now, testing)]                
89)      udisks2 [2.8.1-4 (now, testing)]                                  
90)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                 
91)      vlc [3.0.6-1 (now, testing)]                                      
92)      vlc-plugin-base [3.0.6-1 (now, testing)]                          
93)      vlc-plugin-samba [3.0.6-1 (now, testing)]                         
94)      winbind [2:4.9.5+dfsg-3 (now, testing)]                           
95)      wine64 [4.0-1 (now, testing)]                                     
96)      xorg [1:7.7+19 (now, testing)]                                    
97)      xserver-xorg [1:7.7+19 (now, testing)]                            
98)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                     
99)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                  
100)     xserver-xorg-input-libinput [0.28.2-2 (now, testing)]             
101)     xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]             
102)     xserver-xorg-video-all [1:7.7+19 (now, testing)]                  
103)     xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]  
104)     xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]   
105)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]               
106)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]
107)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]            
108)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                
109)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]
110)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                
111)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]             

       Install the following packages:                                     
112)     elogind:i386 [241.1-1 (testing)]                                  
113)     gstreamer1.0-alsa [1.14.4-1 (testing)]                            
114)     libacl1:i386 [2.2.53-4 (testing)]                                 
115)     libattr1:i386 [1:2.4.48-4 (testing)]                              
116)     libaudit1:i386 [1:2.8.4-3 (testing)]                              
117)     libbz2-1.0:i386 [1.0.6-9 (testing)]                               
118)     libcap-ng0:i386 [0.7.9-2 (testing)]                               
119)     libelogind0:i386 [241.1-1 (testing)]                              
120)     libfontenc1:i386 [1:1.1.3-1+b2 (testing)]                         
121)     libncursesw6:i386 [6.1+20181013-2 (testing)]                      
122)     libpam-elogind:i386 [241.1-1 (testing)]                           
123)     libpam0g:i386 [1.3.1-5 (testing)]                                 
124)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]             
125)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
126)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
127)     libprocps7:i386 [2:3.3.15-2 (testing)]                            
128)     libunwind8:i386 [1.2.1-9 (testing)]                               
129)     libxfont2:i386 [1:2.0.3-1 (testing)]                              
130)     policykit-1:i386 [0.105-25+devuan1 (testing)]                     
131)     procps:i386 [2:3.3.15-2 (testing)]                                
132)     xvfb:i386 [2:1.20.3-1 (testing)]                                  

       Leave the following dependencies unresolved:                        
133)     atril recommends gvfs                                             
134)     caja recommends gvfs-backends                                     
135)     caja-eiciel recommends caja                                       
136)     cups recommends colord                                            
137)     cups-filters recommends colord                                    
138)     engrampa recommends gvfs                                          
139)     gvfs-common recommends gvfs                                       
140)     libopenal1 recommends libpulse0 (>= 0.99.1)                       
141)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)         
142)     libsane recommends sane-utils (>= 1.0.27-3.2)                     
143)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                       
144)     libwine recommends libasound2-plugins                             
145)     lightdm recommends xserver-xorg                                   
146)     linux-image-4.19.0-4-amd64 recommends irqbalance                  
147)     mate-desktop-environment recommends mate-media (>= 1.20)          
148)     mate-desktop-environment-extras recommends blueman                
149)     mate-session-manager recommends mate-panel                        
150)     mate-session-manager recommends mate-polkit                       
151)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)           
152)     mozo recommends mate-panel                                        
153)     samba-common recommends samba-common-bin                          
154)     system-config-printer-common recommends cups-pk-helper            
155)     system-config-printer-common recommends python3-smbc              
156)     totem recommends gstreamer1.0-plugins-bad                         
157)     totem recommends gstreamer1.0-pulseaudio                          
158)     virtualbox-6.0 recommends libpulse0                               



Accept this solution? [Y/n/q/?] 
open: 210; closed: 2791; defer: 78; conflict: 85                                                                                             .The following actions will resolve these dependencies:

       Remove the following packages:                                      
1)       accountsservice [0.6.45-2 (now, testing)]                         
2)       audacious [3.10.1-1 (now, testing)]                               
3)       audacious-plugins [3.10.1-1 (now, testing)]                       
4)       blueman [2.0.8-1 (now, testing)]                                  
5)       brasero [3.12.2-5 (now, testing)]                                 
6)       caja [1.20.3-1+b1 (now, testing)]                                 
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                      
8)       caja-seahorse [1.18.4-2 (now, testing)]                           
9)       colord [1.4.3-3+devuan1 (now, testing)]                           
10)      cups-browsed [1.21.6-5 (now, testing)]                            
11)      cups-daemon [2.2.10-6 (now, testing)]                             
12)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                        
13)      dmeventd [2:1.02.155-2 (now, testing)]                            
14)      elogind [239.3+20190131-1 (now)]                                  
15)      gimp [2.10.8-2 (now, testing)]                                    
16)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]               
17)      gnome-disk-utility [3.30.2-3 (now, testing)]                      
18)      gnome-system-tools [3.0.0-8 (now, testing)]                       
19)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]             
20)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                 
21)      gvfs [1.38.1-3 (now, testing)]                                    
22)      gvfs-backends [1.38.1-3 (now, testing)]                           
23)      gvfs-daemons [1.38.1-3 (now, testing)]                            
24)      irqbalance [1.5.0-3 (now, testing)]                               
25)      libaccountsservice0 [0.6.45-2 (now, testing)]                     
26)      libasound2-plugins [1.1.8-1 (now, testing)]                       
27)      libelogind0 [239.3+20190131-1 (now)]                              
28)      libfluidsynth1 [1.1.11-1 (now, testing)]                          
29)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                           
30)      libgimp2.0 [2.10.8-2 (now, testing)]                              
31)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                         
32)      libmatemixer0 [1.20.1-1 (now, testing)]                           
33)      liboobs-1-5 [3.0.0-4 (now, testing)]                              
34)      libpam-elogind [239.3+20190131-1 (now)]                           
35)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]             
36)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]           
37)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
38)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]           
39)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
40)      libprocps7 [2:3.3.15-2 (now, testing)]                            
41)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                   
42)      libpulse0 [12.2-4 (now, testing)]                                 
43)      libpulsedsp [12.2-4 (now, testing)]                               
44)      libsdl-image1.2 [1.2.12-10 (now, testing)]                        
45)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                   
46)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                      
47)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                      
48)      libsystemd0 [241-3 (now, testing)]                                
49)      libsystemd0:i386 [241-3 (now, testing)]                           
50)      libwine [4.0-1 (now, testing)]                                    
51)      lvm2 [2.03.02-2 (now, testing)]                                   
52)      mate-control-center [1.20.4-2 (now, testing)]                     
53)      mate-desktop-environment [1.20.0+5 (now, testing)]                
54)      mate-desktop-environment-core [1.20.0+5 (now, testing)]           
55)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]          
56)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]         
57)      mate-indicator-applet [1.20.1-1 (now, testing)]                   
58)      mate-media [1.20.2-1 (now, testing)]                              
59)      mate-panel [1.20.5-1 (now, testing)]                              
60)      mate-polkit [1.20.2-1 (now, testing)]                             
61)      mate-screensaver [1.20.3-3 (now, testing)]                        
62)      mate-session-manager [1.20.2-1 (now, testing)]                    
63)      mate-settings-daemon [1.20.4-1 (now, testing)]                    
64)      mate-system-monitor [1.20.2-1 (now, testing)]                     
65)      mate-tweak [18.10.2-1 (now, testing)]                             
66)      nautilus-extension-brasero [3.12.2-5 (now, testing)]              
67)      nfs-common [1:1.3.4-2.5 (now, testing)]                           
68)      packagekit [1.1.12-5 (now, testing)]                              
69)      packagekit-tools [1.1.12-5 (now, testing)]                        
70)      policykit-1 [0.105-25+devuan1 (now, testing)]                     
71)      procps [2:3.3.15-2 (now, testing)]                                
72)      pulseaudio [12.2-4 (now, testing)]                                
73)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]               
74)      pulseaudio-utils [12.2-4 (now, testing)]                          
75)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                      
76)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                       
77)      rpcbind [1.2.5-0.3 (now, testing)]                                
78)      rsyslog [8.1901.0-1 (now, testing)]                               
79)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                  
80)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                
81)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                        
82)      sane-utils [1.0.27-3.2 (now, testing)]                            
83)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                         
84)      system-config-printer [1.5.11-4 (now, testing)]                   
85)      system-tools-backends [2.10.2-3+b1 (now, testing)]                
86)      udisks2 [2.8.1-4 (now, testing)]                                  
87)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                 
88)      vlc [3.0.6-1 (now, testing)]                                      
89)      vlc-plugin-base [3.0.6-1 (now, testing)]                          
90)      vlc-plugin-samba [3.0.6-1 (now, testing)]                         
91)      winbind [2:4.9.5+dfsg-3 (now, testing)]                           
92)      wine64 [4.0-1 (now, testing)]                                     
93)      xorg [1:7.7+19 (now, testing)]                                    
94)      xserver-xorg [1:7.7+19 (now, testing)]                            
95)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                     
96)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                  
97)      xserver-xorg-input-libinput [0.28.2-2 (now, testing)]             
98)      xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]             
99)      xserver-xorg-video-all [1:7.7+19 (now, testing)]                  
100)     xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]  
101)     xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]   
102)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]               
103)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]
104)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]            
105)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                
106)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]
107)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                
108)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]             

       Install the following packages:                                     
109)     cups-browsed:i386 [1.21.6-5 (testing)]                            
110)     cups-daemon:i386 [2.2.10-6 (testing)]                             
111)     elogind:i386 [241.1-1 (testing)]                                  
112)     gstreamer1.0-alsa [1.14.4-1 (testing)]                            
113)     libacl1:i386 [2.2.53-4 (testing)]                                 
114)     libattr1:i386 [1:2.4.48-4 (testing)]                              
115)     libaudit1:i386 [1:2.8.4-3 (testing)]                              
116)     libavahi-glib1:i386 [0.7-4+b1 (testing)]                          
117)     libbz2-1.0:i386 [1.0.6-9 (testing)]                               
118)     libcap-ng0:i386 [0.7.9-2 (testing)]                               
119)     libcupsfilters1:i386 [1.21.6-5 (testing)]                         
120)     libcupsimage2:i386 [2.2.10-6 (testing)]                           
121)     libelogind0:i386 [241.1-1 (testing)]                              
122)     libfontenc1:i386 [1:1.1.3-1+b2 (testing)]                         
123)     libncursesw6:i386 [6.1+20181013-2 (testing)]                      
124)     libpam-elogind:i386 [241.1-1 (testing)]                           
125)     libpam0g:i386 [1.3.1-5 (testing)]                                 
126)     libpaper1:i386 [1.1.26 (testing)]                                 
127)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]             
128)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
129)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
130)     libprocps7:i386 [2:3.3.15-2 (testing)]                            
131)     libunwind8:i386 [1.2.1-9 (testing)]                               
132)     libxfont2:i386 [1:2.0.3-1 (testing)]                              
133)     policykit-1:i386 [0.105-25+devuan1 (testing)]                     
134)     procps:i386 [2:3.3.15-2 (testing)]                                
135)     xvfb:i386 [2:1.20.3-1 (testing)]                                  

       Leave the following dependencies unresolved:                        
136)     atril recommends gvfs                                             
137)     caja recommends gvfs-backends                                     
138)     caja-eiciel recommends caja                                       
139)     cups recommends colord                                            
140)     cups-filters recommends colord                                    
141)     engrampa recommends gvfs                                          
142)     gvfs-common recommends gvfs                                       
143)     libopenal1 recommends libpulse0 (>= 0.99.1)                       
144)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)         
145)     libsane recommends sane-utils (>= 1.0.27-3.2)                     
146)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                       
147)     libwine recommends libasound2-plugins                             
148)     lightdm recommends xserver-xorg                                   
149)     linux-image-4.19.0-4-amd64 recommends irqbalance                  
150)     mate-desktop-environment recommends mate-media (>= 1.20)          
151)     mate-desktop-environment-extras recommends blueman                
152)     mate-session-manager recommends mate-panel                        
153)     mate-session-manager recommends mate-polkit                       
154)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)           
155)     mozo recommends mate-panel                                        
156)     samba-common recommends samba-common-bin                          
157)     system-config-printer-common recommends cups-pk-helper            
158)     system-config-printer-common recommends python3-smbc              
159)     totem recommends gstreamer1.0-plugins-bad                         
160)     totem recommends gstreamer1.0-pulseaudio                          
161)     cups-daemon:i386 recommends colord:i386                           
162)     virtualbox-6.0 recommends libpulse0                               



Accept this solution? [Y/n/q/?] n
open: 222; closed: 2966; defer: 89; conflict: 88                                                                                             .The following actions will resolve these dependencies:

       Remove the following packages:                                               
1)       accountsservice [0.6.45-2 (now, testing)]                                  
2)       audacious [3.10.1-1 (now, testing)]                                        
3)       audacious-plugins [3.10.1-1 (now, testing)]                                
4)       blueman [2.0.8-1 (now, testing)]                                           
5)       brasero [3.12.2-5 (now, testing)]                                          
6)       caja [1.20.3-1+b1 (now, testing)]                                          
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                               
8)       caja-seahorse [1.18.4-2 (now, testing)]                                    
9)       colord [1.4.3-3+devuan1 (now, testing)]                                    
10)      cups [2.2.10-6 (now, testing)]                                             
11)      cups-browsed [1.21.6-5 (now, testing)]                                     
12)      cups-core-drivers [2.2.10-6 (now, testing)]                                
13)      cups-daemon [2.2.10-6 (now, testing)]                                      
14)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                                 
15)      dmeventd [2:1.02.155-2 (now, testing)]                                     
16)      elogind [239.3+20190131-1 (now)]                                           
17)      gimp [2.10.8-2 (now, testing)]                                             
18)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]                        
19)      gnome-disk-utility [3.30.2-3 (now, testing)]                               
20)      gnome-system-tools [3.0.0-8 (now, testing)]                                
21)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]                      
22)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                          
23)      gvfs [1.38.1-3 (now, testing)]                                             
24)      gvfs-backends [1.38.1-3 (now, testing)]                                    
25)      gvfs-daemons [1.38.1-3 (now, testing)]                                     
26)      irqbalance [1.5.0-3 (now, testing)]                                        
27)      libaccountsservice0 [0.6.45-2 (now, testing)]                              
28)      libasound2-plugins [1.1.8-1 (now, testing)]                                
29)      libelogind0 [239.3+20190131-1 (now)]                                       
30)      libfluidsynth1 [1.1.11-1 (now, testing)]                                   
31)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                                    
32)      libgimp2.0 [2.10.8-2 (now, testing)]                                       
33)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                                  
34)      libmatemixer0 [1.20.1-1 (now, testing)]                                    
35)      liboobs-1-5 [3.0.0-4 (now, testing)]                                       
36)      libpam-elogind [239.3+20190131-1 (now)]                                    
37)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]                      
38)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]                    
39)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]            
40)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]                    
41)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]            
42)      libprocps7 [2:3.3.15-2 (now, testing)]                                     
43)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                            
44)      libpulse0 [12.2-4 (now, testing)]                                          
45)      libpulsedsp [12.2-4 (now, testing)]                                        
46)      libsdl-image1.2 [1.2.12-10 (now, testing)]                                 
47)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                            
48)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                               
49)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                               
50)      libsystemd0 [241-3 (now, testing)]                                         
51)      libsystemd0:i386 [241-3 (now, testing)]                                    
52)      libwine [4.0-1 (now, testing)]                                             
53)      lvm2 [2.03.02-2 (now, testing)]                                            
54)      mate-control-center [1.20.4-2 (now, testing)]                              
55)      mate-desktop-environment [1.20.0+5 (now, testing)]                         
56)      mate-desktop-environment-core [1.20.0+5 (now, testing)]                    
57)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]                   
58)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]                  
59)      mate-indicator-applet [1.20.1-1 (now, testing)]                            
60)      mate-media [1.20.2-1 (now, testing)]                                       
61)      mate-panel [1.20.5-1 (now, testing)]                                       
62)      mate-polkit [1.20.2-1 (now, testing)]                                      
63)      mate-screensaver [1.20.3-3 (now, testing)]                                 
64)      mate-session-manager [1.20.2-1 (now, testing)]                             
65)      mate-settings-daemon [1.20.4-1 (now, testing)]                             
66)      mate-system-monitor [1.20.2-1 (now, testing)]                              
67)      mate-tweak [18.10.2-1 (now, testing)]                                      
68)      nautilus-extension-brasero [3.12.2-5 (now, testing)]                       
69)      nfs-common [1:1.3.4-2.5 (now, testing)]                                    
70)      packagekit [1.1.12-5 (now, testing)]                                       
71)      packagekit-tools [1.1.12-5 (now, testing)]                                 
72)      policykit-1 [0.105-25+devuan1 (now, testing)]                              
73)      printer-driver-gutenprint [5.3.1-7 (now, testing)]                         
74)      procps [2:3.3.15-2 (now, testing)]                                         
75)      pulseaudio [12.2-4 (now, testing)]                                         
76)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]                        
77)      pulseaudio-utils [12.2-4 (now, testing)]                                   
78)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                               
79)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                                
80)      rpcbind [1.2.5-0.3 (now, testing)]                                         
81)      rsyslog [8.1901.0-1 (now, testing)]                                        
82)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                           
83)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                         
84)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                                 
85)      sane-utils [1.0.27-3.2 (now, testing)]                                     
86)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                                  
87)      system-config-printer [1.5.11-4 (now, testing)]                            
88)      system-tools-backends [2.10.2-3+b1 (now, testing)]                         
89)      udisks2 [2.8.1-4 (now, testing)]                                           
90)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                          
91)      vlc [3.0.6-1 (now, testing)]                                               
92)      vlc-plugin-base [3.0.6-1 (now, testing)]                                   
93)      vlc-plugin-samba [3.0.6-1 (now, testing)]                                  
94)      winbind [2:4.9.5+dfsg-3 (now, testing)]                                    
95)      wine64 [4.0-1 (now, testing)]                                              
96)      xorg [1:7.7+19 (now, testing)]                                             
97)      xserver-xorg [1:7.7+19 (now, testing)]                                     
98)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                              
99)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                           
100)     xserver-xorg-input-libinput [0.28.2-2 (now, testing)]                      
101)     xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]                      
102)     xserver-xorg-video-all [1:7.7+19 (now, testing)]                           
103)     xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]           
104)     xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]            
105)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]                        
106)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]         
107)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]                     
108)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                         
109)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]         
110)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                         
111)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]                      

       Install the following packages:                                              
112)     elogind:i386 [241.1-1 (testing)]                                           
113)     libacl1:i386 [2.2.53-4 (testing)]                                          
114)     libattr1:i386 [1:2.4.48-4 (testing)]                                       
115)     libaudit1:i386 [1:2.8.4-3 (testing)]                                       
116)     libcap-ng0:i386 [0.7.9-2 (testing)]                                        
117)     libelogind0:i386 [241.1-1 (testing)]                                       
118)     libncursesw6:i386 [6.1+20181013-2 (testing)]                               
119)     libpam-elogind:i386 [241.1-1 (testing)]                                    
120)     libpam0g:i386 [1.3.1-5 (testing)]                                          
121)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]                      
122)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]            
123)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]            
124)     libprocps7:i386 [2:3.3.15-2 (testing)]                                     
125)     policykit-1:i386 [0.105-25+devuan1 (testing)]                              
126)     procps:i386 [2:3.3.15-2 (testing)]                                         
127)     tightvncserver [1:1.3.9-9 (testing)]                                       

       Leave the following dependencies unresolved:                                 
128)     atril recommends gvfs                                                      
129)     caja recommends gvfs-backends                                              
130)     caja-eiciel recommends caja                                                
131)     cups recommends colord                                                     
132)     cups-filters recommends colord                                             
133)     engrampa recommends gvfs                                                   
134)     gvfs-common recommends gvfs                                                
135)     libopenal1 recommends libpulse0 (>= 0.99.1)                                
136)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)                  
137)     libsane recommends sane-utils (>= 1.0.27-3.2)                              
138)     libwebkit2gtk-4.0-37 recommends gstreamer1.0-pulseaudio | gstreamer1.0-alsa
139)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                                
140)     libwine recommends libasound2-plugins                                      
141)     lightdm recommends xserver-xorg                                            
142)     linux-image-4.19.0-4-amd64 recommends irqbalance                           
143)     mate-desktop-environment recommends mate-media (>= 1.20)                   
144)     mate-desktop-environment-extras recommends blueman                         
145)     mate-session-manager recommends mate-panel                                 
146)     mate-session-manager recommends mate-polkit                                
147)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)                    
148)     mozo recommends mate-panel                                                 
149)     samba-common recommends samba-common-bin                                   
150)     system-config-printer-common recommends cups-pk-helper                     
151)     system-config-printer-common recommends python3-smbc                       
152)     totem recommends gstreamer1.0-plugins-bad                                  
153)     totem recommends gstreamer1.0-pulseaudio                                   
154)     virtualbox-6.0 recommends libpulse0                                        



Accept this solution? [Y/n/q/?] n
open: 236; closed: 3162; defer: 94; conflict: 80                                                                                             .The following actions will resolve these dependencies:

       Remove the following packages:                                      
1)       accountsservice [0.6.45-2 (now, testing)]                         
2)       audacious [3.10.1-1 (now, testing)]                               
3)       audacious-plugins [3.10.1-1 (now, testing)]                       
4)       blueman [2.0.8-1 (now, testing)]                                  
5)       brasero [3.12.2-5 (now, testing)]                                 
6)       caja [1.20.3-1+b1 (now, testing)]                                 
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                      
8)       caja-seahorse [1.18.4-2 (now, testing)]                           
9)       colord [1.4.3-3+devuan1 (now, testing)]                           
10)      cups [2.2.10-6 (now, testing)]                                    
11)      cups-browsed [1.21.6-5 (now, testing)]                            
12)      cups-core-drivers [2.2.10-6 (now, testing)]                       
13)      cups-daemon [2.2.10-6 (now, testing)]                             
14)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                        
15)      dmeventd [2:1.02.155-2 (now, testing)]                            
16)      elogind [239.3+20190131-1 (now)]                                  
17)      gimp [2.10.8-2 (now, testing)]                                    
18)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]               
19)      gnome-disk-utility [3.30.2-3 (now, testing)]                      
20)      gnome-system-tools [3.0.0-8 (now, testing)]                       
21)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]             
22)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                 
23)      gvfs [1.38.1-3 (now, testing)]                                    
24)      gvfs-backends [1.38.1-3 (now, testing)]                           
25)      gvfs-daemons [1.38.1-3 (now, testing)]                            
26)      irqbalance [1.5.0-3 (now, testing)]                               
27)      libaccountsservice0 [0.6.45-2 (now, testing)]                     
28)      libasound2-plugins [1.1.8-1 (now, testing)]                       
29)      libelogind0 [239.3+20190131-1 (now)]                              
30)      libfluidsynth1 [1.1.11-1 (now, testing)]                          
31)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                           
32)      libgimp2.0 [2.10.8-2 (now, testing)]                              
33)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                         
34)      libmatemixer0 [1.20.1-1 (now, testing)]                           
35)      liboobs-1-5 [3.0.0-4 (now, testing)]                              
36)      libpam-elogind [239.3+20190131-1 (now)]                           
37)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]             
38)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]           
39)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
40)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]           
41)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
42)      libprocps7 [2:3.3.15-2 (now, testing)]                            
43)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                   
44)      libpulse0 [12.2-4 (now, testing)]                                 
45)      libpulsedsp [12.2-4 (now, testing)]                               
46)      libsdl-image1.2 [1.2.12-10 (now, testing)]                        
47)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                   
48)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                      
49)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                      
50)      libsystemd0 [241-3 (now, testing)]                                
51)      libsystemd0:i386 [241-3 (now, testing)]                           
52)      libwine [4.0-1 (now, testing)]                                    
53)      lvm2 [2.03.02-2 (now, testing)]                                   
54)      mate-control-center [1.20.4-2 (now, testing)]                     
55)      mate-desktop-environment [1.20.0+5 (now, testing)]                
56)      mate-desktop-environment-core [1.20.0+5 (now, testing)]           
57)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]          
58)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]         
59)      mate-indicator-applet [1.20.1-1 (now, testing)]                   
60)      mate-media [1.20.2-1 (now, testing)]                              
61)      mate-panel [1.20.5-1 (now, testing)]                              
62)      mate-polkit [1.20.2-1 (now, testing)]                             
63)      mate-screensaver [1.20.3-3 (now, testing)]                        
64)      mate-session-manager [1.20.2-1 (now, testing)]                    
65)      mate-settings-daemon [1.20.4-1 (now, testing)]                    
66)      mate-system-monitor [1.20.2-1 (now, testing)]                     
67)      mate-tweak [18.10.2-1 (now, testing)]                             
68)      nautilus-extension-brasero [3.12.2-5 (now, testing)]              
69)      nfs-common [1:1.3.4-2.5 (now, testing)]                           
70)      packagekit [1.1.12-5 (now, testing)]                              
71)      packagekit-tools [1.1.12-5 (now, testing)]                        
72)      policykit-1 [0.105-25+devuan1 (now, testing)]                     
73)      printer-driver-gutenprint [5.3.1-7 (now, testing)]                
74)      procps [2:3.3.15-2 (now, testing)]                                
75)      pulseaudio [12.2-4 (now, testing)]                                
76)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]               
77)      pulseaudio-utils [12.2-4 (now, testing)]                          
78)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                      
79)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                       
80)      rpcbind [1.2.5-0.3 (now, testing)]                                
81)      rsyslog [8.1901.0-1 (now, testing)]                               
82)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                  
83)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                
84)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                        
85)      sane-utils [1.0.27-3.2 (now, testing)]                            
86)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                         
87)      system-config-printer [1.5.11-4 (now, testing)]                   
88)      system-tools-backends [2.10.2-3+b1 (now, testing)]                
89)      udisks2 [2.8.1-4 (now, testing)]                                  
90)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                 
91)      vlc [3.0.6-1 (now, testing)]                                      
92)      vlc-plugin-base [3.0.6-1 (now, testing)]                          
93)      vlc-plugin-samba [3.0.6-1 (now, testing)]                         
94)      winbind [2:4.9.5+dfsg-3 (now, testing)]                           
95)      wine64 [4.0-1 (now, testing)]                                     
96)      xorg [1:7.7+19 (now, testing)]                                    
97)      xserver-xorg [1:7.7+19 (now, testing)]                            
98)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                     
99)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                  
100)     xserver-xorg-input-libinput [0.28.2-2 (now, testing)]             
101)     xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]             
102)     xserver-xorg-video-all [1:7.7+19 (now, testing)]                  
103)     xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]  
104)     xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]   
105)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]               
106)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]
107)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]            
108)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                
109)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]
110)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                
111)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]             

       Install the following packages:                                     
112)     elogind:i386 [241.1-1 (testing)]                                  
113)     gstreamer1.0-alsa [1.14.4-1 (testing)]                            
114)     libacl1:i386 [2.2.53-4 (testing)]                                 
115)     libattr1:i386 [1:2.4.48-4 (testing)]                              
116)     libaudit1:i386 [1:2.8.4-3 (testing)]                              
117)     libcap-ng0:i386 [0.7.9-2 (testing)]                               
118)     libelogind0:i386 [241.1-1 (testing)]                              
119)     libncursesw6:i386 [6.1+20181013-2 (testing)]                      
120)     libpam-elogind:i386 [241.1-1 (testing)]                           
121)     libpam0g:i386 [1.3.1-5 (testing)]                                 
122)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]             
123)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
124)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
125)     libprocps7:i386 [2:3.3.15-2 (testing)]                            
126)     policykit-1:i386 [0.105-25+devuan1 (testing)]                     
127)     procps:i386 [2:3.3.15-2 (testing)]                                

       Leave the following dependencies unresolved:                        
128)     atril recommends gvfs                                             
129)     caja recommends gvfs-backends                                     
130)     caja-eiciel recommends caja                                       
131)     cups recommends colord                                            
132)     cups-filters recommends colord                                    
133)     engrampa recommends gvfs                                          
134)     gvfs-common recommends gvfs                                       
135)     libopenal1 recommends libpulse0 (>= 0.99.1)                       
136)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)         
137)     libsane recommends sane-utils (>= 1.0.27-3.2)                     
138)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                       
139)     libwine recommends libasound2-plugins                             
140)     lightdm recommends xserver-xorg                                   
141)     linux-image-4.19.0-4-amd64 recommends irqbalance                  
142)     mate-desktop-environment recommends mate-media (>= 1.20)          
143)     mate-desktop-environment-extras recommends blueman                
144)     mate-session-manager recommends mate-panel                        
145)     mate-session-manager recommends mate-polkit                       
146)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)           
147)     mozo recommends mate-panel                                        
148)     samba-common recommends samba-common-bin                          
149)     system-config-printer-common recommends cups-pk-helper            
150)     system-config-printer-common recommends python3-smbc              
151)     totem recommends gstreamer1.0-plugins-bad                         
152)     totem recommends gstreamer1.0-pulseaudio                          
153)     xinit recommends xserver-xorg | xserver                           
154)     virtualbox-6.0 recommends libpulse0                               



Accept this solution? [Y/n/q/?] 
open: 240; closed: 3307; defer: 97; conflict: 81                                                                                             .The following actions will resolve these dependencies:

       Remove the following packages:                                               
1)       accountsservice [0.6.45-2 (now, testing)]                                  
2)       audacious [3.10.1-1 (now, testing)]                                        
3)       audacious-plugins [3.10.1-1 (now, testing)]                                
4)       blueman [2.0.8-1 (now, testing)]                                           
5)       brasero [3.12.2-5 (now, testing)]                                          
6)       caja [1.20.3-1+b1 (now, testing)]                                          
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                               
8)       caja-seahorse [1.18.4-2 (now, testing)]                                    
9)       colord [1.4.3-3+devuan1 (now, testing)]                                    
10)      cups-browsed [1.21.6-5 (now, testing)]                                     
11)      cups-daemon [2.2.10-6 (now, testing)]                                      
12)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                                 
13)      dmeventd [2:1.02.155-2 (now, testing)]                                     
14)      elogind [239.3+20190131-1 (now)]                                           
15)      gimp [2.10.8-2 (now, testing)]                                             
16)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]                        
17)      gnome-disk-utility [3.30.2-3 (now, testing)]                               
18)      gnome-system-tools [3.0.0-8 (now, testing)]                                
19)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]                      
20)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                          
21)      gvfs [1.38.1-3 (now, testing)]                                             
22)      gvfs-backends [1.38.1-3 (now, testing)]                                    
23)      gvfs-daemons [1.38.1-3 (now, testing)]                                     
24)      irqbalance [1.5.0-3 (now, testing)]                                        
25)      libaccountsservice0 [0.6.45-2 (now, testing)]                              
26)      libasound2-plugins [1.1.8-1 (now, testing)]                                
27)      libelogind0 [239.3+20190131-1 (now)]                                       
28)      libfluidsynth1 [1.1.11-1 (now, testing)]                                   
29)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                                    
30)      libgimp2.0 [2.10.8-2 (now, testing)]                                       
31)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                                  
32)      libmatemixer0 [1.20.1-1 (now, testing)]                                    
33)      liboobs-1-5 [3.0.0-4 (now, testing)]                                       
34)      libpam-elogind [239.3+20190131-1 (now)]                                    
35)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]                      
36)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]                    
37)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]            
38)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]                    
39)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]            
40)      libprocps7 [2:3.3.15-2 (now, testing)]                                     
41)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                            
42)      libpulse0 [12.2-4 (now, testing)]                                          
43)      libpulsedsp [12.2-4 (now, testing)]                                        
44)      libsdl-image1.2 [1.2.12-10 (now, testing)]                                 
45)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                            
46)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                               
47)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                               
48)      libsystemd0 [241-3 (now, testing)]                                         
49)      libsystemd0:i386 [241-3 (now, testing)]                                    
50)      libwine [4.0-1 (now, testing)]                                             
51)      lvm2 [2.03.02-2 (now, testing)]                                            
52)      mate-control-center [1.20.4-2 (now, testing)]                              
53)      mate-desktop-environment [1.20.0+5 (now, testing)]                         
54)      mate-desktop-environment-core [1.20.0+5 (now, testing)]                    
55)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]                   
56)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]                  
57)      mate-indicator-applet [1.20.1-1 (now, testing)]                            
58)      mate-media [1.20.2-1 (now, testing)]                                       
59)      mate-panel [1.20.5-1 (now, testing)]                                       
60)      mate-polkit [1.20.2-1 (now, testing)]                                      
61)      mate-screensaver [1.20.3-3 (now, testing)]                                 
62)      mate-session-manager [1.20.2-1 (now, testing)]                             
63)      mate-settings-daemon [1.20.4-1 (now, testing)]                             
64)      mate-system-monitor [1.20.2-1 (now, testing)]                              
65)      mate-tweak [18.10.2-1 (now, testing)]                                      
66)      nautilus-extension-brasero [3.12.2-5 (now, testing)]                       
67)      nfs-common [1:1.3.4-2.5 (now, testing)]                                    
68)      packagekit [1.1.12-5 (now, testing)]                                       
69)      packagekit-tools [1.1.12-5 (now, testing)]                                 
70)      policykit-1 [0.105-25+devuan1 (now, testing)]                              
71)      procps [2:3.3.15-2 (now, testing)]                                         
72)      pulseaudio [12.2-4 (now, testing)]                                         
73)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]                        
74)      pulseaudio-utils [12.2-4 (now, testing)]                                   
75)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                               
76)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                                
77)      rpcbind [1.2.5-0.3 (now, testing)]                                         
78)      rsyslog [8.1901.0-1 (now, testing)]                                        
79)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                           
80)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                         
81)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                                 
82)      sane-utils [1.0.27-3.2 (now, testing)]                                     
83)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                                  
84)      system-config-printer [1.5.11-4 (now, testing)]                            
85)      system-tools-backends [2.10.2-3+b1 (now, testing)]                         
86)      udisks2 [2.8.1-4 (now, testing)]                                           
87)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                          
88)      vlc [3.0.6-1 (now, testing)]                                               
89)      vlc-plugin-base [3.0.6-1 (now, testing)]                                   
90)      vlc-plugin-samba [3.0.6-1 (now, testing)]                                  
91)      winbind [2:4.9.5+dfsg-3 (now, testing)]                                    
92)      wine64 [4.0-1 (now, testing)]                                              
93)      xorg [1:7.7+19 (now, testing)]                                             
94)      xserver-xorg [1:7.7+19 (now, testing)]                                     
95)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                              
96)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                           
97)      xserver-xorg-input-libinput [0.28.2-2 (now, testing)]                      
98)      xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]                      
99)      xserver-xorg-video-all [1:7.7+19 (now, testing)]                           
100)     xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]           
101)     xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]            
102)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]                        
103)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]         
104)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]                     
105)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                         
106)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]         
107)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                         
108)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]                      

       Install the following packages:                                              
109)     cups-browsed:i386 [1.21.6-5 (testing)]                                     
110)     cups-daemon:i386 [2.2.10-6 (testing)]                                      
111)     elogind:i386 [241.1-1 (testing)]                                           
112)     libacl1:i386 [2.2.53-4 (testing)]                                          
113)     libattr1:i386 [1:2.4.48-4 (testing)]                                       
114)     libaudit1:i386 [1:2.8.4-3 (testing)]                                       
115)     libavahi-glib1:i386 [0.7-4+b1 (testing)]                                   
116)     libcap-ng0:i386 [0.7.9-2 (testing)]                                        
117)     libcupsfilters1:i386 [1.21.6-5 (testing)]                                  
118)     libcupsimage2:i386 [2.2.10-6 (testing)]                                    
119)     libelogind0:i386 [241.1-1 (testing)]                                       
120)     libncursesw6:i386 [6.1+20181013-2 (testing)]                               
121)     libpam-elogind:i386 [241.1-1 (testing)]                                    
122)     libpam0g:i386 [1.3.1-5 (testing)]                                          
123)     libpaper1:i386 [1.1.26 (testing)]                                          
124)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]                      
125)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]            
126)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]            
127)     libprocps7:i386 [2:3.3.15-2 (testing)]                                     
128)     policykit-1:i386 [0.105-25+devuan1 (testing)]                              
129)     procps:i386 [2:3.3.15-2 (testing)]                                         
130)     tightvncserver [1:1.3.9-9 (testing)]                                       

       Leave the following dependencies unresolved:                                 
131)     atril recommends gvfs                                                      
132)     caja recommends gvfs-backends                                              
133)     caja-eiciel recommends caja                                                
134)     cups recommends colord                                                     
135)     cups-filters recommends colord                                             
136)     engrampa recommends gvfs                                                   
137)     gvfs-common recommends gvfs                                                
138)     libopenal1 recommends libpulse0 (>= 0.99.1)                                
139)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)                  
140)     libsane recommends sane-utils (>= 1.0.27-3.2)                              
141)     libwebkit2gtk-4.0-37 recommends gstreamer1.0-pulseaudio | gstreamer1.0-alsa
142)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                                
143)     libwine recommends libasound2-plugins                                      
144)     lightdm recommends xserver-xorg                                            
145)     linux-image-4.19.0-4-amd64 recommends irqbalance                           
146)     mate-desktop-environment recommends mate-media (>= 1.20)                   
147)     mate-desktop-environment-extras recommends blueman                         
148)     mate-session-manager recommends mate-panel                                 
149)     mate-session-manager recommends mate-polkit                                
150)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)                    
151)     mozo recommends mate-panel                                                 
152)     samba-common recommends samba-common-bin                                   
153)     system-config-printer-common recommends cups-pk-helper                     
154)     system-config-printer-common recommends python3-smbc                       
155)     totem recommends gstreamer1.0-plugins-bad                                  
156)     totem recommends gstreamer1.0-pulseaudio                                   
157)     cups-daemon:i386 recommends colord:i386                                    
158)     virtualbox-6.0 recommends libpulse0                                        



Accept this solution? [Y/n/q/?] 
open: 249; closed: 3428; defer: 100; conflict: 84                                                                                            .The following actions will resolve these dependencies:

       Remove the following packages:                                      
1)       accountsservice [0.6.45-2 (now, testing)]                         
2)       audacious [3.10.1-1 (now, testing)]                               
3)       audacious-plugins [3.10.1-1 (now, testing)]                       
4)       blueman [2.0.8-1 (now, testing)]                                  
5)       brasero [3.12.2-5 (now, testing)]                                 
6)       caja [1.20.3-1+b1 (now, testing)]                                 
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                      
8)       caja-seahorse [1.18.4-2 (now, testing)]                           
9)       colord [1.4.3-3+devuan1 (now, testing)]                           
10)      cups-browsed [1.21.6-5 (now, testing)]                            
11)      cups-daemon [2.2.10-6 (now, testing)]                             
12)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                        
13)      dmeventd [2:1.02.155-2 (now, testing)]                            
14)      elogind [239.3+20190131-1 (now)]                                  
15)      gimp [2.10.8-2 (now, testing)]                                    
16)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]               
17)      gnome-disk-utility [3.30.2-3 (now, testing)]                      
18)      gnome-system-tools [3.0.0-8 (now, testing)]                       
19)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]             
20)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                 
21)      gvfs [1.38.1-3 (now, testing)]                                    
22)      gvfs-backends [1.38.1-3 (now, testing)]                           
23)      gvfs-daemons [1.38.1-3 (now, testing)]                            
24)      irqbalance [1.5.0-3 (now, testing)]                               
25)      libaccountsservice0 [0.6.45-2 (now, testing)]                     
26)      libasound2-plugins [1.1.8-1 (now, testing)]                       
27)      libelogind0 [239.3+20190131-1 (now)]                              
28)      libfluidsynth1 [1.1.11-1 (now, testing)]                          
29)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                           
30)      libgimp2.0 [2.10.8-2 (now, testing)]                              
31)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                         
32)      libmatemixer0 [1.20.1-1 (now, testing)]                           
33)      liboobs-1-5 [3.0.0-4 (now, testing)]                              
34)      libpam-elogind [239.3+20190131-1 (now)]                           
35)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]             
36)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]           
37)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
38)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]           
39)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
40)      libprocps7 [2:3.3.15-2 (now, testing)]                            
41)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                   
42)      libpulse0 [12.2-4 (now, testing)]                                 
43)      libpulsedsp [12.2-4 (now, testing)]                               
44)      libsdl-image1.2 [1.2.12-10 (now, testing)]                        
45)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                   
46)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                      
47)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                      
48)      libsystemd0 [241-3 (now, testing)]                                
49)      libsystemd0:i386 [241-3 (now, testing)]                           
50)      libwine [4.0-1 (now, testing)]                                    
51)      lvm2 [2.03.02-2 (now, testing)]                                   
52)      mate-control-center [1.20.4-2 (now, testing)]                     
53)      mate-desktop-environment [1.20.0+5 (now, testing)]                
54)      mate-desktop-environment-core [1.20.0+5 (now, testing)]           
55)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]          
56)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]         
57)      mate-indicator-applet [1.20.1-1 (now, testing)]                   
58)      mate-media [1.20.2-1 (now, testing)]                              
59)      mate-panel [1.20.5-1 (now, testing)]                              
60)      mate-polkit [1.20.2-1 (now, testing)]                             
61)      mate-screensaver [1.20.3-3 (now, testing)]                        
62)      mate-session-manager [1.20.2-1 (now, testing)]                    
63)      mate-settings-daemon [1.20.4-1 (now, testing)]                    
64)      mate-system-monitor [1.20.2-1 (now, testing)]                     
65)      mate-tweak [18.10.2-1 (now, testing)]                             
66)      nautilus-extension-brasero [3.12.2-5 (now, testing)]              
67)      nfs-common [1:1.3.4-2.5 (now, testing)]                           
68)      packagekit [1.1.12-5 (now, testing)]                              
69)      packagekit-tools [1.1.12-5 (now, testing)]                        
70)      policykit-1 [0.105-25+devuan1 (now, testing)]                     
71)      procps [2:3.3.15-2 (now, testing)]                                
72)      pulseaudio [12.2-4 (now, testing)]                                
73)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]               
74)      pulseaudio-utils [12.2-4 (now, testing)]                          
75)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                      
76)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                       
77)      rpcbind [1.2.5-0.3 (now, testing)]                                
78)      rsyslog [8.1901.0-1 (now, testing)]                               
79)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                  
80)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                
81)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                        
82)      sane-utils [1.0.27-3.2 (now, testing)]                            
83)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                         
84)      system-config-printer [1.5.11-4 (now, testing)]                   
85)      system-tools-backends [2.10.2-3+b1 (now, testing)]                
86)      udisks2 [2.8.1-4 (now, testing)]                                  
87)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                 
88)      vlc [3.0.6-1 (now, testing)]                                      
89)      vlc-plugin-base [3.0.6-1 (now, testing)]                          
90)      vlc-plugin-samba [3.0.6-1 (now, testing)]                         
91)      winbind [2:4.9.5+dfsg-3 (now, testing)]                           
92)      wine64 [4.0-1 (now, testing)]                                     
93)      xorg [1:7.7+19 (now, testing)]                                    
94)      xserver-xorg [1:7.7+19 (now, testing)]                            
95)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                     
96)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                  
97)      xserver-xorg-input-libinput [0.28.2-2 (now, testing)]             
98)      xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]             
99)      xserver-xorg-video-all [1:7.7+19 (now, testing)]                  
100)     xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]  
101)     xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]   
102)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]               
103)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]
104)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]            
105)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                
106)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]
107)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                
108)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]             

       Install the following packages:                                     
109)     cups-browsed:i386 [1.21.6-5 (testing)]                            
110)     cups-daemon:i386 [2.2.10-6 (testing)]                             
111)     elogind:i386 [241.1-1 (testing)]                                  
112)     gstreamer1.0-alsa [1.14.4-1 (testing)]                            
113)     libacl1:i386 [2.2.53-4 (testing)]                                 
114)     libattr1:i386 [1:2.4.48-4 (testing)]                              
115)     libaudit1:i386 [1:2.8.4-3 (testing)]                              
116)     libavahi-glib1:i386 [0.7-4+b1 (testing)]                          
117)     libcap-ng0:i386 [0.7.9-2 (testing)]                               
118)     libcupsfilters1:i386 [1.21.6-5 (testing)]                         
119)     libcupsimage2:i386 [2.2.10-6 (testing)]                           
120)     libelogind0:i386 [241.1-1 (testing)]                              
121)     libncursesw6:i386 [6.1+20181013-2 (testing)]                      
122)     libpam-elogind:i386 [241.1-1 (testing)]                           
123)     libpam0g:i386 [1.3.1-5 (testing)]                                 
124)     libpaper1:i386 [1.1.26 (testing)]                                 
125)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]             
126)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
127)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
128)     libprocps7:i386 [2:3.3.15-2 (testing)]                            
129)     policykit-1:i386 [0.105-25+devuan1 (testing)]                     
130)     procps:i386 [2:3.3.15-2 (testing)]                                

       Leave the following dependencies unresolved:                        
131)     atril recommends gvfs                                             
132)     caja recommends gvfs-backends                                     
133)     caja-eiciel recommends caja                                       
134)     cups recommends colord                                            
135)     cups-filters recommends colord                                    
136)     engrampa recommends gvfs                                          
137)     gvfs-common recommends gvfs                                       
138)     libopenal1 recommends libpulse0 (>= 0.99.1)                       
139)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)         
140)     libsane recommends sane-utils (>= 1.0.27-3.2)                     
141)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                       
142)     libwine recommends libasound2-plugins                             
143)     lightdm recommends xserver-xorg                                   
144)     linux-image-4.19.0-4-amd64 recommends irqbalance                  
145)     mate-desktop-environment recommends mate-media (>= 1.20)          
146)     mate-desktop-environment-extras recommends blueman                
147)     mate-session-manager recommends mate-panel                        
148)     mate-session-manager recommends mate-polkit                       
149)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)           
150)     mozo recommends mate-panel                                        
151)     samba-common recommends samba-common-bin                          
152)     system-config-printer-common recommends cups-pk-helper            
153)     system-config-printer-common recommends python3-smbc              
154)     totem recommends gstreamer1.0-plugins-bad                         
155)     totem recommends gstreamer1.0-pulseaudio                          
156)     xinit recommends xserver-xorg | xserver                           
157)     cups-daemon:i386 recommends colord:i386                           
158)     virtualbox-6.0 recommends libpulse0                               



Accept this solution? [Y/n/q/?] 
open: 255; closed: 3575; defer: 103; conflict: 86                                                                                            .The following actions will resolve these dependencies:

       Remove the following packages:                                      
1)       accountsservice [0.6.45-2 (now, testing)]                         
2)       audacious [3.10.1-1 (now, testing)]                               
3)       audacious-plugins [3.10.1-1 (now, testing)]                       
4)       blueman [2.0.8-1 (now, testing)]                                  
5)       brasero [3.12.2-5 (now, testing)]                                 
6)       caja [1.20.3-1+b1 (now, testing)]                                 
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                      
8)       caja-seahorse [1.18.4-2 (now, testing)]                           
9)       colord [1.4.3-3+devuan1 (now, testing)]                           
10)      cups-daemon [2.2.10-6 (now, testing)]                             
11)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                        
12)      dmeventd [2:1.02.155-2 (now, testing)]                            
13)      elogind [239.3+20190131-1 (now)]                                  
14)      gimp [2.10.8-2 (now, testing)]                                    
15)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]               
16)      gnome-disk-utility [3.30.2-3 (now, testing)]                      
17)      gnome-system-tools [3.0.0-8 (now, testing)]                       
18)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]             
19)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                 
20)      gvfs [1.38.1-3 (now, testing)]                                    
21)      gvfs-backends [1.38.1-3 (now, testing)]                           
22)      gvfs-daemons [1.38.1-3 (now, testing)]                            
23)      irqbalance [1.5.0-3 (now, testing)]                               
24)      libaccountsservice0 [0.6.45-2 (now, testing)]                     
25)      libasound2-plugins [1.1.8-1 (now, testing)]                       
26)      libelogind0 [239.3+20190131-1 (now)]                              
27)      libfluidsynth1 [1.1.11-1 (now, testing)]                          
28)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                           
29)      libgimp2.0 [2.10.8-2 (now, testing)]                              
30)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                         
31)      libmatemixer0 [1.20.1-1 (now, testing)]                           
32)      liboobs-1-5 [3.0.0-4 (now, testing)]                              
33)      libpam-elogind [239.3+20190131-1 (now)]                           
34)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]             
35)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]           
36)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
37)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]           
38)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
39)      libprocps7 [2:3.3.15-2 (now, testing)]                            
40)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                   
41)      libpulse0 [12.2-4 (now, testing)]                                 
42)      libpulsedsp [12.2-4 (now, testing)]                               
43)      libsdl-image1.2 [1.2.12-10 (now, testing)]                        
44)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                   
45)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                      
46)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                      
47)      libsystemd0 [241-3 (now, testing)]                                
48)      libsystemd0:i386 [241-3 (now, testing)]                           
49)      libwine [4.0-1 (now, testing)]                                    
50)      lvm2 [2.03.02-2 (now, testing)]                                   
51)      mate-control-center [1.20.4-2 (now, testing)]                     
52)      mate-desktop-environment [1.20.0+5 (now, testing)]                
53)      mate-desktop-environment-core [1.20.0+5 (now, testing)]           
54)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]          
55)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]         
56)      mate-indicator-applet [1.20.1-1 (now, testing)]                   
57)      mate-media [1.20.2-1 (now, testing)]                              
58)      mate-panel [1.20.5-1 (now, testing)]                              
59)      mate-polkit [1.20.2-1 (now, testing)]                             
60)      mate-screensaver [1.20.3-3 (now, testing)]                        
61)      mate-session-manager [1.20.2-1 (now, testing)]                    
62)      mate-settings-daemon [1.20.4-1 (now, testing)]                    
63)      mate-system-monitor [1.20.2-1 (now, testing)]                     
64)      mate-tweak [18.10.2-1 (now, testing)]                             
65)      nautilus-extension-brasero [3.12.2-5 (now, testing)]              
66)      nfs-common [1:1.3.4-2.5 (now, testing)]                           
67)      packagekit [1.1.12-5 (now, testing)]                              
68)      packagekit-tools [1.1.12-5 (now, testing)]                        
69)      policykit-1 [0.105-25+devuan1 (now, testing)]                     
70)      procps [2:3.3.15-2 (now, testing)]                                
71)      pulseaudio [12.2-4 (now, testing)]                                
72)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]               
73)      pulseaudio-utils [12.2-4 (now, testing)]                          
74)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                      
75)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                       
76)      rpcbind [1.2.5-0.3 (now, testing)]                                
77)      rsyslog [8.1901.0-1 (now, testing)]                               
78)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                  
79)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                
80)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                        
81)      sane-utils [1.0.27-3.2 (now, testing)]                            
82)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                         
83)      system-config-printer [1.5.11-4 (now, testing)]                   
84)      system-tools-backends [2.10.2-3+b1 (now, testing)]                
85)      udisks2 [2.8.1-4 (now, testing)]                                  
86)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                 
87)      vlc [3.0.6-1 (now, testing)]                                      
88)      vlc-plugin-base [3.0.6-1 (now, testing)]                          
89)      vlc-plugin-samba [3.0.6-1 (now, testing)]                         
90)      winbind [2:4.9.5+dfsg-3 (now, testing)]                           
91)      wine64 [4.0-1 (now, testing)]                                     
92)      xorg [1:7.7+19 (now, testing)]                                    
93)      xserver-xorg [1:7.7+19 (now, testing)]                            
94)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                     
95)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                  
96)      xserver-xorg-input-libinput [0.28.2-2 (now, testing)]             
97)      xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]             
98)      xserver-xorg-video-all [1:7.7+19 (now, testing)]                  
99)      xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]  
100)     xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]   
101)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]               
102)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]
103)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]            
104)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                
105)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]
106)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                
107)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]             

       Install the following packages:                                     
108)     cups-daemon:i386 [2.2.10-6 (testing)]                             
109)     elogind:i386 [241.1-1 (testing)]                                  
110)     gstreamer1.0-alsa [1.14.4-1 (testing)]                            
111)     libacl1:i386 [2.2.53-4 (testing)]                                 
112)     libattr1:i386 [1:2.4.48-4 (testing)]                              
113)     libaudit1:i386 [1:2.8.4-3 (testing)]                              
114)     libbz2-1.0:i386 [1.0.6-9 (testing)]                               
115)     libcap-ng0:i386 [0.7.9-2 (testing)]                               
116)     libelogind0:i386 [241.1-1 (testing)]                              
117)     libfontenc1:i386 [1:1.1.3-1+b2 (testing)]                         
118)     libncursesw6:i386 [6.1+20181013-2 (testing)]                      
119)     libpam-elogind:i386 [241.1-1 (testing)]                           
120)     libpam0g:i386 [1.3.1-5 (testing)]                                 
121)     libpaper1:i386 [1.1.26 (testing)]                                 
122)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]             
123)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
124)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
125)     libprocps7:i386 [2:3.3.15-2 (testing)]                            
126)     libunwind8:i386 [1.2.1-9 (testing)]                               
127)     libxfont2:i386 [1:2.0.3-1 (testing)]                              
128)     policykit-1:i386 [0.105-25+devuan1 (testing)]                     
129)     procps:i386 [2:3.3.15-2 (testing)]                                
130)     xvfb:i386 [2:1.20.3-1 (testing)]                                  

       Leave the following dependencies unresolved:                        
131)     atril recommends gvfs                                             
132)     caja recommends gvfs-backends                                     
133)     caja-eiciel recommends caja                                       
134)     cups recommends colord                                            
135)     cups-filters recommends colord                                    
136)     engrampa recommends gvfs                                          
137)     gvfs-common recommends gvfs                                       
138)     libopenal1 recommends libpulse0 (>= 0.99.1)                       
139)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)         
140)     libsane recommends sane-utils (>= 1.0.27-3.2)                     
141)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                       
142)     libwine recommends libasound2-plugins                             
143)     lightdm recommends xserver-xorg                                   
144)     linux-image-4.19.0-4-amd64 recommends irqbalance                  
145)     mate-desktop-environment recommends mate-media (>= 1.20)          
146)     mate-desktop-environment-extras recommends blueman                
147)     mate-session-manager recommends mate-panel                        
148)     mate-session-manager recommends mate-polkit                       
149)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)           
150)     mozo recommends mate-panel                                        
151)     samba-common recommends samba-common-bin                          
152)     system-config-printer-common recommends cups-pk-helper            
153)     system-config-printer-common recommends python3-smbc              
154)     totem recommends gstreamer1.0-plugins-bad                         
155)     totem recommends gstreamer1.0-pulseaudio                          
156)     cups-daemon:i386 recommends colord:i386                           
157)     cups-daemon:i386 recommends cups-browsed:i386                     
158)     virtualbox-6.0 recommends libpulse0                               



Accept this solution? [Y/n/q/?] 
open: 259; closed: 3692; defer: 105; conflict: 88                                                                                            .
The following actions will resolve these dependencies:

       Remove the following packages:                                      
1)       accountsservice [0.6.45-2 (now, testing)]                         
2)       audacious [3.10.1-1 (now, testing)]                               
3)       audacious-plugins [3.10.1-1 (now, testing)]                       
4)       blueman [2.0.8-1 (now, testing)]                                  
5)       brasero [3.12.2-5 (now, testing)]                                 
6)       caja [1.20.3-1+b1 (now, testing)]                                 
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                      
8)       caja-seahorse [1.18.4-2 (now, testing)]                           
9)       colord [1.4.3-3+devuan1 (now, testing)]                           
10)      cups [2.2.10-6 (now, testing)]                                    
11)      cups-browsed [1.21.6-5 (now, testing)]                            
12)      cups-core-drivers [2.2.10-6 (now, testing)]                       
13)      cups-daemon [2.2.10-6 (now, testing)]                             
14)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                        
15)      dmeventd [2:1.02.155-2 (now, testing)]                            
16)      elogind [239.3+20190131-1 (now)]                                  
17)      gimp [2.10.8-2 (now, testing)]                                    
18)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]               
19)      gnome-disk-utility [3.30.2-3 (now, testing)]                      
20)      gnome-system-tools [3.0.0-8 (now, testing)]                       
21)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]             
22)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                 
23)      gvfs [1.38.1-3 (now, testing)]                                    
24)      gvfs-backends [1.38.1-3 (now, testing)]                           
25)      gvfs-daemons [1.38.1-3 (now, testing)]                            
26)      irqbalance [1.5.0-3 (now, testing)]                               
27)      libaccountsservice0 [0.6.45-2 (now, testing)]                     
28)      libasound2-plugins [1.1.8-1 (now, testing)]                       
29)      libelogind0 [239.3+20190131-1 (now)]                              
30)      libfluidsynth1 [1.1.11-1 (now, testing)]                          
31)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                           
32)      libgimp2.0 [2.10.8-2 (now, testing)]                              
33)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                         
34)      libmatemixer0 [1.20.1-1 (now, testing)]                           
35)      liboobs-1-5 [3.0.0-4 (now, testing)]                              
36)      libpam-elogind [239.3+20190131-1 (now)]                           
37)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]             
38)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]           
39)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
40)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]           
41)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
42)      libprocps7 [2:3.3.15-2 (now, testing)]                            
43)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                   
44)      libpulse0 [12.2-4 (now, testing)]                                 
45)      libpulsedsp [12.2-4 (now, testing)]                               
46)      libsdl-image1.2 [1.2.12-10 (now, testing)]                        
47)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                   
48)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                      
49)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                      
50)      libsystemd0 [241-3 (now, testing)]                                
51)      libsystemd0:i386 [241-3 (now, testing)]                           
52)      libwine [4.0-1 (now, testing)]                                    
53)      lvm2 [2.03.02-2 (now, testing)]                                   
54)      mate-control-center [1.20.4-2 (now, testing)]                     
55)      mate-desktop-environment [1.20.0+5 (now, testing)]                
56)      mate-desktop-environment-core [1.20.0+5 (now, testing)]           
57)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]          
58)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]         
59)      mate-indicator-applet [1.20.1-1 (now, testing)]                   
60)      mate-media [1.20.2-1 (now, testing)]                              
61)      mate-panel [1.20.5-1 (now, testing)]                              
62)      mate-polkit [1.20.2-1 (now, testing)]                             
63)      mate-screensaver [1.20.3-3 (now, testing)]                        
64)      mate-session-manager [1.20.2-1 (now, testing)]                    
65)      mate-settings-daemon [1.20.4-1 (now, testing)]                    
66)      mate-system-monitor [1.20.2-1 (now, testing)]                     
67)      mate-tweak [18.10.2-1 (now, testing)]                             
68)      nautilus-extension-brasero [3.12.2-5 (now, testing)]              
69)      nfs-common [1:1.3.4-2.5 (now, testing)]                           
70)      packagekit [1.1.12-5 (now, testing)]                              
71)      policykit-1 [0.105-25+devuan1 (now, testing)]                     
72)      printer-driver-gutenprint [5.3.1-7 (now, testing)]                
73)      procps [2:3.3.15-2 (now, testing)]                                
74)      pulseaudio [12.2-4 (now, testing)]                                
75)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]               
76)      pulseaudio-utils [12.2-4 (now, testing)]                          
77)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                      
78)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                       
79)      rpcbind [1.2.5-0.3 (now, testing)]                                
80)      rsyslog [8.1901.0-1 (now, testing)]                               
81)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                  
82)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                
83)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                        
84)      sane-utils [1.0.27-3.2 (now, testing)]                            
85)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                         
86)      system-config-printer [1.5.11-4 (now, testing)]                   
87)      system-tools-backends [2.10.2-3+b1 (now, testing)]                
88)      udisks2 [2.8.1-4 (now, testing)]                                  
89)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                 
90)      vlc [3.0.6-1 (now, testing)]                                      
91)      vlc-plugin-base [3.0.6-1 (now, testing)]                          
92)      vlc-plugin-samba [3.0.6-1 (now, testing)]                         
93)      winbind [2:4.9.5+dfsg-3 (now, testing)]                           
94)      wine64 [4.0-1 (now, testing)]                                     
95)      xorg [1:7.7+19 (now, testing)]                                    
96)      xserver-xorg [1:7.7+19 (now, testing)]                            
97)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                     
98)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                  
99)      xserver-xorg-input-libinput [0.28.2-2 (now, testing)]             
100)     xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]             
101)     xserver-xorg-video-all [1:7.7+19 (now, testing)]                  
102)     xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]  
103)     xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]   
104)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]               
105)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]
106)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]            
107)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                
108)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]
109)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                
110)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]             

       Install the following packages:                                     
111)     elogind:i386 [241.1-1 (testing)]                                  
112)     gstreamer1.0-alsa [1.14.4-1 (testing)]                            
113)     libacl1:i386 [2.2.53-4 (testing)]                                 
114)     libappstream4:i386 [0.12.5-1 (testing)]                           
115)     libapt-inst2.0:i386 [1.8.0 (testing)]                             
116)     libapt-pkg5.0:i386 [1.8.0 (testing)]                              
117)     libattr1:i386 [1:2.4.48-4 (testing)]                              
118)     libaudit1:i386 [1:2.8.4-3 (testing)]                              
119)     libbz2-1.0:i386 [1.0.6-9 (testing)]                               
120)     libcap-ng0:i386 [0.7.9-2 (testing)]                               
121)     libelogind0:i386 [241.1-1 (testing)]                              
122)     libncursesw6:i386 [6.1+20181013-2 (testing)]                      
123)     libpackagekit-glib2-18:i386 [1.1.12-5 (testing)]                  
124)     libpam-elogind:i386 [241.1-1 (testing)]                           
125)     libpam0g:i386 [1.3.1-5 (testing)]                                 
126)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]             
127)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
128)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
129)     libprocps7:i386 [2:3.3.15-2 (testing)]                            
130)     libsqlite3-0:i386 [3.27.2-2 (testing)]                            
131)     libstemmer0d:i386 [0+svn585-1+b2 (testing)]                       
132)     libyaml-0-2:i386 [0.2.1-1 (testing)]                              
133)     packagekit:i386 [1.1.12-5 (testing)]                              
134)     policykit-1:i386 [0.105-25+devuan1 (testing)]                     
135)     procps:i386 [2:3.3.15-2 (testing)]                                
136)     tightvncserver [1:1.3.9-9 (testing)]                              

       Leave the following dependencies unresolved:                        
137)     atril recommends gvfs                                             
138)     caja recommends gvfs-backends                                     
139)     caja-eiciel recommends caja                                       
140)     cups recommends colord                                            
141)     cups-filters recommends colord                                    
142)     engrampa recommends gvfs                                          
143)     gvfs-common recommends gvfs                                       
144)     libopenal1 recommends libpulse0 (>= 0.99.1)                       
145)     libsane recommends sane-utils (>= 1.0.27-3.2)                     
146)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                       
147)     libwine recommends libasound2-plugins                             
148)     lightdm recommends xserver-xorg                                   
149)     linux-image-4.19.0-4-amd64 recommends irqbalance                  
150)     mate-desktop-environment recommends mate-media (>= 1.20)          
151)     mate-desktop-environment-extras recommends blueman                
152)     mate-session-manager recommends mate-panel                        
153)     mate-session-manager recommends mate-polkit                       
154)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)           
155)     mozo recommends mate-panel                                        
156)     samba-common recommends samba-common-bin                          
157)     system-config-printer-common recommends cups-pk-helper            
158)     system-config-printer-common recommends python3-smbc              
159)     totem recommends gstreamer1.0-plugins-bad                         
160)     totem recommends gstreamer1.0-pulseaudio                          
161)     libapt-pkg5.0:i386 recommends apt:i386 (>= 1.8.0)                 
162)     virtualbox-6.0 recommends libpulse0                               



open: 258; closed: 3827; defer: 108; conflict: 91                                                                                            .
open: 260; closed: 3902; defer: 110; conflict: 93                                                                                            oThe following actions will resolve these dependencies:

       Remove the following packages:                                      
1)       accountsservice [0.6.45-2 (now, testing)]                         
2)       audacious [3.10.1-1 (now, testing)]                               
3)       audacious-plugins [3.10.1-1 (now, testing)]                       
4)       blueman [2.0.8-1 (now, testing)]                                  
5)       brasero [3.12.2-5 (now, testing)]                                 
6)       caja [1.20.3-1+b1 (now, testing)]                                 
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                      
8)       caja-seahorse [1.18.4-2 (now, testing)]                           
9)       colord [1.4.3-3+devuan1 (now, testing)]                           
10)      cups-browsed [1.21.6-5 (now, testing)]                            
11)      cups-daemon [2.2.10-6 (now, testing)]                             
12)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                        
13)      dmeventd [2:1.02.155-2 (now, testing)]                            
14)      elogind [239.3+20190131-1 (now)]                                  
15)      gimp [2.10.8-2 (now, testing)]                                    
16)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]               
17)      gnome-disk-utility [3.30.2-3 (now, testing)]                      
18)      gnome-system-tools [3.0.0-8 (now, testing)]                       
19)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]             
20)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                 
21)      gvfs [1.38.1-3 (now, testing)]                                    
22)      gvfs-backends [1.38.1-3 (now, testing)]                           
23)      gvfs-daemons [1.38.1-3 (now, testing)]                            
24)      irqbalance [1.5.0-3 (now, testing)]                               
25)      libaccountsservice0 [0.6.45-2 (now, testing)]                     
26)      libasound2-plugins [1.1.8-1 (now, testing)]                       
27)      libelogind0 [239.3+20190131-1 (now)]                              
28)      libfluidsynth1 [1.1.11-1 (now, testing)]                          
29)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                           
30)      libgimp2.0 [2.10.8-2 (now, testing)]                              
31)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                         
32)      libmatemixer0 [1.20.1-1 (now, testing)]                           
33)      liboobs-1-5 [3.0.0-4 (now, testing)]                              
34)      libpam-elogind [239.3+20190131-1 (now)]                           
35)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]             
36)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]           
37)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
38)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]           
39)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
40)      libprocps7 [2:3.3.15-2 (now, testing)]                            
41)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                   
42)      libpulse0 [12.2-4 (now, testing)]                                 
43)      libpulsedsp [12.2-4 (now, testing)]                               
44)      libsdl-image1.2 [1.2.12-10 (now, testing)]                        
45)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                   
46)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                      
47)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                      
48)      libsystemd0 [241-3 (now, testing)]                                
49)      libsystemd0:i386 [241-3 (now, testing)]                           
50)      libwine [4.0-1 (now, testing)]                                    
51)      lvm2 [2.03.02-2 (now, testing)]                                   
52)      mate-control-center [1.20.4-2 (now, testing)]                     
53)      mate-desktop-environment [1.20.0+5 (now, testing)]                
54)      mate-desktop-environment-core [1.20.0+5 (now, testing)]           
55)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]          
56)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]         
57)      mate-indicator-applet [1.20.1-1 (now, testing)]                   
58)      mate-media [1.20.2-1 (now, testing)]                              
59)      mate-panel [1.20.5-1 (now, testing)]                              
60)      mate-polkit [1.20.2-1 (now, testing)]                             
61)      mate-screensaver [1.20.3-3 (now, testing)]                        
62)      mate-session-manager [1.20.2-1 (now, testing)]                    
63)      mate-settings-daemon [1.20.4-1 (now, testing)]                    
64)      mate-system-monitor [1.20.2-1 (now, testing)]                     
65)      mate-tweak [18.10.2-1 (now, testing)]                             
66)      nautilus-extension-brasero [3.12.2-5 (now, testing)]              
67)      nfs-common [1:1.3.4-2.5 (now, testing)]                           
68)      packagekit [1.1.12-5 (now, testing)]                              
69)      policykit-1 [0.105-25+devuan1 (now, testing)]                     
70)      procps [2:3.3.15-2 (now, testing)]                                
71)      pulseaudio [12.2-4 (now, testing)]                                
72)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]               
73)      pulseaudio-utils [12.2-4 (now, testing)]                          
74)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                      
75)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                       
76)      rpcbind [1.2.5-0.3 (now, testing)]                                
77)      rsyslog [8.1901.0-1 (now, testing)]                               
78)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                  
79)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                
80)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                        
81)      sane-utils [1.0.27-3.2 (now, testing)]                            
82)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                         
83)      system-config-printer [1.5.11-4 (now, testing)]                   
84)      system-tools-backends [2.10.2-3+b1 (now, testing)]                
85)      udisks2 [2.8.1-4 (now, testing)]                                  
86)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                 
87)      vlc [3.0.6-1 (now, testing)]                                      
88)      vlc-plugin-base [3.0.6-1 (now, testing)]                          
89)      vlc-plugin-samba [3.0.6-1 (now, testing)]                         
90)      winbind [2:4.9.5+dfsg-3 (now, testing)]                           
91)      wine64 [4.0-1 (now, testing)]                                     
92)      xorg [1:7.7+19 (now, testing)]                                    
93)      xserver-xorg [1:7.7+19 (now, testing)]                            
94)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                     
95)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                  
96)      xserver-xorg-input-libinput [0.28.2-2 (now, testing)]             
97)      xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]             
98)      xserver-xorg-video-all [1:7.7+19 (now, testing)]                  
99)      xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]  
100)     xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]   
101)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]               
102)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]
103)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]            
104)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                
105)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]
106)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                
107)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]             

       Install the following packages:                                     
108)     cups-browsed:i386 [1.21.6-5 (testing)]                            
109)     cups-daemon:i386 [2.2.10-6 (testing)]                             
110)     elogind:i386 [241.1-1 (testing)]                                  
111)     gstreamer1.0-alsa [1.14.4-1 (testing)]                            
112)     libacl1:i386 [2.2.53-4 (testing)]                                 
113)     libappstream4:i386 [0.12.5-1 (testing)]                           
114)     libapt-inst2.0:i386 [1.8.0 (testing)]                             
115)     libapt-pkg5.0:i386 [1.8.0 (testing)]                              
116)     libattr1:i386 [1:2.4.48-4 (testing)]                              
117)     libaudit1:i386 [1:2.8.4-3 (testing)]                              
118)     libavahi-glib1:i386 [0.7-4+b1 (testing)]                          
119)     libbz2-1.0:i386 [1.0.6-9 (testing)]                               
120)     libcap-ng0:i386 [0.7.9-2 (testing)]                               
121)     libcupsfilters1:i386 [1.21.6-5 (testing)]                         
122)     libcupsimage2:i386 [2.2.10-6 (testing)]                           
123)     libelogind0:i386 [241.1-1 (testing)]                              
124)     libncursesw6:i386 [6.1+20181013-2 (testing)]                      
125)     libpackagekit-glib2-18:i386 [1.1.12-5 (testing)]                  
126)     libpam-elogind:i386 [241.1-1 (testing)]                           
127)     libpam0g:i386 [1.3.1-5 (testing)]                                 
128)     libpaper1:i386 [1.1.26 (testing)]                                 
129)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]             
130)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
131)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
132)     libprocps7:i386 [2:3.3.15-2 (testing)]                            
133)     libsqlite3-0:i386 [3.27.2-2 (testing)]                            
134)     libstemmer0d:i386 [0+svn585-1+b2 (testing)]                       
135)     libyaml-0-2:i386 [0.2.1-1 (testing)]                              
136)     packagekit:i386 [1.1.12-5 (testing)]                              
137)     policykit-1:i386 [0.105-25+devuan1 (testing)]                     
138)     procps:i386 [2:3.3.15-2 (testing)]                                
139)     tightvncserver [1:1.3.9-9 (testing)]                              

       Leave the following dependencies unresolved:                        
140)     atril recommends gvfs                                             
141)     caja recommends gvfs-backends                                     
142)     caja-eiciel recommends caja                                       
143)     cups recommends colord                                            
144)     cups-filters recommends colord                                    
145)     engrampa recommends gvfs                                          
146)     gvfs-common recommends gvfs                                       
147)     libopenal1 recommends libpulse0 (>= 0.99.1)                       
148)     libsane recommends sane-utils (>= 1.0.27-3.2)                     
149)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                       
150)     libwine recommends libasound2-plugins                             
151)     lightdm recommends xserver-xorg                                   
152)     linux-image-4.19.0-4-amd64 recommends irqbalance                  
153)     mate-desktop-environment recommends mate-media (>= 1.20)          
154)     mate-desktop-environment-extras recommends blueman                
155)     mate-session-manager recommends mate-panel                        
156)     mate-session-manager recommends mate-polkit                       
157)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)           
158)     mozo recommends mate-panel                                        
159)     samba-common recommends samba-common-bin                          
160)     system-config-printer-common recommends cups-pk-helper            
161)     system-config-printer-common recommends python3-smbc              
162)     totem recommends gstreamer1.0-plugins-bad                         
163)     totem recommends gstreamer1.0-pulseaudio                          
164)     cups-daemon:i386 recommends colord:i386                           
165)     libapt-pkg5.0:i386 recommends apt:i386 (>= 1.8.0)                 
166)     virtualbox-6.0 recommends libpulse0                               



open: 261; closed: 3979; defer: 112; conflict: 96                                                                                            .
open: 266; closed: 4040; defer: 115; conflict: 99                                                                                            oThe following actions will resolve these dependencies:

       Remove the following packages:                                               
1)       accountsservice [0.6.45-2 (now, testing)]                                  
2)       audacious [3.10.1-1 (now, testing)]                                        
3)       audacious-plugins [3.10.1-1 (now, testing)]                                
4)       blueman [2.0.8-1 (now, testing)]                                           
5)       brasero [3.12.2-5 (now, testing)]                                          
6)       caja [1.20.3-1+b1 (now, testing)]                                          
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                               
8)       caja-seahorse [1.18.4-2 (now, testing)]                                    
9)       colord [1.4.3-3+devuan1 (now, testing)]                                    
10)      cups-daemon [2.2.10-6 (now, testing)]                                      
11)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                                 
12)      dmeventd [2:1.02.155-2 (now, testing)]                                     
13)      elogind [239.3+20190131-1 (now)]                                           
14)      gimp [2.10.8-2 (now, testing)]                                             
15)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]                        
16)      gnome-disk-utility [3.30.2-3 (now, testing)]                               
17)      gnome-system-tools [3.0.0-8 (now, testing)]                                
18)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]                      
19)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                          
20)      gvfs [1.38.1-3 (now, testing)]                                             
21)      gvfs-backends [1.38.1-3 (now, testing)]                                    
22)      gvfs-daemons [1.38.1-3 (now, testing)]                                     
23)      irqbalance [1.5.0-3 (now, testing)]                                        
24)      libaccountsservice0 [0.6.45-2 (now, testing)]                              
25)      libasound2-plugins [1.1.8-1 (now, testing)]                                
26)      libelogind0 [239.3+20190131-1 (now)]                                       
27)      libfluidsynth1 [1.1.11-1 (now, testing)]                                   
28)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                                    
29)      libgimp2.0 [2.10.8-2 (now, testing)]                                       
30)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                                  
31)      libmatemixer0 [1.20.1-1 (now, testing)]                                    
32)      liboobs-1-5 [3.0.0-4 (now, testing)]                                       
33)      libpam-elogind [239.3+20190131-1 (now)]                                    
34)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]                      
35)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]                    
36)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]            
37)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]                    
38)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]            
39)      libprocps7 [2:3.3.15-2 (now, testing)]                                     
40)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                            
41)      libpulse0 [12.2-4 (now, testing)]                                          
42)      libpulsedsp [12.2-4 (now, testing)]                                        
43)      libsdl-image1.2 [1.2.12-10 (now, testing)]                                 
44)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                            
45)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                               
46)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                               
47)      libsystemd0 [241-3 (now, testing)]                                         
48)      libsystemd0:i386 [241-3 (now, testing)]                                    
49)      libwine [4.0-1 (now, testing)]                                             
50)      lvm2 [2.03.02-2 (now, testing)]                                            
51)      mate-control-center [1.20.4-2 (now, testing)]                              
52)      mate-desktop-environment [1.20.0+5 (now, testing)]                         
53)      mate-desktop-environment-core [1.20.0+5 (now, testing)]                    
54)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]                   
55)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]                  
56)      mate-indicator-applet [1.20.1-1 (now, testing)]                            
57)      mate-media [1.20.2-1 (now, testing)]                                       
58)      mate-panel [1.20.5-1 (now, testing)]                                       
59)      mate-polkit [1.20.2-1 (now, testing)]                                      
60)      mate-screensaver [1.20.3-3 (now, testing)]                                 
61)      mate-session-manager [1.20.2-1 (now, testing)]                             
62)      mate-settings-daemon [1.20.4-1 (now, testing)]                             
63)      mate-system-monitor [1.20.2-1 (now, testing)]                              
64)      mate-tweak [18.10.2-1 (now, testing)]                                      
65)      nautilus-extension-brasero [3.12.2-5 (now, testing)]                       
66)      nfs-common [1:1.3.4-2.5 (now, testing)]                                    
67)      packagekit [1.1.12-5 (now, testing)]                                       
68)      packagekit-tools [1.1.12-5 (now, testing)]                                 
69)      policykit-1 [0.105-25+devuan1 (now, testing)]                              
70)      procps [2:3.3.15-2 (now, testing)]                                         
71)      pulseaudio [12.2-4 (now, testing)]                                         
72)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]                        
73)      pulseaudio-utils [12.2-4 (now, testing)]                                   
74)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                               
75)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                                
76)      rpcbind [1.2.5-0.3 (now, testing)]                                         
77)      rsyslog [8.1901.0-1 (now, testing)]                                        
78)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                           
79)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                         
80)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                                 
81)      sane-utils [1.0.27-3.2 (now, testing)]                                     
82)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                                  
83)      system-config-printer [1.5.11-4 (now, testing)]                            
84)      system-tools-backends [2.10.2-3+b1 (now, testing)]                         
85)      udisks2 [2.8.1-4 (now, testing)]                                           
86)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                          
87)      vlc [3.0.6-1 (now, testing)]                                               
88)      vlc-plugin-base [3.0.6-1 (now, testing)]                                   
89)      vlc-plugin-samba [3.0.6-1 (now, testing)]                                  
90)      winbind [2:4.9.5+dfsg-3 (now, testing)]                                    
91)      wine64 [4.0-1 (now, testing)]                                              
92)      xorg [1:7.7+19 (now, testing)]                                             
93)      xserver-xorg [1:7.7+19 (now, testing)]                                     
94)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                              
95)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                           
96)      xserver-xorg-input-libinput [0.28.2-2 (now, testing)]                      
97)      xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]                      
98)      xserver-xorg-video-all [1:7.7+19 (now, testing)]                           
99)      xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]           
100)     xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]            
101)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]                        
102)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]         
103)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]                     
104)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                         
105)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]         
106)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                         
107)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]                      

       Install the following packages:                                              
108)     cups-daemon:i386 [2.2.10-6 (testing)]                                      
109)     elogind:i386 [241.1-1 (testing)]                                           
110)     libacl1:i386 [2.2.53-4 (testing)]                                          
111)     libattr1:i386 [1:2.4.48-4 (testing)]                                       
112)     libaudit1:i386 [1:2.8.4-3 (testing)]                                       
113)     libcap-ng0:i386 [0.7.9-2 (testing)]                                        
114)     libelogind0:i386 [241.1-1 (testing)]                                       
115)     libncursesw6:i386 [6.1+20181013-2 (testing)]                               
116)     libpam-elogind:i386 [241.1-1 (testing)]                                    
117)     libpam0g:i386 [1.3.1-5 (testing)]                                          
118)     libpaper1:i386 [1.1.26 (testing)]                                          
119)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]                      
120)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]            
121)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]            
122)     libprocps7:i386 [2:3.3.15-2 (testing)]                                     
123)     policykit-1:i386 [0.105-25+devuan1 (testing)]                              
124)     procps:i386 [2:3.3.15-2 (testing)]                                         
125)     tightvncserver [1:1.3.9-9 (testing)]                                       

       Leave the following dependencies unresolved:                                 
126)     atril recommends gvfs                                                      
127)     caja recommends gvfs-backends                                              
128)     caja-eiciel recommends caja                                                
129)     cups recommends colord                                                     
130)     cups-filters recommends colord                                             
131)     engrampa recommends gvfs                                                   
132)     gvfs-common recommends gvfs                                                
133)     libopenal1 recommends libpulse0 (>= 0.99.1)                                
134)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)                  
135)     libsane recommends sane-utils (>= 1.0.27-3.2)                              
136)     libwebkit2gtk-4.0-37 recommends gstreamer1.0-pulseaudio | gstreamer1.0-alsa
137)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                                
138)     libwine recommends libasound2-plugins                                      
139)     lightdm recommends xserver-xorg                                            
140)     linux-image-4.19.0-4-amd64 recommends irqbalance                           
141)     mate-desktop-environment recommends mate-media (>= 1.20)                   
142)     mate-desktop-environment-extras recommends blueman                         
143)     mate-session-manager recommends mate-panel                                 
144)     mate-session-manager recommends mate-polkit                                
145)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)                    
146)     mozo recommends mate-panel                                                 
147)     samba-common recommends samba-common-bin                                   
148)     system-config-printer-common recommends cups-pk-helper                     
149)     system-config-printer-common recommends python3-smbc                       
150)     totem recommends gstreamer1.0-plugins-bad                                  
151)     totem recommends gstreamer1.0-pulseaudio                                   
152)     cups-daemon:i386 recommends colord:i386                                    
153)     cups-daemon:i386 recommends cups-browsed:i386                              
154)     virtualbox-6.0 recommends libpulse0                                        



open: 269; closed: 4121; defer: 119; conflict: 103                                                                                           .
open: 269; closed: 4182; defer: 121; conflict: 104                                                                                           onThe following actions will resolve these dependencies:

       Remove the following packages:                                      
1)       accountsservice [0.6.45-2 (now, testing)]                         
2)       audacious [3.10.1-1 (now, testing)]                               
3)       audacious-plugins [3.10.1-1 (now, testing)]                       
4)       blueman [2.0.8-1 (now, testing)]                                  
5)       brasero [3.12.2-5 (now, testing)]                                 
6)       caja [1.20.3-1+b1 (now, testing)]                                 
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                      
8)       caja-seahorse [1.18.4-2 (now, testing)]                           
9)       colord [1.4.3-3+devuan1 (now, testing)]                           
10)      cups-daemon [2.2.10-6 (now, testing)]                             
11)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                        
12)      dmeventd [2:1.02.155-2 (now, testing)]                            
13)      elogind [239.3+20190131-1 (now)]                                  
14)      gimp [2.10.8-2 (now, testing)]                                    
15)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]               
16)      gnome-disk-utility [3.30.2-3 (now, testing)]                      
17)      gnome-system-tools [3.0.0-8 (now, testing)]                       
18)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]             
19)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                 
20)      gvfs [1.38.1-3 (now, testing)]                                    
21)      gvfs-backends [1.38.1-3 (now, testing)]                           
22)      gvfs-daemons [1.38.1-3 (now, testing)]                            
23)      irqbalance [1.5.0-3 (now, testing)]                               
24)      libaccountsservice0 [0.6.45-2 (now, testing)]                     
25)      libasound2-plugins [1.1.8-1 (now, testing)]                       
26)      libelogind0 [239.3+20190131-1 (now)]                              
27)      libfluidsynth1 [1.1.11-1 (now, testing)]                          
28)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                           
29)      libgimp2.0 [2.10.8-2 (now, testing)]                              
30)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                         
31)      libmatemixer0 [1.20.1-1 (now, testing)]                           
32)      liboobs-1-5 [3.0.0-4 (now, testing)]                              
33)      libpam-elogind [239.3+20190131-1 (now)]                           
34)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]             
35)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]           
36)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
37)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]           
38)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
39)      libprocps7 [2:3.3.15-2 (now, testing)]                            
40)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                   
41)      libpulse0 [12.2-4 (now, testing)]                                 
42)      libpulsedsp [12.2-4 (now, testing)]                               
43)      libsdl-image1.2 [1.2.12-10 (now, testing)]                        
44)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                   
45)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                      
46)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                      
47)      libsystemd0 [241-3 (now, testing)]                                
48)      libsystemd0:i386 [241-3 (now, testing)]                           
49)      libwine [4.0-1 (now, testing)]                                    
50)      lvm2 [2.03.02-2 (now, testing)]                                   
51)      mate-control-center [1.20.4-2 (now, testing)]                     
52)      mate-desktop-environment [1.20.0+5 (now, testing)]                
53)      mate-desktop-environment-core [1.20.0+5 (now, testing)]           
54)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]          
55)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]         
56)      mate-indicator-applet [1.20.1-1 (now, testing)]                   
57)      mate-media [1.20.2-1 (now, testing)]                              
58)      mate-panel [1.20.5-1 (now, testing)]                              
59)      mate-polkit [1.20.2-1 (now, testing)]                             
60)      mate-screensaver [1.20.3-3 (now, testing)]                        
61)      mate-session-manager [1.20.2-1 (now, testing)]                    
62)      mate-settings-daemon [1.20.4-1 (now, testing)]                    
63)      mate-system-monitor [1.20.2-1 (now, testing)]                     
64)      mate-tweak [18.10.2-1 (now, testing)]                             
65)      nautilus-extension-brasero [3.12.2-5 (now, testing)]              
66)      nfs-common [1:1.3.4-2.5 (now, testing)]                           
67)      packagekit [1.1.12-5 (now, testing)]                              
68)      packagekit-tools [1.1.12-5 (now, testing)]                        
69)      policykit-1 [0.105-25+devuan1 (now, testing)]                     
70)      procps [2:3.3.15-2 (now, testing)]                                
71)      pulseaudio [12.2-4 (now, testing)]                                
72)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]               
73)      pulseaudio-utils [12.2-4 (now, testing)]                          
74)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                      
75)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                       
76)      rpcbind [1.2.5-0.3 (now, testing)]                                
77)      rsyslog [8.1901.0-1 (now, testing)]                               
78)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                  
79)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                
80)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                        
81)      sane-utils [1.0.27-3.2 (now, testing)]                            
82)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                         
83)      system-config-printer [1.5.11-4 (now, testing)]                   
84)      system-tools-backends [2.10.2-3+b1 (now, testing)]                
85)      udisks2 [2.8.1-4 (now, testing)]                                  
86)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                 
87)      vlc [3.0.6-1 (now, testing)]                                      
88)      vlc-plugin-base [3.0.6-1 (now, testing)]                          
89)      vlc-plugin-samba [3.0.6-1 (now, testing)]                         
90)      winbind [2:4.9.5+dfsg-3 (now, testing)]                           
91)      wine64 [4.0-1 (now, testing)]                                     
92)      xorg [1:7.7+19 (now, testing)]                                    
93)      xserver-xorg [1:7.7+19 (now, testing)]                            
94)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                     
95)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                  
96)      xserver-xorg-input-libinput [0.28.2-2 (now, testing)]             
97)      xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]             
98)      xserver-xorg-video-all [1:7.7+19 (now, testing)]                  
99)      xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]  
100)     xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]   
101)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]               
102)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]
103)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]            
104)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                
105)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]
106)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                
107)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]             

       Install the following packages:                                     
108)     cups-daemon:i386 [2.2.10-6 (testing)]                             
109)     elogind:i386 [241.1-1 (testing)]                                  
110)     gstreamer1.0-alsa [1.14.4-1 (testing)]                            
111)     libacl1:i386 [2.2.53-4 (testing)]                                 
112)     libattr1:i386 [1:2.4.48-4 (testing)]                              
113)     libaudit1:i386 [1:2.8.4-3 (testing)]                              
114)     libcap-ng0:i386 [0.7.9-2 (testing)]                               
115)     libelogind0:i386 [241.1-1 (testing)]                              
116)     libncursesw6:i386 [6.1+20181013-2 (testing)]                      
117)     libpam-elogind:i386 [241.1-1 (testing)]                           
118)     libpam0g:i386 [1.3.1-5 (testing)]                                 
119)     libpaper1:i386 [1.1.26 (testing)]                                 
120)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]             
121)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
122)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
123)     libprocps7:i386 [2:3.3.15-2 (testing)]                            
124)     policykit-1:i386 [0.105-25+devuan1 (testing)]                     
125)     procps:i386 [2:3.3.15-2 (testing)]                                

       Leave the following dependencies unresolved:                        
126)     atril recommends gvfs                                             
127)     caja recommends gvfs-backends                                     
128)     caja-eiciel recommends caja                                       
129)     cups recommends colord                                            
130)     cups-filters recommends colord                                    
131)     engrampa recommends gvfs                                          
132)     gvfs-common recommends gvfs                                       
133)     libopenal1 recommends libpulse0 (>= 0.99.1)                       
134)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)         
135)     libsane recommends sane-utils (>= 1.0.27-3.2)                     
136)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                       
137)     libwine recommends libasound2-plugins                             
138)     lightdm recommends xserver-xorg                                   
139)     linux-image-4.19.0-4-amd64 recommends irqbalance                  
140)     mate-desktop-environment recommends mate-media (>= 1.20)          
141)     mate-desktop-environment-extras recommends blueman                
142)     mate-session-manager recommends mate-panel                        
143)     mate-session-manager recommends mate-polkit                       
144)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)           
145)     mozo recommends mate-panel                                        
146)     samba-common recommends samba-common-bin                          
147)     system-config-printer-common recommends cups-pk-helper            
148)     system-config-printer-common recommends python3-smbc              
149)     totem recommends gstreamer1.0-plugins-bad                         
150)     totem recommends gstreamer1.0-pulseaudio                          
151)     xinit recommends xserver-xorg | xserver                           
152)     cups-daemon:i386 recommends colord:i386                           
153)     cups-daemon:i386 recommends cups-browsed:i386                     
154)     virtualbox-6.0 recommends libpulse0                               



Accept this solution? [Y/n/q/?] 
open: 306; closed: 4267; defer: 122; conflict: 105                                                                                           .The following actions will resolve these dependencies:

       Remove the following packages:                                               
1)       accountsservice [0.6.45-2 (now, testing)]                                  
2)       audacious [3.10.1-1 (now, testing)]                                        
3)       audacious-plugins [3.10.1-1 (now, testing)]                                
4)       blueman [2.0.8-1 (now, testing)]                                           
5)       brasero [3.12.2-5 (now, testing)]                                          
6)       caja [1.20.3-1+b1 (now, testing)]                                          
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                               
8)       caja-seahorse [1.18.4-2 (now, testing)]                                    
9)       colord [1.4.3-3+devuan1 (now, testing)]                                    
10)      cups [2.2.10-6 (now, testing)]                                             
11)      cups-browsed [1.21.6-5 (now, testing)]                                     
12)      cups-core-drivers [2.2.10-6 (now, testing)]                                
13)      cups-daemon [2.2.10-6 (now, testing)]                                      
14)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                                 
15)      dmeventd [2:1.02.155-2 (now, testing)]                                     
16)      elogind [239.3+20190131-1 (now)]                                           
17)      gimp [2.10.8-2 (now, testing)]                                             
18)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]                        
19)      gnome-disk-utility [3.30.2-3 (now, testing)]                               
20)      gnome-system-tools [3.0.0-8 (now, testing)]                                
21)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]                      
22)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                          
23)      gvfs [1.38.1-3 (now, testing)]                                             
24)      gvfs-backends [1.38.1-3 (now, testing)]                                    
25)      gvfs-daemons [1.38.1-3 (now, testing)]                                     
26)      irqbalance [1.5.0-3 (now, testing)]                                        
27)      libaccountsservice0 [0.6.45-2 (now, testing)]                              
28)      libasound2-plugins [1.1.8-1 (now, testing)]                                
29)      libelogind0 [239.3+20190131-1 (now)]                                       
30)      libfluidsynth1 [1.1.11-1 (now, testing)]                                   
31)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                                    
32)      libgimp2.0 [2.10.8-2 (now, testing)]                                       
33)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                                  
34)      libmatemixer0 [1.20.1-1 (now, testing)]                                    
35)      liboobs-1-5 [3.0.0-4 (now, testing)]                                       
36)      libpam-elogind [239.3+20190131-1 (now)]                                    
37)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]                      
38)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]                    
39)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]            
40)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]                    
41)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]            
42)      libprocps7 [2:3.3.15-2 (now, testing)]                                     
43)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                            
44)      libpulse0 [12.2-4 (now, testing)]                                          
45)      libpulsedsp [12.2-4 (now, testing)]                                        
46)      libsdl-image1.2 [1.2.12-10 (now, testing)]                                 
47)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                            
48)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                               
49)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                               
50)      libsystemd0 [241-3 (now, testing)]                                         
51)      libsystemd0:i386 [241-3 (now, testing)]                                    
52)      libwine [4.0-1 (now, testing)]                                             
53)      lvm2 [2.03.02-2 (now, testing)]                                            
54)      mate-control-center [1.20.4-2 (now, testing)]                              
55)      mate-desktop-environment [1.20.0+5 (now, testing)]                         
56)      mate-desktop-environment-core [1.20.0+5 (now, testing)]                    
57)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]                   
58)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]                  
59)      mate-indicator-applet [1.20.1-1 (now, testing)]                            
60)      mate-media [1.20.2-1 (now, testing)]                                       
61)      mate-panel [1.20.5-1 (now, testing)]                                       
62)      mate-polkit [1.20.2-1 (now, testing)]                                      
63)      mate-screensaver [1.20.3-3 (now, testing)]                                 
64)      mate-session-manager [1.20.2-1 (now, testing)]                             
65)      mate-settings-daemon [1.20.4-1 (now, testing)]                             
66)      mate-system-monitor [1.20.2-1 (now, testing)]                              
67)      mate-tweak [18.10.2-1 (now, testing)]                                      
68)      nautilus-extension-brasero [3.12.2-5 (now, testing)]                       
69)      nfs-common [1:1.3.4-2.5 (now, testing)]                                    
70)      packagekit [1.1.12-5 (now, testing)]                                       
71)      packagekit-tools [1.1.12-5 (now, testing)]                                 
72)      policykit-1 [0.105-25+devuan1 (now, testing)]                              
73)      printer-driver-gutenprint [5.3.1-7 (now, testing)]                         
74)      procps [2:3.3.15-2 (now, testing)]                                         
75)      pulseaudio [12.2-4 (now, testing)]                                         
76)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]                        
77)      pulseaudio-utils [12.2-4 (now, testing)]                                   
78)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                               
79)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                                
80)      rpcbind [1.2.5-0.3 (now, testing)]                                         
81)      rsyslog [8.1901.0-1 (now, testing)]                                        
82)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                           
83)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                         
84)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                                 
85)      sane-utils [1.0.27-3.2 (now, testing)]                                     
86)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                                  
87)      system-config-printer [1.5.11-4 (now, testing)]                            
88)      system-tools-backends [2.10.2-3+b1 (now, testing)]                         
89)      udisks2 [2.8.1-4 (now, testing)]                                           
90)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                          
91)      vlc [3.0.6-1 (now, testing)]                                               
92)      vlc-plugin-base [3.0.6-1 (now, testing)]                                   
93)      vlc-plugin-samba [3.0.6-1 (now, testing)]                                  
94)      winbind [2:4.9.5+dfsg-3 (now, testing)]                                    
95)      wine64 [4.0-1 (now, testing)]                                              
96)      xorg [1:7.7+19 (now, testing)]                                             
97)      xserver-xorg [1:7.7+19 (now, testing)]                                     
98)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                              
99)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                           
100)     xserver-xorg-input-libinput [0.28.2-2 (now, testing)]                      
101)     xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]                      
102)     xserver-xorg-video-all [1:7.7+19 (now, testing)]                           
103)     xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]           
104)     xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]            
105)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]                        
106)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]         
107)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]                     
108)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                         
109)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]         
110)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                         
111)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]                      

       Install the following packages:                                              
112)     elogind:i386 [241.1-1 (testing)]                                           
113)     libacl1:i386 [2.2.53-4 (testing)]                                          
114)     libattr1:i386 [1:2.4.48-4 (testing)]                                       
115)     libaudit1:i386 [1:2.8.4-3 (testing)]                                       
116)     libbz2-1.0:i386 [1.0.6-9 (testing)]                                        
117)     libcap-ng0:i386 [0.7.9-2 (testing)]                                        
118)     libelogind0:i386 [241.1-1 (testing)]                                       
119)     libfontenc1:i386 [1:1.1.3-1+b2 (testing)]                                  
120)     libncursesw6:i386 [6.1+20181013-2 (testing)]                               
121)     libpam-elogind:i386 [241.1-1 (testing)]                                    
122)     libpam0g:i386 [1.3.1-5 (testing)]                                          
123)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]                      
124)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]            
125)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]            
126)     libprocps7:i386 [2:3.3.15-2 (testing)]                                     
127)     libunwind8:i386 [1.2.1-9 (testing)]                                        
128)     libxfont2:i386 [1:2.0.3-1 (testing)]                                       
129)     policykit-1:i386 [0.105-25+devuan1 (testing)]                              
130)     procps:i386 [2:3.3.15-2 (testing)]                                         
131)     xvfb:i386 [2:1.20.3-1 (testing)]                                           

       Leave the following dependencies unresolved:                                 
132)     atril recommends gvfs                                                      
133)     caja recommends gvfs-backends                                              
134)     caja-eiciel recommends caja                                                
135)     cups recommends colord                                                     
136)     cups-filters recommends colord                                             
137)     engrampa recommends gvfs                                                   
138)     gvfs-common recommends gvfs                                                
139)     libopenal1 recommends libpulse0 (>= 0.99.1)                                
140)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)                  
141)     libsane recommends sane-utils (>= 1.0.27-3.2)                              
142)     libwebkit2gtk-4.0-37 recommends gstreamer1.0-pulseaudio | gstreamer1.0-alsa
143)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                                
144)     libwine recommends libasound2-plugins                                      
145)     lightdm recommends xserver-xorg                                            
146)     linux-image-4.19.0-4-amd64 recommends irqbalance                           
147)     mate-desktop-environment recommends mate-media (>= 1.20)                   
148)     mate-desktop-environment-extras recommends blueman                         
149)     mate-session-manager recommends mate-panel                                 
150)     mate-session-manager recommends mate-polkit                                
151)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)                    
152)     mozo recommends mate-panel                                                 
153)     samba-common recommends samba-common-bin                                   
154)     system-config-printer-common recommends cups-pk-helper                     
155)     system-config-printer-common recommends python3-smbc                       
156)     totem recommends gstreamer1.0-plugins-bad                                  
157)     totem recommends gstreamer1.0-pulseaudio                                   
158)     virtualbox-6.0 recommends libpulse0                                        



open: 326; closed: 4360; defer: 125; conflict: 108                                                                                           .n
open: 335; closed: 4427; defer: 125; conflict: 108                                                                                           oThe following actions will resolve these dependencies:

       Remove the following packages:                                               
1)       accountsservice [0.6.45-2 (now, testing)]                                  
2)       audacious [3.10.1-1 (now, testing)]                                        
3)       audacious-plugins [3.10.1-1 (now, testing)]                                
4)       blueman [2.0.8-1 (now, testing)]                                           
5)       brasero [3.12.2-5 (now, testing)]                                          
6)       caja [1.20.3-1+b1 (now, testing)]                                          
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                               
8)       caja-seahorse [1.18.4-2 (now, testing)]                                    
9)       colord [1.4.3-3+devuan1 (now, testing)]                                    
10)      cups-browsed [1.21.6-5 (now, testing)]                                     
11)      cups-daemon [2.2.10-6 (now, testing)]                                      
12)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                                 
13)      dmeventd [2:1.02.155-2 (now, testing)]                                     
14)      elogind [239.3+20190131-1 (now)]                                           
15)      gimp [2.10.8-2 (now, testing)]                                             
16)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]                        
17)      gnome-disk-utility [3.30.2-3 (now, testing)]                               
18)      gnome-system-tools [3.0.0-8 (now, testing)]                                
19)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]                      
20)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                          
21)      gvfs [1.38.1-3 (now, testing)]                                             
22)      gvfs-backends [1.38.1-3 (now, testing)]                                    
23)      gvfs-daemons [1.38.1-3 (now, testing)]                                     
24)      irqbalance [1.5.0-3 (now, testing)]                                        
25)      libaccountsservice0 [0.6.45-2 (now, testing)]                              
26)      libasound2-plugins [1.1.8-1 (now, testing)]                                
27)      libelogind0 [239.3+20190131-1 (now)]                                       
28)      libfluidsynth1 [1.1.11-1 (now, testing)]                                   
29)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                                    
30)      libgimp2.0 [2.10.8-2 (now, testing)]                                       
31)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                                  
32)      libmatemixer0 [1.20.1-1 (now, testing)]                                    
33)      liboobs-1-5 [3.0.0-4 (now, testing)]                                       
34)      libpam-elogind [239.3+20190131-1 (now)]                                    
35)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]                      
36)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]                    
37)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]            
38)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]                    
39)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]            
40)      libprocps7 [2:3.3.15-2 (now, testing)]                                     
41)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                            
42)      libpulse0 [12.2-4 (now, testing)]                                          
43)      libpulsedsp [12.2-4 (now, testing)]                                        
44)      libsdl-image1.2 [1.2.12-10 (now, testing)]                                 
45)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                            
46)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                               
47)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                               
48)      libsystemd0 [241-3 (now, testing)]                                         
49)      libsystemd0:i386 [241-3 (now, testing)]                                    
50)      libwine [4.0-1 (now, testing)]                                             
51)      lvm2 [2.03.02-2 (now, testing)]                                            
52)      mate-control-center [1.20.4-2 (now, testing)]                              
53)      mate-desktop-environment [1.20.0+5 (now, testing)]                         
54)      mate-desktop-environment-core [1.20.0+5 (now, testing)]                    
55)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]                   
56)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]                  
57)      mate-indicator-applet [1.20.1-1 (now, testing)]                            
58)      mate-media [1.20.2-1 (now, testing)]                                       
59)      mate-panel [1.20.5-1 (now, testing)]                                       
60)      mate-polkit [1.20.2-1 (now, testing)]                                      
61)      mate-screensaver [1.20.3-3 (now, testing)]                                 
62)      mate-session-manager [1.20.2-1 (now, testing)]                             
63)      mate-settings-daemon [1.20.4-1 (now, testing)]                             
64)      mate-system-monitor [1.20.2-1 (now, testing)]                              
65)      mate-tweak [18.10.2-1 (now, testing)]                                      
66)      nautilus-extension-brasero [3.12.2-5 (now, testing)]                       
67)      nfs-common [1:1.3.4-2.5 (now, testing)]                                    
68)      packagekit [1.1.12-5 (now, testing)]                                       
69)      packagekit-tools [1.1.12-5 (now, testing)]                                 
70)      policykit-1 [0.105-25+devuan1 (now, testing)]                              
71)      procps [2:3.3.15-2 (now, testing)]                                         
72)      pulseaudio [12.2-4 (now, testing)]                                         
73)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]                        
74)      pulseaudio-utils [12.2-4 (now, testing)]                                   
75)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                               
76)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                                
77)      rpcbind [1.2.5-0.3 (now, testing)]                                         
78)      rsyslog [8.1901.0-1 (now, testing)]                                        
79)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                           
80)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                         
81)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                                 
82)      sane-utils [1.0.27-3.2 (now, testing)]                                     
83)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                                  
84)      system-config-printer [1.5.11-4 (now, testing)]                            
85)      system-tools-backends [2.10.2-3+b1 (now, testing)]                         
86)      udisks2 [2.8.1-4 (now, testing)]                                           
87)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                          
88)      vlc [3.0.6-1 (now, testing)]                                               
89)      vlc-plugin-base [3.0.6-1 (now, testing)]                                   
90)      vlc-plugin-samba [3.0.6-1 (now, testing)]                                  
91)      winbind [2:4.9.5+dfsg-3 (now, testing)]                                    
92)      wine64 [4.0-1 (now, testing)]                                              
93)      xorg [1:7.7+19 (now, testing)]                                             
94)      xserver-xorg [1:7.7+19 (now, testing)]                                     
95)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                              
96)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                           
97)      xserver-xorg-input-libinput [0.28.2-2 (now, testing)]                      
98)      xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]                      
99)      xserver-xorg-video-all [1:7.7+19 (now, testing)]                           
100)     xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]           
101)     xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]            
102)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]                        
103)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]         
104)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]                     
105)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                         
106)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]         
107)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                         
108)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]                      

       Install the following packages:                                              
109)     cups-browsed:i386 [1.21.6-5 (testing)]                                     
110)     cups-daemon:i386 [2.2.10-6 (testing)]                                      
111)     elogind:i386 [241.1-1 (testing)]                                           
112)     libacl1:i386 [2.2.53-4 (testing)]                                          
113)     libattr1:i386 [1:2.4.48-4 (testing)]                                       
114)     libaudit1:i386 [1:2.8.4-3 (testing)]                                       
115)     libavahi-glib1:i386 [0.7-4+b1 (testing)]                                   
116)     libbz2-1.0:i386 [1.0.6-9 (testing)]                                        
117)     libcap-ng0:i386 [0.7.9-2 (testing)]                                        
118)     libcupsfilters1:i386 [1.21.6-5 (testing)]                                  
119)     libcupsimage2:i386 [2.2.10-6 (testing)]                                    
120)     libelogind0:i386 [241.1-1 (testing)]                                       
121)     libfontenc1:i386 [1:1.1.3-1+b2 (testing)]                                  
122)     libncursesw6:i386 [6.1+20181013-2 (testing)]                               
123)     libpam-elogind:i386 [241.1-1 (testing)]                                    
124)     libpam0g:i386 [1.3.1-5 (testing)]                                          
125)     libpaper1:i386 [1.1.26 (testing)]                                          
126)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]                      
127)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]            
128)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]            
129)     libprocps7:i386 [2:3.3.15-2 (testing)]                                     
130)     libunwind8:i386 [1.2.1-9 (testing)]                                        
131)     libxfont2:i386 [1:2.0.3-1 (testing)]                                       
132)     policykit-1:i386 [0.105-25+devuan1 (testing)]                              
133)     procps:i386 [2:3.3.15-2 (testing)]                                         
134)     xvfb:i386 [2:1.20.3-1 (testing)]                                           

       Leave the following dependencies unresolved:                                 
135)     atril recommends gvfs                                                      
136)     caja recommends gvfs-backends                                              
137)     caja-eiciel recommends caja                                                
138)     cups recommends colord                                                     
139)     cups-filters recommends colord                                             
140)     engrampa recommends gvfs                                                   
141)     gvfs-common recommends gvfs                                                
142)     libopenal1 recommends libpulse0 (>= 0.99.1)                                
143)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)                  
144)     libsane recommends sane-utils (>= 1.0.27-3.2)                              
145)     libwebkit2gtk-4.0-37 recommends gstreamer1.0-pulseaudio | gstreamer1.0-alsa
146)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                                
147)     libwine recommends libasound2-plugins                                      
148)     lightdm recommends xserver-xorg                                            
149)     linux-image-4.19.0-4-amd64 recommends irqbalance                           
150)     mate-desktop-environment recommends mate-media (>= 1.20)                   
151)     mate-desktop-environment-extras recommends blueman                         
152)     mate-session-manager recommends mate-panel                                 
153)     mate-session-manager recommends mate-polkit                                
154)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)                    
155)     mozo recommends mate-panel                                                 
156)     samba-common recommends samba-common-bin                                   
157)     system-config-printer-common recommends cups-pk-helper                     
158)     system-config-printer-common recommends python3-smbc                       
159)     totem recommends gstreamer1.0-plugins-bad                                  
160)     totem recommends gstreamer1.0-pulseaudio                                   
161)     cups-daemon:i386 recommends colord:i386                                    
162)     virtualbox-6.0 recommends libpulse0                                        



open: 354; closed: 4493; defer: 125; conflict: 108                                                                                           .
open: 364; closed: 4545; defer: 125; conflict: 108                                                                                           oThe following actions will resolve these dependencies:

       Remove the following packages:                                      
1)       accountsservice [0.6.45-2 (now, testing)]                         
2)       audacious [3.10.1-1 (now, testing)]                               
3)       audacious-plugins [3.10.1-1 (now, testing)]                       
4)       blueman [2.0.8-1 (now, testing)]                                  
5)       brasero [3.12.2-5 (now, testing)]                                 
6)       caja [1.20.3-1+b1 (now, testing)]                                 
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                      
8)       caja-seahorse [1.18.4-2 (now, testing)]                           
9)       colord [1.4.3-3+devuan1 (now, testing)]                           
10)      cups [2.2.10-6 (now, testing)]                                    
11)      cups-browsed [1.21.6-5 (now, testing)]                            
12)      cups-core-drivers [2.2.10-6 (now, testing)]                       
13)      cups-daemon [2.2.10-6 (now, testing)]                             
14)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                        
15)      dmeventd [2:1.02.155-2 (now, testing)]                            
16)      elogind [239.3+20190131-1 (now)]                                  
17)      gimp [2.10.8-2 (now, testing)]                                    
18)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]               
19)      gnome-disk-utility [3.30.2-3 (now, testing)]                      
20)      gnome-system-tools [3.0.0-8 (now, testing)]                       
21)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]             
22)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                 
23)      gvfs [1.38.1-3 (now, testing)]                                    
24)      gvfs-backends [1.38.1-3 (now, testing)]                           
25)      gvfs-daemons [1.38.1-3 (now, testing)]                            
26)      irqbalance [1.5.0-3 (now, testing)]                               
27)      libaccountsservice0 [0.6.45-2 (now, testing)]                     
28)      libasound2-plugins [1.1.8-1 (now, testing)]                       
29)      libelogind0 [239.3+20190131-1 (now)]                              
30)      libfluidsynth1 [1.1.11-1 (now, testing)]                          
31)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                           
32)      libgimp2.0 [2.10.8-2 (now, testing)]                              
33)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                         
34)      libmatemixer0 [1.20.1-1 (now, testing)]                           
35)      liboobs-1-5 [3.0.0-4 (now, testing)]                              
36)      libpam-elogind [239.3+20190131-1 (now)]                           
37)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]             
38)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]           
39)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
40)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]           
41)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
42)      libprocps7 [2:3.3.15-2 (now, testing)]                            
43)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                   
44)      libpulse0 [12.2-4 (now, testing)]                                 
45)      libpulsedsp [12.2-4 (now, testing)]                               
46)      libsdl-image1.2 [1.2.12-10 (now, testing)]                        
47)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                   
48)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                      
49)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                      
50)      libsystemd0 [241-3 (now, testing)]                                
51)      libsystemd0:i386 [241-3 (now, testing)]                           
52)      libwine [4.0-1 (now, testing)]                                    
53)      lvm2 [2.03.02-2 (now, testing)]                                   
54)      mate-control-center [1.20.4-2 (now, testing)]                     
55)      mate-desktop-environment [1.20.0+5 (now, testing)]                
56)      mate-desktop-environment-core [1.20.0+5 (now, testing)]           
57)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]          
58)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]         
59)      mate-indicator-applet [1.20.1-1 (now, testing)]                   
60)      mate-media [1.20.2-1 (now, testing)]                              
61)      mate-panel [1.20.5-1 (now, testing)]                              
62)      mate-polkit [1.20.2-1 (now, testing)]                             
63)      mate-screensaver [1.20.3-3 (now, testing)]                        
64)      mate-session-manager [1.20.2-1 (now, testing)]                    
65)      mate-settings-daemon [1.20.4-1 (now, testing)]                    
66)      mate-system-monitor [1.20.2-1 (now, testing)]                     
67)      mate-tweak [18.10.2-1 (now, testing)]                             
68)      nautilus-extension-brasero [3.12.2-5 (now, testing)]              
69)      nfs-common [1:1.3.4-2.5 (now, testing)]                           
70)      packagekit [1.1.12-5 (now, testing)]                              
71)      policykit-1 [0.105-25+devuan1 (now, testing)]                     
72)      printer-driver-gutenprint [5.3.1-7 (now, testing)]                
73)      procps [2:3.3.15-2 (now, testing)]                                
74)      pulseaudio [12.2-4 (now, testing)]                                
75)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]               
76)      pulseaudio-utils [12.2-4 (now, testing)]                          
77)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                      
78)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                       
79)      rpcbind [1.2.5-0.3 (now, testing)]                                
80)      rsyslog [8.1901.0-1 (now, testing)]                               
81)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                  
82)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                
83)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                        
84)      sane-utils [1.0.27-3.2 (now, testing)]                            
85)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                         
86)      system-config-printer [1.5.11-4 (now, testing)]                   
87)      system-tools-backends [2.10.2-3+b1 (now, testing)]                
88)      udisks2 [2.8.1-4 (now, testing)]                                  
89)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                 
90)      vlc [3.0.6-1 (now, testing)]                                      
91)      vlc-plugin-base [3.0.6-1 (now, testing)]                          
92)      vlc-plugin-samba [3.0.6-1 (now, testing)]                         
93)      winbind [2:4.9.5+dfsg-3 (now, testing)]                           
94)      wine64 [4.0-1 (now, testing)]                                     
95)      xorg [1:7.7+19 (now, testing)]                                    
96)      xserver-xorg [1:7.7+19 (now, testing)]                            
97)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                     
98)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                  
99)      xserver-xorg-input-libinput [0.28.2-2 (now, testing)]             
100)     xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]             
101)     xserver-xorg-video-all [1:7.7+19 (now, testing)]                  
102)     xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]  
103)     xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]   
104)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]               
105)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]
106)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]            
107)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                
108)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]
109)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                
110)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]             

       Install the following packages:                                     
111)     elogind:i386 [241.1-1 (testing)]                                  
112)     gstreamer1.0-alsa [1.14.4-1 (testing)]                            
113)     libacl1:i386 [2.2.53-4 (testing)]                                 
114)     libappstream4:i386 [0.12.5-1 (testing)]                           
115)     libapt-inst2.0:i386 [1.8.0 (testing)]                             
116)     libapt-pkg5.0:i386 [1.8.0 (testing)]                              
117)     libattr1:i386 [1:2.4.48-4 (testing)]                              
118)     libaudit1:i386 [1:2.8.4-3 (testing)]                              
119)     libbz2-1.0:i386 [1.0.6-9 (testing)]                               
120)     libcap-ng0:i386 [0.7.9-2 (testing)]                               
121)     libelogind0:i386 [241.1-1 (testing)]                              
122)     libfontenc1:i386 [1:1.1.3-1+b2 (testing)]                         
123)     libncursesw6:i386 [6.1+20181013-2 (testing)]                      
124)     libpackagekit-glib2-18:i386 [1.1.12-5 (testing)]                  
125)     libpam-elogind:i386 [241.1-1 (testing)]                           
126)     libpam0g:i386 [1.3.1-5 (testing)]                                 
127)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]             
128)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
129)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
130)     libprocps7:i386 [2:3.3.15-2 (testing)]                            
131)     libsqlite3-0:i386 [3.27.2-2 (testing)]                            
132)     libstemmer0d:i386 [0+svn585-1+b2 (testing)]                       
133)     libunwind8:i386 [1.2.1-9 (testing)]                               
134)     libxfont2:i386 [1:2.0.3-1 (testing)]                              
135)     libyaml-0-2:i386 [0.2.1-1 (testing)]                              
136)     packagekit:i386 [1.1.12-5 (testing)]                              
137)     policykit-1:i386 [0.105-25+devuan1 (testing)]                     
138)     procps:i386 [2:3.3.15-2 (testing)]                                
139)     xvfb:i386 [2:1.20.3-1 (testing)]                                  

       Leave the following dependencies unresolved:                        
140)     atril recommends gvfs                                             
141)     caja recommends gvfs-backends                                     
142)     caja-eiciel recommends caja                                       
143)     cups recommends colord                                            
144)     cups-filters recommends colord                                    
145)     engrampa recommends gvfs                                          
146)     gvfs-common recommends gvfs                                       
147)     libopenal1 recommends libpulse0 (>= 0.99.1)                       
148)     libsane recommends sane-utils (>= 1.0.27-3.2)                     
149)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                       
150)     libwine recommends libasound2-plugins                             
151)     lightdm recommends xserver-xorg                                   
152)     linux-image-4.19.0-4-amd64 recommends irqbalance                  
153)     mate-desktop-environment recommends mate-media (>= 1.20)          
154)     mate-desktop-environment-extras recommends blueman                
155)     mate-session-manager recommends mate-panel                        
156)     mate-session-manager recommends mate-polkit                       
157)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)           
158)     mozo recommends mate-panel                                        
159)     samba-common recommends samba-common-bin                          
160)     system-config-printer-common recommends cups-pk-helper            
161)     system-config-printer-common recommends python3-smbc              
162)     totem recommends gstreamer1.0-plugins-bad                         
163)     totem recommends gstreamer1.0-pulseaudio                          
164)     libapt-pkg5.0:i386 recommends apt:i386 (>= 1.8.0)                 
165)     virtualbox-6.0 recommends libpulse0                               



open: 382; closed: 4663; defer: 125; conflict: 108                                                                                           o
The following actions will resolve these dependencies:

       Remove the following packages:                                               
1)       accountsservice [0.6.45-2 (now, testing)]                                  
2)       audacious [3.10.1-1 (now, testing)]                                        
3)       audacious-plugins [3.10.1-1 (now, testing)]                                
4)       blueman [2.0.8-1 (now, testing)]                                           
5)       brasero [3.12.2-5 (now, testing)]                                          
6)       caja [1.20.3-1+b1 (now, testing)]                                          
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                               
8)       caja-seahorse [1.18.4-2 (now, testing)]                                    
9)       colord [1.4.3-3+devuan1 (now, testing)]                                    
10)      cups [2.2.10-6 (now, testing)]                                             
11)      cups-browsed [1.21.6-5 (now, testing)]                                     
12)      cups-core-drivers [2.2.10-6 (now, testing)]                                
13)      cups-daemon [2.2.10-6 (now, testing)]                                      
14)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                                 
15)      dmeventd [2:1.02.155-2 (now, testing)]                                     
16)      elogind [239.3+20190131-1 (now)]                                           
17)      gimp [2.10.8-2 (now, testing)]                                             
18)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]                        
19)      gnome-disk-utility [3.30.2-3 (now, testing)]                               
20)      gnome-system-tools [3.0.0-8 (now, testing)]                                
21)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]                      
22)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                          
23)      gvfs [1.38.1-3 (now, testing)]                                             
24)      gvfs-backends [1.38.1-3 (now, testing)]                                    
25)      gvfs-daemons [1.38.1-3 (now, testing)]                                     
26)      irqbalance [1.5.0-3 (now, testing)]                                        
27)      libaccountsservice0 [0.6.45-2 (now, testing)]                              
28)      libasound2-plugins [1.1.8-1 (now, testing)]                                
29)      libelogind0 [239.3+20190131-1 (now)]                                       
30)      libfluidsynth1 [1.1.11-1 (now, testing)]                                   
31)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                                    
32)      libgimp2.0 [2.10.8-2 (now, testing)]                                       
33)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                                  
34)      libmatemixer0 [1.20.1-1 (now, testing)]                                    
35)      liboobs-1-5 [3.0.0-4 (now, testing)]                                       
36)      libpam-elogind [239.3+20190131-1 (now)]                                    
37)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]                      
38)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]                    
39)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]            
40)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]                    
41)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]            
42)      libprocps7 [2:3.3.15-2 (now, testing)]                                     
43)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                            
44)      libpulse0 [12.2-4 (now, testing)]                                          
45)      libpulsedsp [12.2-4 (now, testing)]                                        
46)      libsdl-image1.2 [1.2.12-10 (now, testing)]                                 
47)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                            
48)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                               
49)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                               
50)      libsystemd0 [241-3 (now, testing)]                                         
51)      libsystemd0:i386 [241-3 (now, testing)]                                    
52)      libwine [4.0-1 (now, testing)]                                             
53)      lvm2 [2.03.02-2 (now, testing)]                                            
54)      mate-control-center [1.20.4-2 (now, testing)]                              
55)      mate-desktop-environment [1.20.0+5 (now, testing)]                         
56)      mate-desktop-environment-core [1.20.0+5 (now, testing)]                    
57)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]                   
58)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]                  
59)      mate-indicator-applet [1.20.1-1 (now, testing)]                            
60)      mate-media [1.20.2-1 (now, testing)]                                       
61)      mate-panel [1.20.5-1 (now, testing)]                                       
62)      mate-polkit [1.20.2-1 (now, testing)]                                      
63)      mate-screensaver [1.20.3-3 (now, testing)]                                 
64)      mate-session-manager [1.20.2-1 (now, testing)]                             
65)      mate-settings-daemon [1.20.4-1 (now, testing)]                             
66)      mate-system-monitor [1.20.2-1 (now, testing)]                              
67)      mate-tweak [18.10.2-1 (now, testing)]                                      
68)      nautilus-extension-brasero [3.12.2-5 (now, testing)]                       
69)      nfs-common [1:1.3.4-2.5 (now, testing)]                                    
70)      packagekit [1.1.12-5 (now, testing)]                                       
71)      packagekit-tools [1.1.12-5 (now, testing)]                                 
72)      policykit-1 [0.105-25+devuan1 (now, testing)]                              
73)      printer-driver-gutenprint [5.3.1-7 (now, testing)]                         
74)      procps [2:3.3.15-2 (now, testing)]                                         
75)      pulseaudio [12.2-4 (now, testing)]                                         
76)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]                        
77)      pulseaudio-utils [12.2-4 (now, testing)]                                   
78)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                               
79)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                                
80)      rpcbind [1.2.5-0.3 (now, testing)]                                         
81)      rsyslog [8.1901.0-1 (now, testing)]                                        
82)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                           
83)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                         
84)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                                 
85)      sane-utils [1.0.27-3.2 (now, testing)]                                     
86)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                                  
87)      system-config-printer [1.5.11-4 (now, testing)]                            
88)      system-tools-backends [2.10.2-3+b1 (now, testing)]                         
89)      udisks2 [2.8.1-4 (now, testing)]                                           
90)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                          
91)      vlc [3.0.6-1 (now, testing)]                                               
92)      vlc-plugin-base [3.0.6-1 (now, testing)]                                   
93)      vlc-plugin-samba [3.0.6-1 (now, testing)]                                  
94)      winbind [2:4.9.5+dfsg-3 (now, testing)]                                    
95)      wine64 [4.0-1 (now, testing)]                                              
96)      xorg [1:7.7+19 (now, testing)]                                             
97)      xserver-xorg [1:7.7+19 (now, testing)]                                     
98)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                              
99)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                           
100)     xserver-xorg-input-libinput [0.28.2-2 (now, testing)]                      
101)     xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]                      
102)     xserver-xorg-video-all [1:7.7+19 (now, testing)]                           
103)     xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]           
104)     xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]            
105)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]                        
106)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]         
107)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]                     
108)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                         
109)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]         
110)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                         
111)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]                      

       Install the following packages:                                              
112)     elogind:i386 [241.1-1 (testing)]                                           
113)     libacl1:i386 [2.2.53-4 (testing)]                                          
114)     libattr1:i386 [1:2.4.48-4 (testing)]                                       
115)     libaudit1:i386 [1:2.8.4-3 (testing)]                                       
116)     libcap-ng0:i386 [0.7.9-2 (testing)]                                        
117)     libelogind0:i386 [241.1-1 (testing)]                                       
118)     libncursesw6:i386 [6.1+20181013-2 (testing)]                               
119)     libpam-elogind:i386 [241.1-1 (testing)]                                    
120)     libpam0g:i386 [1.3.1-5 (testing)]                                          
121)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]                      
122)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]            
123)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]            
124)     libprocps7:i386 [2:3.3.15-2 (testing)]                                     
125)     policykit-1:i386 [0.105-25+devuan1 (testing)]                              
126)     procps:i386 [2:3.3.15-2 (testing)]                                         

       Leave the following dependencies unresolved:                                 
127)     atril recommends gvfs                                                      
128)     caja recommends gvfs-backends                                              
129)     caja-eiciel recommends caja                                                
130)     cups recommends colord                                                     
131)     cups-filters recommends colord                                             
132)     engrampa recommends gvfs                                                   
133)     gvfs-common recommends gvfs                                                
134)     libopenal1 recommends libpulse0 (>= 0.99.1)                                
135)     libpackagekit-glib2-18 recommends packagekit (= 1.1.12-5)                  
136)     libsane recommends sane-utils (>= 1.0.27-3.2)                              
137)     libwebkit2gtk-4.0-37 recommends gstreamer1.0-pulseaudio | gstreamer1.0-alsa
138)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                                
139)     libwine recommends libasound2-plugins                                      
140)     lightdm recommends xserver-xorg                                            
141)     linux-image-4.19.0-4-amd64 recommends irqbalance                           
142)     mate-desktop-environment recommends mate-media (>= 1.20)                   
143)     mate-desktop-environment-extras recommends blueman                         
144)     mate-session-manager recommends mate-panel                                 
145)     mate-session-manager recommends mate-polkit                                
146)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)                    
147)     mozo recommends mate-panel                                                 
148)     samba-common recommends samba-common-bin                                   
149)     system-config-printer-common recommends cups-pk-helper                     
150)     system-config-printer-common recommends python3-smbc                       
151)     totem recommends gstreamer1.0-plugins-bad                                  
152)     totem recommends gstreamer1.0-pulseaudio                                   
153)     xinit recommends xserver-xorg | xserver                                    
154)     virtualbox-6.0 recommends libpulse0                                        



open: 399; closed: 4826; defer: 125; conflict: 108                                                                                           OThe following actions will resolve these dependencies:

       Remove the following packages:                                      
1)       accountsservice [0.6.45-2 (now, testing)]                         
2)       audacious [3.10.1-1 (now, testing)]                               
3)       audacious-plugins [3.10.1-1 (now, testing)]                       
4)       blueman [2.0.8-1 (now, testing)]                                  
5)       brasero [3.12.2-5 (now, testing)]                                 
6)       caja [1.20.3-1+b1 (now, testing)]                                 
7)       caja-rename [18.7.28~bzr25-1 (now, testing)]                      
8)       caja-seahorse [1.18.4-2 (now, testing)]                           
9)       colord [1.4.3-3+devuan1 (now, testing)]                           
10)      cups-daemon [2.2.10-6 (now, testing)]                             
11)      cups-pk-helper [0.2.6-1+b1 (now, testing)]                        
12)      dmeventd [2:1.02.155-2 (now, testing)]                            
13)      elogind [239.3+20190131-1 (now)]                                  
14)      gimp [2.10.8-2 (now, testing)]                                    
15)      gir1.2-polkit-1.0 [0.105-25+devuan1 (now, testing)]               
16)      gnome-disk-utility [3.30.2-3 (now, testing)]                      
17)      gnome-system-tools [3.0.0-8 (now, testing)]                       
18)      gstreamer1.0-plugins-bad [1.14.4-1+b1 (now, testing)]             
19)      gstreamer1.0-pulseaudio [1.14.4-1 (now, testing)]                 
20)      gvfs [1.38.1-3 (now, testing)]                                    
21)      gvfs-backends [1.38.1-3 (now, testing)]                           
22)      gvfs-daemons [1.38.1-3 (now, testing)]                            
23)      irqbalance [1.5.0-3 (now, testing)]                               
24)      libaccountsservice0 [0.6.45-2 (now, testing)]                     
25)      libasound2-plugins [1.1.8-1 (now, testing)]                       
26)      libelogind0 [239.3+20190131-1 (now)]                              
27)      libfluidsynth1 [1.1.11-1 (now, testing)]                          
28)      libgegl-0.4-0 [0.4.12-2 (now, testing)]                           
29)      libgimp2.0 [2.10.8-2 (now, testing)]                              
30)      liblvm2cmd2.03 [2.03.02-2 (now, testing)]                         
31)      libmatemixer0 [1.20.1-1 (now, testing)]                           
32)      liboobs-1-5 [3.0.0-4 (now, testing)]                              
33)      libpam-elogind [239.3+20190131-1 (now)]                           
34)      libpolkit-agent-1-0 [0.105-25+devuan1 (now, testing)]             
35)      libpolkit-backend-1-0 [0.105-25+devuan1 (now, testing)]           
36)      libpolkit-backend-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
37)      libpolkit-gobject-1-0 [0.105-25+devuan1 (now, testing)]           
38)      libpolkit-gobject-elogind-1-0 [0.105-25+devuan1 (now, testing)]   
39)      libprocps7 [2:3.3.15-2 (now, testing)]                            
40)      libpulse-mainloop-glib0 [12.2-4 (now, testing)]                   
41)      libpulse0 [12.2-4 (now, testing)]                                 
42)      libpulsedsp [12.2-4 (now, testing)]                               
43)      libsdl-image1.2 [1.2.12-10 (now, testing)]                        
44)      libsdl1.2debian [1.2.15+dfsg2-4 (now, testing)]                   
45)      libsdl2-2.0-0 [2.0.9+dfsg1-1 (now, testing)]                      
46)      libsmbclient [2:4.9.5+dfsg-3 (now, testing)]                      
47)      libsystemd0 [241-3 (now, testing)]                                
48)      libsystemd0:i386 [241-3 (now, testing)]                           
49)      libwine [4.0-1 (now, testing)]                                    
50)      lvm2 [2.03.02-2 (now, testing)]                                   
51)      mate-control-center [1.20.4-2 (now, testing)]                     
52)      mate-desktop-environment [1.20.0+5 (now, testing)]                
53)      mate-desktop-environment-core [1.20.0+5 (now, testing)]           
54)      mate-desktop-environment-extra [1.20.0+5 (now, testing)]          
55)      mate-desktop-environment-extras [1.20.0+5 (now, testing)]         
56)      mate-indicator-applet [1.20.1-1 (now, testing)]                   
57)      mate-media [1.20.2-1 (now, testing)]                              
58)      mate-panel [1.20.5-1 (now, testing)]                              
59)      mate-polkit [1.20.2-1 (now, testing)]                             
60)      mate-screensaver [1.20.3-3 (now, testing)]                        
61)      mate-session-manager [1.20.2-1 (now, testing)]                    
62)      mate-settings-daemon [1.20.4-1 (now, testing)]                    
63)      mate-system-monitor [1.20.2-1 (now, testing)]                     
64)      mate-tweak [18.10.2-1 (now, testing)]                             
65)      nautilus-extension-brasero [3.12.2-5 (now, testing)]              
66)      nfs-common [1:1.3.4-2.5 (now, testing)]                           
67)      packagekit [1.1.12-5 (now, testing)]                              
68)      policykit-1 [0.105-25+devuan1 (now, testing)]                     
69)      procps [2:3.3.15-2 (now, testing)]                                
70)      pulseaudio [12.2-4 (now, testing)]                                
71)      pulseaudio-module-bluetooth [12.2-4 (now, testing)]               
72)      pulseaudio-utils [12.2-4 (now, testing)]                          
73)      python-samba [2:4.9.5+dfsg-3 (now, testing)]                      
74)      python3-smbc [1.0.15.6-1+b2 (now, testing)]                       
75)      rpcbind [1.2.5-0.3 (now, testing)]                                
76)      rsyslog [8.1901.0-1 (now, testing)]                               
77)      samba-common-bin [2:4.9.5+dfsg-3 (now, testing)]                  
78)      samba-dsdb-modules [2:4.9.5+dfsg-3 (now, testing)]                
79)      samba-libs [2:4.9.5+dfsg-3 (now, testing)]                        
80)      sane-utils [1.0.27-3.2 (now, testing)]                            
81)      smbclient [2:4.9.5+dfsg-3 (now, testing)]                         
82)      system-config-printer [1.5.11-4 (now, testing)]                   
83)      system-tools-backends [2.10.2-3+b1 (now, testing)]                
84)      udisks2 [2.8.1-4 (now, testing)]                                  
85)      virtualbox-6.0 [6.0.4-128413~Ubuntu~bionic (now)]                 
86)      vlc [3.0.6-1 (now, testing)]                                      
87)      vlc-plugin-base [3.0.6-1 (now, testing)]                          
88)      vlc-plugin-samba [3.0.6-1 (now, testing)]                         
89)      winbind [2:4.9.5+dfsg-3 (now, testing)]                           
90)      wine64 [4.0-1 (now, testing)]                                     
91)      xorg [1:7.7+19 (now, testing)]                                    
92)      xserver-xorg [1:7.7+19 (now, testing)]                            
93)      xserver-xorg-core [2:1.20.3-1 (now, testing)]                     
94)      xserver-xorg-input-all [1:7.7+19 (now, testing)]                  
95)      xserver-xorg-input-libinput [0.28.2-2 (now, testing)]             
96)      xserver-xorg-input-wacom [0.34.99.1-1 (now, testing)]             
97)      xserver-xorg-video-all [1:7.7+19 (now, testing)]                  
98)      xserver-xorg-video-amdgpu [18.1.99+git20190207-1 (now, testing)]  
99)      xserver-xorg-video-ati [1:18.1.99+git20190207-1 (now, testing)]   
100)     xserver-xorg-video-fbdev [1:0.5.0-1 (now, testing)]               
101)     xserver-xorg-video-intel [2:2.99.917+git20180925-2 (now, testing)]
102)     xserver-xorg-video-nouveau [1:1.0.16-1 (now, testing)]            
103)     xserver-xorg-video-qxl [0.1.5-2+b1 (now, testing)]                
104)     xserver-xorg-video-radeon [1:18.1.99+git20190207-1 (now, testing)]
105)     xserver-xorg-video-vesa [1:2.4.0-1 (now, testing)]                
106)     xserver-xorg-video-vmware [1:13.3.0-2 (now, testing)]             

       Install the following packages:                                     
107)     cups-daemon:i386 [2.2.10-6 (testing)]                             
108)     elogind:i386 [241.1-1 (testing)]                                  
109)     gstreamer1.0-alsa [1.14.4-1 (testing)]                            
110)     libacl1:i386 [2.2.53-4 (testing)]                                 
111)     libappstream4:i386 [0.12.5-1 (testing)]                           
112)     libapt-inst2.0:i386 [1.8.0 (testing)]                             
113)     libapt-pkg5.0:i386 [1.8.0 (testing)]                              
114)     libattr1:i386 [1:2.4.48-4 (testing)]                              
115)     libaudit1:i386 [1:2.8.4-3 (testing)]                              
116)     libbz2-1.0:i386 [1.0.6-9 (testing)]                               
117)     libcap-ng0:i386 [0.7.9-2 (testing)]                               
118)     libelogind0:i386 [241.1-1 (testing)]                              
119)     libncursesw6:i386 [6.1+20181013-2 (testing)]                      
120)     libpackagekit-glib2-18:i386 [1.1.12-5 (testing)]                  
121)     libpam-elogind:i386 [241.1-1 (testing)]                           
122)     libpam0g:i386 [1.3.1-5 (testing)]                                 
123)     libpaper1:i386 [1.1.26 (testing)]                                 
124)     libpolkit-agent-1-0:i386 [0.105-25+devuan1 (testing)]             
125)     libpolkit-backend-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
126)     libpolkit-gobject-elogind-1-0:i386 [0.105-25+devuan1 (testing)]   
127)     libprocps7:i386 [2:3.3.15-2 (testing)]                            
128)     libsqlite3-0:i386 [3.27.2-2 (testing)]                            
129)     libstemmer0d:i386 [0+svn585-1+b2 (testing)]                       
130)     libyaml-0-2:i386 [0.2.1-1 (testing)]                              
131)     packagekit:i386 [1.1.12-5 (testing)]                              
132)     policykit-1:i386 [0.105-25+devuan1 (testing)]                     
133)     procps:i386 [2:3.3.15-2 (testing)]                                
134)     tightvncserver [1:1.3.9-9 (testing)]                              

       Leave the following dependencies unresolved:                        
135)     atril recommends gvfs                                             
136)     caja recommends gvfs-backends                                     
137)     caja-eiciel recommends caja                                       
138)     cups recommends colord                                            
139)     cups-filters recommends colord                                    
140)     engrampa recommends gvfs                                          
141)     gvfs-common recommends gvfs                                       
142)     libopenal1 recommends libpulse0 (>= 0.99.1)                       
143)     libsane recommends sane-utils (>= 1.0.27-3.2)                     
144)     libwine recommends libsdl2-2.0-0 (>= 2.0.8)                       
145)     libwine recommends libasound2-plugins                             
146)     lightdm recommends xserver-xorg                                   
147)     linux-image-4.19.0-4-amd64 recommends irqbalance                  
148)     mate-desktop-environment recommends mate-media (>= 1.20)          
149)     mate-desktop-environment-extras recommends blueman                
150)     mate-session-manager recommends mate-panel                        
151)     mate-session-manager recommends mate-polkit                       
152)     mate-tweak recommends mate-indicator-applet (>= 1.18.0)           
153)     mozo recommends mate-panel                                        
154)     samba-common recommends samba-common-bin                          
155)     system-config-printer-common recommends cups-pk-helper            
156)     system-config-printer-common recommends python3-smbc              
157)     totem recommends gstreamer1.0-plugins-bad                         
158)     totem recommends gstreamer1.0-pulseaudio                          
159)     cups-daemon:i386 recommends colord:i386                           
160)     cups-daemon:i386 recommends cups-browsed:i386                     
161)     libapt-pkg5.0:i386 recommends apt:i386 (>= 1.8.0)                 
162)     virtualbox-6.0 recommends libpulse0                               



Accept this solution? [Y/n/q/?] q
Abandoning all efforts to resolve these dependencies.
Abort. 

No reasonable solution suggested. Is there a reasonable solution? I tried an apt remove libsystemd0, tha wants to remove mate.

Rolf

Offline

#24 2019-05-01 17:36:25

fsmithred
Administrator
Registered: 2016-11-25
Posts: 1,948  

Re: [Solved] Beowulf update holds back packages

Try apt-get install libelogind0=241.1-1 (Maybe need to do the same for elogind, too.) I'm guessing that there were some changes in dependencies in the interim versions of libelogind0 and you two are caught in some kind of twilight zone.

Another thing you (sgage) could try if the 250 packages are going to be set to autoremoval (as opposed to actually being removed) is to remove libsystemd0 and then install libelogind0 (even if it's already installed). Since libelogind0 Provides libsystemd0, all those packages that want lsd0 will be happy and will be taken off the autoremove list. Maybe.

Offline

#25 2019-05-01 19:45:23

rolfie
Member
Registered: 2017-11-25
Posts: 535  

Re: [Solved] Beowulf update holds back packages

This tries to remove my wine installation.

# LC_ALL=C apt install libelogind0=241.1-1
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages were automatically installed and are no longer required:
  gstreamer1.0-plugins-base:i386 i965-va-driver:i386 intel-media-va-driver:i386 libaom0:i386 libasound2:i386 libasyncns0:i386
  libatomic1:i386 libavahi-client3:i386 libavahi-common-data:i386 libavahi-common3:i386 libavcodec58:i386 libavresample4:i386
  libavutil56:i386 libblkid1:i386 libbsd0:i386 libcairo2:i386 libcap2:i386 libcapi20-3:i386 libcdparanoia0:i386
  libcodec2-0.8.1:i386 libcroco3:i386 libcrystalhd3:i386 libcups2:i386 libdatrie1:i386 libdb5.3:i386 libdbus-1-3:i386
  libdrm-amdgpu1:i386 libdrm-intel1:i386 libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386 libedit2:i386 libelf1:i386
  libeudev1:i386 libexif12:i386 libexpat1:i386 libflac8:i386 libfontconfig1:i386 libfreetype6:i386 libfribidi0:i386 libgd3:i386
  libgdk-pixbuf2.0-0:i386 libgl1:i386 libgl1-mesa-dri:i386 libglapi-mesa:i386 libglib2.0-0:i386 libglu1-mesa:i386 libglvnd0:i386
  libglx-mesa0:i386 libglx0:i386 libgnutls30:i386 libgomp1:i386 libgphoto2-6:i386 libgphoto2-port12:i386 libgpm2:i386
  libgraphite2-3:i386 libgsm1:i386 libgssapi-krb5-2:i386 libgstreamer-plugins-base1.0-0:i386 libgstreamer1.0-0:i386
  libharfbuzz0b:i386 libhogweed4:i386 libice6:i386 libicu63:i386 libigdgmm5:i386 libjack-jackd2-0:i386 libjbig0:i386
  libjpeg62-turbo:i386 libk5crypto3:i386 libkeyutils1:i386 libkrb5-3:i386 libkrb5support0:i386 liblcms2-2:i386 libldap-2.4-2:i386
  libllvm7:i386 libltdl7:i386 libmount1:i386 libmp3lame0:i386 libmpg123-0:i386 libncurses6:i386 libnettle6:i386 libnuma1:i386
  libodbc1:i386 libogg0:i386 libopenal1:i386 libopenjp2-7:i386 libopus0:i386 liborc-0.4-0:i386 libosmesa6:i386 libp11-kit0:i386
  libpango-1.0-0:i386 libpangocairo-1.0-0:i386 libpangoft2-1.0-0:i386 libpcap0.8:i386 libpciaccess0:i386 libpixman-1-0:i386
  libpng16-16:i386 librsvg2-2:i386 librsvg2-common:i386 libsamplerate0:i386 libsasl2-2:i386 libsasl2-modules:i386
  libsasl2-modules-db:i386 libsensors5:i386 libshine3:i386 libsm6:i386 libsnappy1v5:i386 libsndfile1:i386 libsndio7.0:i386
  libsoxr0:i386 libspeex1:i386 libssl1.1:i386 libswresample3:i386 libtasn1-6:i386 libthai0:i386 libtheora0:i386 libtiff5:i386
  libtinfo6:i386 libtwolame0:i386 libudev1:i386 libusb-1.0-0:i386 libuuid1:i386 libv4l-0:i386 libv4lconvert0:i386 libva-drm2:i386
  libva-x11-2:i386 libva2:i386 libvdpau-va-gl1:i386 libvdpau1:i386 libvisual-0.4-0:i386 libvkd3d1:i386 libvorbis0a:i386
  libvorbisenc2:i386 libvpx5:i386 libvulkan1:i386 libwavpack1:i386 libwayland-client0:i386 libwayland-cursor0:i386
  libwayland-egl1:i386 libwebp6:i386 libwebpmux3:i386 libwrap0:i386 libx11-6:i386 libx11-xcb1:i386 libx264-155:i386
  libx265-165:i386 libxau6:i386 libxcb-dri2-0:i386 libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386 libxcb-render0:i386
  libxcb-shm0:i386 libxcb-sync1:i386 libxcb-xfixes0:i386 libxcb1:i386 libxcomposite1:i386 libxcursor1:i386 libxdamage1:i386
  libxdmcp6:i386 libxext6:i386 libxfixes3:i386 libxi6:i386 libxinerama1:i386 libxkbcommon0:i386 libxml2:i386 libxpm4:i386
  libxrandr2:i386 libxrender1:i386 libxshmfence1:i386 libxslt1.1:i386 libxss1:i386 libxtst6:i386 libxvidcore4:i386
  libxxf86vm1:i386 libzstd1:i386 libzvbi0:i386 mesa-va-drivers:i386 mesa-vdpau-drivers:i386 ocl-icd-libopencl1:i386
  va-driver-all:i386 vdpau-driver-all:i386
Use 'apt autoremove' to remove them.
The following additional packages will be installed:
  elogind libpam-elogind
The following packages will be REMOVED:
  libasound2-plugins:i386 libpulse0:i386 libsdl2-2.0-0:i386 libsystemd0 libsystemd0:i386 libwine:i386 wine32:i386
The following packages will be upgraded:
  elogind libelogind0 libpam-elogind
3 upgraded, 0 newly installed, 7 to remove and 1 not upgraded.
Need to get 1042 kB of archives.
After this operation, 217 MB disk space will be freed.
Do you want to continue? [Y/n] n
Abort.

Shall I risk this and re-install wine afterwards?

Rolf

Offline

Board footer