The officially official Devuan Forum!

You are not logged in.

#1 2018-12-21 17:54:51

keos
Member
Registered: 2017-06-16
Posts: 173  

mintstick_1.3.9_all.deb, problem to formate usb.

hi, i installed mintstick_1.3.9_all.deb but i'm no able to understand why i can't format the usb ...

root@kaos:/home/keos# mintstick -m format

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:27:10: The 'engine' property is ignored

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:29:23: Custom CSS properties are no longer supported.

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:30:22: Custom CSS properties are no longer supported.

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:32:39: The style property GtkButton:default-border is deprecated and shouldn't be used anymore. It will be removed in a future version

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:33:39: The style property GtkButton:default-outside-border is deprecated and shouldn't be used anymore. It will be removed in a future version

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:34:39: The style property GtkButton:child-displacement-x is deprecated and shouldn't be used anymore. It will be removed in a future version

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:35:39: The style property GtkButton:child-displacement-y is deprecated and shouldn't be used anymore. It will be removed in a future version

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:39:38: The style property GtkPaned:handle-size is deprecated and shouldn't be used anymore. It will be removed in a future version

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:40:39: The style property GtkRange:slider-width is deprecated and shouldn't be used anymore. It will be removed in a future version

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:41:39: The style property GtkRange:stepper-size is deprecated and shouldn't be used anymore. It will be removed in a future version

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:42:39: The style property GtkRange:stepper-spacing is deprecated and shouldn't be used anymore. It will be removed in a future version

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:43:39: The style property GtkRange:trough-border is deprecated and shouldn't be used anymore. It will be removed in a future version

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:46:39: The style property GtkScrollbar:min-slider-length is deprecated and shouldn't be used anymore. It will be removed in a future version

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:48:39: The style property GtkWidget:focus-line-width is deprecated and shouldn't be used anymore. It will be removed in a future version

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:49:39: The style property GtkWidget:focus-padding is deprecated and shouldn't be used anymore. It will be removed in a future version

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:50:39: The style property GtkWidget:interior-focus is deprecated and shouldn't be used anymore. It will be removed in a future version

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:51:39: The style property GtkWidget:cursor-color is deprecated and shouldn't be used anymore. It will be removed in a future version

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:52:39: The style property GtkWidget:secondary-cursor-color is deprecated and shouldn't be used anymore. It will be removed in a future version

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:68:13: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:99:17: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:99:37: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:125:36: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:149:23: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:166:24: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:187:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:187:38: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:205:19: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:205:40: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:211:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:211:31: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:211:51: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:211:64: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:225:17: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:247:30: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:301:21: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:335:30: The style property GtkWidget:focus-padding is deprecated and shouldn't be used anymore. It will be removed in a future version

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:342:19: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:342:51: The :insensitive pseudo-class is deprecated. Use :disabled instead.

(mintstick.py:15186): Gtk-WARNING **: Theme parsing error: gtk.css:370:28: The :insensitive pseudo-class is deprecated. Use :disabled instead.
Traceback (most recent call last):
  File "/usr/lib/mintstick/mintstick.py", line 319, in do_format
    self.raw_format(self.dev, self.filesystem, label)
  File "/usr/lib/mintstick/mintstick.py", line 342, in raw_format
    self.pulse_progress()
  File "/usr/lib/mintstick/mintstick.py", line 403, in pulse_progress
    XApp.set_window_progress_pulse(self.window, True)
  File "/usr/lib/python2.7/dist-packages/gi/module.py", line 139, in __getattr__
    self.__name__, name))
AttributeError: 'gi.repository.XApp' object has no attribute 'set_window_progress_pulse'
1+0 registros leídos
1+0 registros escritos
512 bytes copied, 0.00358496 s, 143 kB/s
Information: You may need to update /etc/fstab.

Information: You may need to update /etc/fstab.

in particular the last statement saying i need to update fstab (?)

Last edited by keos (2018-12-21 17:55:40)


devuan_ascii_2.0.0-rc_amd64_desktop-live.iso  [Xfce]

Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

Offline

#2 2018-12-21 18:18:11

golinux
Administrator
Registered: 2016-11-25
Posts: 1,675  

Re: mintstick_1.3.9_all.deb, problem to formate usb.

Result from a search at pkginfo.devuan.org:

0 results for "mintstick.py" in any (in 15.372464ms)

So where exactly did you get this deb?

Offline

#3 2018-12-21 18:40:53

keos
Member
Registered: 2017-06-16
Posts: 173  

Re: mintstick_1.3.9_all.deb, problem to formate usb.

i was trying many options and not one works ... means i was not even able to install one of those ... this was the only one that i was able to install ... but ... now, i don't remember -- for your question i think that it was probably installed from some place at linuxmint.

How can i get mintstick for Devuan?.

Last edited by keos (2018-12-21 18:41:35)


devuan_ascii_2.0.0-rc_amd64_desktop-live.iso  [Xfce]

Graphics: AMD Radeon HD 7640G integrated graphics
GPU: AMD/ATI Trinity [Radeon HD 7640G]

Offline

#4 2018-12-21 19:19:17

golinux
Administrator
Registered: 2016-11-25
Posts: 1,675  

Re: mintstick_1.3.9_all.deb, problem to formate usb.

keos wrote:

i was trying many options and not one works ... means i was not even able to install one of those ... this was the only one that i was able to install ... but ... now, i don't remember -- for your question i think that it was probably installed from some place at linuxmint.

That's a sure way to a Frankendevuan!  Please read:  https://wiki.debian.org/DontBreakDebian

How can i get mintstick for Devuan?.

A better question is why you think you need "mintstick".  Can't you just use the dd command?  If you want more features take a look at fsmithred's refracta2usb.

Offline

Board footer