The officially official Devuan Forum!

You are not logged in.

#1 2024-01-01 01:07:55

kapqa
Member
Registered: 2019-01-02
Posts: 323  

[SOLVED] T60 - problem with suspend?

Hellok,

have installed fresh Devuan Jessie on T60 Laptop, with ATI graphics,

and seems to function just fine (with XFCE4), however, the suspend seems not function when closing lid or maybe also otherwise.

please help to debug.

xfce4-power-manager --dump
---------------------------------------------------
       Xfce power manager version 1.4.1
With policykit support
With network manager support
---------------------------------------------------
Can suspend: True
Can hibernate: True
Authorised to suspend: False
Authorised to hibernate: False
Authorised to shutdown: False
Has battery: True
Has brightness panel: True
Has power button: True
Has hibernate button: True
Has sleep button: True
Has LID: True

maybe the problem is because i installed first Debian Jessie and upgraded from there to Devuan (since the Netinstall failed on me everytime)?

thanks

Offline

#2 2024-01-01 10:08:54

kapqa
Member
Registered: 2019-01-02
Posts: 323  

Re: [SOLVED] T60 - problem with suspend?

thank you,
problem solved by upgrading to ascii,
now suspend is available easily.

xfce4-power-manager --dump
---------------------------------------------------
       Xfce power manager version 1.4.1
With policykit support
With network manager support
---------------------------------------------------
Can suspend: True
Can hibernate: True
Authorised to suspend: True
Authorised to hibernate: True
Authorised to shutdown: True
Has battery: True
Has brightness panel: True
Has power button: True
Has hibernate button: True
Has sleep button: True
Has LID: True

Offline

Board footer