The officially official Devuan Forum!

You are not logged in.

#1 2023-07-27 06:30:59

jue-gen
Member
Registered: 2022-07-07
Posts: 101  

[SOLVED] Plasma Wayland: blank gui, cursor icon and KRunner works

Hello everyone, I'm currently testing a new installation of Daedalus and I've observed a strange behavior with Plasma Wayland that I'll briefly outline:

1. Booting, SDDM, Plasma Wayland: blank graphical user interface, only cursor icon and KRunner (Alt+F2) works.
2. Booting, SDDM, Plasma X11: known graphical user interface, everything works
3. Booting, SDDM, LXQt: known graphical user interface, everything works
4. Booting, SDDM, Xfce X11: known graphical user interface, everything works
5. Booting, SDDM, Plasma Wayland: empty graphical user interface, only cursor icon and KRunner works. Log out, start Plasma X11 or LXQt or Xfce, log out, start Plasma Wayland, known graphical user interface, everything works.

Has anyone else experienced this problem?

On another computer, on which Daedalus came not by a new installation, but by an upgrade from Cimaera, I could not observe the problem yet.

Best regards

New finding:

I have now clicked in the Plasma System Settings, in Display Setup (for me this is in German, I have translated it and don't know if it is also called so exactly in English), "Conventional applications - perform scaling myself". At least after booting three times and logging into Plasma Wayland, everything is fine.

Last edited by jue-gen (2023-07-27 13:46:30)

Offline

Board footer