The officially official Devuan Forum!

You are not logged in.

#1 2021-10-17 13:48:47

davmes
Member
Registered: 2021-10-14
Posts: 4  

[SOLVED] Errors installing google-chrome-stable

I installed google-chrome-stable on Beowulf (an upgrade from ASCII)
Activating it I got a complaint about no key for google-chrome so I did
  wget -q -O - https://dl.google.com/linux/linux_signing_key.pub | sudo apt-key add -
I rebooted and that error went away. But I got /etc machine-id contains 0 characters
  I shutdown, rebooted using ASCII and saved the /etc/machine-id
  I rebooted to Beowulf and installed the machine-id into /etc
I am now getting Gtk-WARNINGs about "Theme parsing errors ..."

Any suggestions? Thanks.

Last edited by davmes (2021-10-17 14:10:53)

Offline

#2 2021-10-17 17:17:10

Head_on_a_Stick
Member
From: London
Registered: 2019-03-24
Posts: 1,865  
Website

Re: [SOLVED] Errors installing google-chrome-stable

davmes wrote:

I am now getting Gtk-WARNINGs about "Theme parsing errors ..."

Yeah, they all do that mate. Theme SNAFU. Try another theme if you're allergic to error spam. Do you notice any actual problems?

I think the machine-id is supposed to be generated by systemd these days but you could symlink to to /var/lib/dbus/machine-id if you want a valid ID. See machine-id(5) for more on this.


antifa ftw!

Offline

#3 2021-10-17 19:01:28

davmes
Member
Registered: 2021-10-14
Posts: 4  

Re: [SOLVED] Errors installing google-chrome-stable

I installed the Mate desktop and my problems went away!

Offline

Board footer