The officially official Devuan Forum!

You are not logged in.

#101 2021-02-25 14:48:53

Johnnie390
Member
From: EU
Registered: 2018-12-09
Posts: 16  
Website

Re: Is any work planned for devuan on the raspberry pi 4?

c0rnelius,

thanks for the information. I was going to use chroot on another machine to change the root password. It seems there is an easier way.

Will report back.


Regards,

J.

Offline

#102 2021-02-27 10:46:26

Johnnie390
Member
From: EU
Registered: 2018-12-09
Posts: 16  
Website

Re: Is any work planned for devuan on the raspberry pi 4?

Thanks to all for the assistance. Everything (LXDE & Co.) is working as it should.

Regards,


J.

Offline

#103 2021-05-01 23:40:46

vladomiro
Member
Registered: 2021-04-02
Posts: 2  

Re: Is any work planned for devuan on the raspberry pi 4?

c0rnelius wrote:

I can't speak for LXDE, but Xfce appears to be working just fine: screenshot
Only thing that really needed adjusting was adding pulseaudio -D to Session and Startup

XFCE is working fine, but only have a small problem: pulse audio doesn't detect stereo sound, only plays mono analogic. Do you know a way to tell pulse audio there is a stereo option?

Everything else works great, I use it as a desktop PC and even have used it to broadcast audio to an icescast server (of course, without using the audio card).

Offline

#104 2021-05-02 09:38:16

c0rnelius
Member
Registered: 2020-06-13
Posts: 19  

Re: Is any work planned for devuan on the raspberry pi 4?

vladomiro wrote:
c0rnelius wrote:

I can't speak for LXDE, but Xfce appears to be working just fine: screenshot
Only thing that really needed adjusting was adding pulseaudio -D to Session and Startup

XFCE is working fine, but only have a small problem: pulse audio doesn't detect stereo sound, only plays mono analogic. Do you know a way to tell pulse audio there is a stereo option?

Everything else works great, I use it as a desktop PC and even have used it to broadcast audio to an icescast server (of course, without using the audio card).

Edit the following file: /usr/share/pulseaudio/alsa-mixer/profile-sets/default.conf
Example: https://github.com/pyavitz/rpi-img-buil … .conf#L104 to L109

Then reboot. After which it should default to stereo.

Offline

#105 2021-05-03 02:56:56

vladomiro
Member
Registered: 2021-04-02
Posts: 2  

Re: Is any work planned for devuan on the raspberry pi 4?

c0rnelius wrote:
vladomiro wrote:
c0rnelius wrote:

I can't speak for LXDE, but Xfce appears to be working just fine: screenshot
Only thing that really needed adjusting was adding pulseaudio -D to Session and Startup

XFCE is working fine, but only have a small problem: pulse audio doesn't detect stereo sound, only plays mono analogic. Do you know a way to tell pulse audio there is a stereo option?

Everything else works great, I use it as a desktop PC and even have used it to broadcast audio to an icescast server (of course, without using the audio card).

Edit the following file: /usr/share/pulseaudio/alsa-mixer/profile-sets/default.conf
Example: https://github.com/pyavitz/rpi-img-buil … .conf#L104 to L109

Then reboot. After which it should default to stereo.


It works. Thank you very much.

Offline

Board footer