The officially official Devuan Forum!

You are not logged in.

#1 2021-01-27 17:37:28

nick_stokie
Member
Registered: 2018-05-30
Posts: 12  

php7.4/8.0-fpm depends on systemd

Caveat up front: I've just upgraded from beowulf to chimaera so it could be related. However...

I've upgraded from php7.3 to php7.4 and also installed php8.0. Most packages are fine. However, when trying to install php7.4-fpm or php8.0-fpm I get:

 php7.4-fpm : Depends: systemd but it is not installable or
                       systemd-tmpfiles but it is not installable

php7.3-fpm has been installed for ages and is fine.

Has anyone else seen or overcome this, please?

Offline

#2 2021-01-27 17:52:21

Head_on_a_Stick
Member
From: London
Registered: 2019-03-24
Posts: 1,597  
Website

Re: php7.4/8.0-fpm depends on systemd


Black Lives Matter

Offline

#3 2021-01-27 18:06:25

nick_stokie
Member
Registered: 2018-05-30
Posts: 12  

Re: php7.4/8.0-fpm depends on systemd

Brilliant. Thanks. Feel free to delete this thread as noise

Offline

Board footer