The officially official Devuan Forum!

You are not logged in.

#1 2021-06-01 00:18:19

JSM
Member
Registered: 2021-05-18
Posts: 36  
Website

[SOLVED] touchpad disabled

Hi

Believe it or not, I disabled my touchpad! Too much messed around with the settings sad

It is only deactivated on the user account. If I log in as root it works.

How can I reactivate it for the user? From root or with a code in the comande line?

Thanks for the help!

Offline

#2 2021-06-01 00:46:38

JSM
Member
Registered: 2021-05-18
Posts: 36  
Website

Re: [SOLVED] touchpad disabled

Login with root I could find a way with navigating with the keyboard. But in my user also the keyboard is not activ :-(

I have to go to applications menu / settings / mouse and touchpad  and there make the check on "Enable this service"

But how?

Offline

#3 2021-06-01 01:12:14

JSM
Member
Registered: 2021-05-18
Posts: 36  
Website

Re: [SOLVED] touchpad disabled

Ok, I am fine! Don't know why, but I had to wait about 1 minute, until the keyboard began to work, after login with user. Then I could navigate to "Enable this service".

Offline

#4 2021-06-03 18:04:01

aitor
Member
From: basque country
Registered: 2016-12-03
Posts: 57  
Website

Re: [SOLVED] touchpad disabled

Are you using a particular desktop environment or window manager?. There are a couple of threads in the mailing list dedicated to how to enable/disable the touchpad:

https://lists.dyne.org/lurker/search/20 … ad.es.html

Indeed, Steve Litt shared a script for that:

https://lists.dyne.org/lurker/message/2 … 20.es.html

This could help you.


If you work systematically, things will come by itself (Lev D. Landau)

Offline

#5 2021-06-04 00:36:42

JSM
Member
Registered: 2021-05-18
Posts: 36  
Website

Re: [SOLVED] touchpad disabled

@aitor

I am using Xfce and fluxbox. But I was just clicking on that option to "turn off the device"! Maybe would be good, if there would come warning? Why I clicked there? Because I tried to speed up my touchpad in order the arrow is moving faster. But the settings have no effect, also not after boot. Also back to default is not activ, just grew. If maybe you know how to do this? I need more speed on moving the arrow, it is to slow for me.

Offline

#6 2021-06-05 10:06:08

zapper
Member
Registered: 2017-05-29
Posts: 348  

Re: [SOLVED] touchpad disabled

Why would anyone want a touchpad enabled?

I find it annoying, although if you don't use a thinkpad, then it is kind of needed, eh?

That being said, I always have touchpad set to disable as soon as jwm starts, because it is a pain in the ass to have touchpad on when I mostly use trackpoint anyways.

Strangely enough, I had a guide on my bookmarks, but cannot find it now...

If its disabled, I hope you have a mouse until you figure out how to fix it.


Black Lives Matter!  I am white, but I prefer equality over hatred.
Haughtiness comes before a fall, pride before destruction.
Peace be with you!
No one can serve two masters. Either you will hate the one and love the other, or you will be devoted to the one and despise the other. You cannot serve both God and mammon!

Offline

#7 2021-06-06 19:05:54

JSM
Member
Registered: 2021-05-18
Posts: 36  
Website

Re: [SOLVED] touchpad disabled

@zapper

I found the way then, with the keyboard. No, I don't have mouse...that was the problem smile

Offline

Board footer