The officially official Devuan Forum!

You are not logged in.

#1 2021-02-28 02:33:32

amc252
Member
Registered: 2021-01-16
Posts: 5  

[SOLVED] No svg icons on display

Hello,

I'm experiencing a strange problem, probably missing something but can't figure out what.
I have installed Devuan 3.0 upgraded to chimaera, everything works fine.
Since I wanted to have a dev system, I installed Devuan 3.1 on another partition on the same laptop, updated and upgraded to chimaera, then installed the very same packages.
This time, however, I can't get the svg icons (breeze theme) to display in the file manager.
The icons do not display on lxappearance menu either, but they works fine on JWM menu for example.
I tried both spacefm and pcmanfm, witht he same result.
The adwaita icons work fine.
This is a fresh install, the packages I installed are:

XORG
xserver-xorg-legacy xserver-xorg-video-dummy xinit x11-xserver-utils xserver-xorg-input-synaptics xserver-xorg-input-kbd xserver-xorg-input-evdev xserver-xorg-video-intel
DESKTOP
jwm spacefm udevil sakura geany gzip unzip tar xarchiver lxappearance pidgin sylpheed conky compton breeze icon-theme

Any suggestion?

Last edited by amc252 (2021-03-04 01:21:37)

Offline

#2 2021-03-04 01:20:14

amc252
Member
Registered: 2021-01-16
Posts: 5  

Re: [SOLVED] No svg icons on display

Fixed with:

sudo gtk-update-icon-cache -f -t /usr/share/icons/breeze

Offline

#3 2021-03-04 08:53:26

GlennW
Member
Registered: 2019-07-18
Posts: 141  

Re: [SOLVED] No svg icons on display

Thanks for that, I've seen the same error message lately, when installing netbeans.

Offline

Board footer