The officially official Devuan Forum!

You are not logged in.

#1 2018-08-11 04:46:33

charli
Member
Registered: 2017-09-04
Posts: 6  

Desktop without icons

Hello everyone, I installed devuan 2.0 and when I start the computer in most of times you do not appear the icons on the desktop.
As it did not appear, load mate 1.20, but the problem persists.

What I can do.

Offline

#2 2018-08-11 23:08:39

ChuangTzu
Member
Registered: 2018-06-13
Posts: 42  

Re: Desktop without icons

For Xfce: go to Settings/Desktop Settings/Icons/Appearance/Icon type/change from none to your preference

For Mate: I think its in dconf/mate/background/toggle show-desktop-icons

Last edited by ChuangTzu (2018-08-11 23:09:27)

Offline

#3 2018-08-26 10:24:57

charli
Member
Registered: 2017-09-04
Posts: 6  

Re: Desktop without icons

Hello, after a while looking, changing hard drive, CD drive and etc, he found the error.

It's the software, for some reason it does not work with my gygabyte z97-hd3 board.
I have another computer with a gygabite z87 and it enters without any problem.

As a result I had to reinstall devues jessie, until they return ascci and modify it and can install it.

I want to thank you ChuangTzu for your hel .ChuangTzu

Offline

Board footer