The officially official Devuan Forum!

You are not logged in.

#1 2018-08-11 04:46:33

charli
Member
Registered: 2017-09-04
Posts: 5  

Desktop without icons

Hello everyone, I installed devuan 2.0 and when I start the computer in most of times you do not appear the icons on the desktop.
As it did not appear, load mate 1.20, but the problem persists.

What I can do.

Offline

#2 2018-08-11 23:08:39

ChuangTzu
Member
Registered: 2018-06-13
Posts: 31  

Re: Desktop without icons

For Xfce: go to Settings/Desktop Settings/Icons/Appearance/Icon type/change from none to your preference

For Mate: I think its in dconf/mate/background/toggle show-desktop-icons

Last edited by ChuangTzu (2018-08-11 23:09:27)

Offline

Board footer