The officially official Devuan Forum!

You are not logged in.

#2 Hardware & System Configuration » [SOLVED] ntpd fuckup's » 2019-04-21 16:12:54

Luddit
Replies: 2

Ola companheiros / hello all

"everytime" i get this errormsg by update my time... i have no glue why?!

ntpd[2308]: receive: Unexpected origin timestamp 0xe06710a0.f3c43822 does not match aorg 0000000000.00000000 from server@194.117.9.130 xmt 0xe06710a1.90bd2a53
ntpd[2308]: receive: Unexpected origin timestamp 0xe06710a0.f3cf2112 does not match aorg 0000000000.00000000 from server@88.157.128.22 xmt 0xe06710a1.91b54dcc
ntpd[2308]: receive: Unexpected origin timestamp 0xe06710a0.f3d17dbe does not match aorg 0000000000.00000000 from server@194.117.9.136 xmt 0xe06710a1.91d6f889
ntpd[2308]: receive: Unexpected origin timestamp 0xe06710a0.f3bcf726 does not match aorg 0000000000.00000000 from server@193.30.120.245 xmt 0xe06710a1.98fdde67

what can i do to prevent (exclude bad servers?! ) or solv this problem

Thanks / obrigado

#3 Re: Intergalactic Communities » Documentation in Portuguese » 2019-04-21 16:07:09

Bom Dia! :-)

i migrate from Berlin to Lisboa - i don't speak (or can write) anyone in PT. But i will! learn it...
if you think i can help, pls contact me.

BTW: is there a LUG in Lisboa?? 8-)

Ate Breve!
Mike

#4 Re: Hardware & System Configuration » [Solved] ifstat.eth0 on Boot » 2018-12-18 13:20:08

Hello and Sorry (4delay)
(to be ill)

I have the same question posted on Dev1 Maillinglist (Arrived with 3 days late)

I get a Patch (file) from ML

It works for me!

Happy Hollyday's @all (whatever you celebrate)

Michael

https://lists.dyne.org/lurker/search/20 … ot.en.html

#5 Hardware & System Configuration » [Solved] ifstat.eth0 on Boot » 2018-12-07 12:15:18

Luddit
Replies: 3

After a Dev1 Setup on a Laptop (whit eth0), i have to wait a long time
for the eth0 on "cold boot".

I "cold boot" my Laptop
I look to the "Boot Messages"
I see the following Msg:

Configuring Network Interfaces ifup: Waiting for Lock on
/run/network/ifstat.eth0

After 2 or 3 minutes to wait, the Laptop boot up,

In the folder /run/network/ i have - after the "long to wait boot":

    ifstat        (content: eth0=eth0 and lo=lo
    ifstat.eth0    (content: eth0 )
    ifstat.lo    (content: lo )
    ifstat.lock    (content: empty )

The Packet: ifstat (1.1-8.1) current *not* installed!

What must i do to speed up my Dev1 Boot ?!

Thanks
Michael

Board footer

Forum Software