The officially official Devuan Forum!

You are not logged in.

#1 2022-11-24 16:40:01

kapqa
Member
Registered: 2019-01-02
Posts: 296  

(Chimaera) Accessing NAS - XFCE not responding

Hello,

i have bought a new NAS and am exploring ways of using it reasonably,

trying to access it from another computer running Devuan Chimaera 4.0,


however, no luck, to access shared folders from XFCE File Manager.


Neither "Browse Network" nor "Open Location" (CTRL+L) seems to function;


have manually installed samba and smbclient; hope this did not mess somthing up.


Thanks

Offline

#2 2022-11-26 13:32:56

thierrybo
Member
Registered: 2017-11-11
Posts: 90  

Re: (Chimaera) Accessing NAS - XFCE not responding

So do i, but i just use

smb://<NAS IP>

then enter a share and bookmark it in Thunar.

Offline

#3 2022-11-26 19:50:24

steve_v
Member
Registered: 2018-01-11
Posts: 177  

Re: (Chimaera) Accessing NAS - XFCE not responding

Make sure you have gvfs-backends installed. I don't know if it's installed by default in Chimaera (or run XFCE myself), but the lack of this package has caused numerous threads like this one in the past.


Once is happenstance. Twice is coincidence. Three times is enemy action. Four times is Official GNOME Policy.

Offline

#4 Yesterday 16:56:07

kapqa
Member
Registered: 2019-01-02
Posts: 296  

Re: (Chimaera) Accessing NAS - XFCE not responding

thanks, it seems to function now, have installed "gvfs*" all inclusive, now it would show NAS as "timemachine" and "timemaschine (smb)" or so.

another thing, on ubuntu i noticed i can click on a folder and create a samba share for other computers to access to;

how could achieve a similar thing in devuan/xfce, it seems not easily doable with rightclick only.

Offline

#5 Yesterday 22:02:43

rolfie
Member
Registered: 2017-11-25
Posts: 708  

Re: (Chimaera) Accessing NAS - XFCE not responding

Instead of using Samba, can the NAS be connected via nfs? This is native Linux, and not a diversion via a Windows related feature.

Offline

Board footer