The officially official Devuan Forum!

You are not logged in.

#1 2018-03-27 18:00:05

rolfie
Member
Registered: 2017-11-25
Posts: 41  

[Solved] Thunderbird and language packs

Looks like Thunderbird ist up to date with version 52.6.0-1, while the language packs are lower and won't install with dependency errors.

Is that a bug report or is there another solution?

Thanks, rolfie

Last edited by rolfie (2018-03-29 17:06:10)

Offline

#2 2018-03-27 20:54:33

fsmithred
Administrator
Registered: 2016-11-25
Posts: 873  

Re: [Solved] Thunderbird and language packs

If you're using pkgmaster.devuan.org in your sources.list, try installing from jessie-security:

apt-get -t jessie-security install thunderbird-l10n-xx

If you're using auto.mirror.devuan.org or packages.devuan.org, wait until tomorrow (or start using pkgmaster).

     1:52.6.0-1~deb8u1 0
        500 http://pkgmaster.devuan.org/merged/ jessie-security/main amd64 Packages

     1:45.8.0-3~deb8u1 0
        500 http://pkgmaster.devuan.org/merged/ jessie/main amd64 Packages
        500 http://auto.mirror.devuan.org/merged/ jessie/main amd64 Packages
        500 http://auto.mirror.devuan.org/merged/ jessie-security/main amd64 Packages
        500 http://debian.csail.mit.edu/debian/ jessie/main amd64 Packages

Offline

#3 2018-03-28 16:57:59

rolfie
Member
Registered: 2017-11-25
Posts: 41  

Re: [Solved] Thunderbird and language packs

Sorry, forgot to mention: I am on ASCII, and use auto.mirror.devuan.org.

Will wait until tomorrow or so.

Thanks, rolfie

Offline

#4 2018-03-29 11:36:49

fsmithred
Administrator
Registered: 2016-11-25
Posts: 873  

Re: [Solved] Thunderbird and language packs

There's some problem with jessie-security on the old amprolla. I don't know the details, but it's not a new problem. Change sources from auto.mirror.devuan.org to pkgmaster.devuan.org.

Another odd thing is that there are two versions in ascii/stretch security. I don't know if you'll need to specifiy the version you want, or if you'll just get the later version. To specify the version,

apt-get install thunderbird-l10n-xx=1:52.7.0-1~deb9u1

Replace xx with your country code.

Offline

#5 2018-03-29 16:44:11

rolfie
Member
Registered: 2017-11-25
Posts: 41  

Re: [Solved] Thunderbird and language packs

The hint to switch to pkgmaster did the job. TB is up from 52.6 to 52.7, and the language packs fit.

Thanks, rolfie

Offline

Board footer