The officially official Devuan Forum!

You are not logged in.

#1 2017-11-21 20:54:42

joril
Member
From: Italy
Registered: 2017-04-15
Posts: 6

[Solved] How to install Pacemaker on Devuan Jessie?

Hi everyone!

I'm trying to install Pacemaker on a Devuan Jessie installation, so I added

deb http://it.mirror.devuan.org/merged/ jessie-backports main

to my sources.list and did a "apt-get update", but when I try to install Pacemaker I get

The following packages have unmet dependencies:
 pacemaker : Depends: corosync (>= 1.99) but 1.4.6-1.1 is to be installed
             Depends: libcfg6 (>= 1.99.9) but it is not going to be installed
             Depends: libcib4 (>= 1.1.13) but it is not going to be installed
             Depends: libcmap4 (>= 1.99.9) but it is not going to be installed
             Depends: libcpg4 (>= 1.99) but 1.4.6-1.1 is to be installed
             Depends: libcrmcluster4 (>= 1.1.15~rc1) but it is not going to be installed
             Depends: libcrmcommon3 (>= 1.1.16~rc1) but it is not going to be installed
             Depends: libcrmservice3 (>= 1.1.13) but it is not going to be installed
             Depends: liblrmd1 (>= 1.1.15~rc1) but it is not going to be installed
             Depends: libpe-rules2 (>= 1.0.10) but it is not going to be installed
             Depends: libpe-status10 (>= 1.1.14~rc4) but it is not going to be installed
             Depends: libpengine10 (>= 1.1.14~rc4) but it is not going to be installed
             Depends: libqb0 (>= 0.17.1) but 0.11.1-2 is to be installed
             Depends: libquorum5 (>= 1.99.9) but it is not going to be installed
             Depends: libstonithd2 (>= 1.1.9) but it is not going to be installed
             Depends: libtransitioner2 (>= 1.1.9) but it is not going to be installed
             Recommends: fence-agents but it is not going to be installed
             Recommends: pacemaker-cli-utils but it is not going to be installed

Am I doing something wrong?

Last edited by joril (2017-11-21 21:17:35)

Offline

#2 2017-11-21 21:17:13

joril
Member
From: Italy
Registered: 2017-04-15
Posts: 6

Re: [Solved] How to install Pacemaker on Devuan Jessie?

Found it smile

apt-get install pacemaker -t jessie-backports

Offline

Board footer