The officially official Devuan Forum!

You are not logged in.

#1 2020-10-27 22:31:19

nobodyuknow
Member
Registered: 2017-09-10
Posts: 74  

SOLVED: Sound app non-operational and PulseAudio not running

I tried to play some music on a recently built Beowulf Cinnamon system. No sound came from the headphones. The Sound application is broken, with Volume slider completely non-responsive, though I can move Balance, Fade, and Subwoofer sliders. The Test Sound button in the Sound app is also broken.

I checked PulseAudio:

pacmd list-sinks
No PulseAudio daemon running, or not running as session daemon.

I went to Startup Applications and saw that PulseAudio is set to start.

I have no trouble playing music on Linux Mint using the same hardware.

From looking at posts here, this appears to be a common issue.

Last edited by nobodyuknow (2020-10-28 19:11:02)

Offline

#2 2020-10-28 06:42:39

larsH
Member
Registered: 2020-05-05
Posts: 143  

Re: SOLVED: Sound app non-operational and PulseAudio not running

Hi

Look at the release notes on how to enable pulseaudio

Have a nice day
Lars H

Offline

#3 2020-10-28 19:10:45

nobodyuknow
Member
Registered: 2017-09-10
Posts: 74  

Re: SOLVED: Sound app non-operational and PulseAudio not running

The file in question specifically states "# If you are not using systemd, comment out this line." Since Devuan is, by definition, systemd-free, shouldn't the line in question be commented-out in the ISO?

Okay, I've learned my lesson. From now on, before installing Devuan, I will read the release notes.

Thanks for the reply.

Offline

#4 2020-10-28 19:20:58

larsH
Member
Registered: 2020-05-05
Posts: 143  

Re: SOLVED: Sound app non-operational and PulseAudio not running

Hi

You are most welcome. You are absolutely not the only one. This question pops up at least once per week.

Have a nice day

Offline

Board footer