The officially official Devuan Forum!

You are not logged in.

#1 2020-08-10 09:46:54

Dutch_Master
Member
Registered: 2018-05-31
Posts: 148  

GTK error after recent update

Recently I updated my Ascii system and it included some nVidia drivers as well. Most applications work as before, but this one doesn't:

$ gweled 
Gtk-Message: Failed to load module "atk-bridge"

(gweled:8431): GLib-WARNING **: GError set over the top of a previous GError or uninitialized memory.
This indicates a bug in someone's code. You must ensure an error is NULL before it's set.
The overwriting error message was: Operation not supported
Segmentation fault

I ran

dpkg --configure -a

but that didn't throw up any mis- or unconfigured packages.

Any ideas?

Offline

Board footer