The officially official Devuan Forum!

You are not logged in.

#1 2020-05-21 21:40:46

pingpong
Member
Registered: 2020-05-21
Posts: 1  

upgrade build-essential

I would like to know what is the best way to upgrade build-essential? the package for ascii seems a little bit out-dated, e.g. the GCC is 6.3.0 (about 3 years old).

Offline

#2 2020-05-22 09:31:25

rolfie
Member
Registered: 2017-11-25
Posts: 297  

Re: upgrade build-essential

Why do you want to upgrade? Something not working? This is what I have on ASCII too, and it does the job: building kernel modules for VBox. build-essential is a package of tools with a lot of dependencies, so you can't simply upgrade one component.

You may consider upgrading to Beowulf if you want more recent stuff.

rolfie

Offline

Board footer