The officially official Devuan Forum!

You are not logged in.

#1 2019-09-22 10:59:52

rahalver
Member
From: SE Taiwan
Registered: 2017-10-11
Posts: 10  

poor sound quality - scratchy

Hi.  I have now successfully installed "devuan ascii _2.0.0_amd64 desktop-live.iso" on an iMac.
Everything works great, except the sound quality is so-so.
The sound worked before on the imac, so I think it is not a hardware problem.
It is a 64 bit system.
3.06 GHz Intel Core 2 Duo processor.
Model:  A1225
24" - seems to be from 2007.
Question:  What might I do to improve the scratchy sound?  It is present with Youtube (through various browsers) and Xine, and VLC.
Thanks for ideas/guidance.

Last edited by rahalver (2019-09-22 11:15:06)

Offline

#2 2019-09-22 13:53:12

HevyDevy
Member
Registered: 2019-09-06
Posts: 43  

Re: poor sound quality - scratchy

what is your audio?

lspci -knn | grep "Audio"

Offline

#3 2019-09-22 22:32:14

rahalver
Member
From: SE Taiwan
Registered: 2017-10-11
Posts: 10  

Re: poor sound quality - scratchy

Hi.  Thanks for the reply.  I am in a different time zone, so I may not respond to your answer right away.  Not sure what your meaning is..
Should I run [lspci -knn | grep "Audio"] in terminal mode (command line) to determine what my audio is?

Offline

#4 2019-09-23 08:13:39

ToxicExMachina
Member
Registered: 2019-03-11
Posts: 144  

Re: poor sound quality - scratchy

Try to remove pulseaudio. At least it worked for me.

Offline

#5 2019-09-23 10:01:45

HevyDevy
Member
Registered: 2019-09-06
Posts: 43  

Re: poor sound quality - scratchy

rahalver wrote:

Hi.  Thanks for the reply.  I am in a different time zone, so I may not respond to your answer right away.  Not sure what your meaning is..
Should I run [lspci -knn | grep "Audio"] in terminal mode (command line) to determine what my audio is?

yes

Offline

#6 2019-09-23 13:22:12

rahalver
Member
From: SE Taiwan
Registered: 2017-10-11
Posts: 10  

Re: poor sound quality - scratchy

My audio seems to be 00:08.0 Audio device [0403]: NVIDIA Corporation MCP79 High Definition Audio [10de:0ac0]
Now what?

Offline

#7 2019-09-23 13:43:12

HevyDevy
Member
Registered: 2019-09-06
Posts: 43  

Re: poor sound quality - scratchy

sudo apt-get remove --purge pulseaudio

sudo apt-get install alsa-utils

Offline

#8 2019-09-24 12:30:57

Head_on_a_Stick
Member
From: London
Registered: 2019-03-24
Posts: 329  
Website

Re: poor sound quality - scratchy


Fabricando fit faber

Offline

#9 2019-09-24 13:18:18

rahalver
Member
From: SE Taiwan
Registered: 2017-10-11
Posts: 10  

Re: poor sound quality - scratchy

Thanks y'all.
I tried this, and it didn't work:

HevyDevy wrote:

sudo apt-get remove --purge pulseaudio

sudo apt-get install alsa-utils

I will now try the wiki archlinux ideas and let you know later.

Offline

Board footer