The officially official Devuan Forum!

You are not logged in.

#1 2019-09-10 15:34:39

Raul
Member
Registered: 2019-09-05
Posts: 4  

No headphones. Upgrade Ascii > Beowulf

Well, I just thought I had resolved a problem getting audacity 2.2. on my computer by upgrading from ascii to beowulf. 

But I find that on beowulf the sockets for the external microphone/headphones do not work. The audio system does, I can hear the external loudspeaker.  If I plug the headphones, all sounds disappear.

I am using an old machine, Dell Latitude D630. Still, all that worked very well with Ascii (and Stretch).

Thanks for some suggestions.

Raúl

Offline

#2 2019-09-10 16:49:36

bgstack15
Member
Registered: 2018-02-04
Posts: 66  

Re: No headphones. Upgrade Ascii > Beowulf

Sometimes in GNU/Linux, whenever I unplug/plug in something to the audio I/O ports, I have to adjust the volume in the OS before any audio is then sent. I also own a D630, so I can help test stuff as needed. I run only beowulf/ceres, so is that going to be close enough for you?

Offline

Board footer