The officially official Devuan Forum!

You are not logged in.

#1 2020-04-30 17:07:42

ve1drg
Member
Registered: 2020-04-29
Posts: 26  

Devuan-ascii wont install.

I have decided to install devuan ascii .  In doing so I find that the installation process cant find my cdrom drive.
And that is the drive that i used to download the full devuan-ascii package.  A full 4gig.

Early in the installation process in talks about using a cdrom  for drivers.  And then it asks about trying to find the drive I am using to install this software. I get through a number of screens before it says it cant find the cdrom from which it is asking me questions?

It says ' no common cd-rom drive was detected.
Cannot read removable media, or no drivers..

The bottom line it says it cant detect and mount cdrom.

I have no idea how to fix this. Has anyone else experience this?
I have tried the full software package to install this software,  and I also have tried the 'netinst' one as well.

What have I missed?

Offline

#2 2020-04-30 17:20:41

rolfie
Member
Registered: 2017-11-25
Posts: 297  

Re: Devuan-ascii wont install.

Possibly issues with modern optical drive technology (being crap). Pay attention to the boot process while the burnt media boots the installer. You see many IO errors and like?

Then the suggestion is to look into if your hw supports booting from USB stick. This is the better alternative lately. Since you have a Jessie running, give unetbootin a try. I have used that earlier, today in ASCII/Beowulf this program is no more in the repos. What works fine is rufus under Windows.

rolfie

Online

Board footer