The officially official Devuan Forum!

You are not logged in.

#1 2019-09-11 17:36:12

Eaglet
Member
From: Россия
Registered: 2018-06-24
Posts: 10  
Website

Fail start pulseaudio in KDE Beowulf (Devuan 3)

Hi, my friends!

I have problem with autostart pulseaudio after login in KDE 5 Beowulf (Devuan 3), pulseaudio not autostart.
I resolve this problem only add this command in autostart in System Setting application: /usr/bin/pulseaudio --start --log-target=syslog

Friends, please, resolve this problem for all in next update Beowulf (Devuan 3).

King regards, thanks!

Offline

#2 2019-09-11 17:41:39

jmarinho
Member
Registered: 2019-04-02
Posts: 1  

Re: Fail start pulseaudio in KDE Beowulf (Devuan 3)

Hi
Try commenting the line "autospawn=no" on /etc/pulse/client.conf.d/00-disable-autospawn.conf file like the comments on that file suggest.

Offline

#3 2019-09-11 17:46:12

Eaglet
Member
From: Россия
Registered: 2018-06-24
Posts: 10  
Website

Re: Fail start pulseaudio in KDE Beowulf (Devuan 3)

jmarinho wrote:

Hi
Try commenting the line "autospawn=no" on /etc/pulse/client.conf.d/00-disable-autospawn.conf file like the comments on that file suggest.

Ok! Thanks you! I try!
Developers Devuan can resolve this problem.

King regards.

Last edited by Eaglet (2019-09-11 17:46:55)

Offline

#4 2019-09-21 17:33:00

kapqa
Member
Registered: 2019-01-02
Posts: 46  

Re: Fail start pulseaudio in KDE Beowulf (Devuan 3)

thanks, this helped me too, on XFCE4. just upgraded from ascii to beowulf. nice!

Offline

#5 Yesterday 14:53:44

kapqa
Member
Registered: 2019-01-02
Posts: 46  

Re: Fail start pulseaudio in KDE Beowulf (Devuan 3)

what i noticed is that upon booting there is a quite delay with showing several lines

unknown lvalue something autospawn '" '"
unknown lvalue something autospawn '" '"
unknown lvalue something autospawn '" '"
unknown lvalue something autospawn '" '"
unknown lvalue something autospawn '" '"
unknown lvalue something autospawn '" '"


sorry for not being too precise here

Offline

Board footer