The officially official Devuan Forum!

You are not logged in.

#1 2020-09-26 20:05:10

kapqa
Member
Registered: 2019-01-02
Posts: 209  

(beowulf) error with git

hello ,

i had upgraded the laptop and now on ascii and beowulf there is error with git.

it would complain of missing gnutls-handshake.

downgrading to libcurl3-gnutls from jessie resolves, but opens up other issues.




what can i do to resolve this issue?


error is like

fatal: unable to access 'https://github.com/FFmpeg/FFmpeg.git/': gnutls_handshake() failed: Public key signature verification has failed.

Offline

#2 2020-09-26 20:10:45

kapqa
Member
Registered: 2019-01-02
Posts: 209  

Re: (beowulf) error with git

thanks,

this has been solved by removing

libgnutls-deb0-28

and reinstalling

curl git

Offline

Board footer