The officially official Devuan Forum!

You are not logged in.

#1 2019-03-22 15:48:43

SmartDuck
Member
From: Waalwijk
Registered: 2019-03-08
Posts: 8  
Website

Xfce pulsaudio plugin dependency

Hi,

I have succesfully removed pulsaudio from my system and now use QasMixer to control the input/output.
I also wanted to remove the pulsaudio xfce plugin. But if I do that it removes Xfce as well. Is it possible to remove the dependency from the xfce4-pulsaudio-plugin package?

Btw Devuan runs very nice and snappy on my old Thinkpad, good work Devuan devs!

Marcel

Offline

#2 2019-04-03 13:32:28

SmartDuck
Member
From: Waalwijk
Registered: 2019-03-08
Posts: 8  
Website

Re: Xfce pulsaudio plugin dependency

Do not exactly how i did it but fixed it reinstalling parts of Xfce.

Offline

#3 2019-04-03 19:36:13

Head_on_a_Stick
Member
From: London
Registered: 2019-03-24
Posts: 290  
Website

Re: Xfce pulsaudio plugin dependency

You probably encountered the so-called metapackage problem, explanation here:

http://forums.debian.net/viewtopic.php?f=16&t=104157


Fabricando fit faber

Offline

#4 2019-04-05 07:23:14

SmartDuck
Member
From: Waalwijk
Registered: 2019-03-08
Posts: 8  
Website

Re: Xfce pulsaudio plugin dependency

Thank you for the link to the guide!

Offline

Board footer