The officially official Devuan Forum!

You are not logged in.

#1 2020-09-30 10:33:03

kapqa
Member
Registered: 2019-01-02
Posts: 209  

(nvidia-driver/beowulf) error processing package nvidia-persistenced

Hello ,


i tried to install a program on my laptop running beowulf 64bit,
and in the process i went to install first the package

nvidia-opencl-icd

and afterwards

nvidia-legacy-340xx-driver

for nvidia quadro 770m.


however, on both packages i got errors,
like

dpkg: error processing package nvidia-persistenced (--configure):
 installed nvidia-persistenced package post-installation script subprocess returned error exit status 1
Errors were encountered while processing:
 nvidia-persistenced


afterwards i de-installed the nvidia-opencl-icd, and the graphics went back to normal (after process of installing the opencl package the resolution got downsized from 1920x1200 to 1280x800), however the error with

nvidia-persistenced

still remains.

Offline

#2 2020-09-30 10:34:57

kapqa
Member
Registered: 2019-01-02
Posts: 209  

Re: (nvidia-driver/beowulf) error processing package nvidia-persistenced

the graphics card "Quadro 770m" should be supported by legacy driver for nvidia?


https://wiki.debian.org/NvidiaGraphicsD … cy_GPUs.29



Thank you for pointing me in the right direction.

Offline

#3 2020-09-30 16:57:12

Head_on_a_Stick
Member
From: London
Registered: 2019-03-24
Posts: 1,064  
Website

Re: (nvidia-driver/beowulf) error processing package nvidia-persistenced

kapqa wrote:

the graphics card "Quadro 770m" should be supported by legacy driver for nvidia?

What does nvidia-detect say?

And please post the full, verbatim error messages for the failed package installation.

Last edited by Head_on_a_Stick (2020-09-30 16:57:55)


Black Lives Matter

Offline

#4 2020-09-30 19:31:36

kapqa
Member
Registered: 2019-01-02
Posts: 209  

Re: (nvidia-driver/beowulf) error processing package nvidia-persistenced

sorry, but i deleted already, however, i have a similar problem with devuan ascii,

after installing

apt install nvidia-legacy-304xx-driver

everything seems fine, but after reboot ni the bootprocess there comes error like



modprobe_FATAL module Nvidia-legacy-304xx not found ...
modprobe /libkmod error ....

Last edited by kapqa (2020-09-30 19:35:35)

Offline

#5 2020-10-01 01:22:15

Danielsan
Member
Registered: 2020-07-14
Posts: 41  

Re: (nvidia-driver/beowulf) error processing package nvidia-persistenced

Offline

Board footer