The officially official Devuan Forum!

You are not logged in.

#1 2020-08-07 01:27:35

Vernon
Member
Registered: 2020-07-19
Posts: 76  

package pulseaudio - audio control

Fix package pulseaudio startup

https://bugs.devuan.org/cgi/bugreport.cgi?bug=276]

As root, comment out autospawn=no in your /etc/pulse/client.conf.d/00-disable-autospawn.conf file.

Your /etc/pulse/client.conf.d/00-disable-autospawn.conf file should now look like the below.

# On linux systems, disable autospawn by default
# If you are not using systemd, comment out this line
# autospawn=no

Last edited by Vernon (2020-08-07 01:28:35)

Online

Board footer