The officially official Devuan Forum!

You are not logged in.

#51 2020-05-15 15:04:45

tdrnetworks
Member
Registered: 2020-02-29
Posts: 6  

Re: deb.sury.org now requires systemd

We've updated our repo today, with new upstream builds.

PHP 7.2.31,    7.3.18,   and 7.4.6. 

Regards,

TDR Networks


The repo offers AMD64 debs, and DPKG sources.

### PHP Rebuilds for Devuan Jessie
deb https://pkgs.tdrnetworks.com/apt/devuan jessie main
deb-src https://pkgs.tdrnetworks.com/apt/devuan jessie main

### PHP Rebuilds for Devuan Ascii
deb https://pkgs.tdrnetworks.com/apt/devuan ascii main
deb-src https://pkgs.tdrnetworks.com/apt/devuan ascii main

### PHP Rebuilds for Devuan Beowulf
deb https://pkgs.tdrnetworks.com/apt/devuan beowulf main
deb-src https://pkgs.tdrnetworks.com/apt/devuan beowulf main

Offline

#52 2020-05-16 03:19:15

szutt
Member
Registered: 2019-02-03
Posts: 19  

Re: deb.sury.org now requires systemd

Great work. Thank you ! +1

Offline

#53 2020-05-16 21:56:27

nixer
Member
From: North Carolina, USA
Registered: 2016-11-30
Posts: 81  

Re: deb.sury.org now requires systemd

Great work. Thank you !

+1

Offline

Board footer