The officially official Devuan Forum!

You are not logged in.

#1 2020-01-28 02:25:32

debliter
Member
Registered: 2018-06-12
Posts: 6  

[Solved] Pulseaudio dont autostart(Beowulf)

After upgrading to devuan beowulf I was testing and saw that pulseaudio did not auto-start, the temporary solutions was to put pulseaudio -D in the autostart. Then looking for a little more I found the solution in a reddit(comments) post


https://www.reddit.com/r/linux4noobs/co … s_view_all

I had this problem on Debian unstable. Look if you have a file called /etc/pulse/client.conf.d/00-disable-autospawn.conf. If there is a line that says

    autospawn=no

comment it out (put a semicolon in front of it), like this:

    ; autospawn=no

Alternatively, check if in /etc/pulse/client.conf or your home config directory autospawn is disabled, and change that.


Similarly, instead of commenting on the option, I removed it, and the problem was solved.

Offline

Board footer