The officially official Devuan Forum!

You are not logged in.

#1 2018-10-07 05:20:44

menuhin
Member
Registered: 2018-10-01
Posts: 4  

Emacs 25 or later in ASCII - dependency issues

Hi forum members,

I just did a clean install of ASCII after finding upgrading from 1.0 had many issues, e.g. network etc.

I did an update to all default packages after initial installation, and then tried to install some packages that I need to use:
Emacs25 package can not install due to dependency issues.

How can I solve this?
Or can I even install Emacs 26?

Of course, compiling Emacs by myself can be a way to do, but I really don’t want to get to that path.

Best,
M

Offline

#2 2018-10-07 08:30:25

ralph.ronnquist
Administrator
From: Clifton Hill, Victoria, AUS
Registered: 2016-11-30
Posts: 276  

Re: Emacs 25 or later in ASCII - dependency issues

emacs26 is not available in ASCII. Which dependency issues do you have?

Offline

#3 2018-10-07 23:55:40

menuhin
Member
Registered: 2018-10-01
Posts: 4  

Re: Emacs 25 or later in ASCII - dependency issues

Thanks for your reply.
I updated sources.list from those on the Devuan ASCII DVD default to the recommended lists on the website.

Emacs 25 can be installed now.

Offline

Board footer