The officially official Devuan Forum!

You are not logged in.

#1 2018-07-08 04:31:57

PPromet
Member
Registered: 2018-07-08
Posts: 1  

DEs on testing/unstable

I tried to install KDE/LXqt on Beowulf and Ceres but to no avail.
Every time apt holds a lot of dependencies to prevent a successful installation.

I guess this is due to Devuan's settings to exclude systemd from being installed.
I didn't try to install GNOME, which is supposed to rely on systemd since I am afraid it's a waste of time given the above situation.

So is there any workaround on this, or do I have to wait until Beowulf becomes more stable and supports the installation of the above DEs?

Offline

#2 2018-07-08 14:58:22

scutterflux
Member
Registered: 2018-07-03
Posts: 2  

Re: DEs on testing/unstable

Did you try a

apt dist-upgrade

after, it might help resolve the held dependencies.

Also you can try using aptitude, it can give better control with the software dependencies.

Last edited by scutterflux (2018-07-08 15:03:07)

Offline

Board footer