The officially official Devuan Forum!

You are not logged in.

#1 2018-03-21 21:15:32

bbatten
Member
Registered: 2017-07-02
Posts: 21

libdbus-1-3 and opera-stable

I get this error when I try to install opera-stable 51 from it's deb package:

...
The following packages have unmet dependencies:
 opera-stable : Depends: libdbus-1-3 (>= 1.9.14) but 1.8.20-1+devuan1.1 is to be installed
                Recommends: chromium-codecs-ffmpeg-extra but it is not installable
E: Unable to correct problems, you have held broken packages.
-su(root)#

Looking at Devuan package info for libdbus-1-3 shows me only 1.8.20 available for testing, stable and unstable.

Any chance for 1.9.14 or better being available soon?

Thanks,

Offline

Board footer