The officially official Devuan Forum!

You are not logged in.

#1 2018-03-01 19:53:57

Registered: 2018-01-10
Posts: 67

Insync requires libc6 greater than 2.23, but I am using Jessie.

I would like to get Insync to install on my system, so that I can access my old Google Drive stuff, but libc6 greater than 2.23 is required. Is there a way of getting this libc6 version without doing a new Devuan ASCII install? I currently have a Devuan Jessie install.

$ sudo gdebi insynclibc6 greater than 2.23_1.3.22.36179-xenial_amd64.deb 
Reading package lists... Done
Building dependency tree        
Reading state information... Done
Building data structures... Done 
Building data structures... Done 
This package is uninstallable
Dependency is not satisfiable: libc6 (>= 2.23)

Last edited by devuan_dk_fan (2018-03-01 19:54:36)

Military justice is to justice what military music is to music. - Groucho Marx


Board footer