The officially official Devuan Forum!

You are not logged in.

#1 2017-07-19 05:57:13

John Franklin
d1g
Registered: 2017-03-06
Posts: 0

network-manager depends on libpam-systemd

The network-manager package for ascii depends on libpam-systemd, which prevents it from being installed.

```
# apt install network-manager
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
network-manager : Depends: libpam-systemd but it is not going to be
installed
E: Unable to correct problems, you have held broken packages.
# lsb_release -a
No LSB modules are available.
Distributor ID:    Devuan
Description:    Devuan GNU/Linux 2.0 (ascii)
Release:    2.0
Codename:    ascii
```

________________________________________

Project: devuan-packages/network-manager
Issue: #4
By: John Franklin

Offline

Board footer